<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>CRED Valuation Soars To $4 Billion As It Raises $251 Million - Dazeinfo</title><style id="rocket-critical-css">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</style>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://dazeinfo.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://dazeinfo.com/wp-content/uploads/2016/12/favicon.ico">

<meta name="description" content="CRED valuation soared to new high as the Indian finch startup has reportedly raised $251 million in a fresh round of investment. A total investment" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://dazeinfo.com/2021/10/19/cred-valuation-soars-to-4-billion-as-it-raises-251-million/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CRED Valuation Soars To $4 Billion As It Raises $251 Million - Dazeinfo" />
<meta property="og:description" content="CRED valuation soared to new high as the Indian finch startup has reportedly raised $251 million in a fresh round of investment. A total investment" />
<meta property="og:url" content="https://dazeinfo.com/2021/10/19/cred-valuation-soars-to-4-billion-as-it-raises-251-million/" />
<meta property="og:site_name" content="Dazeinfo" />
<meta property="article:publisher" content="https://facebook.com/dazeinfo" />
<meta property="article:published_time" content="2021-10-19T06:37:58+00:00" />
<meta property="article:modified_time" content="2021-10-19T06:40:25+00:00" />
<meta property="og:image" content="https://dazeinfo.com/wp-content/uploads/2021/10/Shah.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="750" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@http://www.twitter.com/dazeinfo" />
<meta name="twitter:site" content="@dazeinfo" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Dazeinfo">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//static.mailerlite.com' />
<link rel='dns-prefetch' href='//adservice.google.ca' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdn.mailerlite.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Dazeinfo &raquo; Feed" href="https://dazeinfo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dazeinfo &raquo; Comments Feed" href="https://dazeinfo.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dazeinfo &raquo; CRED Valuation Soars To $4 Billion As It Raises $251 Million Comments Feed" href="https://dazeinfo.com/2021/10/19/cred-valuation-soars-to-4-billion-as-it-raises-251-million/feed/" />
<script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' href='https://dazeinfo.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=1634559068' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1634559068' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-newsletter/style.css?ver=1634559068' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1634559068' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link crossorigin="anonymous" rel='preload' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CRubik%3A400%2C600%2C500%2C300%7CMontserrat%3A500%2C600%2C400%7CPT+Serif%3A400&#038;display=swap&#038;ver=10.3.9.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=1634559068' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=1634559068' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1634559068' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='preload' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1634559068' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1634559068' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=1634559068' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all, print' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://dazeinfo.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://dazeinfo.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://dazeinfo.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://dazeinfo.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dazeinfo.com/wp-json/wp/v2/posts/124976" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dazeinfo.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dazeinfo.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://dazeinfo.com/?p=124976' />
<link rel="alternate" type="application/json+oembed" href="https://dazeinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdazeinfo.com%2F2021%2F10%2F19%2Fcred-valuation-soars-to-4-billion-as-it-raises-251-million%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dazeinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdazeinfo.com%2F2021%2F10%2F19%2Fcred-valuation-soars-to-4-billion-as-it-raises-251-million%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"2533f901d8","wpRestUrl":"https:\/\/dazeinfo.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/dazeinfo.com\/wp-admin\/","wpRestNonce":"2533f901d8","wpRestUrl":"https:\/\/dazeinfo.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<link rel="amphtml" href="https://dazeinfo.com/2021/10/19/cred-valuation-soars-to-4-billion-as-it-raises-251-million/?amp">

<script>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</script>

<style>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</style>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({
					google_ad_client: "ca-pub-1166056573650505",
					enable_page_level_ads: true,
					overlays: {bottom: true}
				});</script>

<style>
    
</style>
<style id="tdw-css-placeholder">.tdb-title-text {
  font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif !important;
  font-size: 60px !important;
  line-height: 1 !important;
  font-weight: 700 !important;
  letter-spacing: -0.04em !important;
}
.highcharts-credits {
  font-size: 12px !important;
}
table.rcp-table {
  margin-bottom: 2.5em !important;
}
table th {
  background-color: #da450b !important;
  color: #ffffff !important;
}
#rcp_profile_submit_wrap {
  margin-top: 1.3em !important;
}
.rcp_login_link {
  padding: 0.5rem 0.5rem 0.5rem 1rem;
  margin: 1rem 1rem 1rem 0rem;
  background-color: #ffffff;
  border-color: #f4f4f4;
  border-style: solid;
  border-width: 2px;
}
.rcp_user_fieldset {
  padding: 2rem !important;
  margin: 1rem 1rem 1rem 0rem !important;
  background-color: #ffffff !important;
  border-color: #f4f4f4 !important;
  border-style: solid !important;
  border-width: 2px !important;
}
.rcp_form_fieldset {
  padding: 2rem !important;
  margin: 1rem 1rem 1rem 0rem !important;
  background-color: #ffffff !important;
  border-color: #f4f4f4 !important;
  border-style: solid !important;
  border-width: 2px !important;
}
.rcp_subscription_level {
  padding: 2rem !important;
  margin: 1rem 1rem 1rem 0rem !important;
  background-color: #ffffff !important;
  border-color: #f4f4f4 !important;
  border-style: solid !important;
  border-width: 2px !important;
}
.rcp_agree_to_terms_fieldset {
  padding: 2rem !important;
  margin: 1rem 1rem 1rem 0rem !important;
  background-color: #ffffff !important;
  border-color: #f4f4f4 !important;
  border-style: solid !important;
  border-width: 2px !important;
}
form#rcp_login_form {
  padding: 2rem !important;
  margin: 1rem 1rem 1rem 0rem !important;
  background-color: #ffffff !important;
  border-color: #f4f4f4 !important;
  border-style: solid !important;
  border-width: 2px !important;
  background-color: #fbfbfb !important;
}
.rcp_message {
  margin: 0 0 15px;
  margin: 2% 25% 1% 25% !important;
}
</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-124976 single-format-standard td-standard-pack cred-valuation-soars-to-4-billion-as-it-raises-251-million global-block-template-1 td-romania-news tdb_template_104468 aa-prefix-dazei- tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/dazeinfo" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/dazeinfo/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://linkedin.com/company/dazeinfo" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#741d1a121b3410150e111d1a121b5a171b19" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/dazeinfo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/dazeinfotv" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-menu-2020-container"><ul id="menu-main-menu-2020" class="td-mobile-main-menu"><li id="menu-item-104834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-104834"><a href="https://dazeinfo.com/brief/">Brief</a></li>
<li id="menu-item-104835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104835"><a href="https://dazeinfo.com/category/diprime/">DI Prime</a></li>
<li id="menu-item-104833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104833"><a href="https://dazeinfo.com/graphfarm/">GraphFarm</a></li>
<li id="menu-item-104836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104836"><a href="https://youtube.com/dazeinfotv/">DazeinfoTV</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://dazeinfo.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://dazeinfo.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_aa6" class="tdc-zone"><div class="tdc_zone tdi_2_6ed  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2_6ed{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_6ed:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_6ed:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_6ed{
position:relative;
}
}

</style>
<div class="tdi_1_aa6_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_aa6_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_685" class="tdc-row"><div class="vc_row tdi_4_668  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_668,
                .tdi_4_668 .tdc-columns{
                    min-height: 0;
                }.tdi_4_668,
				.tdi_4_668 .tdc-columns{
				    display: block;
				}.tdi_4_668 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_668{
position:relative;
}
}

</style>
<div class="tdi_3_685_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_685_rand_style{
background-color:#dd3333 !important;
}
}
 </style></div><div class="vc_column tdi_6_5f8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_5f8{
                    vertical-align: baseline;
                }.tdi_6_5f8 > .wpb_wrapper,
				.tdi_6_5f8 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_5f8 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_5f8 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_5f8{
                    vertical-align: middle;
                }
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_6be td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_6be">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_6be{
margin-top:6px !important;
margin-right:-14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_6be{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_7_6be .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7_6be .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_6be .tdb-mobile-menu-button i{
                    font-size: 34px;
                
                    width: 47.6px;
					height: 47.6px;
					line-height:  47.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium"></i></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_8_b8b td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_8_b8b">
<style>

/* inline tdc_css att */

.tdi_8_b8b{
margin-top:8px !important;
margin-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_8_b8b{
margin-top:9px !important;
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_b8b{
                    display: inline-block;
                }.tdi_8_b8b .tdb-logo-a,
                .tdi_8_b8b h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: flex-start;
                }.tdi_8_b8b .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_8_b8b .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_8_b8b .tdb-logo-img{
                    max-width: 46px;
                }.tdi_8_b8b .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_8_b8b .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_8_b8b .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_8_b8b .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:18px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }.tdi_8_b8b .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_8_b8b .tdb-logo-icon{
                    top: 0px;
                }.tdi_8_b8b .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:18px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_b8b .tdb-logo-img{
                    max-width: 300px;
                }.tdi_8_b8b .tdb-logo-img-wrap{
                    margin-right: 0px;
                }.tdi_8_b8b .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_8_b8b .tdb-logo-text-title{
                    display: block;
                }.tdi_8_b8b .tdb-logo-text-tagline{
                    display: none;
                }.tdi_8_b8b .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dazeinfo.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web-mobile.png" /><noscript><img class="tdb-logo-img" src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web-mobile.png" alt=""  title="" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">BRIEFS</span><span class="tdb-logo-text-tagline">festival</span></span></a></div></div> <div class="td_block_wrap tdb_mobile_search tdi_9_bf4 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_9_bf4">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_bf4{
margin-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_bf4{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_9_bf4 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_bf4 .tdb-header-search-button-mob{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_bf4 .tdb-header-search-button-mob i{
                    font-size: 26px;
                
                    width: 46.8px;
					height: 46.8px;
					line-height:  46.8px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-long-light"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_10_e66" class="tdc-zone"><div class="tdc_zone tdi_11_e6b  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_11_e6b{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_e6b:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_11_e6b:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_e6b{
position:relative;
}
}

</style>
<div class="tdi_10_e66_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_10_e66_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_12_164" class="tdc-row"><div class="vc_row tdi_13_651  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_13_651,
                .tdi_13_651 .tdc-columns{
                    min-height: 0;
                }.tdi_13_651,
				.tdi_13_651 .tdc-columns{
				    display: block;
				}.tdi_13_651 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_651{
position:relative;
}
}

</style>
<div class="tdi_12_164_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_12_164_rand_style{
background-color:#dd3333 !important;
}
}
 </style></div><div class="vc_column tdi_15_51b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_51b{
                    vertical-align: baseline;
                }.tdi_15_51b > .wpb_wrapper,
				.tdi_15_51b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15_51b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15_51b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_15_51b{
                    vertical-align: middle;
                }
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_16_65e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_16_65e">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_65e{
margin-top:6px !important;
margin-right:-14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_65e{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_16_65e .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_16_65e .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_65e .tdb-mobile-menu-button i{
                    font-size: 34px;
                
                    width: 47.6px;
					height: 47.6px;
					line-height:  47.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium"></i></a></div></div> <div class="td_block_wrap tdb_mobile_search tdi_17_811 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_17_811">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_811{
margin-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_17_811{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_17_811 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_17_811 .tdb-header-search-button-mob{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_811 .tdb-header-search-button-mob i{
                    font-size: 26px;
                
                    width: 46.8px;
					height: 46.8px;
					line-height:  46.8px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-long-light"></i></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_18_848 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_18_848">
<style>

/* inline tdc_css att */

.tdi_18_848{
margin-top:8px !important;
margin-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_18_848{
margin-top:9px !important;
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_18_848{
                    display: inline-block;
                }.tdi_18_848 .tdb-logo-a,
                .tdi_18_848 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: flex-start;
                }.tdi_18_848 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_18_848 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_18_848 .tdb-logo-img{
                    max-width: 46px;
                }.tdi_18_848 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_18_848 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_18_848 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_18_848 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:18px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }.tdi_18_848 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_18_848 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_18_848 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:18px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_848 .tdb-logo-img{
                    max-width: 300px;
                }.tdi_18_848 .tdb-logo-img-wrap{
                    margin-right: 0px;
                }.tdi_18_848 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_18_848 .tdb-logo-text-title{
                    display: block;
                }.tdi_18_848 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dazeinfo.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web-mobile.png" /><noscript><img class="tdb-logo-img" src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web-mobile.png" alt=""  title="" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">BRIEFS</span><span class="tdb-logo-text-tagline">festival</span></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>

<div class="td-login-info-text"><a class="privacy-policy-link" href="https://dazeinfo.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_19_56b" class="tdc-zone"><div class="tdc_zone tdi_20_871  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_20_871{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_20_871{
z-index:1 !important;
position:relative;
}

</style>
<div class="tdi_19_56b_rand_style td-element-style"><style>
.tdi_19_56b_rand_style{
background-color:#dd3333 !important;
}
 </style></div><div id="tdi_21_6e8" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_22_ebb  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_22_ebb,
                .tdi_22_ebb .tdc-columns{
                    min-height: 0;
                }.tdi_22_ebb,
				.tdi_22_ebb .tdc-columns{
				    display: block;
				}.tdi_22_ebb .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_22_ebb.tdc-row-content-vert-center,
                    .tdi_22_ebb.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_22_ebb.tdc-row-content-vert-bottom,
                    .tdi_22_ebb.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_22_ebb.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_22_ebb.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_22_ebb{
z-index:4 !important;
}

.tdi_22_ebb .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_22_ebb{
margin-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_22_ebb{
margin-top:30px !important;
}
}

</style><div class="vc_column tdi_24_616  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24_616{
                    vertical-align: top;
                }.tdi_24_616 > .wpb_wrapper,
				.tdi_24_616 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24_616 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24_616 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_616{
width:20% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_24_616{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_25_448 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_25_448">
<style>
/* custom css */
.tdi_25_448{
                    display: inline-block;
                }.tdi_25_448 .tdb-logo-a,
                .tdi_25_448 h1{
                   align-items: flex-start;
                
                    justify-content: flex-start;
                }.tdi_25_448 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_25_448 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_25_448 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_25_448 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:25px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }.tdi_25_448 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_25_448 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }.tdi_25_448 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:25px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_25_448 .tdb-logo-img{
                    max-width: 175px;
                }.tdi_25_448 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 1px;
                
                    margin-left: 0px;
                }.tdi_25_448 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_25_448 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_25_448 .tdb-logo-text-title{
                    font-family:Montserrat !important;font-size:18px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }.tdi_25_448 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:18px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_25_448 .tdb-logo-img{
                    max-width: 125px;
                }.tdi_25_448 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_25_448 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_25_448 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_25_448 .tdb-logo-text-title{
                    font-family:Montserrat !important;font-size:18px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }.tdi_25_448 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:18px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dazeinfo.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png" /><noscript><img class="tdb-logo-img" src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png" alt=""  title="" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">BRIEFS</span><span class="tdb-logo-text-tagline">festival</span></span></a></div></div> </div></div><div class="vc_column tdi_27_466  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_27_466{
                    vertical-align: top;
                }.tdi_27_466 > .wpb_wrapper,
				.tdi_27_466 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_27_466 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27_466 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_27_466{
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_466{
width:80% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27_466{
width:80% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_28_bbb tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_28_bbb" style=" z-index: 999;">
<style>
/* custom css */
.tdi_28_bbb{
                    display: inline-block;
                }.tdi_28_bbb .tdb-menu > li > a,
                .tdi_28_bbb .td-subcat-more{
                    padding: 0 16px;
                
                    color: #ffffff;
                }.tdi_28_bbb .tdb-menu > li .tdb-menu-sep,
                .tdi_28_bbb .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_28_bbb .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_28_bbb .td-subcat-more .tdb-menu-more-subicon{
                    top: 0px;
                }.tdi_28_bbb .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_28_bbb .tdb-menu > li > a,
                .tdi_28_bbb .td-subcat-more,
                .tdi_28_bbb .td-subcat-more > .tdb-menu-item-text{
                    font-family:Montserrat !important;font-size:12px !important;line-height:80px !important;font-weight:500 !important;letter-spacing:2px !important;
                }.tdi_28_bbb .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_28_bbb .td-pulldown-filter-list li a{
                    padding: 2px 30px;
                
                    font-family:Montserrat !important;font-size:10px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_28_bbb .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_28_bbb .tdb-menu .tdb-normal-menu ul,
                .tdi_28_bbb .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_28_bbb:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_28_bbb .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_28_bbb .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_28_bbb .tdb-menu > li > a,
                .tdi_28_bbb .td-subcat-more{
                    padding: 0 10px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_bbb .tdb-menu > li > a,
                .tdi_28_bbb .td-subcat-more{
                    padding: 0 8px;
                }.tdi_28_bbb .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_28_bbb .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_28_bbb .tdb-menu > li > a,
                .tdi_28_bbb .td-subcat-more,
                .tdi_28_bbb .td-subcat-more > .tdb-menu-item-text{
                    font-family:Montserrat !important;font-size:11px !important;line-height:60px !important;font-weight:500 !important;letter-spacing:2px !important;
                }
}
</style>
<style>
.tdi_28_bbb .tdb-menu > li > a:after,
				.tdi_28_bbb .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #bf0101;
				}
</style>
<style>
.tdi_28_bbb .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_28_bbb .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_28_bbb .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_28_bbb .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_28_bbb .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_28_bbb .td-pulldown-filter-list li:hover a{
					color: #dd3333;
				}
</style><div id=tdi_28_bbb class="td_block_inner td-fix-index"><ul id="menu-main-menu-2021" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104834"><a href="https://dazeinfo.com/brief/"><div class="tdb-menu-item-text">Brief</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104835"><a href="https://dazeinfo.com/category/diprime/"><div class="tdb-menu-item-text">DI Prime</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104833"><a href="https://dazeinfo.com/graphfarm/"><div class="tdb-menu-item-text">GraphFarm</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104836"><a href="https://youtube.com/dazeinfotv/"><div class="tdb-menu-item-text">DazeinfoTV</div></a></li>
</ul></div></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_header_user tdi_31_648 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_31_648">
<style>
/* custom css */
.tdi_31_648{
                    display: inline-block;
                }.tdi_31_648 .tdb-head-usr-avatar{
                    width: 20px;
                    padding-bottom: 20px;
                }.tdi_31_648 .tdb-head-usr-log i{
                    font-size: 16px;
                
                    margin-right: 4px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_31_648 .tdb-head-usr-log{
                    color: #ffffff;
                
                    font-size:14px !important;font-weight:600 !important;
                }.tdi_31_648 .tdb-head-usr-name{
                    font-family:Montserrat !important;font-size:14px !important;font-weight:600 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in</span></a></div></div> <div class="td_block_wrap tdb_header_search tdi_32_811 td-h-effect-shadow td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_32_811">
<style>

/* inline tdc_css att */

.tdi_32_811{
margin-top:4px !important;
margin-bottom:0px !important;
margin-left:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_811{
margin-top:2px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32_811{
margin-top:3px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://dazeinfo.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-long-light"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_33_66a" class="tdc-zone"><div class="tdc_zone tdi_34_251  wpb_row td-pb-row tdc-element-style" data-sticky-offset="100">
<style scoped>

/* custom css */
.tdi_34_251{
                    min-height: 0;
                }.tdi_34_251:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 4px 4px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_34_251:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_34_251{
position:relative;
}

</style>
<div class="tdi_33_66a_rand_style td-element-style"><style>
.tdi_33_66a_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_35_d28" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_36_266  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_36_266,
                .tdi_36_266 .tdc-columns{
                    min-height: 0;
                }.tdi_36_266,
				.tdi_36_266 .tdc-columns{
				    display: block;
				}.tdi_36_266 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_36_266.tdc-row-content-vert-center,
                    .tdi_36_266.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_36_266.tdc-row-content-vert-bottom,
                    .tdi_36_266.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_36_266.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_36_266.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_36_266 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_36_266 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_36_266{
position:relative;
}

.tdi_36_266 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_266{
margin-right:15px !important;
margin-left:15px !important;
}
}

</style>
<div class="tdi_35_d28_rand_style td-element-style"><style>
.tdi_35_d28_rand_style{
background-color:#dd3333 !important;
}
 </style></div><div class="vc_column tdi_38_105  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_38_105{
                    vertical-align: baseline;
                }.tdi_38_105 > .wpb_wrapper,
				.tdi_38_105 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_105 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_105 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_38_105{
width:20% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38_105{
width:15% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_105{
width:15% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_39_155 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_39_155">
<style>

/* inline tdc_css att */

.tdi_39_155{
margin-top:8px !important;
margin-bottom:8px !important;
}

</style>
<style>
/* custom css */
.tdi_39_155{
                    display: inline-block;
                }.tdi_39_155 .tdb-logo-a,
                .tdi_39_155 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: flex-start;
                }.tdi_39_155 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_39_155 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_39_155 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_39_155 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_39_155 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:18px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }.tdi_39_155 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_39_155 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_39_155 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:16px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_155 .tdb-logo-img{
                    max-width: 40px;
                }.tdi_39_155 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 8px;
                
                    margin-left: 0px;
                }.tdi_39_155 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_39_155 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_39_155 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:16px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dazeinfo.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png" /><noscript><img class="tdb-logo-img" src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png" alt=""  title="" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">BRIEFS</span><span class="tdb-logo-text-tagline">festival</span></span></a></div></div> </div></div><div class="vc_column tdi_41_a51  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_41_a51{
                    vertical-align: top;
                }.tdi_41_a51 > .wpb_wrapper,
				.tdi_41_a51 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41_a51 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41_a51 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_41_a51{
width:100% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41_a51{
width:70% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_a51{
width:70% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_42_536 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_42_536" style=" z-index: 999;">
<style>
/* custom css */
.tdi_42_536{
                    display: inline-block;
                }.tdi_42_536 .td_block_inner{
                    text-align: right;
                }.tdi_42_536 .tdb-menu > li > a,
                .tdi_42_536 .td-subcat-more{
                    padding: 0 16px;
                
                    color: #ffffff;
                }.tdi_42_536 .tdb-menu > li .tdb-menu-sep,
                .tdi_42_536 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_42_536 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_42_536 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_42_536 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_42_536 .tdb-menu > li > a,
                .tdi_42_536 .td-subcat-more,
                .tdi_42_536 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Montserrat !important;font-size:12px !important;line-height:60px !important;font-weight:500 !important;letter-spacing:2px !important;
                }.tdi_42_536 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_42_536 .td-pulldown-filter-list li a{
                    padding: 2px 30px;
                
                    font-family:Montserrat !important;font-size:10px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_42_536 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_42_536 .tdb-menu .tdb-normal-menu ul,
                .tdi_42_536 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_42_536:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_42_536 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_42_536 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_42_536 .tdb-menu > li > a,
                .tdi_42_536 .td-subcat-more{
                    padding: 0 10px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_42_536 .tdb-menu > li > a,
                .tdi_42_536 .td-subcat-more{
                    padding: 0 6px;
                }.tdi_42_536 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_42_536 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_42_536 .tdb-menu > li > a,
                .tdi_42_536 .td-subcat-more,
                .tdi_42_536 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Montserrat !important;font-size:10px !important;line-height:60px !important;font-weight:500 !important;letter-spacing:2px !important;
                }
}
</style>
<style>
.tdi_42_536 .tdb-menu > li > a:after,
				.tdi_42_536 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #bf0101;
				}
</style>
<style>
.tdi_42_536 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_42_536 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_42_536 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_42_536 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_42_536 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_42_536 .td-pulldown-filter-list li:hover a{
					color: #1e73be;
				}
</style><div id=tdi_42_536 class="td_block_inner td-fix-index"><ul id="menu-main-menu-2022" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104834"><a href="https://dazeinfo.com/brief/"><div class="tdb-menu-item-text">Brief</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104835"><a href="https://dazeinfo.com/category/diprime/"><div class="tdb-menu-item-text">DI Prime</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104833"><a href="https://dazeinfo.com/graphfarm/"><div class="tdb-menu-item-text">GraphFarm</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104836"><a href="https://youtube.com/dazeinfotv/"><div class="tdb-menu-item-text">DazeinfoTV</div></a></li>
</ul></div></div>
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_header_user tdi_45_5be td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_45_5be">
<style>
/* custom css */
.tdi_45_5be{
                    display: inline-block;
                }.tdi_45_5be .tdb-head-usr-log i{
                    font-size: 16px;
                
                    margin-right: 2px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_45_5be .tdb-head-usr-name{
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:14px !important;font-weight:600 !important;
                }.tdi_45_5be .tdb-head-usr-log{
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:14px !important;font-weight:600 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in</span></a></div></div> <div class="td_block_wrap tdb_header_search tdi_46_b54 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_46_b54">
<style>

/* inline tdc_css att */

.tdi_46_b54{
margin-left:30px !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://dazeinfo.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-long-light"></i></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="124976" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-104468" class="post-104468 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_47_57c" class="tdc-zone"><div class="tdc_zone tdi_48_cec  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_48_cec{
                    min-height: 0;
                }
</style><div id="tdi_49_116" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_50_689  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_50_689,
                .tdi_50_689 .tdc-columns{
                    min-height: 0;
                }.tdi_50_689,
				.tdi_50_689 .tdc-columns{
				    display: block;
				}.tdi_50_689 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_52_3e9  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_3e9{
                    vertical-align: baseline;
                }.tdi_52_3e9 > .wpb_wrapper,
				.tdi_52_3e9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_52_3e9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52_3e9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_52_3e9{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_52_3e9{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_3e9{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_52_3e9{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_53_6d9 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_53_6d9">
<style>

/* inline tdc_css att */

.tdi_53_6d9{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_53_6d9 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_6d9{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_6d9{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_6d9{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_53_6d9 .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #000000 !important;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_53_6d9 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_53_6d9 .tdb-entry-category:hover{
					color: #266fef !important;
				}.tdi_53_6d9 .tdb-cat-sep{
					font-size: 14px;
				
					margin: 0 3px;
				
					color: #dd3333;
				}.tdi_53_6d9 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_53_6d9{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_6d9 .tdb-entry-category{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_53_6d9 .tdb-entry-category{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://dazeinfo.com/category/just-in/"><span class="tdb-cat-bg"></span>Brief</a><i class="td-icon-vertical-line tdb-cat-sep"></i><a class="tdb-entry-category" href="https://dazeinfo.com/category/startups-business/"><span class="tdb-cat-bg"></span>Startups</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_modified_date tdi_54_000 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_54_000">
<style>

/* inline tdc_css att */

.tdi_54_000{
margin-top:6px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_54_000{
                    display: inline-block;
                
                    float: right;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_54_000 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_000{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_54_000{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-10-19T12:10:25+05:30">October 19, 2021 </time></div></div> <div class="td_block_wrap tdb_title tdi_55_155 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_55_155">
<style>

/* inline tdc_css att */

.tdi_55_155{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_55_155{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_55_155 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_55_155 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_55_155{
					text-align: left;
				}.tdi_55_155 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_55_155 .tdb-title-text{
					font-size:60px !important;line-height:1 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_155 .tdb-title-text{
					font-size:40px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_155 .tdb-title-text{
					font-size:32px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_55_155 .tdb-title-text{
					font-size:24px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">CRED Valuation Soars To $4 Billion As It Raises $251 Million</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_58_566  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_58_566{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_58_566,
				.tdi_58_566 .tdc-inner-columns{
				    display: block;
				}.tdi_58_566 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_58_566 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_58_566 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_60_911  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_60_911{
                    vertical-align: baseline;
                }.tdi_60_911 .vc_column-inner > .wpb_wrapper,
				.tdi_60_911 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_60_911 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_60_911{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60_911{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_61_e66 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_61_e66">
<style>

/* inline tdc_css att */

.tdi_61_e66{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_e66{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_61_e66{
                    display: inline-block;
                }.tdi_61_e66 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_61_e66 .tdb-author-by{
                    margin-right: 6px;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_61_e66 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_61_e66 .tdb-author-name{
					color: #dd3333;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;
				}.tdi_61_e66 .tdb-author-name:hover{
					color: #dd3333;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_61_e66 .tdb-author-by{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}.tdi_61_e66 .tdb-author-name{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_61_e66 .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_61_e66 .tdb-author-by{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}.tdi_61_e66 .tdb-author-name{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://dazeinfo.com/author/admin/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/db0044c7e74031f4de1b9d7adf6b2b43?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/db0044c7e74031f4de1b9d7adf6b2b43?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/db0044c7e74031f4de1b9d7adf6b2b43?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/db0044c7e74031f4de1b9d7adf6b2b43?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://dazeinfo.com/author/admin/">Dazeinfo</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_62_e61 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_62_e61">
<style>
/* custom css */
.tdi_62_e61 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_62_e61 i,
				.tdi_62_e61 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_62_e61{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_62_e61 i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_63_449{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_63_449:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_63_449 svg{
				    fill: #cccccc;
				}.tdi_63_449 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_63_449 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_64_5db td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_64_5db">
<style>

/* inline tdc_css att */

.tdi_64_5db{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

</style>
<style>
/* custom css */
.tdi_64_5db{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_64_5db i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_5db{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_64_5db{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-10-19T12:07:58+05:30">October 19, 2021</time></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_65_d1d tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_65_d1d">
<style>
/* custom css */
.tdi_65_d1d i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_65_d1d i,
				.tdi_65_d1d .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_65_d1d{
				    display: inline-block;
				}
</style>
<style>
.tdi_66_414{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_66_414:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_66_414 svg{
				    fill: #cccccc;
				}.tdi_66_414 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_66_414 td-fix-index"></i></div><div class="td_block_wrap tdb_single_post_views tdi_67_ea6 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_67_ea6">
<style>

/* inline tdc_css att */

.tdi_67_ea6{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_67_ea6 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_67_ea6{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_ea6{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_ea6{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_67_ea6{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_67_ea6 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_ea6{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_67_ea6 i{
                    font-size: 12px;
                }.tdi_67_ea6{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-eye"></i><span class="tdb-add-text"></span><span class="td-nr-views-124976">4</span></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_68_61e tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_68_61e">
<style>
/* custom css */
.tdi_68_61e i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_68_61e i,
				.tdi_68_61e .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_68_61e{
				    display: inline-block;
				}
</style>
<style>
.tdi_69_266{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_69_266:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_69_266 svg{
				    fill: #cccccc;
				}.tdi_69_266 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_69_266 td-fix-index"></i></div><div class="td_block_wrap tdb_single_comments_count tdi_70_68e td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_70_68e">
<style>

/* inline tdc_css att */

.tdi_70_68e{
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_70_68e{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_70_68e i{
                    font-size: 13px;
                
                    margin-right: 5px;
                }.tdi_70_68e a{
					color: #444;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_68e{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_70_68e i{
                    font-size: 10px;
                }.tdi_70_68e{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://dazeinfo.com/2021/10/19/cred-valuation-soars-to-4-billion-as-it-raises-251-million/#respond"><i class="td-icon-commenting"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div><div class="vc_column_inner tdi_72_5c6  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_72_5c6{
                    vertical-align: baseline;
                }.tdi_72_5c6 .vc_column-inner > .wpb_wrapper,
				.tdi_72_5c6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_72_5c6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72_5c6{
width:45% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_73_cf5 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_73_cf5">
<style>

/* inline tdc_css att */

.tdi_73_cf5{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_cf5{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_73_cf5{
margin-top:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_cf5 .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_73_cf5 .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_73_cf5" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdazeinfo.com%2F2021%2F10%2F19%2Fcred-valuation-soars-to-4-billion-as-it-raises-251-million%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=CRED+Valuation+Soars+To+%244+Billion+As+It+Raises+%24251+Million&url=https%3A%2F%2Fdazeinfo.com%2F2021%2F10%2F19%2Fcred-valuation-soars-to-4-billion-as-it-raises-251-million%2F&via=Dazeinfo">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
 <div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://dazeinfo.com/2021/10/19/cred-valuation-soars-to-4-billion-as-it-raises-251-million/&title=CRED+Valuation+Soars+To+%244+Billion+As+It+Raises+%24251+Million">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dazeinfo.com/2021/10/19/cred-valuation-soars-to-4-billion-as-it-raises-251-million/&amp;media=https://dazeinfo.com/wp-content/uploads/2021/10/Shah.jpg&description=CRED valuation soared to new high as the Indian finch startup has reportedly raised $251 million in a fresh round of investment. A total investment">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=CRED+Valuation+Soars+To+%244+Billion+As+It+Raises+%24251+Million %0A%0A https://dazeinfo.com/2021/10/19/cred-valuation-soars-to-4-billion-as-it-raises-251-million/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#fdc28e889f97989e89c0beafb8b9ddab9c91889c89949293ddae929c8f8edda992ddd9c9ddbf949191949293ddbc8eddb489ddaf9c948e988eddd9cfc8ccddb0949191949293db9f929984c09589898d8ec7d2d2999c879894939b92d39e9290d2cfcdcfccd2cccdd2ccc4d29e8f9899d08b9c91889c89949293d08e929c8f8ed08992d0c9d09f949191949293d09c8ed09489d08f9c948e988ed0cfc8ccd090949191949293d2">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_73_cf5">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_75_6e6  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_75_6e6{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_75_6e6,
				.tdi_75_6e6 .tdc-inner-columns{
				    display: block;
				}.tdi_75_6e6 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_77_111  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_77_111{
                    vertical-align: baseline;
                }.tdi_77_111 .vc_column-inner > .wpb_wrapper,
				.tdi_77_111 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_77_111 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_79_65e  td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_79_65e{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_65e{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_65e{
margin-top:10px !important;
}
}

</style></div></div></div></div></div></div></div></div></div><div id="tdi_80_c60" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_81_a86  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_81_a86,
                .tdi_81_a86 .tdc-columns{
                    min-height: 0;
                }.tdi_81_a86,
				.tdi_81_a86 .tdc-columns{
				    display: block;
				}.tdi_81_a86 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_81_a86 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_81_a86 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_81_a86 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_81_a86 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_81_a86 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_81_a86 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_a86{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_83_666  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_83_666{
                    vertical-align: baseline;
                }.tdi_83_666 > .wpb_wrapper,
				.tdi_83_666 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_83_666 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_83_666 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_83_666{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_83_666{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83_666{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_83_666{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_84_5e6 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_84_5e6">
<style>

/* inline tdc_css att */

.tdi_84_5e6{
margin-top:20px !important;
margin-bottom:-60px !important;
margin-left:-100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_5e6{
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_5e6{
margin-top:10px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_5e6{
margin-top:10px !important;
margin-right:-20px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_84_5e6 .tdb-featured-image-bg{
                    background: url('https://dazeinfo.com/wp-content/uploads/2021/10/Shah.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 60%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_84_5e6 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_84_5e6 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_86_351  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_86_351{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_86_351,
				.tdi_86_351 .tdc-inner-columns{
				    display: block;
				}.tdi_86_351 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_86_351 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_86_351 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_86_351 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_86_351 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_88_155  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_88_155{
                    vertical-align: baseline;
                }.tdi_88_155 .vc_column-inner > .wpb_wrapper,
				.tdi_88_155 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88_155 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_88_155{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_88_155{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_155{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_88_155{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_89_e68 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_89_e68">
<style>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</style>
<style>
/* custom css */
body .tdi_89_e68 .td-block-title a,
				body .tdi_89_e68 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_89_e68 .td-block-title a,
				body .tdi_89_e68 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_89_e68 .td-block-title a,
				body .tdi_89_e68 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_89_e68 .td-block-title a,
				body .tdi_89_e68 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_90_128 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_90_128">
<style>

/* inline tdc_css att */

.tdi_90_128{
margin-bottom:30px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#dd3333 !important;
border-style:solid !important;
border-width: 8px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_90_128{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90_128{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_90_128 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://dazeinfo.com/author/admin/">Dazeinfo</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-09T13:06:19+05:30">October 9, 2021</time></span><span class="td-module-comments"><a href="https://dazeinfo.com/2021/10/09/how-to-leverage-on-cold-calling-to-help-you-win-big-in-2021/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/10/09/how-to-leverage-on-cold-calling-to-help-you-win-big-in-2021/" rel="bookmark" title="How To Leverage On Cold Calling to Help You Win Big In 2021">How To Leverage On Cold Calling to Help You Win Big In 2021</a></h3><div class="td-excerpt">
Cold calling is an old-fashioned sales strategy that involves sales representatives reaching out to prospective customers who have not...</div><div class="td-read-more"><a href="https://dazeinfo.com/2021/10/09/how-to-leverage-on-cold-calling-to-help-you-win-big-in-2021/">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://dazeinfo.com/author/divyan/">Divya Nayak</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-01T12:38:27+05:30">August 1, 2018</time></span><span class="td-module-comments"><a href="https://dazeinfo.com/2018/08/01/swiggy-free-delivery-no-surge-price/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2018/08/01/swiggy-free-delivery-no-surge-price/" rel="bookmark" title="With Free Delivery and Zero Surge Pricing, What&#8217;s Swiggy Upto?">With Free Delivery and Zero Surge Pricing, What&#8217;s Swiggy Upto?</a></h3><div class="td-excerpt">Be it fancy, hearty meals delivered at door-step or being the savior of late-night food cravings - Swiggy has...</div><div class="td-read-more"><a href="https://dazeinfo.com/2018/08/01/swiggy-free-delivery-no-surge-price/">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://dazeinfo.com/author/admin/">Dazeinfo</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-03-08T10:00:42+05:30">March 8, 2013</time></span><span class="td-module-comments"><a href="https://dazeinfo.com/2013/03/08/are-you-a-gaming-geek-five-commandments-before-you-buy-video-games-online/#comments">3</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2013/03/08/are-you-a-gaming-geek-five-commandments-before-you-buy-video-games-online/" rel="bookmark" title="Are You A Gaming Geek: ‘Five Commandments’ Before You Buy Video Games Online !">Are You A Gaming Geek: ‘Five Commandments’ Before You Buy Video Games Online !</a></h3><div class="td-excerpt">Does your day start with joysticks instead of coffee mugs? Or as a kid your best friends were the...</div><div class="td-read-more"><a href="https://dazeinfo.com/2013/03/08/are-you-a-gaming-geek-five-commandments-before-you-buy-video-games-online/">Read more</a></div> </div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_92_e66  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_92_e66{
                    vertical-align: baseline;
                }.tdi_92_e66 .vc_column-inner > .wpb_wrapper,
				.tdi_92_e66 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_92_e66 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_92_e66{
width:calc(100% - 250px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92_e66{
width:calc(100% - 220px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_e66{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_e66{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_94_e99 " style="height: 73px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_e99{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94_e99{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94_e99{
display:none !important;
}
}

</style></div><div class="td_block_wrap tdb_single_content tdi_95_5ec td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_95_5ec">
<style>
/* custom css */
.tdi_95_5ec,
                .tdi_95_5ec > p,
                .tdi_95_5ec .tdb-block-inner > p{
			        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:18px !important;line-height:31px !important;
		        }.tdi_95_5ec li{
			        line-height:1.8 !important;
		        }.tdi_95_5ec li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }.tdi_95_5ec .tdb-block-inner blockquote p{
			        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:18px !important;line-height:31px !important;font-style:italic !important;font-weight:400 !important;
		        
			        color: #b2b2b2;
		        }.tdi_95_5ec a{
			        color: #dd3333;
		        }.tdi_95_5ec a:hover{
			        color: #dd3333;
		        }

/* phone */
@media (max-width: 767px){
.tdi_95_5ec img.aligncenter,
				.tdi_95_5ec .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_95_5ec li{
			        font-size:18px !important;line-height:1.8 !important;
		        }.tdi_95_5ec li:before{
				    margin-top: 1px;
			        line-height: 32.4px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>The fast-growing Credit card payments company CRED has concluded a $251 million financing round and has boosted its value to $4 billion within six months, amid an unprecedented new wave of funding for startups according to media sources.</p>
<p>A representative of the fintech company founded by Kunal Shah confirmed the sale but declined to provide further details.</p>
<p>The Series E round was led by current investor Tiger Global Management and Falcon Edge Capital joined by two new investors &#8211; hedge fund Marshall Wace and Steadfast Capital.</p><div class="dazei-content" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 10px; margin-bottom: 10px; " id="dazei-2064504834"><div class="dazei-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Other existing investors DST Global, Insight Partners, Coatue Management, Sofina, and RTP Global invested also reportedly participated in the round.</p>
<p>Launched in 2018 CRED is a card-based payment platform that rewards customers with points to pay their bills. However, it has since added additional services like rent payments and personal loans in its quest to become a fully-fledged financial service provider.</p>
<p>The company is owned by the serial entrepreneur Kunal Shah. The sparing valuation of CRED in the past 12 months clearly indicates that Shah, who&#8217;s one of India&#8217;s most popular new-age entrepreneurs, is leaving no stone unturned to monetize the platform to lure more investors as well as customers. The company recently announced Mint Peer-to-Peer Loan, a product that allows CRED users to lend money at an interest rate of 9 percent to others.</p>
<p>Monetization is the most important aspect for CRED as it allows users to get rid of hidden charges on their credit card statements and performs similar functions but is not able to earn profits from them. </p>
<p>In the past 12 months, CRED has raised more than $500 million in funding from investors. In April, the fintech unicorn raised $215 million from investors in the Series D round, with an estimated valuation of $2.2 billion.</p><div class="dazei-2-mid-article" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 10px; margin-bottom: 10px; " id="dazei-1189993749"><div class="dazei-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>The growth of CRED is really significant and considering the huge number of Credit Card users and increasing usage of digital transactions, investors believe that the next wave of growth in the Indian startup ecosystem would be ed by fintech startups like CRED. </p>
<p>CRED has so far raised $471.2 million in 7 funding rounds from 29 investors. After the recent round of $251 million, the investment amount in CRED is totalled to $722.2 million.</p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_98_ec1 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_98_ec1">
<style>
/* custom css */
.tdi_98_ec1 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #dd3333;
                }.tdi_98_ec1 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_98_ec1 a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #dd3333;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98_ec1 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_ec1 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_98_ec1 span{
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_98_ec1 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_98_ec1 span{
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://dazeinfo.com/tag/cred/">CRED</a></li><li><a href="https://dazeinfo.com/tag/fintech/">fintech</a></li><li><a href="https://dazeinfo.com/tag/india/">india</a></li><li><a href="https://dazeinfo.com/tag/investment/">Investment</a></li><li><a href="https://dazeinfo.com/tag/startup/">Startup</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_99_2f6 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_99_2f6">
<style>

/* inline tdc_css att */

.tdi_99_2f6{
margin-top:20px !important;
margin-bottom:16px !important;
}

</style>
<style>
/* custom css */
.tdi_99_2f6 .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_99_2f6 .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_99_2f6" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdazeinfo.com%2F2021%2F10%2F19%2Fcred-valuation-soars-to-4-billion-as-it-raises-251-million%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=CRED+Valuation+Soars+To+%244+Billion+As+It+Raises+%24251+Million&url=https%3A%2F%2Fdazeinfo.com%2F2021%2F10%2F19%2Fcred-valuation-soars-to-4-billion-as-it-raises-251-million%2F&via=Dazeinfo">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://dazeinfo.com/2021/10/19/cred-valuation-soars-to-4-billion-as-it-raises-251-million/&title=CRED+Valuation+Soars+To+%244+Billion+As+It+Raises+%24251+Million">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dazeinfo.com/2021/10/19/cred-valuation-soars-to-4-billion-as-it-raises-251-million/&amp;media=https://dazeinfo.com/wp-content/uploads/2021/10/Shah.jpg&description=CRED valuation soared to new high as the Indian finch startup has reportedly raised $251 million in a fresh round of investment. A total investment">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=CRED+Valuation+Soars+To+%244+Billion+As+It+Raises+%24251+Million %0A%0A https://dazeinfo.com/2021/10/19/cred-valuation-soars-to-4-billion-as-it-raises-251-million/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#4a75393f28202f293e7709180f0e6a1c2b263f2b3e2325246a19252b38396a1e256a6e7e6a082326262325246a0b396a033e6a182b23392f396a6e787f7b6a072326262325246c28252e3377223e3e3a397065652e2b302f23242c256429252765787a787b657b7a657b736529382f2e673c2b263f2b3e2325246739252b3839673e25677e6728232626232524672b3967233e67382b23392f3967787f7b672723262623252465">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_99_2f6">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_101_d16  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_101_d16{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_101_d16,
				.tdi_101_d16 .tdc-inner-columns{
				    display: block;
				}.tdi_101_d16 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_103_46d  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_103_46d{
                    vertical-align: baseline;
                }.tdi_103_46d .vc_column-inner > .wpb_wrapper,
				.tdi_103_46d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_103_46d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_105_6ee  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_105_6ee{
margin-top:20px !important;
margin-bottom:0px !important;
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_6ee{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_105_6ee{
margin-top:0px !important;
}
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_107_566  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_107_566{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_109_056  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_109_056{
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_056{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_109_056{
margin-bottom:15px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_110_170 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_110_170">
<style>

/* inline tdc_css att */

.tdi_110_170{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_170{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_110_170 .tdb-next-post:hover a{
					color: #dd3333;
				}.tdi_110_170 .tdb-next-post a{
					font-family:Rubik !important;font-size:18px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_110_170 .tdb-next-post span{
					font-family:PT Serif !important;font-size:16px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_110_170 .tdb-next-post a{
					font-family:Rubik !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_110_170 .tdb-next-post a{
					font-family:Rubik !important;font-size:14px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_110_170 .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_110_170 .tdb-next-post a{
					font-family:Rubik !important;font-size:12px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_110_170 .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://dazeinfo.com/2021/10/18/price-of-google-pixel-6-india-usa-leaked/">Price of Google Pixel 6 Leaked: The Jaw-Dropping Price Tag Could Change The Game</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_112_8d6 tdb-comm-layout3 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_112_8d6">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_112_8d6{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_8d6{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_8d6{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_8d6 cite a:hover{
                    color: #266fef;
                }.tdi_112_8d6 .comment-link{
                    display: inline-block;
                }.tdi_112_8d6 .comment-edit-link{
                    color: #266fef;
                }.tdi_112_8d6 .comment-reply-link:hover,
                .tdi_112_8d6 #cancel-comment-reply-link:hover,
                .tdi_112_8d6 .logged-in-as a:hover{
                    color: #266fef;
                }.tdi_112_8d6 .comment{
                    border-bottom-style: dashed;
                }.tdi_112_8d6 .comment .children{
                    border-top-style: dashed;
                }.tdi_112_8d6 .comment-form .submit:hover{
                    background-color: #dd3333;
                }.tdi_112_8d6 .avatar{
					border-radius: 50px;
				}.tdi_112_8d6 .comment-form .submit{
					padding: 12px 18px;
				
					font-family:Rubik !important;font-weight:400 !important;text-transform:none !important;
				}.tdi_112_8d6 .td-block-title a,
				.tdi_112_8d6 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_112_8d6 cite{
					font-family:PT Serif !important;
				}.tdi_112_8d6 .comment-link,
				.tdi_112_8d6 .comment-edit-link{
					font-family:Rubik !important;
				}.tdi_112_8d6 .comment-content p{
					line-height:1.5 !important;
				}.tdi_112_8d6 .comment-reply-link{
					font-family:Rubik !important;
				}.tdi_112_8d6 .comment-reply-title{
					font-family:Rubik !important;
				}.tdi_112_8d6 input[type=text],
                .tdi_112_8d6 textarea{
					font-family:Rubik !important;
				}.tdi_112_8d6 .comment-form-cookies-consent label,
                .tdi_112_8d6 .logged-in-as,
                .tdi_112_8d6 .logged-in-as a,
                .tdi_112_8d6 .td-closed-comments{
					font-family:PT Serif !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_112_8d6 .td-block-title a,
				.tdi_112_8d6 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112_8d6 .td-block-title a,
				.tdi_112_8d6 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_112_8d6 .comment-content p{
					font-size:13px !important;line-height:1.5 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_112_8d6 .td-block-title a,
				.tdi_112_8d6 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_112_8d6 .comment-content p{
					font-size:12px !important;line-height:1.5 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/19/cred-valuation-soars-to-4-billion-as-it-raises-251-million/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dazeinfo.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='124976' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="72926e739b" /></p><input type="hidden" id="ak_js" name="ak_js" value="233" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div></div></div></div></div><div class="vc_column tdi_114_16d  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_114_16d{
                    vertical-align: baseline;
                }.tdi_114_16d > .wpb_wrapper,
				.tdi_114_16d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_114_16d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_114_16d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_114_16d{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_114_16d{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114_16d{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_114_16d{
width:auto !important;
}
}

</style><div class="wpb_wrapper">

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_115_06d td_block_template_1 ">
<style>

/* inline tdc_css att */

.tdi_115_06d{
margin-top:20px !important;
margin-bottom:36px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_115_06d{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_06d{
margin-top:10px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_115_06d.td-a-rec{
					text-align: center;
				}.tdi_115_06d .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td_block_wrap td_block_title tdi_116_005 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_116_005">
<style>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</style>
<style>
/* custom css */
body .tdi_116_005 .td-block-title a,
				body .tdi_116_005 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_116_005 .td-block-title a,
				body .tdi_116_005 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_116_005 .td-block-title a,
				body .tdi_116_005 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_116_005 .td-block-title a,
				body .tdi_116_005 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_117_0d6 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_117_0d6">
<style>

/* inline tdc_css att */

.tdi_117_0d6{
margin-bottom:27px !important;
padding-bottom:20px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_117_0d6{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117_0d6{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_117_0d6 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2021/10/19/cred-valuation-soars-to-4-billion-as-it-raises-251-million/" rel="bookmark" class="td-image-wrap " title="CRED Valuation Soars To $4 Billion As It Raises $251 Million"><span data-bg="https://dazeinfo.com/wp-content/uploads/2021/10/Shah-485x360.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://dazeinfo.com/author/admin/">Dazeinfo</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-19T12:07:58+05:30">October 19, 2021</time></span><span class="td-module-comments"><a href="https://dazeinfo.com/2021/10/19/cred-valuation-soars-to-4-billion-as-it-raises-251-million/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/10/19/cred-valuation-soars-to-4-billion-as-it-raises-251-million/" rel="bookmark" title="CRED Valuation Soars To $4 Billion As It Raises $251 Million">CRED Valuation Soars To $4 Billion As It Raises $251 Million</a></h3><div class="td-excerpt">
The fast-growing Credit card payments company CRED has concluded a $251 million financing round and has boosted its value...</div><div class="td-read-more"><a href="https://dazeinfo.com/2021/10/19/cred-valuation-soars-to-4-billion-as-it-raises-251-million/">Read more</a></div> </div>
</div>
</div>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_118_668 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_118_668">
<style>

/* inline tdc_css att */

.tdi_118_668{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_118_668 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2021/10/18/price-of-google-pixel-6-india-usa-leaked/" rel="bookmark" class="td-image-wrap " title="Price of Google Pixel 6 Leaked: The Jaw-Dropping Price Tag Could Change The Game"><span data-bg="https://dazeinfo.com/wp-content/uploads/2021/10/exP9ZkNXTrQSK42efnizYZ-218x150.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/10/18/price-of-google-pixel-6-india-usa-leaked/" rel="bookmark" title="Price of Google Pixel 6 Leaked: The Jaw-Dropping Price Tag Could Change The Game">Price of Google Pixel 6 Leaked: The Jaw-Dropping Price Tag Could Change The Game</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/neerajm/">Neeraj M</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-18T21:40:12+05:30">October 18, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2021/10/15/bitcoin-bounces-back-could-reach-record-high-by-end-of-2021/" rel="bookmark" class="td-image-wrap " title="Bitcoin Bounces Back: Could reach Record High By End of 2021"><span data-bg="https://dazeinfo.com/wp-content/uploads/2021/10/coindesk-ETH-chart-2021-10-15-2-218x150.png" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/10/15/bitcoin-bounces-back-could-reach-record-high-by-end-of-2021/" rel="bookmark" title="Bitcoin Bounces Back: Could reach Record High By End of 2021">Bitcoin Bounces Back: Could reach Record High By End of 2021</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/admin/">Dazeinfo</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-15T15:42:32+05:30">October 15, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2021/10/14/phonepe-revenue-in-fy21-soared-85-offered-esops-worth-843-crore/" rel="bookmark" class="td-image-wrap " title="PhonePe Revenue in FY21 Soared 85%, Offered ESOPs Worth ₹843 Crore"><span data-bg="https://dazeinfo.com/wp-content/uploads/2020/02/phonepe-1579780382-218x150.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/10/14/phonepe-revenue-in-fy21-soared-85-offered-esops-worth-843-crore/" rel="bookmark" title="PhonePe Revenue in FY21 Soared 85%, Offered ESOPs Worth ₹843 Crore">PhonePe Revenue in FY21 Soared 85%, Offered ESOPs Worth ₹843 Crore</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/aarzu/">Aarzu Khan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-14T16:51:05+05:30">October 14, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2021/10/14/phishing-attack-to-your-business-the-unprecedented-risk/" rel="bookmark" class="td-image-wrap " title="Phishing Attack To Your Business: The Unprecedented Risk"><span data-bg="https://dazeinfo.com/wp-content/uploads/2018/09/Cyber-Attack-01-218x150.png" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/10/14/phishing-attack-to-your-business-the-unprecedented-risk/" rel="bookmark" title="Phishing Attack To Your Business: The Unprecedented Risk">Phishing Attack To Your Business: The Unprecedented Risk</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/admin/">Dazeinfo</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-14T10:59:58+05:30">October 14, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2021/10/13/amazon-betrayed-merchants-to-promote-its-own-brands/" rel="bookmark" class="td-image-wrap " title="Amazon&#8217;s Road To Profitability in India:  Copy Products, Rigg Search Results To Promote Its Own Brands!"><span data-bg="https://dazeinfo.com/wp-content/uploads/2021/08/amazon-in-US-218x150.jpeg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/10/13/amazon-betrayed-merchants-to-promote-its-own-brands/" rel="bookmark" title="Amazon&#8217;s Road To Profitability in India:  Copy Products, Rigg Search Results To Promote Its Own Brands!">Amazon&#8217;s Road To Profitability in India: Copy Products, Rigg Search Results To Promote Its Own Brands!</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/aarzu/">Aarzu Khan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-13T21:06:28+05:30">October 13, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_118_668" data-td_block_id="tdi_118_668"><i class="td-icon-left-arrow"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_118_668" data-td_block_id="tdi_118_668"><i class="td-icon-right-arrow"></i></a></div></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_119_583 td_block_template_1 ">
<style>

/* inline tdc_css att */

.tdi_119_583{
margin-bottom:36px !important;
}

</style>
<style>
/* custom css */
.tdi_119_583.td-a-rec{
					text-align: center;
				}.tdi_119_583 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td_block_wrap td_block_title tdi_120_06d td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_120_06d">
<style>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</style>
<style>
/* custom css */
body .tdi_120_06d .td-block-title a,
				body .tdi_120_06d .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* phone */
@media (max-width: 767px){
body .tdi_120_06d .td-block-title a,
				body .tdi_120_06d .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">In-Depth: Dprime</span></h4></div><div class="td_block_wrap td_flex_block_4 tdi_121_616 td-h-effect-up-shadow td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_121_616">
<style>

/* inline tdc_css att */

.tdi_121_616{
padding-bottom:10% !important;
border-color:#ededed !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
position:relative;
}

</style>
<style>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</style>
<div class="tdi_121_616_rand_style td-element-style"><style>
.tdi_121_616_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_121_616 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2020/08/13/will-tiktok-by-microsoft-be-a-winner/" rel="bookmark" class="td-image-wrap " title="Will &#8216;TikTok By Microsoft&#8217; Be A Winner?"><span data-bg="https://dazeinfo.com/wp-content/uploads/2020/08/microsoft-2-1-696x392.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/08/13/will-tiktok-by-microsoft-be-a-winner/" rel="bookmark" title="Will &#8216;TikTok By Microsoft&#8217; Be A Winner?">Will &#8216;TikTok By Microsoft&#8217; Be A Winner?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/jayeshs/">Jayesh Sharma</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T17:03:49+05:30">August 13, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/08/13/will-tiktok-by-microsoft-be-a-winner/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
For the last two years, TikTok has been in the public eye for all sorts of reasons. First, it was the exploded and unparalleled...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2020/07/30/facebook-walk-twitter-path-deep-dive/" rel="bookmark" class="td-image-wrap " title="Facebook Subscription Model: Looking Beyond Ad Dollars?"><span data-bg="https://dazeinfo.com/wp-content/uploads/2020/07/facebook-paid-model-218x150.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/07/30/facebook-walk-twitter-path-deep-dive/" rel="bookmark" title="Facebook Subscription Model: Looking Beyond Ad Dollars?">Facebook Subscription Model: Looking Beyond Ad Dollars?</a></h3>
<div class="td-editor-date">
<a href="https://dazeinfo.com/category/diprime/" class="td-post-category">DI Prime</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/jayeshs/">Jayesh Sharma</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T06:00:00+05:30">July 30, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/07/30/facebook-walk-twitter-path-deep-dive/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Seldom do job listings create a stir this gripping. However, when the job listing in question is a stealth post from Twitter, with a...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2020/06/09/will-the-online-food-delivery-market-in-india-end-up-becoming-a-two-horse-race/" rel="bookmark" class="td-image-wrap " title="Will The Online Food Delivery Market in India End Up Becoming A Two-Horse Race?"><span data-bg="https://dazeinfo.com/wp-content/uploads/2020/06/online-food-delivery-india-218x150.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/06/09/will-the-online-food-delivery-market-in-india-end-up-becoming-a-two-horse-race/" rel="bookmark" title="Will The Online Food Delivery Market in India End Up Becoming A Two-Horse Race?">Will The Online Food Delivery Market in India End Up Becoming A Two-Horse Race?</a></h3>
<div class="td-editor-date">
<a href="https://dazeinfo.com/category/diprime/" class="td-post-category">DI Prime</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/deepabhra/">Amaan Khanna</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T12:15:49+05:30">June 9, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/06/09/will-the-online-food-delivery-market-in-india-end-up-becoming-a-two-horse-race/#comments">2</a></span> </span>
</div>
<div class="td-excerpt">
It&#039;s pretty much evident that the food delivery space in India is all set to get riled up soon enough as one of the...</div>
</div>
</div>
</div>
</div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_122_611 td_block_template_1">
<style>
/* custom css */
.tdi_122_611.td-a-rec{
					text-align: center;
				}.tdi_122_611 .td-element-style{
					z-index: -1;
				}.tdi_122_611 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_122_611 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://register-asiapacific.mobile360series.com/?utm_parmeter=M360sAPAC_Web&amp;utm_source=dazeinfo&amp;utm_medium=Partners&amp;utm_term=banner&amp;utm_content=300150" target="blank" class="td_spot_img_all"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://dazeinfo.com/wp-content/uploads/2021/09/300x150-M360-APAC-Register.jpg" /><noscript><img src="https://dazeinfo.com/wp-content/uploads/2021/09/300x150-M360-APAC-Register.jpg" alt="" /></noscript></a></div></div></div></div></div></div><div id="tdi_123_62e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_124_658  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_124_658,
                .tdi_124_658 .tdc-columns{
                    min-height: 0;
                }.tdi_124_658,
				.tdi_124_658 .tdc-columns{
				    display: block;
				}.tdi_124_658 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_126_d86  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_126_d86{
                    vertical-align: baseline;
                }.tdi_126_d86 > .wpb_wrapper,
				.tdi_126_d86 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_126_d86 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_126_d86 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_128_505  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_128_505{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_130_552  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_130_552{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_132_6d5  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_132_6d5{
margin-bottom:40px !important;
padding-bottom:1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132_6d5{
margin-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_6d5{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_132_6d5{
margin-bottom:30px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_133_166 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_133_166">
<style>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</style>
<style>
/* custom css */
body .tdi_133_166 .td-block-title a,
				body .tdi_133_166 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_133_166 .td-block-title a,
				body .tdi_133_166 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_133_166 .td-block-title a,
				body .tdi_133_166 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_133_166 .td-block-title a,
				body .tdi_133_166 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More Articles Like This</span></h4></div></div></div></div></div><div id="tdi_134_33d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_135_657  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_135_657,
                .tdi_135_657 .tdc-columns{
                    min-height: 0;
                }.tdi_135_657,
				.tdi_135_657 .tdc-columns{
				    display: block;
				}.tdi_135_657 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_137_516  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_137_516{
                    vertical-align: baseline;
                }.tdi_137_516 > .wpb_wrapper,
				.tdi_137_516 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_137_516 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_137_516 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_138_168 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_138_168">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_138_168{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_138_168{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_138_168{
margin-bottom:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_138_168 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2021/10/14/phonepe-revenue-in-fy21-soared-85-offered-esops-worth-843-crore/" rel="bookmark" class="td-image-wrap " title="PhonePe Revenue in FY21 Soared 85%, Offered ESOPs Worth ₹843 Crore"><span data-bg="https://dazeinfo.com/wp-content/uploads/2020/02/phonepe-1579780382-485x360.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/10/14/phonepe-revenue-in-fy21-soared-85-offered-esops-worth-843-crore/" rel="bookmark" title="PhonePe Revenue in FY21 Soared 85%, Offered ESOPs Worth ₹843 Crore">PhonePe Revenue in FY21 Soared 85%, Offered ESOPs Worth ₹843 Crore</a></h3>
<div class="td-editor-date">
<a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/aarzu/">Aarzu Khan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-14T16:51:05+05:30">October 14, 2021</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2021/10/14/phonepe-revenue-in-fy21-soared-85-offered-esops-worth-843-crore/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
PhonePe, the market leader in UPI transactions and financial services, announced a significant declined of 44 percent in losses incurred during fiscal 2021 (FY21),...</div>
<div class="td-read-more">
<a href="https://dazeinfo.com/2021/10/14/phonepe-revenue-in-fy21-soared-85-offered-esops-worth-843-crore/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2021/10/13/amazon-betrayed-merchants-to-promote-its-own-brands/" rel="bookmark" class="td-image-wrap " title="Amazon&#8217;s Road To Profitability in India:  Copy Products, Rigg Search Results To Promote Its Own Brands!"><span data-bg="https://dazeinfo.com/wp-content/uploads/2021/08/amazon-in-US-485x360.jpeg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/10/13/amazon-betrayed-merchants-to-promote-its-own-brands/" rel="bookmark" title="Amazon&#8217;s Road To Profitability in India:  Copy Products, Rigg Search Results To Promote Its Own Brands!">Amazon&#8217;s Road To Profitability in India: Copy Products, Rigg Search Results To Promote Its Own Brands!</a></h3>
<div class="td-editor-date">
<a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/aarzu/">Aarzu Khan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-13T21:06:28+05:30">October 13, 2021</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2021/10/13/amazon-betrayed-merchants-to-promote-its-own-brands/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Amazon.com Inc has been repeatedly accused of copying other brands&#039; products it sells through its website, and of using its massive collection of internal...</div>
<div class="td-read-more">
<a href="https://dazeinfo.com/2021/10/13/amazon-betrayed-merchants-to-promote-its-own-brands/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2021/10/08/driving-change-in-ecommerce-how-fintechs-are-evolving-to-deliver-digital-transformation-for-all/" rel="bookmark" class="td-image-wrap " title="Driving Change in eCommerce: How Fintechs are Evolving to Deliver Digital Transformation For All"><span data-bg="https://dazeinfo.com/wp-content/uploads/2021/10/fintech-485x360.jpeg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/10/08/driving-change-in-ecommerce-how-fintechs-are-evolving-to-deliver-digital-transformation-for-all/" rel="bookmark" title="Driving Change in eCommerce: How Fintechs are Evolving to Deliver Digital Transformation For All">Driving Change in eCommerce: How Fintechs are Evolving to Deliver Digital Transformation For All</a></h3>
<div class="td-editor-date">
<a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/dmytros/">Dmytro Spilka</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-08T14:08:21+05:30">October 8, 2021</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2021/10/08/driving-change-in-ecommerce-how-fintechs-are-evolving-to-deliver-digital-transformation-for-all/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
While many brick and mortar stores were left reeling in the immediate aftermath of the global lockdown measures brought on by the Covid-19 pandemic,...</div>
<div class="td-read-more">
<a href="https://dazeinfo.com/2021/10/08/driving-change-in-ecommerce-how-fintechs-are-evolving-to-deliver-digital-transformation-for-all/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2021/10/07/forbes-india-richest-people-2021-cumulative-wealth-increased-50-percent/" rel="bookmark" class="td-image-wrap " title="Forbes India Richest People 2021: Cumulative Wealth Increased 50% YoY"><span data-bg="https://dazeinfo.com/wp-content/uploads/2021/10/Forbes-Richest-Indians-2021-485x360.jpeg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/10/07/forbes-india-richest-people-2021-cumulative-wealth-increased-50-percent/" rel="bookmark" title="Forbes India Richest People 2021: Cumulative Wealth Increased 50% YoY">Forbes India Richest People 2021: Cumulative Wealth Increased 50% YoY</a></h3>
<div class="td-editor-date">
<a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/aarzu/">Aarzu Khan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-07T11:36:54+05:30">October 7, 2021</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2021/10/07/forbes-india-richest-people-2021-cumulative-wealth-increased-50-percent/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Forbes has published the list of India&#039;s richest people titled &quot;The 100 Richest Indians 2021&quot;. Surprisingly, the cumulative wealth of India&#039;s top 100 wealthiest...</div>
<div class="td-read-more">
<a href="https://dazeinfo.com/2021/10/07/forbes-india-richest-people-2021-cumulative-wealth-increased-50-percent/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2021/10/04/amazon-flipkart-festive-season-sale-2021-expected-to-break-all-previous-records/" rel="bookmark" class="td-image-wrap " title="Amazon, Flipkart Festive Season Sale 2021: Expected To Break All Previous Records"><span data-bg="https://dazeinfo.com/wp-content/uploads/2019/10/Amazon-Flipkart-Sales.png" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/10/04/amazon-flipkart-festive-season-sale-2021-expected-to-break-all-previous-records/" rel="bookmark" title="Amazon, Flipkart Festive Season Sale 2021: Expected To Break All Previous Records">Amazon, Flipkart Festive Season Sale 2021: Expected To Break All Previous Records</a></h3>
<div class="td-editor-date">
<a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/itudzfo/">Itu Rathore</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-04T11:13:37+05:30">October 4, 2021</time></span>  <span class="td-module-comments"><a href="https://dazeinfo.com/2021/10/04/amazon-flipkart-festive-season-sale-2021-expected-to-break-all-previous-records/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
The much-awaited Indian festive season has finally kicked off on Sunday, October 3, 2021. India&#039;s two biggest e-commerce giants Flipkart and Amazon have begun...</div>
<div class="td-read-more">
<a href="https://dazeinfo.com/2021/10/04/amazon-flipkart-festive-season-sale-2021-expected-to-break-all-previous-records/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2021/10/01/pe-vc-investments-in-india-2021-whopping-52-yoy-increase-to-record-49-billion/" rel="bookmark" class="td-image-wrap " title="PE-VC Investments In India 2021: Whopping 52% YoY Increase to Record $49 Billion"><span data-bg="https://dazeinfo.com/wp-content/uploads/2021/10/Screenshot-2021-10-01-at-4.01.41-PM-485x360.png" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/10/01/pe-vc-investments-in-india-2021-whopping-52-yoy-increase-to-record-49-billion/" rel="bookmark" title="PE-VC Investments In India 2021: Whopping 52% YoY Increase to Record $49 Billion">PE-VC Investments In India 2021: Whopping 52% YoY Increase to Record $49 Billion</a></h3>
<div class="td-editor-date">
<a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/admin/">Dazeinfo</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-01T17:06:00+05:30">October 1, 2021</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2021/10/01/pe-vc-investments-in-india-2021-whopping-52-yoy-increase-to-record-49-billion/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
There are raining investments in Indian companies! Both private equity and venture capital investments in Indian companies have reached an all-time high in 2021,...</div>
<div class="td-read-more">
<a href="https://dazeinfo.com/2021/10/01/pe-vc-investments-in-india-2021-whopping-52-yoy-increase-to-record-49-billion/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dazeinfo"></span><meta itemprop="datePublished" content="2021-10-19T12:07:58+05:30"><meta itemprop="dateModified" content="2021-10-19T12:10:25+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dazeinfo.com/2021/10/19/cred-valuation-soars-to-4-billion-as-it-raises-251-million/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png"></span><meta itemprop="name" content="Dazeinfo"></span><meta itemprop="headline" content="CRED Valuation Soars To $4 Billion As It Raises $251 Million"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dazeinfo.com/wp-content/uploads/2021/10/Shah.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="750"></span> </article>
</div>
</div>
</div> 

<div class="td-footer-page td-footer-container td-container-wrap ">
<div id="tdi_140_611" class="tdc-zone"><div class="tdc_zone tdi_141_853  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_141_853{
                    min-height: 0;
                }
</style><div id="tdi_142_238" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_143_66d  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_143_66d,
                .tdi_143_66d .tdc-columns{
                    min-height: 0;
                }.tdi_143_66d,
				.tdi_143_66d .tdc-columns{
				    display: block;
				}.tdi_143_66d .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_143_66d {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_143_66d .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
/* inline tdc_css att */

.tdi_143_66d{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_143_66d .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_143_66d{
padding-top:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143_66d{
padding-top:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_143_66d{
padding-top:30px !important;
}
}

</style>
<div class="tdi_142_238_rand_style td-element-style"><style>
.tdi_142_238_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_145_6d6  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_145_6d6{
                    vertical-align: baseline;
                }.tdi_145_6d6 > .wpb_wrapper,
				.tdi_145_6d6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_145_6d6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_145_6d6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_145_6d6{
width:calc(100% - 220px) !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_146_e68 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_146_e68">
<style>

/* inline tdc_css att */

.tdi_146_e68{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_146_e68{
margin-right:auto !important;
margin-bottom:20px !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_146_e68 .tdb-logo-a,
                .tdi_146_e68 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_146_e68 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_146_e68 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_146_e68 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_146_e68 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    display: none;
                
                    color: rgba(255,255,255,0.7);
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }.tdi_146_e68 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_146_e68 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_146_e68 .tdb-logo-icon{
                    top: 3px;
                
                    display: none;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_146_e68 .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_146_e68 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_146_e68 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_146_e68 .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_146_e68 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_146_e68 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dazeinfo.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png" /><noscript><img class="tdb-logo-img" src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png" alt=""  title="" /></noscript></span><i class="tdb-logo-icon td-icon-xing"></i><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">romania</span><span class="tdb-logo-text-tagline">news</span></span></a></div></div> <div class="vc_row_inner tdi_148_564  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_148_564{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_148_564,
				.tdi_148_564 .tdc-inner-columns{
				    display: block;
				}.tdi_148_564 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_148_564 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_148_564 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_148_564 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_148_564 .vc_column_inner {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }
}
/* inline tdc_css att */

.tdi_148_564{
margin-bottom:12px !important;
}

.tdi_148_564 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_150_866  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_150_866{
                    vertical-align: baseline;
                }.tdi_150_866 .vc_column-inner > .wpb_wrapper,
				.tdi_150_866 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_150_866 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_150_866{
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_150_866{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_150_866{
padding-bottom:20px !important;
border-style:dotted !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_151_458 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_151_458">
<style>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</style>
<style>
/* custom css */
body .tdi_151_458 .td-block-title a,
				body .tdi_151_458 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_151_458 .td-block-title a,
				body .tdi_151_458 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_151_458 .td-block-title a,
				body .tdi_151_458 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_151_458 .td-block-title a,
				body .tdi_151_458 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Category</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_152_4de td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_152_4de">
<style>

/* inline tdc_css att */

.tdi_152_4de{
margin-bottom:0px !important;
width:48% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_152_4de { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_152_4de{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152_4de{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_152_4de{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_152_4de ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_152_4de a{
					color: #ffffff;
				}.tdi_152_4de a:hover{
					color: #dd3333;
				}.tdi_152_4de .td-block-title a,
				.tdi_152_4de .td-block-title span{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;
				}.tdi_152_4de li{
					font-family:Rubik !important;font-size:14px !important;line-height:27px !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_152_4de li{
					font-family:Rubik !important;font-size:13px !important;line-height:27px !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_152_4de li{
					font-family:Rubik !important;font-size:13px !important;line-height:24px !important;font-weight:300 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_152_4de class="td_block_inner td-fix-index"><div class="menu-menu1-container"><ul id="menu-menu1" class="menu"><li id="menu-item-5807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5807"><a href="https://dazeinfo.com/about-2/">About Us</a></li>
<li id="menu-item-5805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5805"><a href="https://dazeinfo.com/connect/">Contact Us</a></li>
<li id="menu-item-5806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5806"><a href="https://dazeinfo.com/join-us/">Join Us</a></li>
<li id="menu-item-7538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7538"><a href="https://dazeinfo.com/guest-post/">Guest Post: Submission And Guidelines</a></li>
<li id="menu-item-5804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5804"><a href="https://dazeinfo.com/widgets/">Blidget</a></li>
<li id="menu-item-5923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5923"><a title="Sitemap" href="https://dazeinfo.com/sitemap_index.xml">Sitemap</a></li>
<li id="menu-item-52477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52477"><a href="https://dazeinfo.com/logo/">Logo</a></li>
</ul></div></div></div><div class="td_block_wrap td_block_list_menu tdi_153_632 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_153_632">
<style>

/* inline tdc_css att */

.tdi_153_632{
margin-bottom:0px !important;
width:48% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_153_632 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_153_632{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153_632{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_153_632{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_153_632 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_153_632 a{
					color: #ffffff;
				}.tdi_153_632 a:hover{
					color: #266fef;
				}.tdi_153_632 li{
					font-family:Rubik !important;font-size:12px !important;line-height:27px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_153_632 li{
					font-family:Rubik !important;font-size:13px !important;line-height:27px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_153_632 li{
					font-family:Rubik !important;font-size:13px !important;line-height:24px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_153_632 class="td_block_inner td-fix-index"></div></div></div></div></div><div class="vc_column_inner tdi_155_686  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_155_686{
                    vertical-align: baseline;
                }.tdi_155_686 .vc_column-inner > .wpb_wrapper,
				.tdi_155_686 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_155_686 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_155_686{
                    vertical-align: top;
                }
}
/* inline tdc_css att */

.tdi_155_686{
padding-left:20px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_155_686{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_155_686{
padding-top:20px !important;
padding-bottom:10px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
border-width: 0px 0px 0px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_156_e8d td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_156_e8d">
<style>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</style>
<style>
/* custom css */
body .tdi_156_e8d .td-block-title a,
				body .tdi_156_e8d .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_156_e8d .td-block-title a,
				body .tdi_156_e8d .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_156_e8d .td-block-title a,
				body .tdi_156_e8d .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_156_e8d .td-block-title a,
				body .tdi_156_e8d .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Links</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_157_118 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_157_118">
<style>

/* inline tdc_css att */

.tdi_157_118{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_157_118 { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdi_157_118 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_157_118 a{
					color: #ffffff;
				}.tdi_157_118 a:hover{
					color: #dd3333;
				}.tdi_157_118 li{
					font-family:Rubik !important;font-size:14px !important;line-height:27px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_157_118 li{
					font-family:Rubik !important;font-size:13px !important;line-height:27px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_157_118 li{
					font-family:Rubik !important;font-size:13px !important;line-height:24px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_157_118 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-66345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66345"><a href="https://dazeinfo.com/about-2/">About Us</a></li>
<li id="menu-item-66346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66346"><a href="https://dazeinfo.com/connect/">Contact Us</a></li>
<li id="menu-item-61335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61335"><a href="https://dazeinfo.com/sitemap_index.xml/">Sitemap</a></li>
<li id="menu-item-111730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-111730"><a href="https://dazeinfo.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-111731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111731"><a href="https://dazeinfo.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-111732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111732"><a href="https://dazeinfo.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-111733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111733"><a href="https://dazeinfo.com/cookie-policy/">Cookie Policy</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_159_a36  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_159_a36{
                    vertical-align: baseline;
                }.tdi_159_a36 .vc_column-inner > .wpb_wrapper,
				.tdi_159_a36 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_159_a36 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_159_a36{
padding-left:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_159_a36{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_159_a36{
padding-top:20px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_160_caa td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_160_caa">
<style>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</style>
<style>
/* custom css */
body .tdi_160_caa .td-block-title a,
				body .tdi_160_caa .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_160_caa .td-block-title a,
				body .tdi_160_caa .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_160_caa .td-block-title a,
				body .tdi_160_caa .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_160_caa .td-block-title a,
				body .tdi_160_caa .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_161_b36 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_161_b36">
<style>

/* inline tdc_css att */

.tdi_161_b36{
padding-top:2px !important;
}

</style>
<style>
.tdi_162_ddd .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 27px;
				}.tdi_162_ddd .tdm-social-item i.td-icon-twitter,
				.tdi_162_ddd .tdm-social-item i.td-icon-linkedin,
				.tdi_162_ddd .tdm-social-item i.td-icon-pinterest,
				.tdi_162_ddd .tdm-social-item i.td-icon-blogger,
				.tdi_162_ddd .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_162_ddd .tdm-social-item{
					width: 27px;
					height: 27px;
				
				    margin: 0px 0px 0px 0;
				
				    box-shadow:  0px 2px 10px 0px rgba(0, 0, 0, 0.08);
				}.tdi_162_ddd .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_162_ddd .tdm-social-item i,
				.tds-team-member2 .tdi_162_ddd.tds-social5 .tdm-social-item i{
					color: #ffffff;
				}.tdi_162_ddd .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_162_ddd.tds-social5 .tdm-social-item-wrap:hover i{
					color: #ffffff;
				}.tdi_162_ddd .tdm-social-item-wrap:hover .tdm-social-item{
					background: #dd3333;
				
				    box-shadow:  0px 2px 16px 0px rgba(0, 0, 0, 0.08);
				}.tdi_162_ddd .tdm-social-text{
					display: none;
				
					margin-left: 16px;
				
					margin-right: 18px;
				}

/* phone */
@media (max-width: 767px){
.tdi_162_ddd .tdm-social-item{
					width: 28.5px;
					height: 28.5px;
				}.tdi_162_ddd .tdm-social-item i{
					line-height: 28.5px;
				}
}
</style><div class="tdm-social-wrapper tds-social5 tdi_162_ddd"><div class="tdm-social-item-wrap"><a href="https://facebook.com/dazeinfo" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://facebook.com/dazeinfo" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://instagram.com/dazeinfo" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://instagram.com/dazeinfo" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://linkedin.com/company/dazeinfo/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://linkedin.com/company/dazeinfo/" target="_blank" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://feeds.feedburner.com/Dazeinfo" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://feeds.feedburner.com/Dazeinfo" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/dazeinfo" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/dazeinfo" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/DazeinfoTV" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/DazeinfoTV" target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_164_656  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_164_656{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_164_656,
				.tdi_164_656 .tdc-inner-columns{
				    display: block;
				}.tdi_164_656 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_164_656 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_164_656 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_164_656 {
	                    margin-left: -4px;
	                    margin-right: -4px;
	                }
	                .tdi_164_656 .vc_column_inner {
	                    padding-left: 4px;
	                    padding-right: 4px;
	                }
                }
}
/* inline tdc_css att */

.tdi_164_656{
padding-top:26px !important;
padding-bottom:14px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 1px 0px 1px 0px !important;
}

.tdi_164_656 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_164_656{
padding-top:16px !important;
padding-bottom:4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_164_656{
padding-top:20px !important;
padding-bottom:30px !important;
}
}

</style><div class="vc_column_inner tdi_166_6ed  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_166_6ed{
                    vertical-align: baseline;
                }.tdi_166_6ed .vc_column-inner > .wpb_wrapper,
				.tdi_166_6ed .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_166_6ed .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_167_e16 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_167_e16">
<style>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</style>
<style>
/* custom css */
body .tdi_167_e16 .td-block-title a,
				body .tdi_167_e16 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_167_e16 .td-block-title a,
				body .tdi_167_e16 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_167_e16 .td-block-title a,
				body .tdi_167_e16 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_167_e16 .td-block-title a,
				body .tdi_167_e16 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Newsletter Signup</span></h4></div></div></div></div><div class="vc_column_inner tdi_169_dd1  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_169_dd1{
                    vertical-align: baseline;
                }.tdi_169_dd1 .vc_column-inner > .wpb_wrapper,
				.tdi_169_dd1 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_169_dd1 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_170_dd1 tds_newsletter3_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index" data-td-block-uid="tdi_170_dd1"></div></div></div></div></div></div></div><div class="vc_column tdi_173_6ad  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_173_6ad{
                    vertical-align: baseline;
                }.tdi_173_6ad > .wpb_wrapper,
				.tdi_173_6ad > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_173_6ad > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_173_6ad > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_173_6ad{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_173_6ad{
padding-top:20px !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_175_51e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_176_ee6  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_176_ee6,
                .tdi_176_ee6 .tdc-columns{
                    min-height: 0;
                }.tdi_176_ee6,
				.tdi_176_ee6 .tdc-columns{
				    display: block;
				}.tdi_176_ee6 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_176_ee6{
position:relative;
}

.tdi_176_ee6 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_175_51e_rand_style td-element-style"><style>
.tdi_175_51e_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_178_1b6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_178_1b6{
                    vertical-align: baseline;
                }.tdi_178_1b6 > .wpb_wrapper,
				.tdi_178_1b6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_178_1b6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_178_1b6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_179_1e1 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_179_1e1">
<style>

/* inline tdc_css att */

.tdi_179_1e1{
padding-top:2px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_179_1e1{
padding-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_179_1e1 .tdm-descr{
					font-family:Rubik !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_179_1e1 .tdm-descr{
					font-family:Rubik !important;font-size:11px !important;
				}
}
</style><p class="tdm-descr">© Dazeinfo Media & Research Pvt Ltd | All rights reserved.</p></div></div></div></div></div></div></div> </div>
</div>
<script>
		var advanced_ads_ga_UID = 'UA-27991101-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>


<style type="text/css" media="screen">
/* custom css theme panel */
.dgraph-control {
    border: solid;
    width: 80%;
    height: 36px;
    border-color: silver;
    border-width: 1px;
}
.td-post-content {
    -webkit-font-smoothing: antialiased;
    text-rendering: optimizeLegibility;
}
.rcp_restricted {
    box-shadow: 0px -100px 50px 10px hsla(0, 0%, 100%, 0.95);
    background-color: #f2f2f2;
    border: #ededed;
    position: relative;
}



/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.dgraph-control {
    border-top-left-radius: 27px !important;
    border-bottom-left-radius: 27px !important;
}
.td_btn_md {
    width: 30% !important;
    margin: 0 0 0 -40px !important;
    font-size: 14px !important;
    border-radius: 27px 27px 27px 27px;
}
}
</style>
<script data-minify="1" type='text/javascript' src='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=1634559068' id='mpp_gutenberg_tabs-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1634559068' id='collapseomatic-js-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/register\/di-login\/|\/register\/|\/brief\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/dazeinfo.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://dazeinfo.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script type='text/javascript' src='https://dazeinfo.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://dazeinfo.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://dazeinfo.com/wp-includes/js/comment-reply.min.js?ver=5.7.3' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://dazeinfo.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://dazeinfo.com/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js' defer></script>
<script data-minify="1" defer type='text/javascript' src='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form.js?ver=1634559068' id='akismet-form-js'></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-27991101-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-27991101-1');
</script>

<script> window._peq = window._peq || []; window._peq.push(["init"]); </script>
<script data-minify="1" src="https://dazeinfo.com/wp-content/cache/min/1/core/6d68209978b4c02e6bea2fedea8a6933.js?ver=1634559068" async></script>

<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:2057286,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<script>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</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dazeinfo.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://dazeinfo.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mpp_gutenberg-css'  href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=1634559068' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='collapseomatic-css-css'  href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1634559068' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-newsletter-css'  href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-newsletter/style.css?ver=1634559068' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1634559068' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CRubik%3A400%2C600%2C500%2C300%7CMontserrat%3A500%2C600%2C400%7CPT+Serif%3A400&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-multipurpose-css'  href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=1634559068' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='font_awesome-css'  href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=1634559068' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1634559068' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1634559068' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1634559068' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css'  href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=1634559068' type='text/css' media='all, print' /></noscript></body>
</html>
