<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>The Jaw-Dropping JioFiber Postpaid Plans Will Give Competitors Run For Their Money! - Dazeinfo</title><style id="rocket-critical-css">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</style>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://dazeinfo.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://dazeinfo.com/wp-content/uploads/2016/12/favicon.ico">

<meta name="description" content="As we reported last year, JioFiber Postpaid is finally here. Reliance Jio has announced that users can now avail JioFiber services on a post-payment basis" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://dazeinfo.com/2021/06/16/the-jaw-dropping-jiofiber-postpaid-plans-will-give-competitors-run-for-their-money/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Jaw-Dropping JioFiber Postpaid Plans Will Give Competitors Run For Their Money! - Dazeinfo" />
<meta property="og:description" content="As we reported last year, JioFiber Postpaid is finally here. Reliance Jio has announced that users can now avail JioFiber services on a post-payment basis" />
<meta property="og:url" content="https://dazeinfo.com/2021/06/16/the-jaw-dropping-jiofiber-postpaid-plans-will-give-competitors-run-for-their-money/" />
<meta property="og:site_name" content="Dazeinfo" />
<meta property="article:publisher" content="https://facebook.com/dazeinfo" />
<meta property="article:published_time" content="2021-06-16T04:16:45+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@dazeinfo" />
<meta name="twitter:site" content="@dazeinfo" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Neeraj M">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//static.mailerlite.com' />
<link rel='dns-prefetch' href='//adservice.google.ca' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdn.mailerlite.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Dazeinfo &raquo; Feed" href="https://dazeinfo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dazeinfo &raquo; Comments Feed" href="https://dazeinfo.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dazeinfo &raquo; The Jaw-Dropping JioFiber Postpaid Plans Will Give Competitors Run For Their Money! Comments Feed" href="https://dazeinfo.com/2021/06/16/the-jaw-dropping-jiofiber-postpaid-plans-will-give-competitors-run-for-their-money/feed/" />
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' href='https://dazeinfo.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build-77c3d81ba033a9fc394fb6eb615aba5f.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/jquery-collapse-o-matic/light_style-b59a9456b195c37c748c6cd796339a8a.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-7153fb7b498c35e7fe70822569e57579.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link crossorigin="anonymous" rel='preload' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CRubik%3A400%2C600%2C500%2C300%7CMontserrat%3A500%2C600%2C400%7CPT+Serif%3A400&#038;display=swap&#038;ver=10.3.9.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose-e9eb114741f238d65f222b778b41fcd7.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome-9407b71cf25ad841bb2ea391af49a35c.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-93791414945273816bee5775dda277a3.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='preload' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-fe09d29a68557fcd46342e3dc07d9fce.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main-e577641eaf334fc8279a36e77a8acb26.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-d145bc8b882e56add14c1f31d57ab3a0.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all, print' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://dazeinfo.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://dazeinfo.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js' defer></script>
<link rel="https://api.w.org/" href="https://dazeinfo.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dazeinfo.com/wp-json/wp/v2/posts/121829" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dazeinfo.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dazeinfo.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.5" />
<link rel='shortlink' href='https://dazeinfo.com/?p=121829' />
<link rel="alternate" type="application/json+oembed" href="https://dazeinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdazeinfo.com%2F2021%2F06%2F16%2Fthe-jaw-dropping-jiofiber-postpaid-plans-will-give-competitors-run-for-their-money%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dazeinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdazeinfo.com%2F2021%2F06%2F16%2Fthe-jaw-dropping-jiofiber-postpaid-plans-will-give-competitors-run-for-their-money%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"1cea7577c6","wpRestUrl":"https:\/\/dazeinfo.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/dazeinfo.com\/wp-admin\/","wpRestNonce":"1cea7577c6","wpRestUrl":"https:\/\/dazeinfo.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<link rel="amphtml" href="https://dazeinfo.com/2021/06/16/the-jaw-dropping-jiofiber-postpaid-plans-will-give-competitors-run-for-their-money/?amp">

<script>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</script>

<style>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</style>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({
					google_ad_client: "ca-pub-1166056573650505",
					enable_page_level_ads: true,
					overlays: {bottom: true}
				});</script>

<style>
    
</style>
<style id="tdw-css-placeholder">.tdb-title-text {
  font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif !important;
  font-size: 60px !important;
  line-height: 1 !important;
  font-weight: 700 !important;
  letter-spacing: -0.04em !important;
}
.highcharts-credits {
  font-size: 12px !important;
}
</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-121829 single-format-standard td-standard-pack the-jaw-dropping-jiofiber-postpaid-plans-will-give-competitors-run-for-their-money global-block-template-1 td-romania-news tdb_template_104468 aa-prefix-dazei- tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/dazeinfo" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/dazeinfo/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://linkedin.com/company/dazeinfo" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#d7beb9b1b897b3b6adb2beb9b1b8f9b4b8ba" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/dazeinfo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/dazeinfotv" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-menu-2020-container"><ul id="menu-main-menu-2020" class="td-mobile-main-menu"><li id="menu-item-104834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-104834"><a href="https://dazeinfo.com/brief/">Briefs</a></li>
<li id="menu-item-104835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104835"><a href="https://dazeinfo.com/category/diprime/">DI Prime</a></li>
<li id="menu-item-104833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104833"><a href="https://dazeinfo.com/graphfarm/">GraphFarm</a></li>
<li id="menu-item-104836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104836"><a href="https://youtube.com/dazeinfotv/">DazeinfoTV</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://dazeinfo.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://dazeinfo.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_9cb" class="tdc-zone"><div class="tdc_zone tdi_2_b8b  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2_b8b{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_b8b:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_b8b:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_b8b{
position:relative;
}
}

</style>
<div class="tdi_1_9cb_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_9cb_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_97c" class="tdc-row"><div class="vc_row tdi_4_073  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_073,
                .tdi_4_073 .tdc-columns{
                    min-height: 0;
                }.tdi_4_073,
				.tdi_4_073 .tdc-columns{
				    display: block;
				}.tdi_4_073 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_073{
position:relative;
}
}

</style>
<div class="tdi_3_97c_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_97c_rand_style{
background-color:#dd3333 !important;
}
}
 </style></div><div class="vc_column tdi_6_791  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_791{
                    vertical-align: baseline;
                }.tdi_6_791 > .wpb_wrapper,
				.tdi_6_791 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_791 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_791 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_791{
                    vertical-align: middle;
                }
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_c65 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_c65">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_c65{
margin-top:6px !important;
margin-right:-14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_c65{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_7_c65 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7_c65 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_c65 .tdb-mobile-menu-button i{
                    font-size: 34px;
                
                    width: 47.6px;
					height: 47.6px;
					line-height:  47.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium"></i></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_8_619 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_8_619">
<style>

/* inline tdc_css att */

.tdi_8_619{
margin-top:8px !important;
margin-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_8_619{
margin-top:9px !important;
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_619{
                    display: inline-block;
                }.tdi_8_619 .tdb-logo-a,
                .tdi_8_619 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: flex-start;
                }.tdi_8_619 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_8_619 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_8_619 .tdb-logo-img{
                    max-width: 46px;
                }.tdi_8_619 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_8_619 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_8_619 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_8_619 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:18px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }.tdi_8_619 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_8_619 .tdb-logo-icon{
                    top: 0px;
                }.tdi_8_619 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:18px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_619 .tdb-logo-img{
                    max-width: 300px;
                }.tdi_8_619 .tdb-logo-img-wrap{
                    margin-right: 0px;
                }.tdi_8_619 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_8_619 .tdb-logo-text-title{
                    display: block;
                }.tdi_8_619 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_8_619 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dazeinfo.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web-mobile.png" /><noscript><img class="tdb-logo-img" src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web-mobile.png" alt=""  title="" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">BRIEFS</span><span class="tdb-logo-text-tagline">festival</span></span></a></div></div> <div class="td_block_wrap tdb_mobile_search tdi_9_2b9 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_9_2b9">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_2b9{
margin-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_2b9{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_9_2b9 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_2b9 .tdb-header-search-button-mob{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_2b9 .tdb-header-search-button-mob i{
                    font-size: 26px;
                
                    width: 46.8px;
					height: 46.8px;
					line-height:  46.8px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-long-light"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_10_07b" class="tdc-zone"><div class="tdc_zone tdi_11_6e9  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_11_6e9{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_6e9:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_11_6e9:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11_6e9{
position:relative;
}
}

</style>
<div class="tdi_10_07b_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_10_07b_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_12_cfb" class="tdc-row"><div class="vc_row tdi_13_73b  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_13_73b,
                .tdi_13_73b .tdc-columns{
                    min-height: 0;
                }.tdi_13_73b,
				.tdi_13_73b .tdc-columns{
				    display: block;
				}.tdi_13_73b .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_73b{
position:relative;
}
}

</style>
<div class="tdi_12_cfb_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_12_cfb_rand_style{
background-color:#dd3333 !important;
}
}
 </style></div><div class="vc_column tdi_15_79c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_79c{
                    vertical-align: baseline;
                }.tdi_15_79c > .wpb_wrapper,
				.tdi_15_79c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15_79c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15_79c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_15_79c{
                    vertical-align: middle;
                }
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_16_c5d td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_16_c5d">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_16_c5d{
margin-top:6px !important;
margin-right:-14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_c5d{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_16_c5d .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_16_c5d .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_c5d .tdb-mobile-menu-button i{
                    font-size: 34px;
                
                    width: 47.6px;
					height: 47.6px;
					line-height:  47.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium"></i></a></div></div> <div class="td_block_wrap tdb_mobile_search tdi_17_63b td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_17_63b">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_63b{
margin-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_17_63b{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_17_63b .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_17_63b .tdb-header-search-button-mob{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_63b .tdb-header-search-button-mob i{
                    font-size: 26px;
                
                    width: 46.8px;
					height: 46.8px;
					line-height:  46.8px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-long-light"></i></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_18_d37 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_18_d37">
<style>

/* inline tdc_css att */

.tdi_18_d37{
margin-top:8px !important;
margin-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_18_d37{
margin-top:9px !important;
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_18_d37{
                    display: inline-block;
                }.tdi_18_d37 .tdb-logo-a,
                .tdi_18_d37 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: flex-start;
                }.tdi_18_d37 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_18_d37 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_18_d37 .tdb-logo-img{
                    max-width: 46px;
                }.tdi_18_d37 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_18_d37 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_18_d37 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_18_d37 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:18px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }.tdi_18_d37 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_18_d37 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_18_d37 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:18px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_d37 .tdb-logo-img{
                    max-width: 300px;
                }.tdi_18_d37 .tdb-logo-img-wrap{
                    margin-right: 0px;
                }.tdi_18_d37 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_18_d37 .tdb-logo-text-title{
                    display: block;
                }.tdi_18_d37 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dazeinfo.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web-mobile.png" /><noscript><img class="tdb-logo-img" src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web-mobile.png" alt=""  title="" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">BRIEFS</span><span class="tdb-logo-text-tagline">festival</span></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
 <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://dazeinfo.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_19_4f3" class="tdc-zone"><div class="tdc_zone tdi_20_933  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_20_933{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_20_933{
z-index:1 !important;
position:relative;
}

</style>
<div class="tdi_19_4f3_rand_style td-element-style"><style>
.tdi_19_4f3_rand_style{
background-color:#dd3333 !important;
}
 </style></div><div id="tdi_21_7c7" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_22_990  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_22_990,
                .tdi_22_990 .tdc-columns{
                    min-height: 0;
                }.tdi_22_990,
				.tdi_22_990 .tdc-columns{
				    display: block;
				}.tdi_22_990 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_22_990.tdc-row-content-vert-center,
                    .tdi_22_990.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_22_990.tdc-row-content-vert-bottom,
                    .tdi_22_990.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_22_990.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_22_990.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_22_990{
z-index:4 !important;
}

.tdi_22_990 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_22_990{
margin-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_22_990{
margin-top:30px !important;
}
}

</style><div class="vc_column tdi_24_c90  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24_c90{
                    vertical-align: top;
                }.tdi_24_c90 > .wpb_wrapper,
				.tdi_24_c90 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24_c90 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24_c90 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_c90{
width:20% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_24_c90{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_25_79b td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_25_79b">
<style>
/* custom css */
.tdi_25_79b{
                    display: inline-block;
                }.tdi_25_79b .tdb-logo-a,
                .tdi_25_79b h1{
                   align-items: flex-start;
                
                    justify-content: flex-start;
                }.tdi_25_79b .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_25_79b .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_25_79b .tdb-logo-img-wrap{
                    display: block;
                }.tdi_25_79b .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:25px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }.tdi_25_79b .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_25_79b .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }.tdi_25_79b .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:25px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_25_79b .tdb-logo-img{
                    max-width: 50px;
                }.tdi_25_79b .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_25_79b .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_25_79b .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_25_79b .tdb-logo-text-title{
                    font-family:Montserrat !important;font-size:18px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }.tdi_25_79b .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:18px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_25_79b .tdb-logo-img{
                    max-width: 50px;
                }.tdi_25_79b .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_25_79b .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_25_79b .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_25_79b .tdb-logo-text-title{
                    font-family:Montserrat !important;font-size:18px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }.tdi_25_79b .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:18px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dazeinfo.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png" /><noscript><img class="tdb-logo-img" src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png" alt=""  title="" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">BRIEFS</span><span class="tdb-logo-text-tagline">festival</span></span></a></div></div> </div></div><div class="vc_column tdi_27_b6a  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_27_b6a{
                    vertical-align: top;
                }.tdi_27_b6a > .wpb_wrapper,
				.tdi_27_b6a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_27_b6a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27_b6a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_27_b6a{
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_b6a{
width:80% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27_b6a{
width:80% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_28_b73 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_28_b73" style=" z-index: 999;">
<style>
/* custom css */
.tdi_28_b73{
                    display: inline-block;
                }.tdi_28_b73 .tdb-menu > li > a,
                .tdi_28_b73 .td-subcat-more{
                    padding: 0 16px;
                
                    color: #ffffff;
                }.tdi_28_b73 .tdb-menu > li .tdb-menu-sep,
                .tdi_28_b73 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_28_b73 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_28_b73 .td-subcat-more .tdb-menu-more-subicon{
                    top: 0px;
                }.tdi_28_b73 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_28_b73 .tdb-menu > li > a,
                .tdi_28_b73 .td-subcat-more,
                .tdi_28_b73 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Montserrat !important;font-size:12px !important;line-height:80px !important;font-weight:500 !important;letter-spacing:2px !important;
                }.tdi_28_b73 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_28_b73 .td-pulldown-filter-list li a{
                    padding: 2px 30px;
                
                    font-family:Montserrat !important;font-size:10px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_28_b73 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_28_b73 .tdb-menu .tdb-normal-menu ul,
                .tdi_28_b73 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_28_b73:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_28_b73 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_28_b73 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_28_b73 .tdb-menu > li > a,
                .tdi_28_b73 .td-subcat-more{
                    padding: 0 10px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_b73 .tdb-menu > li > a,
                .tdi_28_b73 .td-subcat-more{
                    padding: 0 8px;
                }.tdi_28_b73 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_28_b73 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_28_b73 .tdb-menu > li > a,
                .tdi_28_b73 .td-subcat-more,
                .tdi_28_b73 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Montserrat !important;font-size:11px !important;line-height:60px !important;font-weight:500 !important;letter-spacing:2px !important;
                }
}
</style>
<style>
.tdi_28_b73 .tdb-menu > li > a:after,
				.tdi_28_b73 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #bf0101;
				}
</style>
<style>
.tdi_28_b73 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_28_b73 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_28_b73 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_28_b73 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_28_b73 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_28_b73 .td-pulldown-filter-list li:hover a{
					color: #dd3333;
				}
</style><div id=tdi_28_b73 class="td_block_inner td-fix-index"><ul id="menu-main-menu-2021" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104834"><a href="https://dazeinfo.com/brief/"><div class="tdb-menu-item-text">Briefs</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104835"><a href="https://dazeinfo.com/category/diprime/"><div class="tdb-menu-item-text">DI Prime</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104833"><a href="https://dazeinfo.com/graphfarm/"><div class="tdb-menu-item-text">GraphFarm</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104836"><a href="https://youtube.com/dazeinfotv/"><div class="tdb-menu-item-text">DazeinfoTV</div></a></li>
</ul></div></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_header_user tdi_31_777 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_31_777">
<style>
/* custom css */
.tdi_31_777{
                    display: inline-block;
                }.tdi_31_777 .tdb-head-usr-avatar{
                    width: 20px;
                    padding-bottom: 20px;
                }.tdi_31_777 .tdb-head-usr-log i{
                    font-size: 16px;
                
                    margin-right: 4px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_31_777 .tdb-head-usr-log{
                    color: #ffffff;
                
                    font-size:14px !important;font-weight:600 !important;
                }.tdi_31_777 .tdb-head-usr-name{
                    font-family:Montserrat !important;font-size:14px !important;font-weight:600 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in</span></a></div></div> <div class="td_block_wrap tdb_header_search tdi_32_116 td-h-effect-shadow td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_32_116">
<style>

/* inline tdc_css att */

.tdi_32_116{
margin-top:4px !important;
margin-bottom:0px !important;
margin-left:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_116{
margin-top:2px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32_116{
margin-top:3px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://dazeinfo.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-long-light"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_33_776" class="tdc-zone"><div class="tdc_zone tdi_34_c11  wpb_row td-pb-row tdc-element-style" data-sticky-offset="100">
<style scoped>

/* custom css */
.tdi_34_c11{
                    min-height: 0;
                }.tdi_34_c11:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 4px 4px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_34_c11:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_34_c11{
position:relative;
}

</style>
<div class="tdi_33_776_rand_style td-element-style"><style>
.tdi_33_776_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_35_37b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_36_010  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_36_010,
                .tdi_36_010 .tdc-columns{
                    min-height: 0;
                }.tdi_36_010,
				.tdi_36_010 .tdc-columns{
				    display: block;
				}.tdi_36_010 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_36_010.tdc-row-content-vert-center,
                    .tdi_36_010.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_36_010.tdc-row-content-vert-bottom,
                    .tdi_36_010.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_36_010.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_36_010.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_36_010 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_36_010 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_36_010{
position:relative;
}

.tdi_36_010 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_010{
margin-right:15px !important;
margin-left:15px !important;
}
}

</style>
<div class="tdi_35_37b_rand_style td-element-style"><style>
.tdi_35_37b_rand_style{
background-color:#dd3333 !important;
}
 </style></div><div class="vc_column tdi_38_773  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_38_773{
                    vertical-align: baseline;
                }.tdi_38_773 > .wpb_wrapper,
				.tdi_38_773 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_773 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_773 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_38_773{
width:20% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38_773{
width:15% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_773{
width:15% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_39_b77 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_39_b77">
<style>

/* inline tdc_css att */

.tdi_39_b77{
margin-top:8px !important;
margin-bottom:8px !important;
}

</style>
<style>
/* custom css */
.tdi_39_b77{
                    display: inline-block;
                }.tdi_39_b77 .tdb-logo-a,
                .tdi_39_b77 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: flex-start;
                }.tdi_39_b77 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_39_b77 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_39_b77 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_39_b77 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_39_b77 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:18px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }.tdi_39_b77 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_39_b77 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_39_b77 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:16px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_b77 .tdb-logo-img{
                    max-width: 40px;
                }.tdi_39_b77 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 8px;
                
                    margin-left: 0px;
                }.tdi_39_b77 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_39_b77 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_39_b77 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:16px !important;font-weight:500 !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dazeinfo.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png" /><noscript><img class="tdb-logo-img" src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png" alt=""  title="" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">BRIEFS</span><span class="tdb-logo-text-tagline">festival</span></span></a></div></div> </div></div><div class="vc_column tdi_41_e65  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_41_e65{
                    vertical-align: top;
                }.tdi_41_e65 > .wpb_wrapper,
				.tdi_41_e65 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41_e65 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41_e65 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_41_e65{
width:100% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41_e65{
width:70% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_e65{
width:70% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_42_701 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_42_701" style=" z-index: 999;">
<style>
/* custom css */
.tdi_42_701{
                    display: inline-block;
                }.tdi_42_701 .td_block_inner{
                    text-align: right;
                }.tdi_42_701 .tdb-menu > li > a,
                .tdi_42_701 .td-subcat-more{
                    padding: 0 16px;
                
                    color: #ffffff;
                }.tdi_42_701 .tdb-menu > li .tdb-menu-sep,
                .tdi_42_701 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_42_701 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_42_701 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_42_701 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_42_701 .tdb-menu > li > a,
                .tdi_42_701 .td-subcat-more,
                .tdi_42_701 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Montserrat !important;font-size:12px !important;line-height:60px !important;font-weight:500 !important;letter-spacing:2px !important;
                }.tdi_42_701 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_42_701 .td-pulldown-filter-list li a{
                    padding: 2px 30px;
                
                    font-family:Montserrat !important;font-size:10px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_42_701 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_42_701 .tdb-menu .tdb-normal-menu ul,
                .tdi_42_701 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_42_701:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_42_701 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_42_701 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #ffffff;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_42_701 .tdb-menu > li > a,
                .tdi_42_701 .td-subcat-more{
                    padding: 0 10px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_42_701 .tdb-menu > li > a,
                .tdi_42_701 .td-subcat-more{
                    padding: 0 6px;
                }.tdi_42_701 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_42_701 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 4px;
                }.tdi_42_701 .tdb-menu > li > a,
                .tdi_42_701 .td-subcat-more,
                .tdi_42_701 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Montserrat !important;font-size:10px !important;line-height:60px !important;font-weight:500 !important;letter-spacing:2px !important;
                }
}
</style>
<style>
.tdi_42_701 .tdb-menu > li > a:after,
				.tdi_42_701 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #bf0101;
				}
</style>
<style>
.tdi_42_701 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_42_701 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_42_701 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_42_701 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_42_701 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_42_701 .td-pulldown-filter-list li:hover a{
					color: #1e73be;
				}
</style><div id=tdi_42_701 class="td_block_inner td-fix-index"><ul id="menu-main-menu-2022" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104834"><a href="https://dazeinfo.com/brief/"><div class="tdb-menu-item-text">Briefs</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104835"><a href="https://dazeinfo.com/category/diprime/"><div class="tdb-menu-item-text">DI Prime</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104833"><a href="https://dazeinfo.com/graphfarm/"><div class="tdb-menu-item-text">GraphFarm</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104836"><a href="https://youtube.com/dazeinfotv/"><div class="tdb-menu-item-text">DazeinfoTV</div></a></li>
</ul></div></div>
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_header_user tdi_45_1bc td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_45_1bc">
<style>
/* custom css */
.tdi_45_1bc{
                    display: inline-block;
                }.tdi_45_1bc .tdb-head-usr-log i{
                    font-size: 16px;
                
                    margin-right: 2px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_45_1bc .tdb-head-usr-name{
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:14px !important;font-weight:600 !important;
                }.tdi_45_1bc .tdb-head-usr-log{
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:14px !important;font-weight:600 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in</span></a></div></div> <div class="td_block_wrap tdb_header_search tdi_46_d19 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_46_d19">
<style>

/* inline tdc_css att */

.tdi_46_d19{
margin-left:30px !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://dazeinfo.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-long-light"></i></a></div></div> </div></div></div></div></div></div>  </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="121829" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-104468" class="post-104468 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_47_00b" class="tdc-zone"><div class="tdc_zone tdi_48_00b  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_48_00b{
                    min-height: 0;
                }
</style><div id="tdi_49_a19" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_50_cbc  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_50_cbc,
                .tdi_50_cbc .tdc-columns{
                    min-height: 0;
                }.tdi_50_cbc,
				.tdi_50_cbc .tdc-columns{
				    display: block;
				}.tdi_50_cbc .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_52_069  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_069{
                    vertical-align: baseline;
                }.tdi_52_069 > .wpb_wrapper,
				.tdi_52_069 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_52_069 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52_069 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_52_069{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_52_069{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_069{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_52_069{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_53_be8 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_53_be8">
<style>

/* inline tdc_css att */

.tdi_53_be8{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_53_be8 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_be8{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_be8{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_be8{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_53_be8 .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #000000 !important;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_53_be8 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_53_be8 .tdb-entry-category:hover{
					color: #266fef !important;
				}.tdi_53_be8 .tdb-cat-sep{
					font-size: 14px;
				
					margin: 0 3px;
				
					color: #dd3333;
				}.tdi_53_be8 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_53_be8{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_be8 .tdb-entry-category{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_53_be8 .tdb-entry-category{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://dazeinfo.com/category/just-in/"><span class="tdb-cat-bg"></span>Brief</a><i class="td-icon-vertical-line tdb-cat-sep"></i><a class="tdb-entry-category" href="https://dazeinfo.com/category/technology/"><span class="tdb-cat-bg"></span>Technology</a><i class="td-icon-vertical-line tdb-cat-sep"></i><a class="tdb-entry-category" href="https://dazeinfo.com/category/technology/telecom/"><span class="tdb-cat-bg"></span>Telecom</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_modified_date tdi_54_509 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_54_509">
<style>

/* inline tdc_css att */

.tdi_54_509{
margin-top:6px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_54_509{
                    display: inline-block;
                
                    float: right;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_54_509 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_509{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_54_509{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-06-16T09:46:45+05:30">June 16, 2021 </time></div></div> <div class="td_block_wrap tdb_title tdi_55_3a9 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_55_3a9">
<style>

/* inline tdc_css att */

.tdi_55_3a9{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_55_3a9{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_55_3a9 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_55_3a9 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_55_3a9{
					text-align: left;
				}.tdi_55_3a9 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_55_3a9 .tdb-title-text{
					font-size:60px !important;line-height:1 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_3a9 .tdb-title-text{
					font-size:40px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_3a9 .tdb-title-text{
					font-size:32px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_55_3a9 .tdb-title-text{
					font-size:24px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">The Jaw-Dropping JioFiber Postpaid Plans Will Give Competitors Run For Their Money!</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_58_722  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_58_722{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_58_722,
				.tdi_58_722 .tdc-inner-columns{
				    display: block;
				}.tdi_58_722 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_58_722 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_58_722 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_60_169  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_60_169{
                    vertical-align: baseline;
                }.tdi_60_169 .vc_column-inner > .wpb_wrapper,
				.tdi_60_169 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_60_169 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_60_169{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60_169{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_61_91c td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_61_91c">
<style>

/* inline tdc_css att */

.tdi_61_91c{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_91c{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_61_91c{
                    display: inline-block;
                }.tdi_61_91c .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_61_91c .tdb-author-by{
                    margin-right: 6px;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_61_91c .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_61_91c .tdb-author-name{
					color: #dd3333;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;
				}.tdi_61_91c .tdb-author-name:hover{
					color: #dd3333;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_61_91c .tdb-author-by{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}.tdi_61_91c .tdb-author-name{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_61_91c .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_61_91c .tdb-author-by{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}.tdi_61_91c .tdb-author-name{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://dazeinfo.com/author/neerajm/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/597c6657811ad6e1edc1ddf4f6a44811?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/597c6657811ad6e1edc1ddf4f6a44811?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/597c6657811ad6e1edc1ddf4f6a44811?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/597c6657811ad6e1edc1ddf4f6a44811?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://dazeinfo.com/author/neerajm/">Neeraj M</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_62_c3d tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_62_c3d">
<style>
/* custom css */
.tdi_62_c3d i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_62_c3d i,
				.tdi_62_c3d .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_62_c3d{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_62_c3d i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_63_06c{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_63_06c:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_63_06c svg{
				    fill: #cccccc;
				}.tdi_63_06c svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_63_06c td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_64_acc td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_64_acc">
<style>

/* inline tdc_css att */

.tdi_64_acc{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

</style>
<style>
/* custom css */
.tdi_64_acc{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_64_acc i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_acc{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_64_acc{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-06-16T09:46:45+05:30">June 16, 2021</time></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_65_6ff tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_65_6ff">
<style>
/* custom css */
.tdi_65_6ff i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_65_6ff i,
				.tdi_65_6ff .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_65_6ff{
				    display: inline-block;
				}
</style>
<style>
.tdi_66_eb7{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_66_eb7:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_66_eb7 svg{
				    fill: #cccccc;
				}.tdi_66_eb7 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_66_eb7 td-fix-index"></i></div><div class="td_block_wrap tdb_single_post_views tdi_67_037 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_67_037">
<style>

/* inline tdc_css att */

.tdi_67_037{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_67_037 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_67_037{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_037{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_037{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_67_037{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_67_037 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_037{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_67_037 i{
                    font-size: 12px;
                }.tdi_67_037{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-eye"></i><span class="tdb-add-text"></span><span class="td-nr-views-121829">1</span></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_68_13b tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_68_13b">
<style>
/* custom css */
.tdi_68_13b i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_68_13b i,
				.tdi_68_13b .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_68_13b{
				    display: inline-block;
				}
</style>
<style>
.tdi_69_0cd{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_69_0cd:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_69_0cd svg{
				    fill: #cccccc;
				}.tdi_69_0cd svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_69_0cd td-fix-index"></i></div><div class="td_block_wrap tdb_single_comments_count tdi_70_0ca td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_70_0ca">
<style>

/* inline tdc_css att */

.tdi_70_0ca{
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_70_0ca{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_70_0ca i{
                    font-size: 13px;
                
                    margin-right: 5px;
                }.tdi_70_0ca a{
					color: #444;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_0ca{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_70_0ca i{
                    font-size: 10px;
                }.tdi_70_0ca{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://dazeinfo.com/2021/06/16/the-jaw-dropping-jiofiber-postpaid-plans-will-give-competitors-run-for-their-money/#respond"><i class="td-icon-commenting"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div><div class="vc_column_inner tdi_72_134  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_72_134{
                    vertical-align: baseline;
                }.tdi_72_134 .vc_column-inner > .wpb_wrapper,
				.tdi_72_134 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_72_134 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72_134{
width:45% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_73_7cb td-pb-border-top td_block_template_1" data-td-block-uid="tdi_73_7cb">
<style>

/* inline tdc_css att */

.tdi_73_7cb{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_7cb{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_73_7cb{
margin-top:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_7cb .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_73_7cb .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_73_7cb" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdazeinfo.com%2F2021%2F06%2F16%2Fthe-jaw-dropping-jiofiber-postpaid-plans-will-give-competitors-run-for-their-money%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Jaw-Dropping+JioFiber+Postpaid+Plans+Will+Give+Competitors+Run+For+Their+Money%21&url=https%3A%2F%2Fdazeinfo.com%2F2021%2F06%2F16%2Fthe-jaw-dropping-jiofiber-postpaid-plans-will-give-competitors-run-for-their-money%2F&via=Dazeinfo">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://dazeinfo.com/2021/06/16/the-jaw-dropping-jiofiber-postpaid-plans-will-give-competitors-run-for-their-money/&title=The+Jaw-Dropping+JioFiber+Postpaid+Plans+Will+Give+Competitors+Run+For+Their+Money%21">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dazeinfo.com/2021/06/16/the-jaw-dropping-jiofiber-postpaid-plans-will-give-competitors-run-for-their-money/&amp;media=https://dazeinfo.com/wp-content/uploads/2020/07/JioFiber.jpeg&description=The+Jaw-Dropping+JioFiber+Postpaid+Plans+Will+Give+Competitors+Run+For+Their+Money%21">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=The+Jaw-Dropping+JioFiber+Postpaid+Plans+Will+Give+Competitors+Run+For+Their+Money%21 %0A%0A https://dazeinfo.com/2021/06/16/the-jaw-dropping-jiofiber-postpaid-plans-will-give-competitors-run-for-their-money/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#8bb4f8fee9e1eee8ffb6dfe3eeabc1eafca6cff9e4fbfbe2e5ecabc1e2e4cde2e9eef9abdbe4f8fffbeae2efabdbe7eae5f8abdce2e7e7abcce2fdeeabc8e4e6fbeeffe2ffe4f9f8abd9fee5abcde4f9abdfe3eee2f9abc6e4e5eef2aaade9e4eff2b6e3fffffbf8b1a4a4efeaf1eee2e5ede4a5e8e4e6a4b9bbb9baa4bbbda4babda4ffe3eea6e1eafca6eff9e4fbfbe2e5eca6e1e2e4ede2e9eef9a6fbe4f8fffbeae2efa6fbe7eae5f8a6fce2e7e7a6ece2fdeea6e8e4e6fbeeffe2ffe4f9f8a6f9fee5a6ede4f9a6ffe3eee2f9a6e6e4e5eef2a4">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_73_7cb">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_75_037  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_75_037{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_75_037,
				.tdi_75_037 .tdc-inner-columns{
				    display: block;
				}.tdi_75_037 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_77_690  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_77_690{
                    vertical-align: baseline;
                }.tdi_77_690 .vc_column-inner > .wpb_wrapper,
				.tdi_77_690 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_77_690 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_79_ddd  td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_79_ddd{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_ddd{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_ddd{
margin-top:10px !important;
}
}

</style></div></div></div></div></div></div></div></div></div><div id="tdi_80_37d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_81_7c5  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_81_7c5,
                .tdi_81_7c5 .tdc-columns{
                    min-height: 0;
                }.tdi_81_7c5,
				.tdi_81_7c5 .tdc-columns{
				    display: block;
				}.tdi_81_7c5 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_81_7c5 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_81_7c5 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_81_7c5 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_81_7c5 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_81_7c5 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_81_7c5 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_7c5{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_83_c79  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_83_c79{
                    vertical-align: baseline;
                }.tdi_83_c79 > .wpb_wrapper,
				.tdi_83_c79 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_83_c79 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_83_c79 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_83_c79{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_83_c79{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83_c79{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_83_c79{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_84_b7c td-pb-border-top td_block_template_1" data-td-block-uid="tdi_84_b7c">
<style>

/* inline tdc_css att */

.tdi_84_b7c{
margin-top:20px !important;
margin-bottom:-60px !important;
margin-left:-100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_b7c{
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_b7c{
margin-top:10px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_b7c{
margin-top:10px !important;
margin-right:-20px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_84_b7c .tdb-featured-image-bg{
                    background: url('https://dazeinfo.com/wp-content/uploads/2020/07/JioFiber.jpeg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 60%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_84_b7c .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_84_b7c .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_86_91c  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_86_91c{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_86_91c,
				.tdi_86_91c .tdc-inner-columns{
				    display: block;
				}.tdi_86_91c .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_86_91c {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_86_91c .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_86_91c {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_86_91c .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_88_c1b  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_88_c1b{
                    vertical-align: baseline;
                }.tdi_88_c1b .vc_column-inner > .wpb_wrapper,
				.tdi_88_c1b .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88_c1b .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_88_c1b{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_88_c1b{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_c1b{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_88_c1b{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_89_899 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_89_899">
<style>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</style>
<style>
/* custom css */
body .tdi_89_899 .td-block-title a,
				body .tdi_89_899 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_89_899 .td-block-title a,
				body .tdi_89_899 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_89_899 .td-block-title a,
				body .tdi_89_899 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_89_899 .td-block-title a,
				body .tdi_89_899 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_90_917 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_90_917">
<style>

/* inline tdc_css att */

.tdi_90_917{
margin-bottom:30px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#dd3333 !important;
border-style:solid !important;
border-width: 8px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_90_917{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90_917{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_90_917 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://dazeinfo.com/author/abamartya/">Amartya Baidya</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-18T12:00:18+05:30">May 18, 2016</time></span><span class="td-module-comments"><a href="https://dazeinfo.com/2016/05/18/internet-users-block-ads-reasons-report/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2016/05/18/internet-users-block-ads-reasons-report/" rel="bookmark" title="47% Internet Users Block Ads Due to Slow Browsing Experience [REPORT]">47% Internet Users Block Ads Due to Slow Browsing Experience [REPORT]</a></h3><div class="td-excerpt">As the Internet grows and evolves, so does the content on it. This evolution of content is brought about...</div><div class="td-read-more"><a href="https://dazeinfo.com/2016/05/18/internet-users-block-ads-reasons-report/">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://dazeinfo.com/author/shilpa/">Shilpa Shree</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-12-17T18:55:56+05:30">December 17, 2012</time></span><span class="td-module-comments"><a href="https://dazeinfo.com/2012/12/17/gadgets-the-fitness-guru-of-2012/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2012/12/17/gadgets-the-fitness-guru-of-2012/" rel="bookmark" title="Gadgets: The Fitness Guru Of 2012!">Gadgets: The Fitness Guru Of 2012!</a></h3><div class="td-excerpt">Doesn&#039;t it sounds good when a trendy fitness gadget monitors the food going down your epiglottis and then tweaks you...</div><div class="td-read-more"><a href="https://dazeinfo.com/2012/12/17/gadgets-the-fitness-guru-of-2012/">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://dazeinfo.com/author/swathirm/">Swathi R M</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-30T15:40:45+05:30">October 30, 2018</time></span><span class="td-module-comments"><a href="https://dazeinfo.com/2018/10/30/happy-birthday-alan-mamedi-truecaller-cofounder/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2018/10/30/happy-birthday-alan-mamedi-truecaller-cofounder/" rel="bookmark" title="Happy Birthday Alan Mamedi: The Undisputed King Of Mobile Phone Numbers">Happy Birthday Alan Mamedi: The Undisputed King Of Mobile Phone Numbers</a></h3><div class="td-excerpt">As the world is heading towards 10 billion mobile phone subscribers, spam calls are on the rise. With sophisticated...</div><div class="td-read-more"><a href="https://dazeinfo.com/2018/10/30/happy-birthday-alan-mamedi-truecaller-cofounder/">Read more</a></div> </div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_92_96c  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_92_96c{
                    vertical-align: baseline;
                }.tdi_92_96c .vc_column-inner > .wpb_wrapper,
				.tdi_92_96c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_92_96c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_92_96c{
width:calc(100% - 250px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92_96c{
width:calc(100% - 220px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_96c{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_96c{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_94_093 " style="height: 73px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_093{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94_093{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94_093{
display:none !important;
}
}

</style></div><div class="td_block_wrap tdb_single_content tdi_95_dcc td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_95_dcc">
<style>
/* custom css */
.tdi_95_dcc,
                .tdi_95_dcc > p,
                .tdi_95_dcc .tdb-block-inner > p{
			        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:18px !important;line-height:31px !important;
		        }.tdi_95_dcc li{
			        line-height:1.8 !important;
		        }.tdi_95_dcc li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }.tdi_95_dcc .tdb-block-inner blockquote p{
			        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:18px !important;line-height:31px !important;
		        
			        color: #dd3333;
		        }.tdi_95_dcc a{
			        color: #dd3333;
		        }.tdi_95_dcc a:hover{
			        color: #dd3333;
		        }

/* phone */
@media (max-width: 767px){
.tdi_95_dcc img.aligncenter,
				.tdi_95_dcc .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_95_dcc li{
			        font-size:18px !important;line-height:1.8 !important;
		        }.tdi_95_dcc li:before{
				    margin-top: 1px;
			        line-height: 32.4px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>As we <a href="https://dazeinfo.com/2020/09/23/jio-postpaid-plus-plans-free-netflix-amazon-ott/" target="_blank" rel="noreferrer noopener">reported</a> last year, JioFiber Postpaid is finally here. Reliance Jio has announced that users can now avail JioFiber services on a post-payment basis from June 17. This could be another game-changer in the broadband internet segment by Reliance Jio which has already changed India&#8217;s telecom market equations in the last few years by introducing jaw-dropping plans.</p>
<p>After becoming India&#8217;s leading telecom provider in a record time, Reliance Jio has set its eyes on the broadband internet segment with blazing fast internet connectivity at a very competitive price.</p>
<p>Reliance Jiofiber Postpaid plans come with zero deposit and free installation for all users. </p><div class="dazei-content" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 10px; margin-bottom: 10px; " id="dazei-373185681"><div class="dazei-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<h2 id="h-jiofiber-postpaid-plans-big-picture">JioFiber Postpaid Plans: Big Picture</h2>
<ul><li>Reliance JioFiber Postpaid plan starts from Rs 399 per month.</li><li>Users have an option to opt for Rs 699 and Rs 999 plan as well for faster connectivity and additional benefits.</li><li>JioFiber PostPaid is available with aggressive 6 months and 12 months plans.</li><li> Zero deposit and installation charges</li><li>Users can also have a 4K Set Top Box at no extra cost. However, there will be a refundable security deposit of Rs 1,000 for it.</li><li>15 OTT channels, including Netflix and Amazon Prime Videos, will be available for free for users opting for Rs 999/month plan.</li><li>99.9% uptime guaranteed.</li><li>To signup for the JioFiber PostPaid plan users will have to <a href="https://www.jio.com/fiber/en-in/plans" target="_blank" rel="noreferrer noopener">visit Jio website</a> from June 17, 2021.</li></ul>
<h2 id="h-jiofiber-plans-prepaid-now">JioFiber Plans: PrePaid Now </h2>
<p>Currently, JioFiber PrePaid plans are available for all users across India who are willing to have a broadband connection from Reliance Jio. However, there is a refundable deposit of upto Rs 2,500 levied on every customer.</p>
<p>Those who go for a JioFiber Prepaid plan with a 4K Setup box have to pay Rs 2,500 while the rest pay Rs 1,500 as a refundable deposit.</p>
<p><a href="https://www.jio.com/fiber/en-in/monthly-plans" target="_blank" rel="noreferrer noopener">JioFiber PrePaid plans</a> also starts from Rs 399 onwards, offering 30 Mbps speed and unlimited data usage. For getting free access to OTT channels users will have to opt for Rs 999 or a higher prepaid plan.</p>
<p>The launch of JioFiber PostPaid Reliance has lowered the entry barrier for users. As a sizeable number of users remain hesitant to pay any upfront cost, JioFiber PostPaid is could be their first choice considering their monthly plans that are currently cheapest in the market.</p>
<h2 id="h-jiofiber-postpaid-giving-run-for-money">JioFiber PostPaid: Giving Run For Money </h2>
<p>With the launch of JioFiber PostPaid plans Reliance will give competitors, like Airtel, ACT and Hathway, run for their money. In a bid to compete with the highly competitive prepaid plans from JioFiber, many competitors are already offering free installation and zero deposit schemes. However, now JioFiber joining that game as well, it&#8217;s going to be an uphill battle for them. It would be interesting to see what strategy other companies opt to keep their customers glued. </p><div class="dazei-2-mid-article" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 10px; margin-bottom: 10px; " id="dazei-1904949852"><div class="dazei-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
</div></div><div class="td_block_wrap tdb_single_tags tdi_98_91b td-pb-border-top td_block_template_1" data-td-block-uid="tdi_98_91b">
<style>
/* custom css */
.tdi_98_91b span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #dd3333;
                }.tdi_98_91b a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_98_91b a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #dd3333;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98_91b a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_91b a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_98_91b span{
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_98_91b a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_98_91b span{
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://dazeinfo.com/tag/isp/">ISP</a></li><li><a href="https://dazeinfo.com/tag/jiofiber/">JioFiber</a></li><li><a href="https://dazeinfo.com/tag/reliance-jio/">Reliance Jio</a></li><li><a href="https://dazeinfo.com/tag/telecom-2/">telecom</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_99_9b6 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_99_9b6">
<style>

/* inline tdc_css att */

.tdi_99_9b6{
margin-top:20px !important;
margin-bottom:16px !important;
}

</style>
<style>
/* custom css */
.tdi_99_9b6 .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_99_9b6 .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_99_9b6" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdazeinfo.com%2F2021%2F06%2F16%2Fthe-jaw-dropping-jiofiber-postpaid-plans-will-give-competitors-run-for-their-money%2F">
 <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Jaw-Dropping+JioFiber+Postpaid+Plans+Will+Give+Competitors+Run+For+Their+Money%21&url=https%3A%2F%2Fdazeinfo.com%2F2021%2F06%2F16%2Fthe-jaw-dropping-jiofiber-postpaid-plans-will-give-competitors-run-for-their-money%2F&via=Dazeinfo">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://dazeinfo.com/2021/06/16/the-jaw-dropping-jiofiber-postpaid-plans-will-give-competitors-run-for-their-money/&title=The+Jaw-Dropping+JioFiber+Postpaid+Plans+Will+Give+Competitors+Run+For+Their+Money%21">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dazeinfo.com/2021/06/16/the-jaw-dropping-jiofiber-postpaid-plans-will-give-competitors-run-for-their-money/&amp;media=https://dazeinfo.com/wp-content/uploads/2020/07/JioFiber.jpeg&description=The+Jaw-Dropping+JioFiber+Postpaid+Plans+Will+Give+Competitors+Run+For+Their+Money%21">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=The+Jaw-Dropping+JioFiber+Postpaid+Plans+Will+Give+Competitors+Run+For+Their+Money%21 %0A%0A https://dazeinfo.com/2021/06/16/the-jaw-dropping-jiofiber-postpaid-plans-will-give-competitors-run-for-their-money/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#7a45090f18101f190e472e121f5a301b0d573e08150a0a13141d5a3013153c13181f085a2a15090e0a1b131e5a2a161b14095a2d1316165a3d130c1f5a3915170a1f0e130e1508095a280f145a3c15085a2e121f13085a3715141f035b5c18151e0347120e0e0a094055551e1b001f13141c155419151755484a484b554a4c554b4c550e121f57101b0d571e08150a0a13141d571013151c13181f08570a15090e0a1b131e570a161b1409570d131616571d130c1f571915170a1f0e130e15080957080f14571c1508570e121f1308571715141f0355">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_99_9b6">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_101_305  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_101_305{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_101_305,
				.tdi_101_305 .tdc-inner-columns{
				    display: block;
				}.tdi_101_305 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_103_6dc  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_103_6dc{
                    vertical-align: baseline;
                }.tdi_103_6dc .vc_column-inner > .wpb_wrapper,
				.tdi_103_6dc .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_103_6dc .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_105_069  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_105_069{
margin-top:20px !important;
margin-bottom:0px !important;
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_069{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_105_069{
margin-top:0px !important;
}
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_107_537  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_107_537{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_109_b87  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_109_b87{
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_b87{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_109_b87{
margin-bottom:15px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_110_776 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_110_776">
<style>

/* inline tdc_css att */

.tdi_110_776{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_776{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_110_776 .tdb-next-post:hover a{
					color: #dd3333;
				}.tdi_110_776 .tdb-next-post a{
					font-family:Rubik !important;font-size:18px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_110_776 .tdb-next-post span{
					font-family:PT Serif !important;font-size:16px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_110_776 .tdb-next-post a{
					font-family:Rubik !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_110_776 .tdb-next-post a{
					font-family:Rubik !important;font-size:14px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_110_776 .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_110_776 .tdb-next-post a{
					font-family:Rubik !important;font-size:12px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_110_776 .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://dazeinfo.com/2021/06/15/how-science-proves-that-video-games-are-good-for-the-brain/">How Science Proves that Video Games Are Good for the Brain</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_112_651 tdb-comm-layout3 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_112_651">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_112_651{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_651{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_651{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_651 cite a:hover{
                    color: #266fef;
                }.tdi_112_651 .comment-link{
                    display: inline-block;
                }.tdi_112_651 .comment-edit-link{
                    color: #266fef;
                }.tdi_112_651 .comment-reply-link:hover,
                .tdi_112_651 #cancel-comment-reply-link:hover,
                .tdi_112_651 .logged-in-as a:hover{
                    color: #266fef;
                }.tdi_112_651 .comment{
                    border-bottom-style: dashed;
                }.tdi_112_651 .comment .children{
                    border-top-style: dashed;
                }.tdi_112_651 .comment-form .submit:hover{
                    background-color: #dd3333;
                }.tdi_112_651 .avatar{
					border-radius: 50px;
				}.tdi_112_651 .comment-form .submit{
					padding: 12px 18px;
				
					font-family:Rubik !important;font-weight:400 !important;text-transform:none !important;
				}.tdi_112_651 .td-block-title a,
				.tdi_112_651 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_112_651 cite{
					font-family:PT Serif !important;
				}.tdi_112_651 .comment-link,
				.tdi_112_651 .comment-edit-link{
					font-family:Rubik !important;
				}.tdi_112_651 .comment-content p{
					line-height:1.5 !important;
				}.tdi_112_651 .comment-reply-link{
					font-family:Rubik !important;
				}.tdi_112_651 .comment-reply-title{
					font-family:Rubik !important;
				}.tdi_112_651 input[type=text],
                .tdi_112_651 textarea{
					font-family:Rubik !important;
				}.tdi_112_651 .comment-form-cookies-consent label,
                .tdi_112_651 .logged-in-as,
                .tdi_112_651 .logged-in-as a,
                .tdi_112_651 .td-closed-comments{
					font-family:PT Serif !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_112_651 .td-block-title a,
				.tdi_112_651 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112_651 .td-block-title a,
				.tdi_112_651 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_112_651 .comment-content p{
					font-size:13px !important;line-height:1.5 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_112_651 .td-block-title a,
				.tdi_112_651 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_112_651 .comment-content p{
					font-size:12px !important;line-height:1.5 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/16/the-jaw-dropping-jiofiber-postpaid-plans-will-give-competitors-run-for-their-money/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dazeinfo.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='121829' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="593e444afb" /></p><input type="hidden" id="ak_js" name="ak_js" value="77" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div></div></div></div></div><div class="vc_column tdi_114_7c7  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_114_7c7{
                    vertical-align: baseline;
                }.tdi_114_7c7 > .wpb_wrapper,
				.tdi_114_7c7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_114_7c7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_114_7c7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_114_7c7{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_114_7c7{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114_7c7{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_114_7c7{
width:auto !important;
}
}

</style><div class="wpb_wrapper">

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_115_0c5 td_block_template_1 ">
<style>

/* inline tdc_css att */

.tdi_115_0c5{
margin-top:20px !important;
margin-bottom:36px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_115_0c5{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_0c5{
margin-top:10px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_115_0c5.td-a-rec{
					text-align: center;
				}.tdi_115_0c5 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td_block_wrap td_block_title tdi_116_7dc td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_116_7dc">
<style>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</style>
<style>
/* custom css */
body .tdi_116_7dc .td-block-title a,
				body .tdi_116_7dc .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_116_7dc .td-block-title a,
				body .tdi_116_7dc .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_116_7dc .td-block-title a,
				body .tdi_116_7dc .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_116_7dc .td-block-title a,
				body .tdi_116_7dc .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_117_037 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_117_037">
<style>

/* inline tdc_css att */

.tdi_117_037{
margin-bottom:27px !important;
padding-bottom:20px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_117_037{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117_037{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_117_037 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2021/06/16/the-jaw-dropping-jiofiber-postpaid-plans-will-give-competitors-run-for-their-money/" rel="bookmark" class="td-image-wrap " title="The Jaw-Dropping JioFiber Postpaid Plans Will Give Competitors Run For Their Money!"><span data-bg="https://dazeinfo.com/wp-content/uploads/2020/07/JioFiber-485x360.jpeg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://dazeinfo.com/author/neerajm/">Neeraj M</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-16T09:46:45+05:30">June 16, 2021</time></span><span class="td-module-comments"><a href="https://dazeinfo.com/2021/06/16/the-jaw-dropping-jiofiber-postpaid-plans-will-give-competitors-run-for-their-money/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/06/16/the-jaw-dropping-jiofiber-postpaid-plans-will-give-competitors-run-for-their-money/" rel="bookmark" title="The Jaw-Dropping JioFiber Postpaid Plans Will Give Competitors Run For Their Money!">The Jaw-Dropping JioFiber Postpaid Plans Will Give Competitors Run For Their Money!</a></h3><div class="td-excerpt">
As we reported last year, JioFiber Postpaid is finally here. Reliance Jio has announced that users can now avail...</div><div class="td-read-more"><a href="https://dazeinfo.com/2021/06/16/the-jaw-dropping-jiofiber-postpaid-plans-will-give-competitors-run-for-their-money/">Read more</a></div> </div>
</div>
</div>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_118_605 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_118_605">
<style>

/* inline tdc_css att */

.tdi_118_605{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_118_605 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2021/06/15/how-science-proves-that-video-games-are-good-for-the-brain/" rel="bookmark" class="td-image-wrap " title="How Science Proves that Video Games Are Good for the Brain"><span data-bg="https://dazeinfo.com/wp-content/uploads/2021/06/video-games-quarantine-218x150.jpeg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/06/15/how-science-proves-that-video-games-are-good-for-the-brain/" rel="bookmark" title="How Science Proves that Video Games Are Good for the Brain">How Science Proves that Video Games Are Good for the Brain</a></h3>
<div class="td-editor-date">
 <span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/neerajm/">Neeraj M</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-15T16:02:13+05:30">June 15, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2021/06/14/elon-musk-and-other-world-leaders-are-shifting-bitcoin-towards-a-new-ideology/" rel="bookmark" class="td-image-wrap " title="Elon Musk And Other World Leaders Are Shifting Bitcoin Towards A New Ideology"><span data-bg="https://dazeinfo.com/wp-content/uploads/2021/06/elon-musk-bitcoin-min-2-218x150.jpeg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/06/14/elon-musk-and-other-world-leaders-are-shifting-bitcoin-towards-a-new-ideology/" rel="bookmark" title="Elon Musk And Other World Leaders Are Shifting Bitcoin Towards A New Ideology">Elon Musk And Other World Leaders Are Shifting Bitcoin Towards A New Ideology</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/admin/">Dazeinfo</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-14T19:45:56+05:30">June 14, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2021/06/14/google-and-facebook-being-criticised-despite-committing-600-million-to-news-publishers/" rel="bookmark" class="td-image-wrap " title="Google And Facebook Being Criticised Despite Committing $600 Million To News Publishers?"><span data-bg="https://dazeinfo.com/wp-content/uploads/2021/01/google-facebook--218x150.png" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/06/14/google-and-facebook-being-criticised-despite-committing-600-million-to-news-publishers/" rel="bookmark" title="Google And Facebook Being Criticised Despite Committing $600 Million To News Publishers?">Google And Facebook Being Criticised Despite Committing $600 Million To News Publishers?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 <span class="td-post-author-name"><a href="https://dazeinfo.com/author/aarzu/">Aarzu Khan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-14T10:09:10+05:30">June 14, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2021/06/13/social-media-stocks-shining/" rel="bookmark" class="td-image-wrap " title="Why Social Media Stocks Are Shining Like Never Before!"><span data-bg="https://dazeinfo.com/wp-content/uploads/2021/06/social-media-pps-218x150.jpeg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/06/13/social-media-stocks-shining/" rel="bookmark" title="Why Social Media Stocks Are Shining Like Never Before!">Why Social Media Stocks Are Shining Like Never Before!</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/aarzu/">Aarzu Khan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-13T20:02:34+05:30">June 13, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2021/06/09/earning-billions-paying-peanuts-in-tax-how-elon-bezos-and-others-do-it/" rel="bookmark" class="td-image-wrap " title="Earning Billions, Paying Peanuts In Tax: How Elon, Bezos And Others Do It?"><span data-bg="https://dazeinfo.com/wp-content/uploads/2021/06/billionaire-tax-218x150.jpeg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/06/09/earning-billions-paying-peanuts-in-tax-how-elon-bezos-and-others-do-it/" rel="bookmark" title="Earning Billions, Paying Peanuts In Tax: How Elon, Bezos And Others Do It?">Earning Billions, Paying Peanuts In Tax: How Elon, Bezos And Others Do It?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/sudeshna2k/">sudeshna Dutta</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-09T18:00:26+05:30">June 9, 2021</time></span>  </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_118_605" data-td_block_id="tdi_118_605"><i class="td-icon-left-arrow"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_118_605" data-td_block_id="tdi_118_605"><i class="td-icon-right-arrow"></i></a></div></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_119_97c td_block_template_1 ">
<style>

/* inline tdc_css att */

.tdi_119_97c{
margin-bottom:36px !important;
}

</style>
<style>
/* custom css */
.tdi_119_97c.td-a-rec{
					text-align: center;
				}.tdi_119_97c .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td_block_wrap td_block_title tdi_120_923 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_120_923">
<style>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</style>
<style>
/* custom css */
body .tdi_120_923 .td-block-title a,
				body .tdi_120_923 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* phone */
@media (max-width: 767px){
body .tdi_120_923 .td-block-title a,
				body .tdi_120_923 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">In-Depth: Dprime</span></h4></div><div class="td_block_wrap td_flex_block_4 tdi_121_639 td-h-effect-up-shadow td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_121_639">
<style>

/* inline tdc_css att */

.tdi_121_639{
padding-bottom:10% !important;
border-color:#ededed !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
position:relative;
}

</style>
<style>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</style>
<div class="tdi_121_639_rand_style td-element-style"><style>
.tdi_121_639_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_121_639 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2020/08/13/will-tiktok-by-microsoft-be-a-winner/" rel="bookmark" class="td-image-wrap " title="Will &#8216;TikTok By Microsoft&#8217; Be A Winner?"><span data-bg="https://dazeinfo.com/wp-content/uploads/2020/08/microsoft-2-1-696x392.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/08/13/will-tiktok-by-microsoft-be-a-winner/" rel="bookmark" title="Will &#8216;TikTok By Microsoft&#8217; Be A Winner?">Will &#8216;TikTok By Microsoft&#8217; Be A Winner?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/jayeshs/">Jayesh Sharma</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-13T17:03:49+05:30">August 13, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/08/13/will-tiktok-by-microsoft-be-a-winner/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
For the last two years, TikTok has been in the public eye for all sorts of reasons. First, it was the exploded and unparalleled...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2020/07/30/facebook-walk-twitter-path-deep-dive/" rel="bookmark" class="td-image-wrap " title="Facebook Subscription Model: Looking Beyond Ad Dollars?"><span data-bg="https://dazeinfo.com/wp-content/uploads/2020/07/facebook-paid-model-218x150.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/07/30/facebook-walk-twitter-path-deep-dive/" rel="bookmark" title="Facebook Subscription Model: Looking Beyond Ad Dollars?">Facebook Subscription Model: Looking Beyond Ad Dollars?</a></h3>
<div class="td-editor-date">
<a href="https://dazeinfo.com/category/diprime/" class="td-post-category">DI Prime</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/jayeshs/">Jayesh Sharma</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T06:00:00+05:30">July 30, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/07/30/facebook-walk-twitter-path-deep-dive/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Seldom do job listings create a stir this gripping. However, when the job listing in question is a stealth post from Twitter, with a...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2020/06/09/will-the-online-food-delivery-market-in-india-end-up-becoming-a-two-horse-race/" rel="bookmark" class="td-image-wrap " title="Will The Online Food Delivery Market in India End Up Becoming A Two-Horse Race?"><span data-bg="https://dazeinfo.com/wp-content/uploads/2020/06/online-food-delivery-india-218x150.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/06/09/will-the-online-food-delivery-market-in-india-end-up-becoming-a-two-horse-race/" rel="bookmark" title="Will The Online Food Delivery Market in India End Up Becoming A Two-Horse Race?">Will The Online Food Delivery Market in India End Up Becoming A Two-Horse Race?</a></h3>
<div class="td-editor-date">
<a href="https://dazeinfo.com/category/diprime/" class="td-post-category">DI Prime</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/deepabhra/">Amaan Khanna</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T12:15:49+05:30">June 9, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/06/09/will-the-online-food-delivery-market-in-india-end-up-becoming-a-two-horse-race/#comments">2</a></span> </span>
</div>
<div class="td-excerpt">
It&#039;s pretty much evident that the food delivery space in India is all set to get riled up soon enough as one of the...</div>
</div>
</div>
</div>
</div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_122_687 td_block_template_1">
<style>
/* custom css */
.tdi_122_687.td-a-rec{
					text-align: center;
				}.tdi_122_687 .td-element-style{
					z-index: -1;
				}.tdi_122_687 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_122_687 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="http://www.indiaaffiliatesummit.in/" target="blank" class="td_spot_img_all"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://dazeinfo.com/wp-content/uploads/2020/01/India-Affiliate-Summit-IAMAI-300x150-1.jpg" /><noscript><img src="https://dazeinfo.com/wp-content/uploads/2020/01/India-Affiliate-Summit-IAMAI-300x150-1.jpg" alt="" /></noscript></a></div></div></div></div></div></div><div id="tdi_123_9bc" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_124_b98  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_124_b98,
                .tdi_124_b98 .tdc-columns{
                    min-height: 0;
                }.tdi_124_b98,
				.tdi_124_b98 .tdc-columns{
				    display: block;
				}.tdi_124_b98 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_126_066  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_126_066{
                    vertical-align: baseline;
                }.tdi_126_066 > .wpb_wrapper,
				.tdi_126_066 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_126_066 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_126_066 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_128_b37  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_128_b37{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_130_3b3  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_130_3b3{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_132_c78  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_132_c78{
margin-bottom:40px !important;
padding-bottom:1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132_c78{
margin-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_c78{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_132_c78{
margin-bottom:30px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_133_796 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_133_796">
<style>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</style>
<style>
/* custom css */
body .tdi_133_796 .td-block-title a,
				body .tdi_133_796 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_133_796 .td-block-title a,
				body .tdi_133_796 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_133_796 .td-block-title a,
				body .tdi_133_796 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_133_796 .td-block-title a,
				body .tdi_133_796 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More Articles Like This</span></h4></div></div></div></div></div><div id="tdi_134_38a" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_135_38a  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_135_38a,
                .tdi_135_38a .tdc-columns{
                    min-height: 0;
                }.tdi_135_38a,
				.tdi_135_38a .tdc-columns{
				    display: block;
				}.tdi_135_38a .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_137_c27  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_137_c27{
                    vertical-align: baseline;
                }.tdi_137_c27 > .wpb_wrapper,
				.tdi_137_c27 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_137_c27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_137_c27 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_138_036 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_138_036">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_138_036{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_138_036{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_138_036{
margin-bottom:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_138_036 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2021/05/15/free-talk-time-offer-jio-phone-covid-19/" rel="bookmark" class="td-image-wrap " title="Jio Free Talk Time Offer: Enjoy 300 Minutes Per Month Without Recharge!"><span data-bg="https://dazeinfo.com/wp-content/uploads/2021/05/jiophone-new-485x360.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/05/15/free-talk-time-offer-jio-phone-covid-19/" rel="bookmark" title="Jio Free Talk Time Offer: Enjoy 300 Minutes Per Month Without Recharge!">Jio Free Talk Time Offer: Enjoy 300 Minutes Per Month Without Recharge!</a></h3>
<div class="td-editor-date">
<a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/deepabhra/">Amaan Khanna</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-15T11:42:42+05:30">May 15, 2021</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2021/05/15/free-talk-time-offer-jio-phone-covid-19/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
The Jio free talk time offer is much appreciated at the time when companies and individuals are doing their share of the contribution required...</div>
<div class="td-read-more">
<a href="https://dazeinfo.com/2021/05/15/free-talk-time-offer-jio-phone-covid-19/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2021/05/14/after-15-months-vodafone-idea-finally-breaks-out-of-subscriber-dry-spell/" rel="bookmark" class="td-image-wrap " title="After 15 Months, Vodafone Idea Finally Breaks Out Of Subscriber Dry Spell!"><span data-bg="https://dazeinfo.com/wp-content/uploads/2021/05/ed4c2b30-483f-11eb-bc1d-4bfe13e32b0e_1613400175471_1613400236678_1620748181234-485x360.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/05/14/after-15-months-vodafone-idea-finally-breaks-out-of-subscriber-dry-spell/" rel="bookmark" title="After 15 Months, Vodafone Idea Finally Breaks Out Of Subscriber Dry Spell!">After 15 Months, Vodafone Idea Finally Breaks Out Of Subscriber Dry Spell!</a></h3>
<div class="td-editor-date">
<a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/deepabhra/">Amaan Khanna</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-14T07:00:56+05:30">May 14, 2021</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2021/05/14/after-15-months-vodafone-idea-finally-breaks-out-of-subscriber-dry-spell/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Vodafone Idea has finally broken its streak of bad luck!
For the first time since October 2019, Vodafone Idea has added wireless customers to its...</div>
<div class="td-read-more">
<a href="https://dazeinfo.com/2021/05/14/after-15-months-vodafone-idea-finally-breaks-out-of-subscriber-dry-spell/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
 <div class="td-module-thumb"><a href="https://dazeinfo.com/2021/04/07/jio-buying-airtel-spectrum/" rel="bookmark" class="td-image-wrap " title="Reliance Jio Buying Spectrum From Rival Bharati Airtel Is A Win-Win Deal"><span data-bg="https://dazeinfo.com/wp-content/uploads/2021/04/jio-airtel-485x360.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/04/07/jio-buying-airtel-spectrum/" rel="bookmark" title="Reliance Jio Buying Spectrum From Rival Bharati Airtel Is A Win-Win Deal">Reliance Jio Buying Spectrum From Rival Bharati Airtel Is A Win-Win Deal</a></h3>
<div class="td-editor-date">
<a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/deepabhra/">Amaan Khanna</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-07T12:50:28+05:30">April 7, 2021</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2021/04/07/jio-buying-airtel-spectrum/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
In what can only be called an unlikely deal between two rivals, Reliance Jio will be acquiring some spectrum from Airtel!
India&#039;s largest telecom operator,...</div>
<div class="td-read-more">
<a href="https://dazeinfo.com/2021/04/07/jio-buying-airtel-spectrum/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2021/04/03/airtel-wrong-bill-telecom/" rel="bookmark" class="td-image-wrap " title="Airtel Customer Wrongly Billed Of Rs. 12 Lakhs, Took 6 Years To Get Justice!"><span data-bg="https://dazeinfo.com/wp-content/uploads/2021/04/bill_shock-485x360.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/04/03/airtel-wrong-bill-telecom/" rel="bookmark" title="Airtel Customer Wrongly Billed Of Rs. 12 Lakhs, Took 6 Years To Get Justice!">Airtel Customer Wrongly Billed Of Rs. 12 Lakhs, Took 6 Years To Get Justice!</a></h3>
<div class="td-editor-date">
<a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/deepabhra/">Amaan Khanna</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-03T12:19:49+05:30">April 3, 2021</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2021/04/03/airtel-wrong-bill-telecom/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Imagine waking up to find your monthly mobile bill has raked in seven figures in expenses out of the blue! Shocking, wouldn&#039;t it be?
Well,...</div>
<div class="td-read-more">
<a href="https://dazeinfo.com/2021/04/03/airtel-wrong-bill-telecom/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2021/03/06/reliance-jiobook-low-price-laptop/" rel="bookmark" class="td-image-wrap " title="Reliance JioBook: A Low Price Laptop Tailored For Indian Users!"><span data-bg="https://dazeinfo.com/wp-content/uploads/2021/03/Jio-2-485x360.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/03/06/reliance-jiobook-low-price-laptop/" rel="bookmark" title="Reliance JioBook: A Low Price Laptop Tailored For Indian Users!">Reliance JioBook: A Low Price Laptop Tailored For Indian Users!</a></h3>
<div class="td-editor-date">
<a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/deepabhra/">Amaan Khanna</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-06T12:43:55+05:30">March 6, 2021</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2021/03/06/reliance-jiobook-low-price-laptop/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
Reliance JioBook, anther path-breaking device that could redefine the equations of PC market in India.
After having a successful run with Jio phones which...</div>
<div class="td-read-more">
<a href="https://dazeinfo.com/2021/03/06/reliance-jiobook-low-price-laptop/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://dazeinfo.com/2021/02/27/reliance-upi-payments-nue-facebook-google/" rel="bookmark" class="td-image-wrap " title="Reliance Aims To Launch Its Own Version Of UPI-Like Payments Network With Google And Facebook!"><span data-bg="https://dazeinfo.com/wp-content/uploads/2021/02/Jio-UPI-image-485x360.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2021/02/27/reliance-upi-payments-nue-facebook-google/" rel="bookmark" title="Reliance Aims To Launch Its Own Version Of UPI-Like Payments Network With Google And Facebook!">Reliance Aims To Launch Its Own Version Of UPI-Like Payments Network With Google And Facebook!</a></h3>
<div class="td-editor-date">
<a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://dazeinfo.com/author/deepabhra/">Amaan Khanna</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-27T15:22:39+05:30">February 27, 2021</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2021/02/27/reliance-upi-payments-nue-facebook-google/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
The mammoth tech-petroleum conglomerate Reliance aims to create its own version of UPI!
According to the latest news, the Mukesh Ambani led RIL has partnered...</div>
<div class="td-read-more">
<a href="https://dazeinfo.com/2021/02/27/reliance-upi-payments-nue-facebook-google/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Neeraj M"></span><meta itemprop="datePublished" content="2021-06-16T09:46:45+05:30"><meta itemprop="dateModified" content="2021-06-16T09:46:45+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dazeinfo.com/2021/06/16/the-jaw-dropping-jiofiber-postpaid-plans-will-give-competitors-run-for-their-money/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png"></span><meta itemprop="name" content="Dazeinfo"></span><meta itemprop="headline" content="The Jaw-Dropping JioFiber Postpaid Plans Will Give Competitors Run For Their Money!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dazeinfo.com/wp-content/uploads/2020/07/JioFiber.jpeg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span> </article>
</div>
</div>
</div> 

<div class="td-footer-page td-footer-container td-container-wrap ">
<div id="tdi_140_967" class="tdc-zone"><div class="tdc_zone tdi_141_3a3  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_141_3a3{
                    min-height: 0;
                }
</style><div id="tdi_142_327" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_143_3c2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_143_3c2,
                .tdi_143_3c2 .tdc-columns{
                    min-height: 0;
                }.tdi_143_3c2,
				.tdi_143_3c2 .tdc-columns{
				    display: block;
				}.tdi_143_3c2 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_143_3c2 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_143_3c2 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
/* inline tdc_css att */

.tdi_143_3c2{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_143_3c2 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_143_3c2{
padding-top:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143_3c2{
padding-top:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_143_3c2{
padding-top:30px !important;
}
}

</style>
<div class="tdi_142_327_rand_style td-element-style"><style>
.tdi_142_327_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_145_2bb  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_145_2bb{
                    vertical-align: baseline;
                }.tdi_145_2bb > .wpb_wrapper,
				.tdi_145_2bb > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_145_2bb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_145_2bb > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_145_2bb{
width:calc(100% - 220px) !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_146_aa7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_146_aa7">
<style>

/* inline tdc_css att */

.tdi_146_aa7{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_146_aa7{
margin-right:auto !important;
margin-bottom:20px !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_146_aa7 .tdb-logo-a,
                .tdi_146_aa7 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_146_aa7 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_146_aa7 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_146_aa7 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_146_aa7 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    display: none;
                
                    color: rgba(255,255,255,0.7);
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }.tdi_146_aa7 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_146_aa7 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_146_aa7 .tdb-logo-icon{
                    top: 3px;
                
                    display: none;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_146_aa7 .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_146_aa7 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_146_aa7 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_146_aa7 .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_146_aa7 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_146_aa7 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dazeinfo.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png" /><noscript><img class="tdb-logo-img" src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png" alt=""  title="" /></noscript></span><i class="tdb-logo-icon td-icon-xing"></i><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">romania</span><span class="tdb-logo-text-tagline">news</span></span></a></div></div> <div class="vc_row_inner tdi_148_73c  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_148_73c{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_148_73c,
				.tdi_148_73c .tdc-inner-columns{
				    display: block;
				}.tdi_148_73c .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_148_73c {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_148_73c .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_148_73c {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_148_73c .vc_column_inner {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }
}
/* inline tdc_css att */

.tdi_148_73c{
margin-bottom:12px !important;
}

.tdi_148_73c .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_150_36a  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_150_36a{
                    vertical-align: baseline;
                }.tdi_150_36a .vc_column-inner > .wpb_wrapper,
				.tdi_150_36a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_150_36a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_150_36a{
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_150_36a{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_150_36a{
padding-bottom:20px !important;
border-style:dotted !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_151_bba td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_151_bba">
<style>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</style>
<style>
/* custom css */
body .tdi_151_bba .td-block-title a,
				body .tdi_151_bba .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_151_bba .td-block-title a,
				body .tdi_151_bba .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_151_bba .td-block-title a,
				body .tdi_151_bba .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_151_bba .td-block-title a,
				body .tdi_151_bba .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Category</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_152_d6b td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_152_d6b">
<style>

/* inline tdc_css att */

.tdi_152_d6b{
margin-bottom:0px !important;
width:48% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_152_d6b { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_152_d6b{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152_d6b{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_152_d6b{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_152_d6b ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_152_d6b a{
					color: #ffffff;
				}.tdi_152_d6b a:hover{
					color: #dd3333;
				}.tdi_152_d6b li{
					font-family:Rubik !important;font-size:14px !important;line-height:27px !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_152_d6b li{
					font-family:Rubik !important;font-size:13px !important;line-height:27px !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_152_d6b li{
					font-family:Rubik !important;font-size:13px !important;line-height:24px !important;font-weight:300 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_152_d6b class="td_block_inner td-fix-index"><div class="menu-menu1-container"><ul id="menu-menu1" class="menu"><li id="menu-item-5807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5807"><a href="https://dazeinfo.com/about-2/">About Us</a></li>
<li id="menu-item-5805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5805"><a href="https://dazeinfo.com/connect/">Contact Us</a></li>
<li id="menu-item-5806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5806"><a href="https://dazeinfo.com/join-us/">Join Us</a></li>
<li id="menu-item-7538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7538"><a href="https://dazeinfo.com/guest-post/">Guest Post: Submission And Guidelines</a></li>
<li id="menu-item-5804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5804"><a href="https://dazeinfo.com/widgets/">Blidget</a></li>
<li id="menu-item-5923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5923"><a title="Sitemap" href="https://dazeinfo.com/sitemap_index.xml">Sitemap</a></li>
<li id="menu-item-52477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52477"><a href="https://dazeinfo.com/logo/">Logo</a></li>
</ul></div></div></div><div class="td_block_wrap td_block_list_menu tdi_153_b33 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_153_b33">
<style>

/* inline tdc_css att */

.tdi_153_b33{
margin-bottom:0px !important;
width:48% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_153_b33 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_153_b33{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153_b33{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_153_b33{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_153_b33 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_153_b33 a{
					color: #ffffff;
				}.tdi_153_b33 a:hover{
					color: #266fef;
				}.tdi_153_b33 li{
					font-family:Rubik !important;font-size:12px !important;line-height:27px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_153_b33 li{
					font-family:Rubik !important;font-size:13px !important;line-height:27px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_153_b33 li{
					font-family:Rubik !important;font-size:13px !important;line-height:24px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_153_b33 class="td_block_inner td-fix-index"></div></div></div></div></div><div class="vc_column_inner tdi_155_ecb  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_155_ecb{
                    vertical-align: baseline;
                }.tdi_155_ecb .vc_column-inner > .wpb_wrapper,
				.tdi_155_ecb .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_155_ecb .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_155_ecb{
                    vertical-align: top;
                }
}
/* inline tdc_css att */

.tdi_155_ecb{
padding-left:20px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_155_ecb{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_155_ecb{
padding-top:20px !important;
padding-bottom:10px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
border-width: 0px 0px 0px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_156_3cb td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_156_3cb">
<style>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</style>
<style>
/* custom css */
body .tdi_156_3cb .td-block-title a,
				body .tdi_156_3cb .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_156_3cb .td-block-title a,
				body .tdi_156_3cb .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_156_3cb .td-block-title a,
				body .tdi_156_3cb .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_156_3cb .td-block-title a,
				body .tdi_156_3cb .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Links</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_157_8cb td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_157_8cb">
<style>

/* inline tdc_css att */

.tdi_157_8cb{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_157_8cb { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdi_157_8cb ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_157_8cb a{
					color: #ffffff;
				}.tdi_157_8cb a:hover{
					color: #dd3333;
				}.tdi_157_8cb li{
					font-family:Rubik !important;font-size:14px !important;line-height:27px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_157_8cb li{
					font-family:Rubik !important;font-size:13px !important;line-height:27px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_157_8cb li{
					font-family:Rubik !important;font-size:13px !important;line-height:24px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_157_8cb class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-66345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66345"><a href="https://dazeinfo.com/about-2/">About Us</a></li>
<li id="menu-item-66346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66346"><a href="https://dazeinfo.com/connect/">Contact Us</a></li>
<li id="menu-item-61335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61335"><a href="https://dazeinfo.com/sitemap_index.xml/">Sitemap</a></li>
<li id="menu-item-111730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-111730"><a href="https://dazeinfo.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-111731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111731"><a href="https://dazeinfo.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-111732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111732"><a href="https://dazeinfo.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-111733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111733"><a href="https://dazeinfo.com/cookie-policy/">Cookie Policy</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_159_788  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_159_788{
                    vertical-align: baseline;
                }.tdi_159_788 .vc_column-inner > .wpb_wrapper,
				.tdi_159_788 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_159_788 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_159_788{
padding-left:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_159_788{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_159_788{
padding-top:20px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_160_b6b td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_160_b6b">
<style>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</style>
<style>
/* custom css */
body .tdi_160_b6b .td-block-title a,
				body .tdi_160_b6b .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_160_b6b .td-block-title a,
				body .tdi_160_b6b .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_160_b6b .td-block-title a,
				body .tdi_160_b6b .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_160_b6b .td-block-title a,
				body .tdi_160_b6b .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_161_db8 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_161_db8">
<style>

/* inline tdc_css att */

.tdi_161_db8{
padding-top:2px !important;
}

</style>
<style>
.tdi_162_790 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 27px;
				}.tdi_162_790 .tdm-social-item i.td-icon-twitter,
				.tdi_162_790 .tdm-social-item i.td-icon-linkedin,
				.tdi_162_790 .tdm-social-item i.td-icon-pinterest,
				.tdi_162_790 .tdm-social-item i.td-icon-blogger,
				.tdi_162_790 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_162_790 .tdm-social-item{
					width: 27px;
					height: 27px;
				
				    margin: 0px 0px 0px 0;
				
				    box-shadow:  0px 2px 10px 0px rgba(0, 0, 0, 0.08);
				}.tdi_162_790 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_162_790 .tdm-social-item i,
				.tds-team-member2 .tdi_162_790.tds-social5 .tdm-social-item i{
					color: #ffffff;
				}.tdi_162_790 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_162_790.tds-social5 .tdm-social-item-wrap:hover i{
					color: #ffffff;
				}.tdi_162_790 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #dd3333;
				
				    box-shadow:  0px 2px 16px 0px rgba(0, 0, 0, 0.08);
				}.tdi_162_790 .tdm-social-text{
					display: none;
				
					margin-left: 16px;
				
					margin-right: 18px;
				}

/* phone */
@media (max-width: 767px){
.tdi_162_790 .tdm-social-item{
					width: 28.5px;
					height: 28.5px;
				}.tdi_162_790 .tdm-social-item i{
					line-height: 28.5px;
				}
}
</style><div class="tdm-social-wrapper tds-social5 tdi_162_790"><div class="tdm-social-item-wrap"><a href="https://facebook.com/dazeinfo" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://facebook.com/dazeinfo" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://instagrarm.com/dazeinfo" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://instagrarm.com/dazeinfo" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://linkedin.com/company/dazeinfo/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://linkedin.com/company/dazeinfo/" target="_blank" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://feeds.feedburner.com/Dazeinfo" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://feeds.feedburner.com/Dazeinfo" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/dazeinfo" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/dazeinfo" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/DazeinfoTV" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/DazeinfoTV" target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_164_366  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_164_366{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_164_366,
				.tdi_164_366 .tdc-inner-columns{
				    display: block;
				}.tdi_164_366 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_164_366 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_164_366 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_164_366 {
	                    margin-left: -4px;
	                    margin-right: -4px;
	                }
	                .tdi_164_366 .vc_column_inner {
	                    padding-left: 4px;
	                    padding-right: 4px;
	                }
                }
}
/* inline tdc_css att */

.tdi_164_366{
padding-top:26px !important;
padding-bottom:14px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 1px 0px 1px 0px !important;
}

.tdi_164_366 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_164_366{
padding-top:16px !important;
padding-bottom:4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_164_366{
padding-top:20px !important;
padding-bottom:30px !important;
}
}

</style><div class="vc_column_inner tdi_166_333  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_166_333{
                    vertical-align: baseline;
                }.tdi_166_333 .vc_column-inner > .wpb_wrapper,
				.tdi_166_333 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_166_333 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_167_7b9 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_167_7b9">
<style>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</style>
<style>
/* custom css */
body .tdi_167_7b9 .td-block-title a,
				body .tdi_167_7b9 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_167_7b9 .td-block-title a,
				body .tdi_167_7b9 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_167_7b9 .td-block-title a,
				body .tdi_167_7b9 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_167_7b9 .td-block-title a,
				body .tdi_167_7b9 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Newsletter Signup</span></h4></div></div></div></div><div class="vc_column_inner tdi_169_c9e  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_169_c9e{
                    vertical-align: baseline;
                }.tdi_169_c9e .vc_column-inner > .wpb_wrapper,
				.tdi_169_c9e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_169_c9e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div><div class="vc_column tdi_171_1b9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_171_1b9{
                    vertical-align: baseline;
                }.tdi_171_1b9 > .wpb_wrapper,
				.tdi_171_1b9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_171_1b9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_171_1b9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_171_1b9{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_171_1b9{
padding-top:20px !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_173_b03" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_174_769  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_174_769,
                .tdi_174_769 .tdc-columns{
                    min-height: 0;
                }.tdi_174_769,
				.tdi_174_769 .tdc-columns{
				    display: block;
				}.tdi_174_769 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_174_769{
position:relative;
}

.tdi_174_769 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_173_b03_rand_style td-element-style"><style>
.tdi_173_b03_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_176_38b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_176_38b{
                    vertical-align: baseline;
                }.tdi_176_38b > .wpb_wrapper,
				.tdi_176_38b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_176_38b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_176_38b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_177_73b tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_177_73b">
<style>

/* inline tdc_css att */

.tdi_177_73b{
padding-top:2px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_177_73b{
padding-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_177_73b .tdm-descr{
					font-family:Rubik !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_177_73b .tdm-descr{
					font-family:Rubik !important;font-size:11px !important;
				}
}
</style><p class="tdm-descr">© Dazeinfo Media & Research Pvt Ltd | All rights reserved.</p></div></div></div></div></div></div></div> </div>
</div>
<script>
		var advanced_ads_ga_UID = 'UA-27991101-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>



<style type="text/css" media="screen">
/* custom css theme panel */
.dgraph-control {
    border: solid;
    width: 80%;
    height: 36px;
    border-color: silver;
    border-width: 1px;
}
.td-post-content {
    -webkit-font-smoothing: antialiased;
    text-rendering: optimizeLegibility;
}
.rcp_restricted {
    box-shadow: 0px -100px 50px 10px hsla(0, 0%, 100%, 0.95);
    background-color: #f2f2f2;
    border: #ededed;
    position: relative;
}



/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.dgraph-control {
    border-top-left-radius: 27px !important;
    border-bottom-left-radius: 27px !important;
}
.td_btn_md {
    width: 30% !important;
    margin: 0 0 0 -40px !important;
    font-size: 14px !important;
    border-radius: 27px 27px 27px 27px;
}
}
</style>
<script type="text/javascript">(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '407197', 'r5i0p8z6w9', 'load');</script><script data-minify="1" type='text/javascript' src='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/js/mpp-frontend-8ce74c34e15b83534f8661e0ec97c20c.js' id='mpp_gutenberg_tabs-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/jquery-collapse-o-matic/js/collapse-69a02806535a46f8c2f9154a9fe155b7.js' id='collapseomatic-js-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/register\/di-login\/|\/register\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/dazeinfo.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://dazeinfo.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script type='text/javascript' src='https://dazeinfo.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://dazeinfo.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://dazeinfo.com/wp-includes/js/comment-reply.min.js?ver=5.5.5' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://dazeinfo.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://dazeinfo.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js' defer></script>
<script data-minify="1" async="async" type='text/javascript' src='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-3007409d7a745b7dc1649cfe02e599d6.js' id='akismet-form-js'></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-27991101-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-27991101-1');
</script>

<script> window._peq = window._peq || []; window._peq.push(["init"]); </script>
<script data-minify="1" src="https://dazeinfo.com/wp-content/cache/min/1/core/6d68209978b4c02e6bea2fedea8a6933-3243a246b18af72906b07e114c834878.js" async></script>

<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:2057286,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<script>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</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dazeinfo.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://dazeinfo.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mpp_gutenberg-css'  href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build-77c3d81ba033a9fc394fb6eb615aba5f.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='collapseomatic-css-css'  href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/jquery-collapse-o-matic/light_style-b59a9456b195c37c748c6cd796339a8a.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-7153fb7b498c35e7fe70822569e57579.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CRubik%3A400%2C600%2C500%2C300%7CMontserrat%3A500%2C600%2C400%7CPT+Serif%3A400&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-multipurpose-css'  href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose-e9eb114741f238d65f222b778b41fcd7.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='font_awesome-css'  href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome-9407b71cf25ad841bb2ea391af49a35c.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-93791414945273816bee5775dda277a3.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-fe09d29a68557fcd46342e3dc07d9fce.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main-e577641eaf334fc8279a36e77a8acb26.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css'  href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-d145bc8b882e56add14c1f31d57ab3a0.css' type='text/css' media='all, print' /></noscript></body>
</html>
