<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>Alphabet Cash Reserves by Year: FY 2000 - 2019 - Dazeinfo</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://dazeinfo.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://dazeinfo.com/wp-content/uploads/2016/12/favicon.ico"><meta name="description" content="The graph represents the Alphabet cash reserves by year, starting from 2000 to the recently completed year. Alphabet has $119,675 million cash on hand"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://dazeinfo.com/2020/04/29/alphabet-cash-reserves-by-year-graphfarm/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Alphabet Cash Reserves by Year: FY 2000 - 2019 - Dazeinfo" /><meta property="og:description" content="The graph represents the Alphabet cash reserves by year, starting from 2000 to the recently completed year. Alphabet has $119,675 million cash on hand" /><meta property="og:url" content="https://dazeinfo.com/2020/04/29/alphabet-cash-reserves-by-year-graphfarm/" /><meta property="og:site_name" content="Dazeinfo" /><meta property="article:publisher" content="https://facebook.com/dazeinfo" /><meta property="article:tag" content="Alphabet" /><meta property="article:tag" content="Alphabet Cash Reserves" /><meta property="article:tag" content="Alphabet Financial Results" /><meta property="article:tag" content="Alphabet Inc." /><meta property="article:tag" content="Finance" /><meta property="article:tag" content="Google Cash Reserves" /><meta property="article:tag" content="Google Inc" /><meta property="article:tag" content="GraphFarm" /><meta property="article:section" content="GraphFarm" /><meta property="article:published_time" content="2020-04-29T05:36:14+00:00" /><meta property="article:modified_time" content="2020-04-29T05:52:51+00:00" /><meta property="og:updated_time" content="2020-04-29T05:52:51+00:00" /><meta property="fb:app_id" content="402352573158026" /><meta property="og:image" content="https://dazeinfo.com/wp-content/uploads/2020/04/Alphabet-Cash-Reserves-by-Year.jpeg" /><meta property="og:image:secure_url" content="https://dazeinfo.com/wp-content/uploads/2020/04/Alphabet-Cash-Reserves-by-Year.jpeg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The graph represents the Alphabet cash reserves by year, starting from 2000 to the recently completed year. Alphabet has $119,675 million cash on hand" /><meta name="twitter:title" content="Alphabet Cash Reserves by Year: FY 2000 - 2019 - Dazeinfo" /><meta name="twitter:site" content="@dazeinfo" /><meta name="twitter:image" content="https://dazeinfo.com/wp-content/uploads/2020/04/Alphabet-Cash-Reserves-by-Year.jpeg" /><meta name="twitter:creator" content="@dazeinfo" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dazeinfo.com/#organization","name":"Dazeinfo","url":"https://dazeinfo.com/","sameAs":["https://facebook.com/dazeinfo","https://www.instagram.com/dazeinfo/","https://www.linkedin.com/company/dazeinfo","https://youtube.com/DazeinfoTV","https://twitter.com/dazeinfo"],"logo":{"@type":"ImageObject","@id":"https://dazeinfo.com/#logo","inLanguage":"en-US","url":"https://dazeinfo.com/wp-content/uploads/2014/09/DAZEINFO-300-401.png","width":167,"height":40,"caption":"Dazeinfo"},"image":{"@id":"https://dazeinfo.com/#logo"}},{"@type":"WebSite","@id":"https://dazeinfo.com/#website","url":"https://dazeinfo.com/","name":"Dazeinfo","inLanguage":"en-US","description":"Amazing Insights of I.T.","publisher":{"@id":"https://dazeinfo.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dazeinfo.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dazeinfo.com/2020/04/29/alphabet-cash-reserves-by-year-graphfarm/#primaryimage","inLanguage":"en-US","url":"https://dazeinfo.com/wp-content/uploads/2020/04/Alphabet-Cash-Reserves-by-Year.jpeg","width":1200,"height":800,"caption":"Alphabet Cash Reserves by Year"},{"@type":"WebPage","@id":"https://dazeinfo.com/2020/04/29/alphabet-cash-reserves-by-year-graphfarm/#webpage","url":"https://dazeinfo.com/2020/04/29/alphabet-cash-reserves-by-year-graphfarm/","name":"Alphabet Cash Reserves by Year: FY 2000 - 2019 - Dazeinfo","isPartOf":{"@id":"https://dazeinfo.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://dazeinfo.com/2020/04/29/alphabet-cash-reserves-by-year-graphfarm/#primaryimage"},"datePublished":"2020-04-29T05:36:14+00:00","dateModified":"2020-04-29T05:52:51+00:00","description":"The graph represents the Alphabet cash reserves by year, starting from 2000 to the recently completed year. Alphabet has $119,675 million cash on hand","breadcrumb":{"@id":"https://dazeinfo.com/2020/04/29/alphabet-cash-reserves-by-year-graphfarm/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://dazeinfo.com/2020/04/29/alphabet-cash-reserves-by-year-graphfarm/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dazeinfo.com/","url":"https://dazeinfo.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dazeinfo.com/blog/","url":"https://dazeinfo.com/blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://dazeinfo.com/category/graphfarm/","url":"https://dazeinfo.com/category/graphfarm/","name":"GraphFarm"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://dazeinfo.com/2020/04/29/alphabet-cash-reserves-by-year-graphfarm/","url":"https://dazeinfo.com/2020/04/29/alphabet-cash-reserves-by-year-graphfarm/","name":"Alphabet Cash Reserves by Year: FY 2000 &#8211; 2019"}}]},{"@type":"Article","@id":"https://dazeinfo.com/2020/04/29/alphabet-cash-reserves-by-year-graphfarm/#article","isPartOf":{"@id":"https://dazeinfo.com/2020/04/29/alphabet-cash-reserves-by-year-graphfarm/#webpage"},"author":{"@id":"https://dazeinfo.com/#/schema/person/42324599969feee384248df312e43537"},"headline":"Alphabet Cash Reserves by Year: FY 2000 &#8211; 2019","datePublished":"2020-04-29T05:36:14+00:00","dateModified":"2020-04-29T05:52:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dazeinfo.com/2020/04/29/alphabet-cash-reserves-by-year-graphfarm/#webpage"},"publisher":{"@id":"https://dazeinfo.com/#organization"},"image":{"@id":"https://dazeinfo.com/2020/04/29/alphabet-cash-reserves-by-year-graphfarm/#primaryimage"},"keywords":"Alphabet,Alphabet Cash Reserves,Alphabet Financial Results,Alphabet Inc.,Finance,Google Cash Reserves,Google Inc,GraphFarm","articleSection":"GraphFarm","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://dazeinfo.com/#organization"}},{"@type":["Person"],"@id":"https://dazeinfo.com/#/schema/person/42324599969feee384248df312e43537","name":"Itu Rathore","image":{"@type":"ImageObject","@id":"https://dazeinfo.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9360351f02336ccca1c5f62f55854c6d?s=96&d=identicon&r=g","caption":"Itu Rathore"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel='dns-prefetch' href='//clientcdn.pushengage.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//static.mailerlite.com' /><link rel='dns-prefetch' href='//c.disquscdn.com' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.youtube.com' /><link rel="alternate" type="application/rss+xml" title="Dazeinfo &raquo; Feed" href="https://dazeinfo.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Dazeinfo &raquo; Comments Feed" href="https://dazeinfo.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Dazeinfo &raquo; Alphabet Cash Reserves by Year: FY 2000 &#8211; 2019 Comments Feed" href="https://dazeinfo.com/2020/04/29/alphabet-cash-reserves-by-year-graphfarm/feed/" />  <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://dazeinfo.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='collapseomatic-css-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/jquery-collapse-o-matic/light_style-27b0ee7e6b231423379a96bd90204de5.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-polls-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-css-73fe72a72efd31135a2552585e8083f0.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:18px;line-height:20px;height:20px;background:#DE0202;border:1px solid #c8c8c8}</style><link data-minify="1" rel='stylesheet' id='td-plugin-newsletter-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-newsletter/style-16b0c506e7feb923d11e2a03a4d481d6.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-aeee08b5096d29b92efa0006c3eb52c3.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-multipurpose-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose-3e6a09bd94953cae11d6b88a930dabd0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='font_awesome-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome-9c7953833e68e69a5e06be09983afa4d.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CRubik%3A300%2C400%2C500&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-39cbc68b7831104f47f4ad7e433acd63.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-fa758474da5575d2800124d559153c3e.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main-3f6b7b2653f4cb464bdc885ba7e83015.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-a41d3606f6080b509df42598e11fa79f.css' type='text/css' media='all' /> <script type='text/javascript' src='https://dazeinfo.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://dazeinfo.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script data-minify="1" type='text/javascript' src='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/jquery-collapse-o-matic/js/collapse-4d9788872f82453d5f4f6b5f10ba7240.js' defer></script> <link rel='https://api.w.org/' href='https://dazeinfo.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dazeinfo.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dazeinfo.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://dazeinfo.com/?p=109979' /><link rel="alternate" type="application/json+oembed" href="https://dazeinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdazeinfo.com%2F2020%2F04%2F29%2Falphabet-cash-reserves-by-year-graphfarm%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dazeinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdazeinfo.com%2F2020%2F04%2F29%2Falphabet-cash-reserves-by-year-graphfarm%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.7.0" /><script type='text/javascript'>var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"7541c32fab","wpRestUrl":"https:\/\/dazeinfo.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/dazeinfo.com\/wp-admin\/","wpRestNonce":"7541c32fab","wpRestUrl":"https:\/\/dazeinfo.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <meta name="google-site-verification" content="Dn-sKCh5sC-LU44Un8YSZqCJlsMPgwCdObO01Bj6l-o"><link rel="amphtml" href="https://dazeinfo.com/2020/04/29/alphabet-cash-reserves-by-year-graphfarm/?amp">  <script>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</script> <style>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</style> <script>(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '407197', 'r5i0p8z6w9', 'load');</script>  <style></style><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-109979 single-format-standard td-standard-pack alphabet-cash-reserves-by-year-graphfarm global-block-template-1 td-romania-news tdb_template_103124 tdb-template tdc-no-header td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/dazeinfo" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/dazeinfo/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://linkedin.com/company/dazeinfo" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:info@dazeinfo.com" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/dazeinfo" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://youtube.com/dazeinfotv" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-menu2-container"><ul id="menu-menu2" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-5840"><a href="https://dazeinfo.com/category/mobile-2/">Mobile<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-5845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5845"><a href="https://dazeinfo.com/category/mobile-2/smartphones-mobile-2/">Smartphones</a></li><li id="menu-item-5860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5860"><a href="https://dazeinfo.com/category/mobile-2/tablet-devices/">Tablets</a></li><li id="menu-item-5853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5853"><a href="https://dazeinfo.com/category/mobile-2/gadgets/">Gadgets</a></li><li id="menu-item-61273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61273"><a href="https://dazeinfo.com/category/mobile-2/wearable-mobile-2/">Wearables</a></li><li id="menu-item-13292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13292"><a href="https://dazeinfo.com/category/mobile-2/mobile-apps-mobile-2/">Mobile Apps</a></li></ul></li><li id="menu-item-5846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5846"><a href="https://dazeinfo.com/category/social-media-2/">Social Media<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-5850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5850"><a href="https://dazeinfo.com/category/social-media-2/social-news/">Social News</a></li><li id="menu-item-5847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5847"><a href="https://dazeinfo.com/category/social-media-2/facebook-social-media-2/">Facebook</a></li><li id="menu-item-5866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5866"><a href="https://dazeinfo.com/category/social-media-2/twitter-social-media-2/">Twitter</a></li><li id="menu-item-13293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13293"><a href="https://dazeinfo.com/category/social-media-2/google-plus-social-media-2/">Google-Plus</a></li><li id="menu-item-13291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13291"><a href="https://dazeinfo.com/category/social-media-2/youtube-social-media-2/">YouTube</a></li></ul></li><li id="menu-item-5855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5855"><a href="https://dazeinfo.com/category/internet/">Internet<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-61270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61270"><a href="https://dazeinfo.com/category/internet/ecommerce-internet/">Ecommerce</a></li><li id="menu-item-61269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61269"><a href="https://dazeinfo.com/category/internet/emarketing/">E-Marketing</a></li><li id="menu-item-61271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61271"><a href="https://dazeinfo.com/category/internet/searchranking/">Search Engine</a></li><li id="menu-item-61272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61272"><a href="https://dazeinfo.com/category/internet/cloud-computing/">Cloud Computing</a></li></ul></li><li id="menu-item-55240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55240"><a href="https://dazeinfo.com/category/entrepreneurship-2/">Entrepreneurship<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-13305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13305"><a href="https://dazeinfo.com/category/startups-business/startup-interviews/">Interviews</a></li><li id="menu-item-13294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13294"><a href="https://dazeinfo.com/category/videos/innovations-videos/">Innovations</a></li><li id="menu-item-13306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13306"><a href="https://dazeinfo.com/category/startups-business/startup-gallary/">Startup Gallery</a></li><li id="menu-item-13486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13486"><a href="http://dazeinfo.com/submit-your-startup/">Submit Your Startup</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://dazeinfo.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://dazeinfo.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="109979" data-autoload-type="" data-autoload-count="5" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-103124" class="post-103124 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article" ><div id="tdi_1_a1a" class="tdc-zone"><div class="tdc_zone tdi_2_0e8 wpb_row td-pb-row" ><style scoped>.tdi_2_0e8{min-height:0}</style><div id="tdi_3_7b5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_8f0 wpb_row td-pb-row" ><style scoped>.tdi_4_8f0{min-height:0}</style><div class="vc_column tdi_6_7a7 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_6_7a7{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_8_961 vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_8_961{position:relative!important;top:0;transform:none;-webkit-transform:none}</style><div class="vc_column_inner tdi_10_709 wpb_column vc_column_container tdc-inner-column td-pb-span3"><style scoped>.tdi_10_709{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_12_903 wpb_column vc_column_container tdc-inner-column td-pb-span6"><style scoped>.tdi_12_903{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap td_block_wrap vc_single_image tdi_13_186 td-single-image- td-pb-border-top td_block_template_1"><a class="td_single_image_bg" style="background-image: url('https://dazeinfo.com/wp-content/uploads/2019/11/graphfarm-logo.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" href="http://dazeinfo.com/graphfarm/" rel="bookmark"></a><style>.tdi_13_186{margin-top:2%!important}</style><style>.tdi_13_186 .td_single_image_bg{height:75px;padding-bottom:0}.tdi_13_186:hover .td_single_image_bg:before{opacity:0}</style></div></div></div></div><div class="vc_column_inner tdi_15_99a wpb_column vc_column_container tdc-inner-column td-pb-span3"><style scoped>.tdi_15_99a{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_17_36a vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" ><style scoped>.tdi_17_36a{position:relative!important;top:0;transform:none;-webkit-transform:none}@media (min-width:767px){.tdi_17_36a.tdc-row-content-vert-center,.tdi_17_36a.tdc-row-content-vert-center .tdc-inner-columns{display:flex;align-items:center;flex:1}.tdi_17_36a.tdc-row-content-vert-bottom,.tdi_17_36a.tdc-row-content-vert-bottom .tdc-inner-columns{display:flex;align-items:flex-end;flex:1}.tdi_17_36a.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_17_36a.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}</style><div class="vc_column_inner tdi_19_555 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_19_555{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_20_109 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_20_109" ><style>.tdi_20_109{border-style:none!important;border-color:#888888!important;border-width:0!important}</style><style>.tdi_20_109 .tdb-title-text{color:#000;font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:40px!important;font-weight:500!important}.tdi_20_109 .tdb-title-line:after{height:2px;bottom:40%}.tdi_20_109 .tdb-title-line{height:50px;margin-left:auto;margin-right:auto}.td-theme-wrap .tdi_20_109{text-align:center}.tdi_20_109 .tdb-first-letter{left:0;right:0}@media (min-width:1019px) and (max-width:1140px){.tdi_20_109 .tdb-title-text{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:30px!important;font-weight:500!important}}@media (min-width:768px) and (max-width:1018px){.tdi_20_109 .tdb-title-text{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:25px!important;font-weight:500!important}}@media (max-width:767px){.tdi_20_109 .tdb-title-text{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:20px!important;line-height:1.2!important;font-weight:700!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Alphabet Cash Reserves by Year: FY 2000 &#8211; 2019</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div></div><div class="vc_row_inner tdi_22_059 vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" ><style scoped>.tdi_22_059{position:relative!important;top:0;transform:none;-webkit-transform:none}@media (min-width:767px){.tdi_22_059.tdc-row-content-vert-center,.tdi_22_059.tdc-row-content-vert-center .tdc-inner-columns{display:flex;align-items:center;flex:1}.tdi_22_059.tdc-row-content-vert-bottom,.tdi_22_059.tdc-row-content-vert-bottom .tdc-inner-columns{display:flex;align-items:flex-end;flex:1}.tdi_22_059.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_22_059.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}</style><div class="vc_column_inner tdi_24_cf7 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_24_cf7{vertical-align:baseline}@media (max-width:767px){.tdi_24_cf7{display:none!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_subtitle tdi_25_f9f td-pb-border-top td_block_template_1" data-td-block-uid="tdi_25_f9f" ><style>.td-theme-wrap .tdi_25_f9f{text-align:center}.tdi_25_f9f p{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:20px!important;font-weight:300!important}@media (min-width:1019px) and (max-width:1140px){.tdi_25_f9f p{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:16px!important;font-weight:300!important}}@media (min-width:768px) and (max-width:1018px){.tdi_25_f9f p{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:14px!important;font-weight:300!important}}@media (max-width:767px){.tdi_25_f9f p{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:12px!important;font-weight:300!important}}</style><div class="tdb-block-inner td-fix-index"><p>The below graph represents the Alphabet cash reserves by year, starting from fiscal 2000 to the recently completed year. The tech giant has now $119,675 million cash on hand, after adding $10,535 million during the 12 months ended December 31, 2019.</p></div></div></div></div></div></div><div class="vc_row_inner tdi_27_015 vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" ><style scoped>.tdi_27_015{position:relative!important;top:0;transform:none;-webkit-transform:none}@media (min-width:767px){.tdi_27_015.tdc-row-content-vert-center,.tdi_27_015.tdc-row-content-vert-center .tdc-inner-columns{display:flex;align-items:center;flex:1}.tdi_27_015.tdc-row-content-vert-bottom,.tdi_27_015.tdc-row-content-vert-bottom .tdc-inner-columns{display:flex;align-items:flex-end;flex:1}.tdi_27_015.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_27_015.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}</style><div class="vc_column_inner tdi_29_e5f wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_29_e5f{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_30_617 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_30_617" ><style>.tdi_30_617,.tdi_30_617>p{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:18px!important;line-height:28px!important;font-weight:400!important}.tdi_30_617 .page-nav a,.tdi_30_617 .page-nav span{color:#fff}</style><div class="tdb-block-inner td-fix-index"> <script type="text/javascript">if(typeof(wpDataCharts)=='undefined'){wpDataCharts = {};}; wpDataCharts[766] = {render_data: {"options":{"title":{"text":"Alphabet Cash Reserves by Year","floating":false,"align":"center"},"series":[{"type":"","name":"Total Cash Reserves","color":"rgb(255,0,0)","label":"Total Cash Reserves","orig_header":"cashreservesmn","data":[19,34,146,335,2132,8034,11244,14219,15846,24485,34975,44626,48088,58717,64395,73066,86333,101871,109140,119675],"yAxis":0}],"xAxis":{"categories":[2000,2001,2002,2003,2004,2005,2006,2007,2008,2009,2010,2011,2012,2013,2014,2015,2016,2017,2018,2019],"crosshair":true},"yAxis":[{"gridLineDashStyle":"solid","title":{"text":"Cash Reserves (In US$ Million)"},"crosshair":false}],"chart":{"backgroundColor":"","borderWidth":0,"borderColor":"","borderRadius":0,"zoomType":"xy","panning":true,"panKey":"shift","plotBackgroundColor":"","plotBackgroundImage":"","plotBorderColor":"","plotBorderWidth":"","inverted":false},"subtitle":{"text":"","align":"center"},"tooltip":{"enabled":true,"backgroundColor":"rgba(255, 255, 255, 0.85)","borderWidth":"1","borderColor":"","borderRadius":3,"shared":false,"valuePrefix":"$","valueSuffix":" million"},"legend":{"enabled":true,"backgroundColor":"","title":{"text":""},"layout":"horizontal","align":"center","verticalAlign":"bottom","borderWidth":"0","borderColor":"","borderRadius":"0"},"exporting":{"enabled":true,"chartOptions":{"plotOptions":{"series":{"dataLabels":{"enabled":false}}}},"filename":"Alphabet Cash Reserves by Year","width":"","buttons":{"contextButton":{"align":"right","verticalAlign":"top","symbolStroke":"rgb(255,0,0)","text":""}}},"credits":{"enabled":true,"href":"https:\/\/dazeinfo.com\/graphfarm\/","text":"\u00a9 Dazeinfo \/ Data Source: Google, Alphabet Inc."}},"type":"highcharts_basic_column_chart","height":"400"}, engine: "highcharts", type: "highcharts_basic_column_chart", title: "Alphabet Cash Reserves by Year", container: "wpDataChart_766", follow_filtering: 0, wpdatatable_id: 232, group_chart: 0}</script> <div id="wpDataChart_766" class="highcharts_basic_column_chart" style="width: 100%"></div><div style="height:40px" aria-hidden="true" class="wp-block-spacer"></div> <span class="collapseomatic " id="id5ea916701548d" tabindex="0" title="More Actionable Insights" >More Actionable Insights</span><span id='swap-id5ea916701548d' class='colomat-swap' style='display:none;'>Close</span><div id="target-id5ea916701548d" class="collapseomatic_content "><p>The above graph represents the <a rel="noreferrer noopener" aria-label="Alphabet (opens in a new tab)" href="https://dazeinfo.com/tag/graphfarm+alphabet/" target="_blank">Alphabet</a> cash reserves by year, starting from fiscal 2000 to the recently completed year. The company&#8217;s total cash reserves include the actual cash, cash equivalents, and marketable securities. <strong>Alphabet has now $119,675 million cash on hand, after adding $10,535 million during the 12 months ended December 31, 2019.</strong></p><figure class="wp-block-table alignleft"><table class=""><tbody><tr><td><strong>Region</strong></td><td>Worldwide</td></tr><tr><td><strong>Source</strong></td><td><a rel="noreferrer noopener" href="https://abc.xyz/investor/" target="_blank">Alphabet Inc.</a></td></tr><tr><td><strong>Graph ID</strong></td><td>766</td></tr><tr><td><strong>Note</strong></td><td>Alphabet fiscal year starts from January 1st</td></tr></tbody></table></figure><p></p><p>In FY 2002, Google Inc., the subsidiary of Alphabet Inc., reported about $146 million in reserves, with an astonishing 335.65% YoY growth. In just two years, the Google cash pile increased $1,986 million in 2014, to $2,132 million.</p><h2>About Google</h2><p>Google LLC (formerly Google Inc.) was incorporated in September 1998, by Larry Page and <a rel="noreferrer noopener" href="http://dazeinfo.com/2015/08/21/happy-birthday-sergey-brin-got-us-googling-googl-interesting-facts/" target="_blank">Sergey Brin</a> while they were PhD. students at Stanford University in California. Google is a subsidiary of Alphabet Inc., <a rel="noreferrer noopener" aria-label="headquartered (opens in a new tab)" href="https://about.google/locations/?region=north-america&amp;office=mountain-view" target="_blank">headquartered</a> in Mountain View, CA, United States.</p><p>Google&#8217;s popular <a rel="noreferrer noopener" aria-label="products (opens in a new tab)" href="https://about.google/products/" target="_blank">products</a> include Google News launched in 2002, <a rel="noreferrer noopener" href="http://dazeinfo.com/?s=Gmail" target="_blank">Gmail</a> and <a rel="noreferrer noopener" href="http://dazeinfo.com/?s=orkut" target="_blank">Orkut</a> in 2004, <a rel="noreferrer noopener" href="http://dazeinfo.com/?s=Google+Maps" target="_blank">Google Maps</a> in 2005, <a rel="noreferrer noopener" href="http://dazeinfo.com/?s=Google+Chrome" target="_blank">Google Chrome</a> in 2008, and the social network known as <a rel="noreferrer noopener" href="http://dazeinfo.com/?s=Google+Plus" target="_blank">Google Plus</a> in 2011 and many more.</p><p>After 6 years of its inception, Google IPO (Initial public offering) took place at $85 per share. On August 19, 2004, the company began trading at the Nasdaq and ended the day at $100.34, closing 18.05% above its offering price.</p><p>In October 2006, Google acquired the video-sharing site YouTube for $1.65 billion in Google stock. Some of the biggest acquisitions include DoubleClick on April 13, 2007 (<a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://googlepress.blogspot.com/2007/04/google-to-acquire-doubleclick_13.html" target="_blank">for $3.1 billion in cash</a>), Motorola Mobility on May 22, 2012 ( for <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.sec.gov/Archives/edgar/data/1288776/000128877613000055/goog10-qq22013.htm" target="_blank">$12.5 billion</a>),  Waze on June 11, 2013 (<a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.sec.gov/Archives/edgar/data/1288776/000128877613000055/goog10-qq22013.htm" target="_blank">for $966 million in cash</a>), Nest Labs on on January 14, 2014 (<a href="https://abc.xyz/investor/news/releases/2014/0113/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">for $3.2 billion in cash</a>), HTC (smartphone division) on September 21, 2017 (<a href="https://dazeinfo.com/2017/09/21/google-pay-htc-acquiring-employees-pixel-smartphones/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">for $1.1 billion in cash</a>), etc.</p><p>In August 2015,&nbsp;<a href="http://dazeinfo.com/2015/08/14/g-goofy-google-alphabet-seems-misnomer-googles-new-venture/" target="_blank" rel="noreferrer noopener">Google became a wholly-owned subsidiary of Alphabet</a>.&nbsp;<strong>Alphabet Inc. (<a href="https://www.google.com/finance?q=NASDAQ%3AGOOGL&amp;ei=hZ60VuL0ItaYuATTsrm4Ag" target="_blank" rel="noreferrer noopener">NASDAQ: GOOGL</a>)</strong>&nbsp;replaced&nbsp;<strong>Google Inc. (<a href="https://www.google.com/finance?q=NASDAQ%3AGOOGL&amp;ei=kJzNVeGeFYPsuASRwr_oCw" target="_blank" rel="noreferrer noopener">NASDAQ: GOOGL</a>)</strong>&nbsp;as the publicly-traded entity and all shares of Google automatically converted into the same number of shares of Alphabet, with all of the same rights.</p><p>On September 1, 2017, Alphabet <a href="https://www.bloomberg.com/news/articles/2017-09-01/alphabet-wraps-up-reorganization-with-a-new-company-called-xxvi" target="_blank" rel="noreferrer noopener" aria-label="announced (opens in a new tab)">announced</a> a new holding company <strong>XXVI Holdings Inc.</strong> to manage its “Other Bets”. At the same time, Google announced its plans of restructuring as a limited liability company, <strong>Google LLC</strong>, as a wholly owned subsidiary of XXVI Holdings Inc.</p><p>Sundar Pichai is currently the <a href="https://blog.google/inside-google/alphabet/letter-from-larry-and-sergey/" target="_blank" rel="noreferrer noopener" aria-label="chief executive officer (CEO) of Alphabet Inc. (opens in a new tab)">chief executive officer (CEO) of Alphabet Inc.</a> and its subsidiary Google LLC.</p><hr class="wp-block-separator"/><p></p><p><em>The above graph is a part of <a href="https://dazeinfo.com/graphfarm/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Dazeinfo GraphFarm</a> – the most trusted source of hundreds of thousands of market graphs. Our team of researchers mines millions of data points every month to bring the most updated and validated set of data points representing the comprehensive view in a graphical format. From mobile to e-commerce, from Retail to healthcare, from startups to SMEs we have carefully designed thousands of graphs for those who value and understand the importance of data visualisation.</em></p></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_31_1b3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_32_116 wpb_row td-pb-row" ><style scoped>.tdi_32_116{min-height:0}</style><div class="vc_column tdi_34_b1a wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_34_b1a{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_35_b71 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_35_b71" ><style>.tdi_35_b71 .td-social-share-text{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:12px!important;font-weight:200!important;text-transform:uppercase!important}.tdi_35_b71 .td-social-expand-tabs-icon,.tdi_35_b71 .td-icon-share{color:#d33}</style><div id="tdi_35_b71" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdazeinfo.com%2F2020%2F04%2F29%2Falphabet-cash-reserves-by-year-graphfarm%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Alphabet+Cash+Reserves+by+Year%3A+FY+2000+%E2%80%93+2019&url=https%3A%2F%2Fdazeinfo.com%2F2020%2F04%2F29%2Falphabet-cash-reserves-by-year-graphfarm%2F&via=Dazeinfo"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://dazeinfo.com/2020/04/29/alphabet-cash-reserves-by-year-graphfarm/&title=Alphabet+Cash+Reserves+by+Year%3A+FY+2000+%E2%80%93+2019"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dazeinfo.com/2020/04/29/alphabet-cash-reserves-by-year-graphfarm/&amp;media=https://dazeinfo.com/wp-content/uploads/2020/04/Alphabet-Cash-Reserves-by-Year.jpeg&description=The graph represents the Alphabet cash reserves by year, starting from 2000 to the recently completed year. Alphabet has $119,675 million cash on hand"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Alphabet+Cash+Reserves+by+Year%3A+FY+2000+%E2%80%93+2019 %0A%0A https://dazeinfo.com/2020/04/29/alphabet-cash-reserves-by-year-graphfarm/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Alphabet Cash Reserves by Year: FY 2000 &#8211; 2019&body=https://dazeinfo.com/2020/04/29/alphabet-cash-reserves-by-year-graphfarm/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_35_b71"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div><div class="vc_column tdi_37_095 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_37_095{vertical-align:baseline}.tdi_37_095{justify-content:flex-end!important;text-align:right!important}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_modified_date tdi_38_0d6 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_38_0d6" ><style>.tdi_38_0d6{justify-content:flex-end!important;text-align:right!important;position:relative}</style><style>.tdi_38_0d6{display:inline-block;color:#707070;font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:14px!important;font-style:italic!important;font-weight:300!important}.tdi_38_0d6 i{font-size:20px;margin-right:10px;color:#d33}</style><div class="tdi_38_0d6_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_38_0d6_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;background-position:center center!important;background-size:cover!important}</style></div><style></style></div><div class="tdb-block-inner td-fix-index"><i class="tdc-font-tdmp tdc-font-tdmp-calendar"></i><span>Last Updated:</span> <time class="entry-date updated td-module-date">April 29, 2020 </time></div></div></div></div></div></div><div id="tdi_39_6ee" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_40_19e wpb_row td-pb-row" ><style scoped>.tdi_40_19e{min-height:0}</style><div class="vc_column tdi_42_e9c wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_42_e9c{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_44_697" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_45_ee1 wpb_row td-pb-row" ><style scoped>.tdi_45_ee1{min-height:0}</style><div class="vc_column tdi_47_e5e wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_47_e5e{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_48_7a1" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_49_09a wpb_row td-pb-row" ><style scoped>.tdi_49_09a{min-height:0}</style><div class="vc_column tdi_51_e71 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_51_e71{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_52_ef9 td-h-effect-shadow td_with_ajax_pagination td-pb-border-top td_block_template_18 tdb-single-related-posts" data-td-block-uid="tdi_52_ef9" ><style>.tdi_52_ef9 .td-block-title>span,.tdi_52_ef9 .td-block-title>a{background:#06d3d5!important;background:-moz-linear-gradient(-68deg,#dd3333 30%,#2a81cb 80%)!important;background:-webkit-linear-gradient(-68deg,#dd3333 30%,#2a81cb 80%)!important;background:linear-gradient(156deg,#dd3333 30%,#2a81cb 80%)!important;-webkit-background-clip:text!important;-webkit-text-fill-color:transparent}</style><style>.tdi_52_ef9 .entry-thumb{background-position:center 50%}.tdi_52_ef9 .td-module-container{flex-direction:column;border-color:#eaeaea;flex-grow:1}.tdi_52_ef9 .td-image-container{display:block;order:0;margin-left:auto;margin-right:auto;flex:0 0 0%}.tdi_52_ef9 .td-module-meta-info{border-color:#eaeaea}.tdi_52_ef9 .td_module_wrap{width:16.66666667%;float:left;padding-left:10px;padding-right:10px;padding-bottom:9px;margin-bottom:9px;display:flex}.tdi_52_ef9 .tdb-block-inner{margin-left:-10px;margin-right:-10px}.tdi_52_ef9 .td-module-container:before{bottom:-9px;border-color:#eaeaea}.tdi_52_ef9 .td-post-vid-time{display:block}.tdi_52_ef9 .td-post-category{display:none}.tdi_52_ef9 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_52_ef9 .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_52_ef9 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_52_ef9 .td-read-more{display:none}.tdi_52_ef9 .td-post-author-name{display:none}.tdi_52_ef9 .td-post-date,.tdi_52_ef9 .td-post-author-name span{display:none}.tdi_52_ef9 .td-module-comments{display:none}.tdi_52_ef9 .td_module_wrap:nth-child(6n+1){clear:both}.tdi_52_ef9 .td_module_wrap:nth-last-child(-n+6){margin-bottom:0;padding-bottom:0}.tdi_52_ef9 .td_module_wrap:nth-last-child(-n+6) .td-module-container:before{display:none}.tdi_52_ef9 .td-module-meta-info,.tdi_52_ef9 .td-next-prev-wrap{text-align:center}.tdi_52_ef9 .td-category-pos-image .td-post-category{left:50%;transform:translateX(-50%);-webkit-transform:translateX(-50%)}.tdi_52_ef9.td-h-effect-up-shadow .td_module_wrap:hover .td-category-pos-image .td-post-category{transform:translate(-50%,-2px);-webkit-transform:translate(-50%,-2px)}.tdi_52_ef9.td_with_ajax_pagination .td-next-prev-wrap a{font-size:15px}.tdi_52_ef9 .block-title a,.tdi_52_ef9 .block-title span,.tdi_52_ef9 .td-block-title a,.tdi_52_ef9 .td-block-title span{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important}.tdi_52_ef9 .td-subcat-list a,.tdi_52_ef9 .td-subcat-dropdown span,.tdi_52_ef9 .td-subcat-dropdown a{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important}.tdi_52_ef9 .entry-title{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:12px!important;font-weight:300!important}.tdi_52_ef9 .td_block_inner{display:flex;flex-wrap:wrap}html:not([class*='ie']) .tdi_52_ef9 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_52_ef9 .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_52_ef9 .td-module-container:before{bottom:-9px}.tdi_52_ef9 .td_module_wrap:nth-child(6n+1){clear:both!important}.tdi_52_ef9 .td_module_wrap:nth-last-child(-n+6){margin-bottom:0!important;padding-bottom:0!important}.tdi_52_ef9 .td_module_wrap .td-module-container:before{display:block!important}.tdi_52_ef9 .td_module_wrap:nth-last-child(-n+6) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_52_ef9 .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_52_ef9 .td-module-container:before{bottom:-9px}.tdi_52_ef9 .td_module_wrap:nth-child(6n+1){clear:both!important}.tdi_52_ef9 .td_module_wrap:nth-last-child(-n+6){margin-bottom:0!important;padding-bottom:0!important}.tdi_52_ef9 .td_module_wrap .td-module-container:before{display:block!important}.tdi_52_ef9 .td_module_wrap:nth-last-child(-n+6) .td-module-container:before{display:none!important}}@media (max-width:767px){.tdi_52_ef9 .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_52_ef9 .td-module-container:before{bottom:-9px}.tdi_52_ef9 .td_module_wrap:nth-child(6n+1){clear:both!important}.tdi_52_ef9 .td_module_wrap:nth-last-child(-n+6){margin-bottom:0!important;padding-bottom:0!important}.tdi_52_ef9 .td_module_wrap .td-module-container:before{display:block!important}.tdi_52_ef9 .td_module_wrap:nth-last-child(-n+6) .td-module-container:before{display:none!important}}</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Explore More Graphs</span></h4></div><div id=tdi_52_ef9 class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://dazeinfo.com/category/graphfarm/" class="td-post-category">GraphFarm</a><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/04/29/netflix-annual-marketing-expenses-by-segment-graphfarm/" rel="bookmark" class="td-image-wrap " title="Netflix Annual Marketing Expenses by Segment" ><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/04/Netflix-Annual-Marketing-Expenses-by-Segment-696x464.jpeg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/04/29/netflix-annual-marketing-expenses-by-segment-graphfarm/" rel="bookmark" title="Netflix Annual Marketing Expenses by Segment">Netflix Annual Marketing Expenses by Segment</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/artht60/">Arth Tewari</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T01:52:00+00:00" >April 29, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/04/29/netflix-annual-marketing-expenses-by-segment-graphfarm/#respond">0</a></span> </span></div><div class="td-excerpt"> The above graph represents the Netflix annual marketing expenses...</div><div class="td-read-more"> <a href="https://dazeinfo.com/2020/04/29/netflix-annual-marketing-expenses-by-segment-graphfarm/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://dazeinfo.com/category/graphfarm/" class="td-post-category">GraphFarm</a><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/04/28/netflix-cash-on-hand-by-year-graphfarm/" rel="bookmark" class="td-image-wrap " title="Netflix Cash on Hand by Year: FY 1998 &#8211; 2019" ><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/04/Netflix-Cash-on-Hand-by-Year-696x464.jpeg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/04/28/netflix-cash-on-hand-by-year-graphfarm/" rel="bookmark" title="Netflix Cash on Hand by Year: FY 1998 &#8211; 2019">Netflix Cash on Hand by Year: FY 1998 &#8211; 2019</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/artht60/">Arth Tewari</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T23:28:00+00:00" >April 28, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/04/28/netflix-cash-on-hand-by-year-graphfarm/#respond">0</a></span> </span></div><div class="td-excerpt"> The above graph represents the Netflix cash on hand...</div><div class="td-read-more"> <a href="https://dazeinfo.com/2020/04/28/netflix-cash-on-hand-by-year-graphfarm/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://dazeinfo.com/category/graphfarm/" class="td-post-category">GraphFarm</a><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/04/28/netflix-advertising-expenses-by-year-graphfarm/" rel="bookmark" class="td-image-wrap " title="Netflix Advertising Expenses by Year: FY 2002 &#8211; 2019" ><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/04/Netflix-Advertising-Expenses-by-Year-696x464.jpeg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/04/28/netflix-advertising-expenses-by-year-graphfarm/" rel="bookmark" title="Netflix Advertising Expenses by Year: FY 2002 &#8211; 2019">Netflix Advertising Expenses by Year: FY 2002 &#8211; 2019</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/artht60/">Arth Tewari</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T22:35:00+00:00" >April 28, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/04/28/netflix-advertising-expenses-by-year-graphfarm/#respond">0</a></span> </span></div><div class="td-excerpt"> The above graph represents the Netflix advertising expenses by...</div><div class="td-read-more"> <a href="https://dazeinfo.com/2020/04/28/netflix-advertising-expenses-by-year-graphfarm/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://dazeinfo.com/category/graphfarm/" class="td-post-category">GraphFarm</a><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/04/27/netflix-costs-and-operating-expenses-by-quarter-graphfarm/" rel="bookmark" class="td-image-wrap " title="Netflix Costs and Expenses by Quarter: FY Q1 2012 &#8211; Q1 2020" ><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/04/Netflix-Costs-and-Expenses-by-Quarter-696x464.jpeg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/04/27/netflix-costs-and-operating-expenses-by-quarter-graphfarm/" rel="bookmark" title="Netflix Costs and Expenses by Quarter: FY Q1 2012 &#8211; Q1 2020">Netflix Costs and Expenses by Quarter: FY Q1 2012 &#8211; Q1 2020</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/artht60/">Arth Tewari</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T22:45:00+00:00" >April 27, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/04/27/netflix-costs-and-operating-expenses-by-quarter-graphfarm/#respond">0</a></span> </span></div><div class="td-excerpt"> The above graph represents the Netflix costs and expenses...</div><div class="td-read-more"> <a href="https://dazeinfo.com/2020/04/27/netflix-costs-and-operating-expenses-by-quarter-graphfarm/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://dazeinfo.com/category/graphfarm/" class="td-post-category">GraphFarm</a><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/04/27/netflix-total-marketing-expenses-by-year-graphfarm/" rel="bookmark" class="td-image-wrap " title="Netflix Total Marketing Expenses by Year" ><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/04/Netflix-Total-Marketing-Expenses-by-Year-696x464.jpeg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/04/27/netflix-total-marketing-expenses-by-year-graphfarm/" rel="bookmark" title="Netflix Total Marketing Expenses by Year">Netflix Total Marketing Expenses by Year</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/artht60/">Arth Tewari</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T12:31:03+00:00" >April 27, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/04/27/netflix-total-marketing-expenses-by-year-graphfarm/#respond">0</a></span> </span></div><div class="td-excerpt"> The above represents the Netflix total marketing expenses by year, starting from the fiscal...</div><div class="td-read-more"> <a href="https://dazeinfo.com/2020/04/27/netflix-total-marketing-expenses-by-year-graphfarm/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://dazeinfo.com/category/graphfarm/" class="td-post-category">GraphFarm</a><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/04/25/phonepe-net-loss-india-by-year-graphfarm/" rel="bookmark" class="td-image-wrap " title="PhonePe Net Loss by Year: FY 2016 &#8211; 2019" ><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/04/PhonePe-Net-Loss-by-Year-696x464.jpeg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/04/25/phonepe-net-loss-india-by-year-graphfarm/" rel="bookmark" title="PhonePe Net Loss by Year: FY 2016 &#8211; 2019">PhonePe Net Loss by Year: FY 2016 &#8211; 2019</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/artht60/">Arth Tewari</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-25T21:25:01+00:00" >April 25, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/04/25/phonepe-net-loss-india-by-year-graphfarm/#respond">0</a></span> </span></div><div class="td-excerpt"> The above graph represents the PhonePe net loss...</div><div class="td-read-more"> <a href="https://dazeinfo.com/2020/04/25/phonepe-net-loss-india-by-year-graphfarm/">Read more</a></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_52_ef9" data-td_block_id="tdi_52_ef9"><i class="tdc-font-fa tdc-font-fa-backward"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_52_ef9" data-td_block_id="tdi_52_ef9"><i class="tdc-font-fa tdc-font-fa-forward"></i></a></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Itu Rathore"></span><meta itemprop="datePublished" content="2020-04-29T11:06:14+05:30"><meta itemprop="dateModified" content="2020-04-29T11:22:51+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dazeinfo.com/2020/04/29/alphabet-cash-reserves-by-year-graphfarm/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png"></span><meta itemprop="name" content="Dazeinfo"></span><meta itemprop="headline" content="The below graph represents the Alphabet cash reserves by year, starting from fiscal 2000 to the recently completed year. The tech giant has now $119,675 million cash on hand, after adding $10,535 million during the 12 months ended December 31, 2019."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dazeinfo.com/wp-content/uploads/2020/04/Alphabet-Cash-Reserves-by-Year.jpeg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span></article></div></div></div><div class="td-footer-page td-footer-container td-container-wrap "><div id="tdi_53_657" class="tdc-zone"><div class="tdc_zone tdi_54_914 wpb_row td-pb-row" ><style scoped>.tdi_54_914{min-height:0}</style><div id="tdi_55_75a" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_56_5a4 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_56_5a4{min-height:0}@media (min-width:768px){.tdi_56_5a4{margin-left:-15px;margin-right:-15px}.tdi_56_5a4 .vc_column{padding-left:15px;padding-right:15px}}.tdi_56_5a4{padding-top:60px!important;padding-bottom:60px!important;position:relative}.tdi_56_5a4 .td_block_wrap{text-align:left}@media (min-width:1019px) and (max-width:1140px){.tdi_56_5a4{padding-top:50px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_56_5a4{padding-top:30px!important}}@media (max-width:767px){.tdi_56_5a4{padding-top:30px!important}}</style><div class="tdi_55_75a_rand_style td-element-style" ><style>.tdi_55_75a_rand_style{background-color:#000000!important}</style></div><div class="vc_column tdi_58_515 wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_58_515{vertical-align:baseline}@media (min-width:768px) and (max-width:1018px){.tdi_58_515{width:calc(100% - 220px)!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_59_f79 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_59_f79" ><style>.tdi_59_f79{margin-bottom:30px!important}@media (max-width:767px){.tdi_59_f79{margin-right:auto!important;margin-bottom:20px!important;margin-left:auto!important;display:table!important}}</style><style>.tdi_59_f79 .tdb-logo-a,.tdi_59_f79 h1{flex-direction:row;align-items:center;justify-content:flex-start}.tdi_59_f79 .tdb-logo-svg-wrap{display:block}.tdi_59_f79 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_59_f79 .tdb-logo-img-wrap{display:block}.tdi_59_f79 .tdb-logo-text-tagline{margin-top:0;margin-left:2px;display:none;color:rgba(255,255,255,.7);font-family:Rubik!important;font-size:40px!important;line-height:1!important;font-weight:300!important;letter-spacing:-1px!important;}.tdi_59_f79 .tdb-logo-text-title{display:none;color:#fff;font-family:Rubik!important;font-size:40px!important;line-height:1!important;font-weight:400!important;letter-spacing:-1px!important;}.tdi_59_f79 .tdb-logo-text-wrap{flex-direction:row;align-items:baseline;align-items:center}.tdi_59_f79 .tdb-logo-icon{top:3px;display:none;background:-webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background:linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;-webkit-background-clip:text;-webkit-text-fill-color:transparent}@media (min-width:768px) and (max-width:1018px){.tdi_59_f79 .tdb-logo-icon{font-size:36px}.tdi_59_f79 .tdb-logo-text-title{font-family:Rubik!important;font-size:30px!important;line-height:1!important;font-weight:400!important;letter-spacing:-1px!important;}.tdi_59_f79 .tdb-logo-text-tagline{font-family:Rubik!important;font-size:30px!important;line-height:1!important;font-weight:300!important;letter-spacing:-1px!important;}}@media (max-width:767px){.tdi_59_f79 .tdb-logo-icon{font-size:36px}.tdi_59_f79 .tdb-logo-text-title{font-family:Rubik!important;font-size:30px!important;line-height:1!important;font-weight:400!important;letter-spacing:-1px!important;}.tdi_59_f79 .tdb-logo-text-tagline{font-family:Rubik!important;font-size:30px!important;line-height:1!important;font-weight:300!important;letter-spacing:-1px!important;}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dazeinfo.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png" /><noscript><img class="tdb-logo-img" src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png" alt="" title="" /></noscript></span><i class="tdb-logo-icon td-icon-xing"></i><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">romania</span><span class="tdb-logo-text-tagline">news</span></span></a></div></div><div class="vc_row_inner tdi_61_ef1 vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_61_ef1{position:relative!important;top:0;transform:none;-webkit-transform:none}@media (min-width:768px){.tdi_61_ef1{margin-left:-10px;margin-right:-10px}.tdi_61_ef1 .vc_column_inner{padding-left:10px;padding-right:10px}}@media (min-width:768px) and (max-width:1018px){@media (min-width:768px){.tdi_61_ef1{margin-left:-14px;margin-right:-14px}.tdi_61_ef1 .vc_column_inner{padding-left:14px;padding-right:14px}}}.tdi_61_ef1{margin-bottom:12px!important}.tdi_61_ef1 .td_block_wrap{text-align:left}</style><div class="vc_column_inner tdi_63_a65 wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_63_a65{vertical-align:baseline}.tdi_63_a65{border-style:dotted!important;border-color:rgba(255,255,255,.15)!important;border-width:0 1px 0 0px!important}@media (min-width:768px) and (max-width:1018px){.tdi_63_a65{width:40%!important}}@media (max-width:767px){.tdi_63_a65{padding-bottom:20px!important;border-style:dotted!important;border-width:0 0 1px 0px!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_64_b55 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_64_b55" ><style>.td-theme-wrap .tdi_64_b55 .td-block-title>*,.td-theme-wrap .tdi_64_b55 .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_64_b55 .td-subcat-item a:hover,.td-theme-wrap .tdi_64_b55 .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_64_b55 .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_64_b55 .td-subcat-dropdown:hover .td-subcat-more i{color:#fff}.td-theme-wrap .tdi_64_b55 .td-subcat-dropdown ul:after{background-color:#fff}.td-theme-wrap .tdi_64_b55 .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_64_b55 .td_quote_on_blocks,.td-theme-wrap .tdi_64_b55 .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_64_b55 .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_64_b55 .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_64_b55 .td-instagram-user a{color:#fff}.td-theme-wrap .tdi_64_b55 .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_64_b55 .td-load-more-wrap a:hover{background-color:#fff;border-color:#fff}.td-theme-wrap .tdi_64_b55 .td-read-more a,.td-theme-wrap .tdi_64_b55 .td-weather-information:before,.td-theme-wrap .tdi_64_b55 .td-weather-week:before,.td-theme-wrap .tdi_64_b55 .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_64_b55 .td-post-category,.td-theme-wrap .tdi_64_b55 .td-post-category:hover{background-color:#fff}.tdi_64_b55{margin-bottom:-10px!important}</style><style>.tdi_64_b55 .td-block-title a,.tdi_64_b55 .td-block-title span{font-family:Rubik!important;font-size:23px!important;font-weight:500!important;letter-spacing:-1px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_64_b55 .td-block-title a,.tdi_64_b55 .td-block-title span{font-family:Rubik!important;font-size:19px!important;font-weight:500!important;letter-spacing:-1px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_64_b55 .td-block-title a,.tdi_64_b55 .td-block-title span{font-family:Rubik!important;font-size:19px!important;font-weight:500!important;letter-spacing:-1px!important}}@media (max-width:767px){.tdi_64_b55 .td-block-title a,.tdi_64_b55 .td-block-title span{font-family:Rubik!important;font-size:22px!important;font-weight:500!important;letter-spacing:-1px!important}}</style><h4 class="td-block-title"><span class="td-pulldown-size">Category</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_65_540 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_65_540" ><style>.tdi_65_540{margin-bottom:0px!important;width:48%!important}@media(min-width:1141px){.tdi_65_540{display:inline-block!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_65_540{display:inline-block!important}}@media (min-width:768px) and (max-width:1018px){.tdi_65_540{display:inline-block!important}}@media (max-width:767px){.tdi_65_540{display:inline-block!important}}</style><style>.tdi_65_540 ul{margin:0;text-align:left;justify-content:flex-start}.tdi_65_540 a{color:#fff}.tdi_65_540 a:hover{color:#d33}.tdi_65_540 li{font-family:Rubik!important;font-size:14px!important;line-height:27px!important;font-weight:300!important}@media (min-width:1019px) and (max-width:1140px){.tdi_65_540 li{font-family:Rubik!important;font-size:13px!important;line-height:27px!important;font-weight:300!important}}@media (min-width:768px) and (max-width:1018px){.tdi_65_540 li{font-family:Rubik!important;font-size:13px!important;line-height:24px!important;font-weight:300!important}}</style><div class="td-block-title-wrap"></div><div id=tdi_65_540 class="td_block_inner td-fix-index"><div class="menu-menu1-container"><ul id="menu-menu1" class="menu"><li id="menu-item-5807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5807"><a href="https://dazeinfo.com/about-2/">About Us</a></li><li id="menu-item-5805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5805"><a href="https://dazeinfo.com/connect/">Contact Us</a></li><li id="menu-item-5806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5806"><a href="https://dazeinfo.com/join-us/">Join Us</a></li><li id="menu-item-7538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7538"><a href="https://dazeinfo.com/guest-post/">Guest Post: Submission And Guidelines</a></li><li id="menu-item-5804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5804"><a href="https://dazeinfo.com/widgets/">Blidget</a></li><li id="menu-item-5923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5923"><a title="Sitemap" href="http://dazeinfo.com/sitemap_index.xml">Sitemap</a></li><li id="menu-item-52477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52477"><a href="https://dazeinfo.com/logo/">Logo</a></li></ul></div></div></div><div class="td_block_wrap td_block_list_menu tdi_66_fe8 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_66_fe8" ><style>.tdi_66_fe8{margin-bottom:0px!important;width:48%!important}@media(min-width:1141px){.tdi_66_fe8{display:inline-block!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_66_fe8{display:inline-block!important}}@media (min-width:768px) and (max-width:1018px){.tdi_66_fe8{display:inline-block!important}}@media (max-width:767px){.tdi_66_fe8{display:inline-block!important}}</style><style>.tdi_66_fe8 ul{margin:0;text-align:left;justify-content:flex-start}.tdi_66_fe8 a{color:#fff}.tdi_66_fe8 a:hover{color:#266fef}.tdi_66_fe8 li{font-family:Rubik!important;font-size:12px!important;line-height:27px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_66_fe8 li{font-family:Rubik!important;font-size:13px!important;line-height:27px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_66_fe8 li{font-family:Rubik!important;font-size:13px!important;line-height:24px!important}}</style><div class="td-block-title-wrap"></div><div id=tdi_66_fe8 class="td_block_inner td-fix-index"></div></div></div></div></div><div class="vc_column_inner tdi_68_654 wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_68_654{vertical-align:baseline}@media (max-width:767px){.tdi_68_654{vertical-align:top}}.tdi_68_654{padding-left:20px!important;border-style:dotted!important;border-color:rgba(255,255,255,.15)!important;border-width:0 1px 0 0px!important}@media (min-width:768px) and (max-width:1018px){.tdi_68_654{width:30%!important}}@media (max-width:767px){.tdi_68_654{padding-top:20px!important;padding-bottom:10px!important;padding-left:0px!important;width:48%!important;display:inline-block!important;border-width:0 0 0 0px!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_69_709 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_69_709" ><style>.td-theme-wrap .tdi_69_709 .td-block-title>*,.td-theme-wrap .tdi_69_709 .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_69_709 .td-subcat-item a:hover,.td-theme-wrap .tdi_69_709 .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_69_709 .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_69_709 .td-subcat-dropdown:hover .td-subcat-more i{color:#fff}.td-theme-wrap .tdi_69_709 .td-subcat-dropdown ul:after{background-color:#fff}.td-theme-wrap .tdi_69_709 .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_69_709 .td_quote_on_blocks,.td-theme-wrap .tdi_69_709 .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_69_709 .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_69_709 .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_69_709 .td-instagram-user a{color:#fff}.td-theme-wrap .tdi_69_709 .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_69_709 .td-load-more-wrap a:hover{background-color:#fff;border-color:#fff}.td-theme-wrap .tdi_69_709 .td-read-more a,.td-theme-wrap .tdi_69_709 .td-weather-information:before,.td-theme-wrap .tdi_69_709 .td-weather-week:before,.td-theme-wrap .tdi_69_709 .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_69_709 .td-post-category,.td-theme-wrap .tdi_69_709 .td-post-category:hover{background-color:#fff}.tdi_69_709{margin-bottom:-10px!important}</style><style>.tdi_69_709 .td-block-title a,.tdi_69_709 .td-block-title span{font-family:Rubik!important;font-size:23px!important;font-weight:500!important;letter-spacing:-1px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_69_709 .td-block-title a,.tdi_69_709 .td-block-title span{font-family:Rubik!important;font-size:19px!important;font-weight:500!important;letter-spacing:-1px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_69_709 .td-block-title a,.tdi_69_709 .td-block-title span{font-family:Rubik!important;font-size:19px!important;font-weight:500!important;letter-spacing:-1px!important}}@media (max-width:767px){.tdi_69_709 .td-block-title a,.tdi_69_709 .td-block-title span{font-family:Rubik!important;font-size:22px!important;font-weight:500!important;letter-spacing:-1px!important}}</style><h4 class="td-block-title"><span class="td-pulldown-size">Links</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_70_9c7 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_70_9c7" ><style>.tdi_70_9c7{margin-bottom:0px!important}@media(min-width:1141px){.tdi_70_9c7{display:inline-block!important}}</style><style>.tdi_70_9c7 ul{margin:0;text-align:left;justify-content:flex-start}.tdi_70_9c7 a{color:#fff}.tdi_70_9c7 a:hover{color:#d33}.tdi_70_9c7 li{font-family:Rubik!important;font-size:14px!important;line-height:27px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_70_9c7 li{font-family:Rubik!important;font-size:13px!important;line-height:27px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_70_9c7 li{font-family:Rubik!important;font-size:13px!important;line-height:24px!important}}</style><div class="td-block-title-wrap"></div><div id=tdi_70_9c7 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-66345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66345"><a href="https://dazeinfo.com/about-2/">About Us</a></li><li id="menu-item-66346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66346"><a href="https://dazeinfo.com/connect/">Contact Us</a></li><li id="menu-item-61335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61335"><a href="http://dazeinfo.com/sitemap_index.xml">Sitemap</a></li><li id="menu-item-61336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61336"><a href="http://dazeinfo.com/privacy-policy">Privacy Policy</a></li><li id="menu-item-61337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61337"><a href="http://dazeinfo.com/terms-conditions">Terms of Use</a></li><li id="menu-item-61338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61338"><a href="http://dazeinfo.com/disclaimer">Disclaimer</a></li></ul></div></div></div></div></div></div><div class="vc_column_inner tdi_72_0ee wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_72_0ee{vertical-align:baseline}.tdi_72_0ee{padding-left:20px!important}@media (min-width:768px) and (max-width:1018px){.tdi_72_0ee{width:30%!important}}@media (max-width:767px){.tdi_72_0ee{padding-top:20px!important;padding-left:0px!important;width:48%!important;display:inline-block!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_73_e41 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_73_e41" ><style>.td-theme-wrap .tdi_73_e41 .td-block-title>*,.td-theme-wrap .tdi_73_e41 .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_73_e41 .td-subcat-item a:hover,.td-theme-wrap .tdi_73_e41 .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_73_e41 .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_73_e41 .td-subcat-dropdown:hover .td-subcat-more i{color:#fff}.td-theme-wrap .tdi_73_e41 .td-subcat-dropdown ul:after{background-color:#fff}.td-theme-wrap .tdi_73_e41 .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_73_e41 .td_quote_on_blocks,.td-theme-wrap .tdi_73_e41 .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_73_e41 .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_73_e41 .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_73_e41 .td-instagram-user a{color:#fff}.td-theme-wrap .tdi_73_e41 .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_73_e41 .td-load-more-wrap a:hover{background-color:#fff;border-color:#fff}.td-theme-wrap .tdi_73_e41 .td-read-more a,.td-theme-wrap .tdi_73_e41 .td-weather-information:before,.td-theme-wrap .tdi_73_e41 .td-weather-week:before,.td-theme-wrap .tdi_73_e41 .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_73_e41 .td-post-category,.td-theme-wrap .tdi_73_e41 .td-post-category:hover{background-color:#fff}.tdi_73_e41{margin-bottom:-10px!important}</style><style>.tdi_73_e41 .td-block-title a,.tdi_73_e41 .td-block-title span{font-family:Rubik!important;font-size:23px!important;font-weight:500!important;letter-spacing:-1px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_73_e41 .td-block-title a,.tdi_73_e41 .td-block-title span{font-family:Rubik!important;font-size:19px!important;font-weight:500!important;letter-spacing:-1px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_73_e41 .td-block-title a,.tdi_73_e41 .td-block-title span{font-family:Rubik!important;font-size:19px!important;font-weight:500!important;letter-spacing:-1px!important}}@media (max-width:767px){.tdi_73_e41 .td-block-title a,.tdi_73_e41 .td-block-title span{font-family:Rubik!important;font-size:22px!important;font-weight:500!important;letter-spacing:-1px!important}}</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_74_aa5 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_74_aa5" ><style>.tdi_74_aa5{padding-top:2px!important}</style><style>.tdi_75_164 .tdm-social-item i{font-size:15px;vertical-align:middle;line-height:27px}.tdi_75_164 .tdm-social-item i.td-icon-twitter,.tdi_75_164 .tdm-social-item i.td-icon-linkedin,.tdi_75_164 .tdm-social-item i.td-icon-pinterest,.tdi_75_164 .tdm-social-item i.td-icon-blogger,.tdi_75_164 .tdm-social-item i.td-icon-vimeo{font-size:12px}.tdi_75_164 .tdm-social-item{width:27px;height:27px;margin:0 0 0 0;box-shadow:0 2px 10px 0 rgba(0,0,0,.08)}.tdi_75_164 .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0!important}.tdi_75_164 .tdm-social-item i,.tds-team-member2 .tdi_75_164.tds-social5 .tdm-social-item i{color:#fff}.tdi_75_164 .tdm-social-item-wrap:hover i,.tds-team-member2 .tdi_75_164.tds-social5 .tdm-social-item-wrap:hover i{color:#fff}.tdi_75_164 .tdm-social-item-wrap:hover .tdm-social-item{background:#d33;box-shadow:0 2px 16px 0 rgba(0,0,0,.08)}.tdi_75_164 .tdm-social-text{display:none;margin-left:16px;margin-right:18px}@media (max-width:767px){.tdi_75_164 .tdm-social-item{width:28.5px;height:28.5px}.tdi_75_164 .tdm-social-item i{line-height:28.5px}}</style><div class="tdm-social-wrapper tds-social5 tdi_75_164"><div class="tdm-social-item-wrap"><a href="https://facebook.com/dazeinfo" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://facebook.com/dazeinfo" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://instagrarm.com/dazeinfo" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://instagrarm.com/dazeinfo" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://linkedin.com/company/dazeinfo/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://linkedin.com/company/dazeinfo/" target="_blank" class="tdm-social-text">LinkedIn</a></div><div class="tdm-social-item-wrap"><a href="http://feeds.feedburner.com/Dazeinfo" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="http://feeds.feedburner.com/Dazeinfo" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/dazeinfo" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/dazeinfo" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://youtube.com/dazeinfotv" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://youtube.com/dazeinfotv" target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_77_5d1 vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_77_5d1{position:relative!important;top:0;transform:none;-webkit-transform:none}@media (min-width:768px){.tdi_77_5d1{margin-left:-10px;margin-right:-10px}.tdi_77_5d1 .vc_column_inner{padding-left:10px;padding-right:10px}}@media (min-width:768px) and (max-width:1018px){@media (min-width:768px){.tdi_77_5d1{margin-left:-4px;margin-right:-4px}.tdi_77_5d1 .vc_column_inner{padding-left:4px;padding-right:4px}}}.tdi_77_5d1{padding-top:26px!important;padding-bottom:14px!important;border-style:dotted!important;border-color:rgba(255,255,255,.15)!important;border-width:1px 0 1px 0px!important}.tdi_77_5d1 .td_block_wrap{text-align:left}@media (min-width:768px) and (max-width:1018px){.tdi_77_5d1{padding-top:16px!important;padding-bottom:4px!important}}@media (max-width:767px){.tdi_77_5d1{padding-top:20px!important;padding-bottom:30px!important}}</style><div class="vc_column_inner tdi_79_ee6 wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_79_ee6{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_80_64f td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_80_64f" ><style>.td-theme-wrap .tdi_80_64f .td-block-title>*,.td-theme-wrap .tdi_80_64f .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_80_64f .td-subcat-item a:hover,.td-theme-wrap .tdi_80_64f .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_80_64f .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_80_64f .td-subcat-dropdown:hover .td-subcat-more i{color:#fff}.td-theme-wrap .tdi_80_64f .td-subcat-dropdown ul:after{background-color:#fff}.td-theme-wrap .tdi_80_64f .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_80_64f .td_quote_on_blocks,.td-theme-wrap .tdi_80_64f .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_80_64f .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_80_64f .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_80_64f .td-instagram-user a{color:#fff}.td-theme-wrap .tdi_80_64f .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_80_64f .td-load-more-wrap a:hover{background-color:#fff;border-color:#fff}.td-theme-wrap .tdi_80_64f .td-read-more a,.td-theme-wrap .tdi_80_64f .td-weather-information:before,.td-theme-wrap .tdi_80_64f .td-weather-week:before,.td-theme-wrap .tdi_80_64f .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_80_64f .td-post-category,.td-theme-wrap .tdi_80_64f .td-post-category:hover{background-color:#fff}.tdi_80_64f{margin-top:4px!important;margin-bottom:0px!important}</style><style>.tdi_80_64f .td-block-title a,.tdi_80_64f .td-block-title span{font-family:Rubik!important;font-size:23px!important;font-weight:500!important;letter-spacing:-1px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_80_64f .td-block-title a,.tdi_80_64f .td-block-title span{font-family:Rubik!important;font-size:19px!important;font-weight:500!important;letter-spacing:-1px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_80_64f .td-block-title a,.tdi_80_64f .td-block-title span{font-family:Rubik!important;font-size:19px!important;font-weight:500!important;letter-spacing:-1px!important}}@media (max-width:767px){.tdi_80_64f .td-block-title a,.tdi_80_64f .td-block-title span{font-family:Rubik!important;font-size:22px!important;font-weight:500!important;letter-spacing:-1px!important}}</style><h4 class="td-block-title"><span class="td-pulldown-size">Newsletter Signup</span></h4></div></div></div></div><div class="vc_column_inner tdi_82_644 wpb_column vc_column_container tdc-inner-column td-pb-span8"><style scoped>.tdi_82_644{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div><div class="vc_column tdi_84_e7a wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_84_e7a{vertical-align:baseline}@media (min-width:768px) and (max-width:1018px){.tdi_84_e7a{width:220px!important}}@media (max-width:767px){.tdi_84_e7a{padding-top:20px!important}}</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_86_aee" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_87_a56 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_87_a56{min-height:0}.tdi_87_a56{position:relative}.tdi_87_a56 .td_block_wrap{text-align:left}</style><div class="tdi_86_aee_rand_style td-element-style" ><style>.tdi_86_aee_rand_style{background-color:#ffffff!important}</style></div><div class="vc_column tdi_89_e90 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_89_e90{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_90_454 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_90_454" ><style>.tdi_90_454{padding-top:2px!important}@media (max-width:767px){.tdi_90_454{padding-top:0px!important}}</style><style>.tdi_90_454 .tdm-descr{font-family:Rubik!important;font-size:13px!important}@media (max-width:767px){.tdi_90_454 .tdm-descr{font-family:Rubik!important;font-size:11px!important}}</style><p class="tdm-descr">© Dazeinfo Media & Research Pvt Ltd | All rights reserved.</p></div></div></div></div></div></div></div></div></div> <script>var advanced_ads_ga_UID = 'UA-27991101-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://dazeinfo.com/wp-content/cache/busting/google-tracking/ga-af5c617d36e28d19710b882a6824e213.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>  <style type="text/css" media="screen">.dgraph-control{border:solid;width:80%;height:36px;border-color:silver;border-width:1px}@media (max-width:767px){.dgraph-control{border-top-left-radius:27px!important;border-bottom-left-radius:27px!important}.td_btn_md{width:30%!important;margin:0 0 0 -40px!important;font-size:14px!important;border-radius:27px 27px 27px 27px}}</style> <script type="text/javascript">jQuery(window).load(function(){ 
    if( typeof wpDataChartsCallbacks == 'undefined' ){ wpDataChartsCallbacks = {}; } 
    wpDataChartsCallbacks[558] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            valueSuffix: '%',
            shared: true
        }; 
    }
    wpDataChartsCallbacks[607] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            valueSuffix: '%',
            shared: true
        }; 
    }
      wpDataChartsCallbacks[556] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            valueSuffix: '%',
            shared: true
        }; 
    }
    wpDataChartsCallbacks[610] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            valueSuffix: '%'
        }; 
    }
    wpDataChartsCallbacks[559] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            valueSuffix: '%',
            shared: true
        }; 
    }
    wpDataChartsCallbacks[400] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            valueSuffix: '%',
            shared: true
        }; 
    }
    
    wpDataChartsCallbacks[644] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            shared: true
        }; 
    }
    wpDataChartsCallbacks[687] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            valueSuffix: '%',
            shared: true
        }; 
    }
    wpDataChartsCallbacks[376] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 1,
            valueSuffix: '%',
            shared: true
        }; 
    }
    wpDataChartsCallbacks[656] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            shared: true
        }; 
    }
    wpDataChartsCallbacks[196] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            shared: true
        }; 
    }
    wpDataChartsCallbacks[739] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            shared: true
        }; 
    }
    wpDataChartsCallbacks[761] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            shared: true
        }; 
    }
    wpDataChartsCallbacks[576] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            valueSuffix: ' million',
            shared: true
        }; 
    }
    wpDataChartsCallbacks[649] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 1,
            shared: true
        }; 
    }
    
});

(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '407197', 'r5i0p8z6w9', 'load');</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/dazeinfo.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-6373c59eb497df9f3beb9c76133fb0c0.js' defer></script> <script type='text/javascript' src='https://dazeinfo.com/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js' defer></script> <script type='text/javascript' src='https://dazeinfo.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min-5a3020c6756b1af114549ea2a5ae6807.js' defer></script> <script type='text/javascript' src='https://dazeinfo.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-10.3.2.js' defer></script> <script type='text/javascript' src='https://dazeinfo.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://dazeinfo.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-5a3020c6756b1af114549ea2a5ae6807.js' defer></script> <script type='text/javascript' src='https://dazeinfo.com/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://dazeinfo.com/wp-content/cache/busting/1/wp-content/plugins/wpdatatables/assets/js/wpdatatables/wdt.chartsRender.min-2.8.1.js' defer></script> <script type='text/javascript' src='//code.highcharts.com/highcharts.js?ver=2.8.1' defer></script> <script type='text/javascript' src='//code.highcharts.com/highcharts-more.js?ver=2.8.1' defer></script> <script type='text/javascript' src='//code.highcharts.com/highcharts-3d.js?ver=2.8.1' defer></script> <script type='text/javascript' src='//code.highcharts.com/modules/heatmap.js?ver=2.8.1' defer></script> <script type='text/javascript' src='//code.highcharts.com/modules/treemap.js?ver=2.8.1' defer></script> <script type='text/javascript' src='//code.highcharts.com/modules/exporting.js?ver=2.8.1' defer></script> <script type='text/javascript' src='https://dazeinfo.com/wp-content/cache/busting/1/wp-content/plugins/wpdatatables/assets/js/wpdatatables/wdt.highcharts.min-2.8.1.js' defer></script>  <script data-no-minify="1" async src="https://dazeinfo.com/wp-content/cache/busting/1/gtm-6a5fbebebd57f51d4dd5427b3a8c0462.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-27991101-1');</script>  <script>window._peq = window._peq || []; window._peq.push(["init"]);</script> <script src="https://clientcdn.pushengage.com/core/6d68209978b4c02e6bea2fedea8a6933.js" async></script>  <script></script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dazeinfo.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->