<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>Twitter&#039;s New Strategy to Curb Misinformation and Promote OnMeaningful Discussions - Dazeinfo</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://dazeinfo.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://dazeinfo.com/wp-content/uploads/2016/12/favicon.ico"><meta name="description" content="Twitter&#039;s new feature seems quite exciting and much needed in the time of increasing misinformation. It wants users to read first before sharing"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Twitter&#039;s New Feature Will No More Allow You Share Links Until.. - Dazeinfo" /><meta property="og:description" content="Twitter&#039;s new feature seems quite exciting and much needed in the time of increasing misinformation." /><meta property="og:url" content="https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/" /><meta property="og:site_name" content="Dazeinfo" /><meta property="article:publisher" content="https://facebook.com/dazeinfo" /><meta property="article:tag" content="twitter" /><meta property="article:section" content="Brief" /><meta property="article:published_time" content="2020-06-11T23:00:18+00:00" /><meta property="article:modified_time" content="2020-06-11T21:09:33+00:00" /><meta property="og:updated_time" content="2020-06-11T21:09:33+00:00" /><meta property="fb:app_id" content="402352573158026" /><meta property="og:image" content="https://dazeinfo.com/wp-content/uploads/2018/03/twitter-false-news.jpeg" /><meta property="og:image:secure_url" content="https://dazeinfo.com/wp-content/uploads/2018/03/twitter-false-news.jpeg" /><meta property="og:image:width" content="1480" /><meta property="og:image:height" content="833" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Twitter&#039;s new feature seems quite exciting and much needed in the time of increasing misinformation." /><meta name="twitter:title" content="Twitter&#039;s New Feature Will No More Allow You Share Links Until.. - Dazeinfo" /><meta name="twitter:site" content="@dazeinfo" /><meta name="twitter:image" content="https://dazeinfo.com/wp-content/uploads/2018/03/twitter-false-news.jpeg" /><meta name="twitter:creator" content="@dazeinfo" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dazeinfo.com/#organization","name":"Dazeinfo","url":"https://dazeinfo.com/","sameAs":["https://facebook.com/dazeinfo","https://www.instagram.com/dazeinfo/","https://www.linkedin.com/company/dazeinfo","https://youtube.com/DazeinfoTV","https://twitter.com/dazeinfo"],"logo":{"@type":"ImageObject","@id":"https://dazeinfo.com/#logo","inLanguage":"en-US","url":"https://dazeinfo.com/wp-content/uploads/2014/09/DAZEINFO-300-401.png","width":167,"height":40,"caption":"Dazeinfo"},"image":{"@id":"https://dazeinfo.com/#logo"}},{"@type":"WebSite","@id":"https://dazeinfo.com/#website","url":"https://dazeinfo.com/","name":"Dazeinfo","inLanguage":"en-US","description":"Amazing Insights of I.T.","publisher":{"@id":"https://dazeinfo.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dazeinfo.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/#primaryimage","inLanguage":"en-US","url":"https://dazeinfo.com/wp-content/uploads/2018/03/twitter-false-news.jpeg","width":1480,"height":833,"caption":"false news on twitter"},{"@type":"WebPage","@id":"https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/#webpage","url":"https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/","name":"Twitter&#039;s New Strategy to Curb Misinformation and Promote OnMeaningful Discussions - Dazeinfo","isPartOf":{"@id":"https://dazeinfo.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/#primaryimage"},"datePublished":"2020-06-11T23:00:18+00:00","dateModified":"2020-06-11T21:09:33+00:00","description":"Twitter's new feature seems quite exciting and much needed in the time of increasing misinformation. It wants users to read first before sharing","breadcrumb":{"@id":"https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dazeinfo.com/","url":"https://dazeinfo.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dazeinfo.com/blog/","url":"https://dazeinfo.com/blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://dazeinfo.com/category/just-in/","url":"https://dazeinfo.com/category/just-in/","name":"Brief"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/","url":"https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/","name":"Twitter&#8217;s New Strategy to Curb Misinformation and Promote OnMeaningful Discussions"}}]},{"@type":"NewsArticle","@id":"https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/#article","isPartOf":{"@id":"https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/#webpage"},"author":{"@id":"https://dazeinfo.com/#/schema/person/040499f10b24eaec6868821d5efea72e"},"headline":"Twitter&#8217;s New Strategy to Curb Misinformation and Promote OnMeaningful Discussions","datePublished":"2020-06-11T23:00:18+00:00","dateModified":"2020-06-11T21:09:33+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/#webpage"},"publisher":{"@id":"https://dazeinfo.com/#organization"},"image":{"@id":"https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/#primaryimage"},"keywords":"twitter","articleSection":"Brief,Social Media,Twitter","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://dazeinfo.com/#organization"}},{"@type":["Person"],"@id":"https://dazeinfo.com/#/schema/person/040499f10b24eaec6868821d5efea72e","name":"Khushi Rebekah","image":{"@type":"ImageObject","@id":"https://dazeinfo.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c1f50144f31fe20b18240e126863b8e6?s=96&d=identicon&r=g","caption":"Khushi Rebekah"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel='dns-prefetch' href='//clientcdn.pushengage.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//static.mailerlite.com' /><link rel='dns-prefetch' href='//c.disquscdn.com' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.youtube.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Dazeinfo &raquo; Feed" href="https://dazeinfo.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Dazeinfo &raquo; Comments Feed" href="https://dazeinfo.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Dazeinfo &raquo; Twitter&#8217;s New Strategy to Curb Misinformation and Promote OnMeaningful Discussions Comments Feed" href="https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://dazeinfo.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='collapseomatic-css-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/jquery-collapse-o-matic/light_style-dfb5060ddd3a9de508c52137bf8059d3.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-polls-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-css-8f835ed9b3ec20a07095beb3fecd93b5.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:18px;line-height:20px;height:20px;background:#DE0202;border:1px solid #c8c8c8}</style><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-ef9824f72113323afdcfebb2c4192729.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-multipurpose-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose-95e3f60763b8cde85faf9c188910956e.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='font_awesome-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome-a7ccdd6d7a6889b62bc4c0dc08699190.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CRubik%3A400%2C600%2C500%2C300%7CMontserrat%3A400%7CPT+Serif%3A400&#038;display=swap&#038;ver=10.3.4' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-2d90048c23392b3eec44c713d6389e5f.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-9e7671c943c2dad9002cfd315d92ffe2.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main-24f5bebe94ab8e0ead45f2f903a480aa.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-c24bd5cddecc86aa801946a1ddf9fc5d.css' type='text/css' media='all' /> <script type='text/javascript' src='https://dazeinfo.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://dazeinfo.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <link rel='https://api.w.org/' href='https://dazeinfo.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dazeinfo.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dazeinfo.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://dazeinfo.com/?p=111897' /><link rel="alternate" type="application/json+oembed" href="https://dazeinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdazeinfo.com%2F2020%2F06%2F12%2Ftwitters-new-feature-to-curb-misinformation-promote-meaningful-discussion%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dazeinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdazeinfo.com%2F2020%2F06%2F12%2Ftwitters-new-feature-to-curb-misinformation-promote-meaningful-discussion%2F&#038;format=xml" /> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"09d3766618","wpRestUrl":"https:\/\/dazeinfo.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/dazeinfo.com\/wp-admin\/","wpRestNonce":"09d3766618","wpRestUrl":"https:\/\/dazeinfo.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <link rel="amphtml" href="https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/?amp">  <script>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</script> <style>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</style> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-1166056573650505",
			enable_page_level_ads: true,
			overlays: {bottom: true}
		});</script> <script>(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '407197', 'r5i0p8z6w9', 'load');</script>  <style></style><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-111897 single-format-standard td-standard-pack twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion global-block-template-1 td-romania-news tdb_template_104468 tdb-template tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/dazeinfo" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/dazeinfo/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://linkedin.com/company/dazeinfo" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:info@dazeinfo.com" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/dazeinfo" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://youtube.com/dazeinfotv" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-main-menu-2020-container"><ul id="menu-main-menu-2020" class="td-mobile-main-menu"><li id="menu-item-104834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-104834"><a href="https://dazeinfo.com/brief/">Briefs</a></li><li id="menu-item-104835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104835"><a href="https://dazeinfo.com/category/diprime/">DI Prime</a></li><li id="menu-item-104833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104833"><a href="https://dazeinfo.com/graphfarm/">GraphFarm</a></li><li id="menu-item-104836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104836"><a href="https://youtube.com/dazeinfotv/">DazeinfoTV</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://dazeinfo.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://dazeinfo.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_223" class="tdc-zone"><div class="tdc_zone tdi_2_035 wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" ><style scoped>.tdi_2_035{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}@media (max-width:767px){.tdi_2_035:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0 6px 8px 0 rgba(0,0,0,.08);z-index:20;pointer-events:none}@media (max-width:767px){.tdi_2_035:before{width:100%}}}@media (max-width:767px){.tdi_2_035{position:relative}}</style><div class="tdi_1_223_rand_style td-element-style" ><style>@media (max-width:767px){.tdi_1_223_rand_style{background-color:#ffffff!important}}</style></div><div id="tdi_3_6d1" class="tdc-row"><div class="vc_row tdi_4_1ed wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_4_1ed{min-height:0}@media (max-width:767px){.tdi_4_1ed{position:relative}}</style><div class="tdi_3_6d1_rand_style td-element-style" ><style>@media (max-width:767px){.tdi_3_6d1_rand_style{background-color:#dd3333!important}}</style></div><div class="vc_column tdi_6_e17 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_6_e17{vertical-align:baseline}@media (max-width:767px){.tdi_6_e17{vertical-align:middle}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_69b td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_69b" ><style>@media (max-width:767px){.tdi_7_69b{margin-top:6px!important;margin-right:-14px!important}}</style><style>.tdi_7_69b{display:inline-block;float:right;clear:none}.tdi_7_69b .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}.tdi_7_69b .tdb-mobile-menu-button{color:#fff}@media (max-width:767px){.tdi_7_69b .tdb-mobile-menu-button i{font-size:34px;width:47.6px;height:47.6px;line-height:47.6px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium"></i></a></div></div><div class="td_block_wrap tdb_header_logo tdi_8_ecc td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_8_ecc" ><style>.tdi_8_ecc{margin-top:8px!important;margin-bottom:8px!important}@media (max-width:767px){.tdi_8_ecc{margin-top:9px!important;margin-bottom:8px!important}}</style><style>.tdi_8_ecc{display:inline-block}.tdi_8_ecc .tdb-logo-a,.tdi_8_ecc h1{flex-direction:row;align-items:flex-start;justify-content:flex-start}.tdi_8_ecc .tdb-logo-svg-wrap{display:block}.tdi_8_ecc .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_8_ecc .tdb-logo-img{max-width:46px}.tdi_8_ecc .tdb-logo-img-wrap{margin-top:0;margin-bottom:0;margin-right:10px;margin-left:0;display:block}.tdi_8_ecc .tdb-logo-img-wrap:first-child{margin-top:0;margin-left:0}.tdi_8_ecc .tdb-logo-img-wrap:last-child{margin-bottom:0;margin-right:0}.tdi_8_ecc .tdb-logo-text-tagline{margin-top:0;margin-left:0;color:#000;font-family:Montserrat!important;font-size:18px!important;font-weight:500!important;letter-spacing:-1px!important;}.tdi_8_ecc .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_8_ecc .tdb-logo-icon{top:0}.tdi_8_ecc .tdb-logo-text-title{color:#fff;font-family:Montserrat!important;font-size:18px!important;font-weight:500!important;letter-spacing:-1px!important;}@media (max-width:767px){.tdi_8_ecc .tdb-logo-img{max-width:300px}.tdi_8_ecc .tdb-logo-img-wrap{margin-right:0}.tdi_8_ecc .tdb-logo-img-wrap:last-child{margin-right:0}.tdi_8_ecc .tdb-logo-text-title{display:block}.tdi_8_ecc .tdb-logo-text-tagline{display:none}.tdi_8_ecc .tdb-logo-icon{display:none}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dazeinfo.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web-mobile.png" /><noscript><img class="tdb-logo-img" src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web-mobile.png" alt="" title="" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">BRIEFS</span><span class="tdb-logo-text-tagline">festival</span></span></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_9_ea3 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_9_ea3" ><style>@media (max-width:767px){.tdi_9_ea3{margin-top:6px!important}}</style><style>.tdi_9_ea3{display:inline-block;float:right;clear:none}.tdi_9_ea3 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_9_ea3 .tdb-header-search-button-mob{color:#fff}@media (max-width:767px){.tdi_9_ea3 .tdb-header-search-button-mob i{font-size:26px;width:46.8px;height:46.8px;line-height:46.8px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-long-light"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_10_121" class="tdc-zone"><div class="tdc_zone tdi_11_c14 wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" ><style scoped>.tdi_11_c14{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}.td-header-mobile-sticky-wrap{-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out}@media (max-width:767px){.tdi_11_c14:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0 6px 8px 0 rgba(0,0,0,.08);z-index:20;pointer-events:none}.td-header-mobile-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%)}.td-header-mobile-sticky-wrap.td-header-active{transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0)}@media (max-width:767px){.tdi_11_c14:before{width:100%}}}@media (max-width:767px){.tdi_11_c14{position:relative}}</style><div class="tdi_10_121_rand_style td-element-style" ><style>@media (max-width:767px){.tdi_10_121_rand_style{background-color:#ffffff!important}}</style></div><div id="tdi_12_ed4" class="tdc-row"><div class="vc_row tdi_13_e42 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_13_e42{min-height:0}@media (max-width:767px){.tdi_13_e42{position:relative}}</style><div class="tdi_12_ed4_rand_style td-element-style" ><style>@media (max-width:767px){.tdi_12_ed4_rand_style{background-color:#dd3333!important}}</style></div><div class="vc_column tdi_15_9d5 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_15_9d5{vertical-align:baseline}@media (max-width:767px){.tdi_15_9d5{vertical-align:middle}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_16_29b td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_16_29b" ><style>@media (max-width:767px){.tdi_16_29b{margin-top:6px!important;margin-right:-14px!important}}</style><style>.tdi_16_29b{display:inline-block;float:right;clear:none}.tdi_16_29b .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}.tdi_16_29b .tdb-mobile-menu-button{color:#fff}@media (max-width:767px){.tdi_16_29b .tdb-mobile-menu-button i{font-size:34px;width:47.6px;height:47.6px;line-height:47.6px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-medium"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_17_0b7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_17_0b7" ><style>@media (max-width:767px){.tdi_17_0b7{margin-top:6px!important}}</style><style>.tdi_17_0b7{display:inline-block;float:right;clear:none}.tdi_17_0b7 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_17_0b7 .tdb-header-search-button-mob{color:#fff}@media (max-width:767px){.tdi_17_0b7 .tdb-header-search-button-mob i{font-size:26px;width:46.8px;height:46.8px;line-height:46.8px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-long-light"></i></a></div></div><div class="td_block_wrap tdb_header_logo tdi_18_e4c td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_18_e4c" ><style>.tdi_18_e4c{margin-top:8px!important;margin-bottom:8px!important}@media (max-width:767px){.tdi_18_e4c{margin-top:9px!important;margin-bottom:8px!important}}</style><style>.tdi_18_e4c{display:inline-block}.tdi_18_e4c .tdb-logo-a,.tdi_18_e4c h1{flex-direction:row;align-items:flex-start;justify-content:flex-start}.tdi_18_e4c .tdb-logo-svg-wrap{display:block}.tdi_18_e4c .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_18_e4c .tdb-logo-img{max-width:46px}.tdi_18_e4c .tdb-logo-img-wrap{margin-top:0;margin-bottom:0;margin-right:10px;margin-left:0;display:block}.tdi_18_e4c .tdb-logo-img-wrap:first-child{margin-top:0;margin-left:0}.tdi_18_e4c .tdb-logo-img-wrap:last-child{margin-bottom:0;margin-right:0}.tdi_18_e4c .tdb-logo-text-tagline{margin-top:0;margin-left:0;color:#000;font-family:Montserrat!important;font-size:18px!important;font-weight:500!important;letter-spacing:-1px!important;}.tdi_18_e4c .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_18_e4c .tdb-logo-icon{top:0;display:block}.tdi_18_e4c .tdb-logo-text-title{color:#fff;font-family:Montserrat!important;font-size:18px!important;font-weight:500!important;letter-spacing:-1px!important;}@media (max-width:767px){.tdi_18_e4c .tdb-logo-img{max-width:300px}.tdi_18_e4c .tdb-logo-img-wrap{margin-right:0}.tdi_18_e4c .tdb-logo-img-wrap:last-child{margin-right:0}.tdi_18_e4c .tdb-logo-text-title{display:block}.tdi_18_e4c .tdb-logo-text-tagline{display:none}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dazeinfo.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web-mobile.png" /><noscript><img class="tdb-logo-img" src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web-mobile.png" alt="" title="" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">BRIEFS</span><span class="tdb-logo-text-tagline">festival</span></span></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://dazeinfo.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div><div id="tdi_19_ebe" class="tdc-zone"><div class="tdc_zone tdi_20_d69 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_20_d69{min-height:0}.td-header-desktop-wrap{position:relative}.tdi_20_d69{z-index:1!important;position:relative}</style><div class="tdi_19_ebe_rand_style td-element-style" ><style>.tdi_19_ebe_rand_style{background-color:#dd3333!important}</style></div><div id="tdi_21_d82" class="tdc-row"><div class="vc_row tdi_22_35f wpb_row td-pb-row" ><style scoped>.tdi_22_35f{min-height:0}#tdi_21_d82.tdc-row[class*='stretch_row']>.td-pb-row>.td-element-style,#tdi_21_d82.tdc-row[class*='stretch_row']>.td-pb-row>.tdc-video-outer-wrapper{width:100%!important}.tdi_22_35f{z-index:5!important;justify-content:flex-end!important;text-align:right!important}.tdi_22_35f .td_block_wrap{text-align:left}</style><div class="vc_column tdi_24_ecb wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_24_ecb{vertical-align:baseline}.tdi_24_ecb{text-align:left!important}@media (min-width:1019px) and (max-width:1140px){.tdi_24_ecb{width:30%!important}}@media (min-width:768px) and (max-width:1018px){.tdi_24_ecb{width:30%!important}}</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_25_d85" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_26_3ee wpb_row td-pb-row tdc-row-content-vert-center" ><style scoped>.tdi_26_3ee{min-height:0}@media (min-width:767px){.tdi_26_3ee.tdc-row-content-vert-center,.tdi_26_3ee.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1}.tdi_26_3ee.tdc-row-content-vert-bottom,.tdi_26_3ee.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1}.tdi_26_3ee.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_26_3ee.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}.tdi_26_3ee{z-index:4!important}.tdi_26_3ee .td_block_wrap{text-align:left}@media (min-width:1019px) and (max-width:1140px){.tdi_26_3ee{margin-top:30px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_26_3ee{margin-top:30px!important}}</style><div class="vc_column tdi_28_1cd wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_28_1cd{vertical-align:top}@media (min-width:768px) and (max-width:1018px){.tdi_28_1cd{width:20%!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_28_1cd{width:20%!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29_534 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_29_534" ><style>.tdi_29_534{display:inline-block}.tdi_29_534 .tdb-logo-a,.tdi_29_534 h1{align-items:flex-start;justify-content:flex-start}.tdi_29_534 .tdb-logo-svg-wrap{display:block}.tdi_29_534 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_29_534 .tdb-logo-img-wrap{display:block}.tdi_29_534 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:none;color:#fff;font-family:Montserrat!important;font-size:25px!important;font-weight:500!important;letter-spacing:-1px!important;}.tdi_29_534 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_29_534 .tdb-logo-icon{top:0;display:none}.tdi_29_534 .tdb-logo-text-title{color:#fff;font-family:Montserrat!important;font-size:25px!important;font-weight:500!important;letter-spacing:-1px!important;}@media (min-width:1019px) and (max-width:1140px){.tdi_29_534 .tdb-logo-img{max-width:50px}.tdi_29_534 .tdb-logo-img-wrap{margin-top:0;margin-bottom:0;margin-right:10px;margin-left:0}.tdi_29_534 .tdb-logo-img-wrap:first-child{margin-top:0;margin-left:0}.tdi_29_534 .tdb-logo-img-wrap:last-child{margin-bottom:0;margin-right:0}.tdi_29_534 .tdb-logo-text-title{font-family:Montserrat!important;font-size:18px!important;font-weight:500!important;letter-spacing:-1px!important;}.tdi_29_534 .tdb-logo-text-tagline{font-family:Montserrat!important;font-size:18px!important;font-weight:500!important;letter-spacing:-1px!important;}}@media (min-width:768px) and (max-width:1018px){.tdi_29_534 .tdb-logo-img{max-width:50px}.tdi_29_534 .tdb-logo-img-wrap{margin-top:0;margin-bottom:0;margin-right:10px;margin-left:0}.tdi_29_534 .tdb-logo-img-wrap:first-child{margin-top:0;margin-left:0}.tdi_29_534 .tdb-logo-img-wrap:last-child{margin-bottom:0;margin-right:0}.tdi_29_534 .tdb-logo-text-title{font-family:Montserrat!important;font-size:18px!important;font-weight:500!important;letter-spacing:-1px!important;}.tdi_29_534 .tdb-logo-text-tagline{font-family:Montserrat!important;font-size:18px!important;font-weight:500!important;letter-spacing:-1px!important;}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dazeinfo.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png" /><noscript><img class="tdb-logo-img" src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png" alt="" title="" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">BRIEFS</span><span class="tdb-logo-text-tagline">festival</span></span></a></div></div></div></div><div class="vc_column tdi_31_43b wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_31_43b{vertical-align:top}.tdi_31_43b{justify-content:flex-end!important;text-align:right!important}@media (min-width:768px) and (max-width:1018px){.tdi_31_43b{width:80%!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_31_43b{width:80%!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_32_ee4 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_32_ee4" style=" z-index: 999;"><style>.tdi_32_ee4{display:inline-block}.tdi_32_ee4 .tdb-menu>li>a,.tdi_32_ee4 .td-subcat-more{padding:0 16px;color:#fff}.tdi_32_ee4 .tdb-menu>li .tdb-menu-sep,.tdi_32_ee4 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px}.tdi_32_ee4 .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_32_ee4 .td-subcat-more .tdb-menu-more-subicon{top:0}.tdi_32_ee4 .td-subcat-more .tdb-menu-more-icon{top:0}.tdi_32_ee4 .tdb-menu>li>a,.tdi_32_ee4 .td-subcat-more,.tdi_32_ee4 .td-subcat-more>.tdb-menu-item-text{font-family:Montserrat!important;font-size:12px!important;line-height:80px!important;font-weight:500!important;letter-spacing:2px!important}.tdi_32_ee4 .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_32_ee4 .td-pulldown-filter-list li a{padding:2px 30px;font-family:Montserrat!important;font-size:10px!important;font-weight:600!important;text-transform:uppercase!important;letter-spacing:1px!important}.tdi_32_ee4 .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{right:0;margin-top:1px}.tdi_32_ee4 .tdb-menu .tdb-normal-menu ul,.tdi_32_ee4 .td-pulldown-filter-list{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_32_ee4:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,.tdi_32_ee4 .tdb-mega-menu .sub-menu>li{max-width:1402px!important}.tdi_32_ee4 .tdb-menu .tdb-mega-menu .sub-menu>li{background-color:#fff;box-shadow:0 2px 6px 0 rgba(0,0,0,.1)}@media (min-width:1019px) and (max-width:1140px){.tdi_32_ee4 .tdb-menu>li>a,.tdi_32_ee4 .td-subcat-more{padding:0 10px}}@media (min-width:768px) and (max-width:1018px){.tdi_32_ee4 .tdb-menu>li>a,.tdi_32_ee4 .td-subcat-more{padding:0 8px}.tdi_32_ee4 .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_32_ee4 .td-subcat-more .tdb-menu-more-subicon{margin-left:4px}.tdi_32_ee4 .tdb-menu>li>a,.tdi_32_ee4 .td-subcat-more,.tdi_32_ee4 .td-subcat-more>.tdb-menu-item-text{font-family:Montserrat!important;font-size:11px!important;line-height:60px!important;font-weight:500!important;letter-spacing:2px!important}}</style><style>.tdi_32_ee4 .tdb-menu>li>a:after,.tdi_32_ee4 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:#bf0101}</style><style>.tdi_32_ee4 .tdb-menu ul .tdb-normal-menu.current-menu-item>a,.tdi_32_ee4 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor>a,.tdi_32_ee4 .tdb-menu ul .tdb-normal-menu.current-category-ancestor>a,.tdi_32_ee4 .tdb-menu ul .tdb-normal-menu.tdb-hover>a,.tdi_32_ee4 .tdb-menu ul .tdb-normal-menu:hover>a,.tdi_32_ee4 .td-pulldown-filter-list li:hover a{color:#d33}</style><div id=tdi_32_ee4 class="td_block_inner td-fix-index"><ul id="menu-main-menu-2021" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104834"><a href="https://dazeinfo.com/brief/"><div class="tdb-menu-item-text">Briefs</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104835"><a href="https://dazeinfo.com/category/diprime/"><div class="tdb-menu-item-text">DI Prime</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104833"><a href="https://dazeinfo.com/graphfarm/"><div class="tdb-menu-item-text">GraphFarm</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104836"><a href="https://youtube.com/dazeinfotv/"><div class="tdb-menu-item-text">DazeinfoTV</div></a></li></ul></div></div> <script>var tdb_login_sing_in_shortcode="on";</script> <div class="td_block_wrap tdb_header_user tdi_35_688 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_35_688" ><style>.tdi_35_688{display:inline-block}.tdi_35_688 .tdb-head-usr-avatar{width:20px;padding-bottom:20px}.tdi_35_688 .tdb-head-usr-log i{font-size:16px;margin-right:4px;top:0;color:#fff}.tdi_35_688 .tdb-head-usr-log{color:#fff;font-size:14px!important;font-weight:600!important}.tdi_35_688 .tdb-head-usr-name{font-family:Montserrat!important;font-size:14px!important;font-weight:600!important}</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in</span></a></div></div><div class="td_block_wrap tdb_header_search tdi_36_b2d td-h-effect-shadow td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_36_b2d" ><style>.tdi_36_b2d{margin-top:4px!important;margin-bottom:0px!important;margin-left:30px!important}@media (min-width:768px) and (max-width:1018px){.tdi_36_b2d{margin-top:2px!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_36_b2d{margin-top:3px!important}}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://dazeinfo.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-long-light"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_37_7bb" class="tdc-zone"><div class="tdc_zone tdi_38_24b wpb_row td-pb-row tdc-element-style" data-sticky-offset="100" ><style scoped>.tdi_38_24b{min-height:0}.tdi_38_24b:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0 4px 4px 0 rgba(0,0,0,.08);z-index:20;pointer-events:none}.td-header-desktop-sticky-wrap.td-header-active{opacity:1;transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0)}.td-header-desktop-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out}@media (max-width:767px){.tdi_38_24b:before{width:100%}}.tdi_38_24b{position:relative}</style><div class="tdi_37_7bb_rand_style td-element-style" ><style>.tdi_37_7bb_rand_style{background-color:#ffffff!important}</style></div><div id="tdi_39_c2e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_40_c74 wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" ><style scoped>.tdi_40_c74{min-height:0}@media (min-width:767px){.tdi_40_c74.tdc-row-content-vert-center,.tdi_40_c74.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1}.tdi_40_c74.tdc-row-content-vert-bottom,.tdi_40_c74.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1}.tdi_40_c74.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_40_c74.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}@media (min-width:1019px) and (max-width:1140px){@media (min-width:768px){.tdi_40_c74{margin-left:0;margin-right:0}.tdi_40_c74 .vc_column{padding-left:0;padding-right:0}}}.tdi_40_c74{position:relative}.tdi_40_c74 .td_block_wrap{text-align:left}@media (min-width:768px) and (max-width:1018px){.tdi_40_c74{margin-right:15px!important;margin-left:15px!important}}</style><div class="tdi_39_c2e_rand_style td-element-style" ><style>.tdi_39_c2e_rand_style{background-color:#dd3333!important}</style></div><div class="vc_column tdi_42_757 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_42_757{vertical-align:baseline}.tdi_42_757{width:20%!important}@media (min-width:1019px) and (max-width:1140px){.tdi_42_757{width:15%!important}}@media (min-width:768px) and (max-width:1018px){.tdi_42_757{width:15%!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_dbd td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_43_dbd" ><style>.tdi_43_dbd{margin-top:8px!important;margin-bottom:8px!important}</style><style>.tdi_43_dbd{display:inline-block}.tdi_43_dbd .tdb-logo-a,.tdi_43_dbd h1{flex-direction:row;align-items:flex-start;justify-content:flex-start}.tdi_43_dbd .tdb-logo-svg-wrap{display:block}.tdi_43_dbd .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_43_dbd .tdb-logo-img{max-width:150px}.tdi_43_dbd .tdb-logo-img-wrap{display:block}.tdi_43_dbd .tdb-logo-text-tagline{margin-top:0;margin-left:0;display:none;color:#000;font-family:Montserrat!important;font-size:18px!important;font-weight:500!important;letter-spacing:-1px!important;}.tdi_43_dbd .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_43_dbd .tdb-logo-icon{top:0;display:block}.tdi_43_dbd .tdb-logo-text-title{color:#fff;font-family:Montserrat!important;font-size:16px!important;font-weight:500!important;letter-spacing:-1px!important;}@media (min-width:768px) and (max-width:1018px){.tdi_43_dbd .tdb-logo-img{max-width:40px}.tdi_43_dbd .tdb-logo-img-wrap{margin-top:0;margin-bottom:0;margin-right:8px;margin-left:0}.tdi_43_dbd .tdb-logo-img-wrap:first-child{margin-top:0;margin-left:0}.tdi_43_dbd .tdb-logo-img-wrap:last-child{margin-bottom:0;margin-right:0}.tdi_43_dbd .tdb-logo-text-tagline{font-family:Montserrat!important;font-size:16px!important;font-weight:500!important;letter-spacing:-1px!important;}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dazeinfo.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png" /><noscript><img class="tdb-logo-img" src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png" alt="" title="" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">BRIEFS</span><span class="tdb-logo-text-tagline">festival</span></span></a></div></div></div></div><div class="vc_column tdi_45_b44 wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_45_b44{vertical-align:top}.tdi_45_b44{width:100%!important;justify-content:flex-end!important;text-align:right!important}@media (min-width:1019px) and (max-width:1140px){.tdi_45_b44{width:70%!important}}@media (min-width:768px) and (max-width:1018px){.tdi_45_b44{width:70%!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_46_d54 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_46_d54" style=" z-index: 999;"><style>.tdi_46_d54{display:inline-block}.tdi_46_d54 .td_block_inner{text-align:right}.tdi_46_d54 .tdb-menu>li>a,.tdi_46_d54 .td-subcat-more{padding:0 16px;color:#fff}.tdi_46_d54 .tdb-menu>li .tdb-menu-sep,.tdi_46_d54 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px}.tdi_46_d54 .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_46_d54 .td-subcat-more .tdb-menu-more-subicon{top:-1px}.tdi_46_d54 .td-subcat-more .tdb-menu-more-icon{top:0}.tdi_46_d54 .tdb-menu>li>a,.tdi_46_d54 .td-subcat-more,.tdi_46_d54 .td-subcat-more>.tdb-menu-item-text{font-family:Montserrat!important;font-size:12px!important;line-height:60px!important;font-weight:500!important;letter-spacing:2px!important}.tdi_46_d54 .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_46_d54 .td-pulldown-filter-list li a{padding:2px 30px;font-family:Montserrat!important;font-size:10px!important;font-weight:600!important;text-transform:uppercase!important;letter-spacing:1px!important}.tdi_46_d54 .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{right:0;margin-top:1px}.tdi_46_d54 .tdb-menu .tdb-normal-menu ul,.tdi_46_d54 .td-pulldown-filter-list{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_46_d54:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,.tdi_46_d54 .tdb-mega-menu .sub-menu>li{max-width:1402px!important}.tdi_46_d54 .tdb-menu .tdb-mega-menu .sub-menu>li{background-color:#fff;box-shadow:0 2px 6px 0 rgba(0,0,0,.1)}@media (min-width:1019px) and (max-width:1140px){.tdi_46_d54 .tdb-menu>li>a,.tdi_46_d54 .td-subcat-more{padding:0 10px}}@media (min-width:768px) and (max-width:1018px){.tdi_46_d54 .tdb-menu>li>a,.tdi_46_d54 .td-subcat-more{padding:0 6px}.tdi_46_d54 .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_46_d54 .td-subcat-more .tdb-menu-more-subicon{margin-left:4px}.tdi_46_d54 .tdb-menu>li>a,.tdi_46_d54 .td-subcat-more,.tdi_46_d54 .td-subcat-more>.tdb-menu-item-text{font-family:Montserrat!important;font-size:10px!important;line-height:60px!important;font-weight:500!important;letter-spacing:2px!important}}</style><style>.tdi_46_d54 .tdb-menu>li>a:after,.tdi_46_d54 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:#bf0101}</style><style>.tdi_46_d54 .tdb-menu ul .tdb-normal-menu.current-menu-item>a,.tdi_46_d54 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor>a,.tdi_46_d54 .tdb-menu ul .tdb-normal-menu.current-category-ancestor>a,.tdi_46_d54 .tdb-menu ul .tdb-normal-menu.tdb-hover>a,.tdi_46_d54 .tdb-menu ul .tdb-normal-menu:hover>a,.tdi_46_d54 .td-pulldown-filter-list li:hover a{color:#1e73be}</style><div id=tdi_46_d54 class="td_block_inner td-fix-index"><ul id="menu-main-menu-2022" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104834"><a href="https://dazeinfo.com/brief/"><div class="tdb-menu-item-text">Briefs</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104835"><a href="https://dazeinfo.com/category/diprime/"><div class="tdb-menu-item-text">DI Prime</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104833"><a href="https://dazeinfo.com/graphfarm/"><div class="tdb-menu-item-text">GraphFarm</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104836"><a href="https://youtube.com/dazeinfotv/"><div class="tdb-menu-item-text">DazeinfoTV</div></a></li></ul></div></div> <script>var tdb_login_sing_in_shortcode="on";</script> <div class="td_block_wrap tdb_header_user tdi_49_94c td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_49_94c" ><style>.tdi_49_94c{display:inline-block}.tdi_49_94c .tdb-head-usr-log i{font-size:16px;margin-right:2px;top:0;color:#fff}.tdi_49_94c .tdb-head-usr-name{color:#fff;font-family:Montserrat!important;font-size:14px!important;font-weight:600!important}.tdi_49_94c .tdb-head-usr-log{color:#fff;font-family:Montserrat!important;font-size:14px!important;font-weight:600!important}</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in</span></a></div></div><div class="td_block_wrap tdb_header_search tdi_50_454 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_50_454" ><style>.tdi_50_454{margin-left:30px!important;justify-content:flex-end!important;text-align:right!important}</style><style>.tdi_50_454 .tdb-head-search-btn i{font-size:20px;width:48px;height:48px;line-height:48px;color:#fff}.tdi_50_454 .tdb-head-search-btn{justify-content:flex-end}.tdi_50_454{display:inline-block}.tdi_50_454 .tdb-search-txt{top:0}.tdi_50_454 .tdb-drop-down-search{left:auto;right:0}.tdi_50_454 .tdb-drop-down-search-inner,.tdi_50_454 .tdb-search-form,.tdi_50_454 .tdb-aj-search{margin-left:auto;margin-right:0}.tdi_50_454 .tdb-head-search-form-btn i{top:0}.tdi_50_454 .result-msg{text-align:center}.tdi_50_454 .tdb-drop-down-search-inner{box-shadow:0 2px 6px 0 rgba(0,0,0,.2)}.tdi_50_454 .td_module_wrap{width:100%;float:left;padding-left:11px;padding-right:11px;padding-bottom:10px;margin-bottom:10px}.tdi_50_454 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0;padding-bottom:0}.tdi_50_454 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none}.tdi_50_454 .tdb-aj-search-inner{margin-left:-11px;margin-right:-11px}.tdi_50_454 .td-module-container:before{bottom:-10px;border-color:#eaeaea}.tdi_50_454 .td-module-container{border-color:#eaeaea;flex-direction:row}.tdi_50_454 .entry-thumb{background-position:center 50%}.tdi_50_454 .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.ie10 .tdi_50_454 .td-image-container,.ie11 .tdi_50_454 .td-image-container{flex:0 0 auto}.ie10 .tdi_50_454 .td-module-meta-info,.ie11 .tdi_50_454 .td-module-meta-info{flex:1}.tdi_50_454 .td-post-vid-time{display:block}.tdi_50_454 .td-module-meta-info{padding:2px 0 0 15px;border-color:#eaeaea}.tdi_50_454 .entry-title{margin:0 0 5px}.tdi_50_454 .td-excerpt{column-count:1;column-gap:48px;display:none}.tdi_50_454 .td-post-category{display:none}.tdi_50_454 .td-read-more{display:none}.tdi_50_454 .td-post-author-name{display:none}.tdi_50_454 .entry-review-stars{display:none}.tdi_50_454 .td-icon-star,.tdi_50_454 .td-icon-star-empty,.tdi_50_454 .td-icon-star-half{font-size:15px}.tdi_50_454 .td-module-comments{display:none}.tdi_50_454 .tdb-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}@media (min-width:1019px) and (max-width:1140px){.tdi_50_454 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_50_454 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_50_454 .td_module_wrap .td-module-container:before{display:block!important}.tdi_50_454 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_50_454 .td-module-container:before{bottom:-10px}}@media (min-width:768px) and (max-width:1018px){.tdi_50_454 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_50_454 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_50_454 .td_module_wrap .td-module-container:before{display:block!important}.tdi_50_454 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_50_454 .td-module-container:before{bottom:-10px}}@media (max-width:767px){.tdi_50_454 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_50_454 .td_module_wrap:nth-last-child(-n+1){margin-bottom:0!important;padding-bottom:0!important}.tdi_50_454 .td_module_wrap .td-module-container:before{display:block!important}.tdi_50_454 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{display:none!important}.tdi_50_454 .td-module-container:before{bottom:-10px}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://dazeinfo.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-long-light"></i></a></div></div></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="111897" data-autoload-type="" data-autoload-count="5" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-104468" class="post-104468 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article" ><div id="tdi_51_575" class="tdc-zone"><div class="tdc_zone tdi_52_285 wpb_row td-pb-row" ><style scoped>.tdi_52_285{min-height:0}</style><div id="tdi_53_d5e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_54_44d wpb_row td-pb-row" ><style scoped>.tdi_54_44d{min-height:0}</style><div class="vc_column tdi_56_8f4 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_56_8f4{vertical-align:baseline}.tdi_56_8f4{margin-top:50px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_56_8f4{margin-top:20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_56_8f4{margin-top:15px!important}}@media (max-width:767px){.tdi_56_8f4{margin-top:10px!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_57_c29 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_57_c29" ><style>.tdi_57_c29{margin-bottom:0px!important}@media(min-width:1141px){.tdi_57_c29{display:inline-block!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_57_c29{display:inline-block!important}}@media (min-width:768px) and (max-width:1018px){.tdi_57_c29{display:inline-block!important}}@media (max-width:767px){.tdi_57_c29{display:inline-block!important}}</style><style>.tdi_57_c29 .tdb-entry-category{padding:0;margin:0;color:#000000!important;font-family:Rubik!important;font-size:13px!important;line-height:1!important}.tdi_57_c29 .tdb-cat-bg{border-width:0;background-color:rgba(0,0,0,0)!important}.tdi_57_c29 .tdb-entry-category:hover{color:#266fef!important}.tdi_57_c29 .tdb-cat-sep{font-size:14px;margin:0 3px;color:#d33}.tdi_57_c29 .tdb-cat-text{margin-right:10px}.td-theme-wrap .tdi_57_c29{text-align:left}@media (min-width:768px) and (max-width:1018px){.tdi_57_c29 .tdb-entry-category{font-family:Rubik!important;font-size:12px!important;line-height:1!important}}@media (max-width:767px){.tdi_57_c29 .tdb-entry-category{font-family:Rubik!important;font-size:11px!important;line-height:1!important}}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://dazeinfo.com/category/just-in/" ><span class="tdb-cat-bg"></span>Brief</a><i class="td-icon-vertical-line tdb-cat-sep"></i><a class="tdb-entry-category" href="https://dazeinfo.com/category/social-media-2/" ><span class="tdb-cat-bg" style="background-color:#dd3333; border-color:#dd3333;"></span>Social Media</a><i class="td-icon-vertical-line tdb-cat-sep"></i><a class="tdb-entry-category" href="https://dazeinfo.com/category/social-media-2/twitter-social-media-2/" ><span class="tdb-cat-bg"></span>Twitter</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_modified_date tdi_58_5d4 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_58_5d4" ><style>.tdi_58_5d4{margin-top:6px!important;margin-bottom:0px!important}</style><style>.tdi_58_5d4{display:inline-block;float:right;font-family:Rubik!important;font-size:13px!important;line-height:1!important}.tdi_58_5d4 i{font-size:14px;margin-right:5px}@media (min-width:768px) and (max-width:1018px){.tdi_58_5d4{font-family:Rubik!important;font-size:12px!important;line-height:1!important}}@media (max-width:767px){.tdi_58_5d4{font-family:Rubik!important;font-size:11px!important;line-height:1!important}}</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2020-06-12T02:39:33+05:30">June 12, 2020 </time></div></div><div class="td_block_wrap tdb_title tdi_59_b5b tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_59_b5b" ><style>.tdi_59_b5b{margin-bottom:0px!important;padding-top:10px!important;padding-bottom:10px!important}@media (max-width:767px){.tdi_59_b5b{padding-top:6px!important}}</style><style>.tdi_59_b5b .tdb-title-line:after{height:2px;bottom:40%}.tdi_59_b5b .tdb-title-line{height:50px}.td-theme-wrap .tdi_59_b5b{text-align:left}.tdi_59_b5b .tdb-first-letter{left:-.36em;right:auto}.tdi_59_b5b .tdb-title-text{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:60px!important;line-height:1!important;font-weight:600!important}@media (min-width:1019px) and (max-width:1140px){.tdi_59_b5b .tdb-title-text{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:40px!important;line-height:1!important;font-weight:600!important}}@media (min-width:768px) and (max-width:1018px){.tdi_59_b5b .tdb-title-text{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:32px!important;line-height:1!important;font-weight:600!important}}@media (max-width:767px){.tdi_59_b5b .tdb-title-text{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:24px!important;line-height:1!important;font-weight:600!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Twitter&#8217;s New Strategy to Curb Misinformation and Promote OnMeaningful Discussions</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_62_cc0 vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_62_cc0{position:relative!important;top:0;transform:none;-webkit-transform:none}@media (min-width:768px){.tdi_62_cc0{margin-left:0;margin-right:0}.tdi_62_cc0 .vc_column_inner{padding-left:0;padding-right:0}}</style><div class="vc_column_inner tdi_64_4c1 wpb_column vc_column_container tdc-inner-column td-pb-span5"><style scoped>.tdi_64_4c1{vertical-align:baseline}.tdi_64_4c1{padding-top:5px!important}@media (min-width:768px) and (max-width:1018px){.tdi_64_4c1{width:55%!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_65_52e td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_65_52e" ><style>.tdi_65_52e{margin-bottom:2px!important}@media (min-width:768px) and (max-width:1018px){.tdi_65_52e{margin-bottom:0px!important}}</style><style>.tdi_65_52e{display:inline-block}.tdi_65_52e .tdb-author-name-wrap{align-items:baseline}.tdi_65_52e .tdb-author-by{margin-right:6px;font-family:Rubik!important;font-size:13px!important;line-height:1!important}.tdi_65_52e .avatar{width:30px;height:30px;margin-right:6px;border-radius:50%}.tdi_65_52e .tdb-author-name{color:#d33;font-family:Rubik!important;font-size:13px!important;line-height:1!important;font-weight:400!important}.tdi_65_52e .tdb-author-name:hover{color:#d33}@media (min-width:768px) and (max-width:1018px){.tdi_65_52e .tdb-author-by{font-family:Rubik!important;font-size:12px!important;line-height:1!important}.tdi_65_52e .tdb-author-name{font-family:Rubik!important;font-size:12px!important;line-height:1!important;font-weight:400!important}}@media (max-width:767px){.tdi_65_52e .avatar{width:20px;height:20px}.tdi_65_52e .tdb-author-by{font-family:Rubik!important;font-size:11px!important;line-height:1!important}.tdi_65_52e .tdb-author-name{font-family:Rubik!important;font-size:11px!important;line-height:1!important;font-weight:400!important}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://dazeinfo.com/author/khushir/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/c1f50144f31fe20b18240e126863b8e6?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/c1f50144f31fe20b18240e126863b8e6?s=96&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/c1f50144f31fe20b18240e126863b8e6?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c1f50144f31fe20b18240e126863b8e6?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://dazeinfo.com/author/khushir/">Khushi Rebekah</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_66_ccb tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_66_ccb" ><style>.tdi_66_ccb i{font-size:10px;text-align:center;width:20px;height:20px;line-height:20px}.tdi_66_ccb i,.tdi_66_ccb .tds-icon-svg-wrap{position:relative;top:0}.tdi_66_ccb{display:inline-block}@media (max-width:767px){.tdi_66_ccb i{width:12px;height:12px;line-height:12px}}</style><style>.tdi_67_e69{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease}.tdi_67_e69:before{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease;color:#ccc}.tdi_67_e69 svg{fill:#ccc}.tdi_67_e69 svg *{fill:inherit}</style><i class="tds-icon td-icon-vertical-line tdi_67_e69 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_68_5bc td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_68_5bc" ><style>.tdi_68_5bc{margin-right:3px!important;margin-bottom:2px!important;margin-left:3px!important}</style><style>.tdi_68_5bc{display:inline-block;font-family:Rubik!important;font-size:13px!important;line-height:1!important}.tdi_68_5bc i{font-size:14px;margin-right:5px}@media (min-width:768px) and (max-width:1018px){.tdi_68_5bc{font-family:Rubik!important;font-size:12px!important;line-height:1!important}}@media (max-width:767px){.tdi_68_5bc{font-family:Rubik!important;font-size:11px!important;line-height:1!important}}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-06-12T04:30:18+05:30">June 12, 2020</time></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_69_cbc tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_69_cbc" ><style>.tdi_69_cbc i{font-size:10px;text-align:center;width:13px;height:13px;line-height:13px}.tdi_69_cbc i,.tdi_69_cbc .tds-icon-svg-wrap{position:relative;top:0}.tdi_69_cbc{display:inline-block}</style><style>.tdi_70_276{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease}.tdi_70_276:before{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease;color:#ccc}.tdi_70_276 svg{fill:#ccc}.tdi_70_276 svg *{fill:inherit}</style><i class="tds-icon td-icon-vertical-line tdi_70_276 td-fix-index"></i></div><div class="td_block_wrap tdb_single_post_views tdi_71_da6 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_71_da6" ><style>.tdi_71_da6{margin-right:5px!important;margin-bottom:2px!important;margin-left:5px!important}</style><style>.tdi_71_da6{display:inline-block;font-family:Rubik!important;font-size:13px!important;line-height:1!important}.tdi_71_da6 i{font-size:14px;margin-right:5px}@media (min-width:768px) and (max-width:1018px){.tdi_71_da6{font-family:Rubik!important;font-size:12px!important;line-height:1!important}}@media (max-width:767px){.tdi_71_da6 i{font-size:12px}.tdi_71_da6{font-family:Rubik!important;font-size:11px!important;line-height:1!important}}</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-eye"></i><span class="tdb-add-text"></span><span class="td-nr-views-111897">14</span></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_72_00e tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_72_00e" ><style>.tdi_72_00e i{font-size:10px;text-align:center;width:13px;height:13px;line-height:13px}.tdi_72_00e i,.tdi_72_00e .tds-icon-svg-wrap{position:relative;top:0}.tdi_72_00e{display:inline-block}</style><style>.tdi_73_99e{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease}.tdi_73_99e:before{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease;color:#ccc}.tdi_73_99e svg{fill:#ccc}.tdi_73_99e svg *{fill:inherit}</style><i class="tds-icon td-icon-vertical-line tdi_73_99e td-fix-index"></i></div><div class="td_block_wrap tdb_single_comments_count tdi_74_3ce td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_74_3ce" ><style>.tdi_74_3ce{margin-bottom:2px!important;margin-left:5px!important}</style><style>.tdi_74_3ce{display:inline-block;font-family:Rubik!important;font-size:13px!important;line-height:1!important}.tdi_74_3ce i{font-size:13px;margin-right:5px}.tdi_74_3ce a{color:#444}@media (min-width:768px) and (max-width:1018px){.tdi_74_3ce{font-family:Rubik!important;font-size:12px!important;line-height:1!important}}@media (max-width:767px){.tdi_74_3ce i{font-size:10px}.tdi_74_3ce{font-family:Rubik!important;font-size:11px!important;line-height:1!important}}</style><div class="tdb-block-inner td-fix-index"><a href="https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/#respond"><i class="td-icon-commenting"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div><div class="vc_column_inner tdi_76_2c5 wpb_column vc_column_container tdc-inner-column td-pb-span7"><style scoped>.tdi_76_2c5{vertical-align:baseline}@media (min-width:768px) and (max-width:1018px){.tdi_76_2c5{width:45%!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_77_566 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_77_566" ><style>.tdi_77_566{margin-bottom:0px!important;justify-content:flex-end!important;text-align:right!important}@media (min-width:768px) and (max-width:1018px){.tdi_77_566{margin-top:-4px!important}}@media (max-width:767px){.tdi_77_566{margin-top:15px!important;text-align:left!important}}</style><style>.tdi_77_566 .td-social-share-text{font-family:Rubik!important}.tdi_77_566 .td-social-network{font-family:Rubik!important}</style><div id="tdi_77_566" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdazeinfo.com%2F2020%2F06%2F12%2Ftwitters-new-feature-to-curb-misinformation-promote-meaningful-discussion%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Twitter%E2%80%99s+New+Strategy+to+Curb+Misinformation+and+Promote+OnMeaningful+Discussions&url=https%3A%2F%2Fdazeinfo.com%2F2020%2F06%2F12%2Ftwitters-new-feature-to-curb-misinformation-promote-meaningful-discussion%2F&via=Dazeinfo"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/&title=Twitter%E2%80%99s+New+Strategy+to+Curb+Misinformation+and+Promote+OnMeaningful+Discussions"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/&amp;media=https://dazeinfo.com/wp-content/uploads/2018/03/twitter-false-news.jpeg&description=Twitter&#039;s new feature seems quite exciting and much needed in the time of increasing misinformation. It wants users to read first before sharing"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Twitter%E2%80%99s+New+Strategy+to+Curb+Misinformation+and+Promote+OnMeaningful+Discussions %0A%0A https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Twitter&#8217;s New Strategy to Curb Misinformation and Promote OnMeaningful Discussions&body=https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_77_566"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_79_79b vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_79_79b{position:relative!important;top:0;transform:none;-webkit-transform:none}</style><div class="vc_column_inner tdi_81_abf wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_81_abf{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_83_bc5 td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span><style scoped>.tdi_83_bc5{margin-top:20px!important;margin-bottom:0px!important}@media (min-width:768px) and (max-width:1018px){.tdi_83_bc5{margin-top:10px!important}}@media (max-width:767px){.tdi_83_bc5{margin-top:10px!important}}</style></div></div></div></div></div></div></div></div></div><div id="tdi_84_32c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_85_640 wpb_row td-pb-row" ><style scoped>.tdi_85_640{min-height:0}@media (min-width:768px){.tdi_85_640{margin-left:-20px;margin-right:-20px}.tdi_85_640 .vc_column{padding-left:20px;padding-right:20px}}@media (min-width:1019px) and (max-width:1140px){@media (min-width:768px){.tdi_85_640{margin-left:-15px;margin-right:-15px}.tdi_85_640 .vc_column{padding-left:15px;padding-right:15px}}}@media (min-width:768px) and (max-width:1018px){@media (min-width:768px){.tdi_85_640{margin-left:-10px;margin-right:-10px}.tdi_85_640 .vc_column{padding-left:10px;padding-right:10px}}}@media (min-width:768px) and (max-width:1018px){.tdi_85_640{margin-right:5px!important;margin-left:5px!important}}</style><div class="vc_column tdi_87_06d wpb_column vc_column_container tdc-column td-pb-span9"><style scoped>.tdi_87_06d{vertical-align:baseline}.tdi_87_06d{width:calc(100% - 340px)!important}@media (min-width:1019px) and (max-width:1140px){.tdi_87_06d{width:calc(100% - 280px)!important}}@media (min-width:768px) and (max-width:1018px){.tdi_87_06d{width:calc(100% - 220px)!important}}@media (max-width:767px){.tdi_87_06d{width:100%!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_88_645 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_88_645" ><style>.tdi_88_645{margin-top:20px!important;margin-bottom:-60px!important;margin-left:-100px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_88_645{margin-bottom:0px!important;margin-left:-20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_88_645{margin-top:10px!important;margin-bottom:0px!important;margin-left:-20px!important}}@media (max-width:767px){.tdi_88_645{margin-top:10px!important;margin-right:-20px!important;margin-bottom:0px!important;margin-left:-20px!important}}</style><style>.tdi_88_645 .tdb-featured-image-bg{background:url(https://dazeinfo.com/wp-content/uploads/2018/03/twitter-false-news.jpeg);background-size:cover;background-repeat:no-repeat;background-position:center 50%;padding-bottom:60%}html:not(.td-md-is-ios):not(.td-md-is-android) .tdi_88_645 .tdb-featured-image-bg{background-attachment:scroll}.tdi_88_645 .tdb-featured-image-bg:hover:before{opacity:0}</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_90_464 vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_90_464{position:relative!important;top:0;transform:none;-webkit-transform:none}@media (min-width:768px){.tdi_90_464{margin-left:-15px;margin-right:-15px}.tdi_90_464 .vc_column_inner{padding-left:15px;padding-right:15px}}@media (min-width:1019px) and (max-width:1140px){@media (min-width:768px){.tdi_90_464{margin-left:-10px;margin-right:-10px}.tdi_90_464 .vc_column_inner{padding-left:10px;padding-right:10px}}}</style><div class="vc_column_inner tdi_92_ac5 wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky"><style scoped>.tdi_92_ac5{vertical-align:baseline}.tdi_92_ac5{width:250px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_92_ac5{width:220px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_92_ac5{display:none!important}}@media (max-width:767px){.tdi_92_ac5{display:none!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_93_d42 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_93_d42" ><style>.tdi_93_d42{margin-top:90px!important;margin-bottom:-10px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_93_d42{margin-top:20px!important}}</style><style>.tdi_93_d42 .td-block-title a,.tdi_93_d42 .td-block-title span{font-family:Rubik!important;font-size:26px!important;font-weight:600!important;letter-spacing:-1px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_93_d42 .td-block-title a,.tdi_93_d42 .td-block-title span{font-family:Rubik!important;font-size:22px!important;font-weight:600!important;letter-spacing:-1px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_93_d42 .td-block-title a,.tdi_93_d42 .td-block-title span{font-family:Rubik!important;font-size:20px!important;font-weight:600!important;letter-spacing:-1px!important}}@media (max-width:767px){.tdi_93_d42 .td-block-title a,.tdi_93_d42 .td-block-title span{font-family:Rubik!important;font-size:22px!important;font-weight:600!important;letter-spacing:-1px!important}}</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_94_23e td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_94_23e" ><style>.tdi_94_23e{margin-bottom:30px!important;padding-top:20px!important;padding-right:20px!important;padding-bottom:20px!important;padding-left:20px!important;border-color:#dd3333!important;border-style:solid!important;border-width:8px 1px 1px 1px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_94_23e{margin-bottom:24px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_94_23e{margin-bottom:20px!important;padding-top:10px!important;padding-right:10px!important;padding-bottom:10px!important;padding-left:10px!important}}</style><style>.tdi_94_23e .td_module_wrap{width:100%;float:left;padding-left:20px;padding-right:20px;padding-bottom:13px;margin-bottom:13px;display:flex}.tdi_94_23e .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_94_23e .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.tdi_94_23e .td_block_inner{margin-left:-20px;margin-right:-20px;display:flex;flex-wrap:wrap}.tdi_94_23e .td-module-container:before{bottom:-13px;border-width:0 0 1px 0;border-style:dotted;border-color:#eaeaea;border-color:#000}.tdi_94_23e .td-module-container{border-color:#000;flex-grow:1}.tdi_94_23e .entry-thumb{background-position:center 50%}.tdi_94_23e .td-post-vid-time{display:block}.tdi_94_23e .td-module-meta-info-bottom{padding:0}.tdi_94_23e .td-module-meta-info{border-color:#eaeaea}.tdi_94_23e .entry-title{margin:8px 0 0;font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:14px!important;line-height:1.2!important;font-weight:400!important}.tdi_94_23e .td-excerpt{display:none;margin:8px 0 0}.tdi_94_23e .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_94_23e .td-post-category{display:inline-block;margin:2px 6px 0 0;padding:0 6px 0 0;border-width:0 1px 0 0;border-style:solid;border-color:#000;background-color:rgba(0,0,0,0);color:#666;border-color:#aaa;font-family:Montserrat!important;font-size:11px!important;line-height:1!important;font-weight:400!important}.tdi_94_23e .td-post-author-name{display:none}.tdi_94_23e .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_94_23e .td-post-date,.tdi_94_23e .td-post-author-name span{display:inline-block}.tdi_94_23e .entry-review-stars{display:inline-block}.tdi_94_23e .td-icon-star,.tdi_94_23e .td-icon-star-empty,.tdi_94_23e .td-icon-star-half{font-size:15px}.tdi_94_23e .td-module-comments{display:none}.tdi_94_23e .td-read-more{display:none}.tdi_94_23e .td_module_wrap:hover .td-module-title a{color:#dd3333!important}.tdi_94_23e .td-post-category:hover{color:#000}.tdi_94_23e .td-post-author-name a{color:#666}.tdi_94_23e .td-post-author-name:hover a{color:#000}.tdi_94_23e .td-block-title a,.tdi_94_23e .td-block-title span{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:15px!important}.tdi_94_23e .td-editor-date,.tdi_94_23e .td-editor-date .td-post-author-name,.tdi_94_23e .td-module-comments a{font-family:Rubik!important;font-size:11px!important;font-weight:400!important}.tdi_94_23e .td-image-container{flex:0 0 0%}html:not([class*='ie']) .tdi_94_23e .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_94_23e .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-bottom:13px;margin-bottom:13px}.tdi_94_23e .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_94_23e .td_module_wrap .td-module-container:before{display:block!important}.tdi_94_23e .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_94_23e .td-module-container:before{bottom:-13px}}@media (min-width:768px) and (max-width:1018px){.tdi_94_23e .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-bottom:13px;margin-bottom:13px}.tdi_94_23e .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_94_23e .td_module_wrap .td-module-container:before{display:block!important}.tdi_94_23e .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_94_23e .td-module-container:before{bottom:-13px}.tdi_94_23e .entry-title{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:12px!important;line-height:1.2!important;font-weight:400!important}}@media (max-width:767px){.tdi_94_23e .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-bottom:13px;margin-bottom:13px}.tdi_94_23e .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_94_23e .td_module_wrap .td-module-container:before{display:block!important}.tdi_94_23e .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_94_23e .td-module-container:before{bottom:-13px}.tdi_94_23e .entry-title{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:18px!important;line-height:1.2!important;font-weight:400!important}}</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_94_23e class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://dazeinfo.com/author/neerajm/">Neeraj M</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-04T15:08:33+05:30" >June 4, 2020</time></span><span class="td-module-comments"><a href="https://dazeinfo.com/2020/06/04/worldwide-smartphone-shipments-in-2020-idc-decline/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/06/04/worldwide-smartphone-shipments-in-2020-idc-decline/" rel="bookmark" title="Worldwide Smartphone Shipments 2020: Record Decline In The History of Smartphones">Worldwide Smartphone Shipments 2020: Record Decline In The History of Smartphones</a></h3><div class="td-excerpt"> The revised projection of worldwide smartphone shipments in 2020 is definitely going to disappoint all smartphone manufacturers...</div><div class="td-read-more"><a href="https://dazeinfo.com/2020/06/04/worldwide-smartphone-shipments-in-2020-idc-decline/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://dazeinfo.com/author/deepabhra/">Abhradeep Ghosh</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-10T13:17:42+05:30" >June 10, 2020</time></span><span class="td-module-comments"><a href="https://dazeinfo.com/2020/06/10/revamping-facebook-news-can-zuckerberg-reboot-the-approach/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/06/10/revamping-facebook-news-can-zuckerberg-reboot-the-approach/" rel="bookmark" title="Revamping Facebook News: Can Mark Zuckerberg Reboot The Approach?">Revamping Facebook News: Can Mark Zuckerberg Reboot The Approach?</a></h3><div class="td-excerpt"> Facebook, Inc. (NASDAQ: FB), which has long been criticised for ill-treating news publishers and spreading fake news...</div><div class="td-read-more"><a href="https://dazeinfo.com/2020/06/10/revamping-facebook-news-can-zuckerberg-reboot-the-approach/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://dazeinfo.com/author/deepabhra/">Abhradeep Ghosh</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-11T16:27:20+05:30" >June 11, 2020</time></span><span class="td-module-comments"><a href="https://dazeinfo.com/2020/06/11/indian-startup-unicorns-back-to-renegotiation-real-estate/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/06/11/indian-startup-unicorns-back-to-renegotiation-real-estate/" rel="bookmark" title="Startup Unicorns In India: Back To The Renegotiation Table">Startup Unicorns In India: Back To The Renegotiation Table</a></h3><div class="td-excerpt"> The outbreak of the coronavirus pandemic led to many Indian startup unicorns facing massive business slowdown which...</div><div class="td-read-more"><a href="https://dazeinfo.com/2020/06/11/indian-startup-unicorns-back-to-renegotiation-real-estate/">Read more</a></div></div></div></div></div></div></div></div></div><div class="vc_column_inner tdi_96_ede wpb_column vc_column_container tdc-inner-column td-pb-span8"><style scoped>.tdi_96_ede{vertical-align:baseline}.tdi_96_ede{width:calc(100% - 250px)!important}@media (min-width:1019px) and (max-width:1140px){.tdi_96_ede{width:calc(100% - 220px)!important}}@media (min-width:768px) and (max-width:1018px){.tdi_96_ede{width:100%!important}}@media (max-width:767px){.tdi_96_ede{width:100%!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_98_bde " style="height: 73px"><style scoped>@media (min-width:768px) and (max-width:1018px){.tdi_98_bde{display:none!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_98_bde{display:none!important}}@media (max-width:767px){.tdi_98_bde{display:none!important}}</style></div><div class="td_block_wrap tdb_single_content tdi_99_d64 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_99_d64" ><style>.tdi_99_d64,.tdi_99_d64>p{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:18px!important;line-height:31px!important}.tdi_99_d64 li{line-height:1.8!important}.tdi_99_d64 li:before{margin-top:1px;line-height:27px!important}.tdi_99_d64 .tdb-block-inner blockquote p{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:18px!important;line-height:31px!important;color:#d33}.tdi_99_d64 a{color:#d33}.tdi_99_d64 a:hover{color:#d33}@media (min-width:1019px) and (max-width:1140px){.tdi_99_d64,.tdi_99_d64>p{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:15px!important;line-height:31px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_99_d64,.tdi_99_d64>p{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:15px!important;line-height:31px!important}}@media (max-width:767px){.td-pb-span12 .tdi_99_d64 img.aligncenter,.td-pb-span12 .tdi_99_d64 .aligncenter img{margin-left:-50px;width:calc(100% + (2 * 50px));max-width:none!important}.tdi_99_d64,.tdi_99_d64>p{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:15px!important;line-height:31px!important}}</style><div class="tdb-block-inner td-fix-index"><p>Twitter has long had a reputation for poor surveillance and management of misleading or potentially negative content, be it topics of public interest or everyday interactions among users. To combat this, the social media giant has been making consistent remedial efforts in recent times. One of the most notable issues in this vein is the rapid spread of misinformation on Twitter platform.</p><p>Accordingly, Twitter has <a rel="noreferrer noopener" href="https://twitter.com/TwitterSupport/status/1270783537667551233" target="_blank">rolled out</a> a new feature that aims to limit the spread of misinformation within the platform. This feature will <strong>generate an alert whenever a user retweets an article link without first visiting the link</strong>. This new Twitter feature is currently being tested and available for only android app users.</p><figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Sharing an article can spark conversation, so you may want to read it before you Tweet it.<br><br>To help promote informed discussion, we&#39;re testing a new prompt on Android –– when you Retweet an article that you haven&#39;t opened on Twitter, we may ask if you&#39;d like to open it first.</p><div class="dazei-content" style="text-align: center; margin-top: 10px; margin-bottom: 10px; " id="dazei-667771120"><div class="dazei-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div>&mdash; Twitter Support (@TwitterSupport) <a href="https://twitter.com/TwitterSupport/status/1270783537667551233?ref_src=twsrc%5Etfw">June 10, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>While the move was <a rel="noreferrer noopener" href="https://twitter.com/TwitterSupport/status/1270821781843124227?s=20" target="_blank">criticized</a> by some of Twitter users for being a pay-per-click marketing strategy, the company responded by denying these claims. It has also clarified that the feature will not track users&#8217; internet usage outside of the platform, i.e., whether or not the user has read the article outside of the app will not influence the reflection of the prompt. It was stated that users could always opt to retweet without checking the article first.</p><h2>Not an isolated development</h2><p>As mentioned earlier, Twitter has become more determined to make the platform more reliable.</p><p>A month ago the microblogging company <a rel="noreferrer noopener" href="https://blog.twitter.com/en_us/topics/product/2020/updating-our-approach-to-misleading-information.html" target="_blank">updated </a>its content policy to broaden the parameters which monitor information being circulated on its platform. To do so, it introduced a labelling system for disputed content, which adds links to reliable sources under such tweets. Along with this, it came up with a categorical system to take necessary action against such tweets.</p><p>The feature was initially aimed at tackling misinformation regarding the COVID-19 pandemic, but it as soon applied to a <a href="https://www.forbes.com/sites/jackbrewster/2020/05/27/heres-why-twitter-is-facing-attacks-from-both-trump-and-democrats/#69d0132f5df0" target="_blank" rel="noreferrer noopener">misleading tweet by US President Donald Trump</a> regarding the mail-in voting system.</p><p>This act further highlighted Twitter&#8217;s endeavour to make the platform a more authentic place for users, due to its potential to produce viral content very quickly.</p><div class="dazei-2-mid-article" style="text-align: center; margin-top: 10px; margin-bottom: 10px; " id="dazei-342363810"><div class="dazei-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><h2>Political implications</h2><p>Twitter has a <a rel="noreferrer noopener" href="https://dazeinfo.com/2019/10/14/twitter-monthly-active-users-by-region-us-international-graphfarm/" target="_blank">massive user base</a> of more than 300 million monthly monetisable users, and some of its <a rel="noreferrer noopener" href="https://dazeinfo.com/2020/02/22/top-10-most-followed-accounts-on-twitter-2020-graphfarm/" target="_blank">most-followed users</a> are world and community leaders, including President Donald Trump. This fact, along with the platform&#8217;s likelihood to generate hot topics makes for a tedious combination.</p><p>Thus, all recent policy changes and new Twitter feature roll-outs have been the subject of widespread critique and debate. On the one hand, <a rel="noreferrer noopener" href="https://www.forbes.com/sites/jackbrewster/2020/05/27/heres-why-twitter-is-facing-attacks-from-both-trump-and-democrats/#6680e1bc5df0" target="_blank">US republicans attack Twitter for promoting censorship</a> and stifling of free speech, while on the other hand, communities, parties, and individuals with social justice leanings feel the company&#8217;s efforts at content management are still lacking.</p><p>Admittedly, there are several loopholes in the way Twitter policies play out in practice. The most major one being the standard for deciding which tweets need to be fact-checked or flagged and which ones don&#8217;t. For instance, while Twitter flagged President Trump&#8217;s <a rel="noreferrer noopener" href="https://www.forbes.com/sites/iainmartin/2020/05/29/twitter-flags-trump-tweet-threatening-violence-against-minneapolis-protesters/#1a9fb4037bc3" target="_blank">suggestively violent</a> tweet about the Minneapolis protests, it has failed to take similar action against other <a rel="noreferrer noopener" href="https://www.washingtonpost.com/outlook/2020/05/28/twitter-fact-check-trump-voting/" target="_blank">such events.</a></p><p>Thus, despite favourable developments, Twitter content policies have a long way to go.</p></div></div><div class="td_block_wrap tdb_single_tags tdi_102_deb td-pb-border-top td_block_template_1" data-td-block-uid="tdi_102_deb" ><style>.tdi_102_deb span{margin-right:4px;padding:2px 8px 3px;color:#fff;background-color:#d33}.tdi_102_deb a{margin-right:4px;padding:1px 7px 2px;border:1px solid #ededed;color:#111}.tdi_102_deb a:hover{color:#000;background-color:rgba(0,0,0,0);border-color:#d33}@media (min-width:1019px) and (max-width:1140px){.tdi_102_deb a{border:1px solid #ededed}}@media (min-width:768px) and (max-width:1018px){.tdi_102_deb a{border:1px solid #ededed;font-size:10px!important}.tdi_102_deb span{font-size:10px!important}}@media (max-width:767px){.tdi_102_deb a{border:1px solid #ededed;font-size:10px!important}.tdi_102_deb span{font-size:10px!important}}</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://dazeinfo.com/tag/twitter/">twitter</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_103_ddb td-pb-border-top td_block_template_1" data-td-block-uid="tdi_103_ddb" ><style>.tdi_103_ddb{margin-top:20px!important;margin-bottom:16px!important}</style><style>.tdi_103_ddb .td-social-share-text{font-family:Rubik!important}.tdi_103_ddb .td-social-network{font-family:Rubik!important}</style><div id="tdi_103_ddb" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdazeinfo.com%2F2020%2F06%2F12%2Ftwitters-new-feature-to-curb-misinformation-promote-meaningful-discussion%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Twitter%E2%80%99s+New+Strategy+to+Curb+Misinformation+and+Promote+OnMeaningful+Discussions&url=https%3A%2F%2Fdazeinfo.com%2F2020%2F06%2F12%2Ftwitters-new-feature-to-curb-misinformation-promote-meaningful-discussion%2F&via=Dazeinfo"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/&title=Twitter%E2%80%99s+New+Strategy+to+Curb+Misinformation+and+Promote+OnMeaningful+Discussions"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/&amp;media=https://dazeinfo.com/wp-content/uploads/2018/03/twitter-false-news.jpeg&description=Twitter&#039;s new feature seems quite exciting and much needed in the time of increasing misinformation. It wants users to read first before sharing"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Twitter%E2%80%99s+New+Strategy+to+Curb+Misinformation+and+Promote+OnMeaningful+Discussions %0A%0A https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Twitter&#8217;s New Strategy to Curb Misinformation and Promote OnMeaningful Discussions&body=https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_103_ddb"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_105_146 vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_105_146{position:relative!important;top:0;transform:none;-webkit-transform:none}</style><div class="vc_column_inner tdi_107_252 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_107_252{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_109_c5d td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span><style scoped>.tdi_109_c5d{margin-top:20px!important;margin-bottom:0px!important;padding-bottom:1px!important}@media (min-width:768px) and (max-width:1018px){.tdi_109_c5d{margin-top:0px!important}}@media (max-width:767px){.tdi_109_c5d{margin-top:0px!important}}</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_111_db5 td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span><style scoped>.tdi_111_db5{margin-bottom:0px!important;padding-bottom:1px!important}</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_113_bbe td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span><style scoped>.tdi_113_bbe{padding-bottom:1px!important}@media (min-width:768px) and (max-width:1018px){.tdi_113_bbe{margin-bottom:20px!important}}@media (max-width:767px){.tdi_113_bbe{margin-bottom:15px!important}}</style></div><div class="td_block_wrap tdb_single_next_prev tdi_114_cd4 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_114_cd4" ><style>.tdi_114_cd4{margin-bottom:40px!important}@media (max-width:767px){.tdi_114_cd4{margin-bottom:20px!important}}</style><style>.tdi_114_cd4 .tdb-next-post:hover a{color:#d33}.tdi_114_cd4 .tdb-next-post a{font-family:Rubik!important;font-size:18px!important;line-height:1.3!important;font-weight:500!important}.tdi_114_cd4 .tdb-next-post span{font-family:PT Serif!important;font-size:16px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_114_cd4 .tdb-next-post a{font-family:Rubik!important;font-size:16px!important;line-height:1.3!important;font-weight:500!important}}@media (min-width:768px) and (max-width:1018px){.tdi_114_cd4 .tdb-next-post a{font-family:Rubik!important;font-size:14px!important;line-height:1.3!important;font-weight:500!important}.tdi_114_cd4 .tdb-next-post span{font-family:PT Serif!important;font-size:12px!important}}@media (max-width:767px){.tdi_114_cd4 .tdb-next-post a{font-family:Rubik!important;font-size:12px!important;line-height:1.3!important;font-weight:500!important}.tdi_114_cd4 .tdb-next-post span{font-family:PT Serif!important;font-size:12px!important}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://dazeinfo.com/2020/06/11/number-of-internet-users-penetration-worldwide-graphfarm/">Number of Internet Users Worldwide</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_116_db7 tdb-comm-layout3 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_116_db7" ><style>@media (min-width:1019px) and (max-width:1140px){.tdi_116_db7{margin-bottom:30px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_116_db7{margin-bottom:20px!important}}@media (max-width:767px){.tdi_116_db7{margin-bottom:10px!important}}</style><style>.tdi_116_db7 cite a:hover{color:#266fef}.tdi_116_db7 .comment-link{display:inline-block}.tdi_116_db7 .comment-edit-link{color:#266fef}.tdi_116_db7 .comment-reply-link:hover,.tdi_116_db7 #cancel-comment-reply-link:hover,.tdi_116_db7 .logged-in-as a:hover{color:#266fef}.tdi_116_db7 .comment{border-bottom-style:dashed}.tdi_116_db7 .comment .children{border-top-style:dashed}.tdi_116_db7 .comment-form .submit:hover{background-color:#d33}.tdi_116_db7 .avatar{border-radius:50px}.tdi_116_db7 .comment-form .submit{padding:12px 18px;font-family:Rubik!important;font-weight:400!important;text-transform:none!important}.tdi_116_db7 .td-block-title a,.tdi_116_db7 .td-block-title span{font-family:Rubik!important;font-size:26px!important;font-weight:600!important;text-transform:lowercase!important;letter-spacing:-1px!important}.tdi_116_db7 cite{font-family:PT Serif!important}.tdi_116_db7 .comment-link,.tdi_116_db7 .comment-edit-link{font-family:Rubik!important}.tdi_116_db7 .comment-content p{line-height:1.5!important}.tdi_116_db7 .comment-reply-link{font-family:Rubik!important}.tdi_116_db7 .comment-reply-title{font-family:Rubik!important}.tdi_116_db7 input[type=text],.tdi_116_db7 textarea{font-family:Rubik!important}.tdi_116_db7 .comment-form-cookies-consent label,.tdi_116_db7 .logged-in-as,.tdi_116_db7 .logged-in-as a{font-family:PT Serif!important}@media (min-width:1019px) and (max-width:1140px){.tdi_116_db7 .td-block-title a,.tdi_116_db7 .td-block-title span{font-family:Rubik!important;font-size:22px!important;font-weight:600!important;text-transform:lowercase!important;letter-spacing:-1px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_116_db7 .td-block-title a,.tdi_116_db7 .td-block-title span{font-family:Rubik!important;font-size:20px!important;font-weight:600!important;text-transform:lowercase!important;letter-spacing:-1px!important}.tdi_116_db7 .comment-content p{font-size:13px!important;line-height:1.5!important}}@media (max-width:767px){.tdi_116_db7 .td-block-title a,.tdi_116_db7 .td-block-title span{font-family:Rubik!important;font-size:22px!important;font-weight:600!important;text-transform:lowercase!important;letter-spacing:-1px!important}.tdi_116_db7 .comment-content p{font-size:12px!important;line-height:1.5!important}}</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dazeinfo.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea 
                                    placeholder="Comment:" 
                                    id="comment" 
                                    name="comment" 
                                    cols="45" 
                                    rows="8" 
                                    aria-required="true"
                                ></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"> <input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='111897' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="43e694bb50" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="177"/></p></form></div></div></div></div></div></div><div class="vc_column tdi_118_d98 wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_118_d98{vertical-align:baseline}.tdi_118_d98{width:340px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_118_d98{width:280px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_118_d98{width:220px!important}}@media (max-width:767px){.tdi_118_d98{width:auto!important}}</style><div class="wpb_wrapper">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_119_287 td_block_template_1 "><style>.tdi_119_287{margin-top:20px!important;margin-bottom:36px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_119_287{margin-bottom:20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_119_287{margin-top:10px!important;margin-bottom:20px!important}}</style><style>.tdi_119_287.td-a-rec{text-align:center}.tdi_119_287 .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_title tdi_120_9be td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_120_9be" ><style>.tdi_120_9be{margin-bottom:-10px!important}</style><style>.tdi_120_9be .td-block-title a,.tdi_120_9be .td-block-title span{font-family:Rubik!important;font-size:26px!important;font-weight:600!important;letter-spacing:-1px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_120_9be .td-block-title a,.tdi_120_9be .td-block-title span{font-family:Rubik!important;font-size:22px!important;font-weight:600!important;letter-spacing:-1px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_120_9be .td-block-title a,.tdi_120_9be .td-block-title span{font-family:Rubik!important;font-size:20px!important;font-weight:600!important;letter-spacing:-1px!important}}@media (max-width:767px){.tdi_120_9be .td-block-title a,.tdi_120_9be .td-block-title span{font-family:Rubik!important;font-size:22px!important;font-weight:600!important;letter-spacing:-1px!important}}</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_121_d4d td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_121_d4d" ><style>.tdi_121_d4d{margin-bottom:27px!important;padding-bottom:20px!important;border-style:dotted!important;border-color:#000000!important;border-width:0 0 1px 0px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_121_d4d{margin-bottom:20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_121_d4d{margin-bottom:20px!important}}</style><style>.tdi_121_d4d .td_module_wrap{width:100%;float:left;padding-left:20px;padding-right:20px;padding-bottom:18px;margin-bottom:18px;display:flex}.tdi_121_d4d .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_121_d4d .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.tdi_121_d4d .td_block_inner{margin-left:-20px;margin-right:-20px;display:flex;flex-wrap:wrap}.tdi_121_d4d .td-module-container:before{bottom:-18px;border-color:#eaeaea}.tdi_121_d4d .td-module-container{border-color:#eaeaea;flex-grow:1}.tdi_121_d4d .entry-thumb{background-position:center 50%}.tdi_121_d4d .td-image-wrap{padding-bottom:66%}.tdi_121_d4d .td-post-vid-time{display:block}.tdi_121_d4d .td-module-meta-info{border-color:#eaeaea}.tdi_121_d4d .entry-title{margin:8px 0 0;font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:20px!important;line-height:1.2!important;font-weight:500!important}.tdi_121_d4d .td-excerpt{margin:8px 0 0}.tdi_121_d4d .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_121_d4d .td-post-category{display:inline-block;margin:2px 6px 0 0;padding:0 6px 0 0;border-width:0 1px 0 0;border-style:solid;border-color:#000;background-color:rgba(0,0,0,0);color:#666;border-color:#aaa;font-family:Rubik!important;font-size:11px!important;line-height:1!important;font-weight:400!important}.tdi_121_d4d .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_121_d4d .td-post-date,.tdi_121_d4d .td-post-author-name span{display:inline-block}.tdi_121_d4d .entry-review-stars{display:inline-block}.tdi_121_d4d .td-icon-star,.tdi_121_d4d .td-icon-star-empty,.tdi_121_d4d .td-icon-star-half{font-size:15px}.tdi_121_d4d .td-module-comments{display:none}.tdi_121_d4d .td-read-more{display:none}.tdi_121_d4d .td_module_wrap:hover .td-module-title a{color:#dd3333!important}.tdi_121_d4d .td-post-category:hover{color:#000}.tdi_121_d4d .td-post-author-name a{color:#d33}.tdi_121_d4d .td-post-author-name:hover a{color:#d33}.tdi_121_d4d .td-editor-date,.tdi_121_d4d .td-editor-date .td-post-author-name,.tdi_121_d4d .td-module-comments a{font-family:Rubik!important;font-size:11px!important;font-weight:400!important}.tdi_121_d4d .td-image-container{flex:0 0 0%}html:not([class*='ie']) .tdi_121_d4d .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_121_d4d .td_module_wrap{padding-bottom:18px!important;margin-bottom:18px!important;padding-bottom:18px;margin-bottom:18px}.tdi_121_d4d .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_121_d4d .td_module_wrap .td-module-container:before{display:block!important}.tdi_121_d4d .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_121_d4d .td-module-container:before{bottom:-18px}.tdi_121_d4d .td-image-wrap{padding-bottom:60%}.tdi_121_d4d .td-excerpt{display:none}.tdi_121_d4d .entry-title{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:16px!important;line-height:1.2!important;font-weight:500!important}}@media (min-width:768px) and (max-width:1018px){.tdi_121_d4d .td_module_wrap{padding-bottom:18px!important;margin-bottom:18px!important;padding-bottom:18px;margin-bottom:18px}.tdi_121_d4d .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_121_d4d .td_module_wrap .td-module-container:before{display:block!important}.tdi_121_d4d .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_121_d4d .td-module-container:before{bottom:-18px}.tdi_121_d4d .td-excerpt{display:none}.tdi_121_d4d .td-post-author-name{display:none}.tdi_121_d4d .entry-title{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:14px!important;line-height:1.2!important;font-weight:500!important}}@media (max-width:767px){.tdi_121_d4d .td_module_wrap{padding-bottom:18px!important;margin-bottom:18px!important;padding-bottom:18px;margin-bottom:18px}.tdi_121_d4d .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_121_d4d .td_module_wrap .td-module-container:before{display:block!important}.tdi_121_d4d .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_121_d4d .td-module-container:before{bottom:-18px}}</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_121_d4d class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"></div><div class="td-image-container"><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/" rel="bookmark" class="td-image-wrap " title="Twitter&#8217;s New Strategy to Curb Misinformation and Promote OnMeaningful Discussions" ><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2018/03/twitter-false-news.jpeg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info td-module-meta-info-bottom"><div class="td-editor-date"><a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://dazeinfo.com/author/khushir/">Khushi Rebekah</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-12T04:30:18+05:30" >June 12, 2020</time></span><span class="td-module-comments"><a href="https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/" rel="bookmark" title="Twitter&#8217;s New Strategy to Curb Misinformation and Promote OnMeaningful Discussions">Twitter&#8217;s New Strategy to Curb Misinformation and Promote OnMeaningful Discussions</a></h3><div class="td-excerpt"> Twitter has long had a reputation for poor surveillance and management of misleading or potentially negative content,...</div><div class="td-read-more"><a href="https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/">Read more</a></div></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_122_04d td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_122_04d" ><style>.tdi_122_04d{margin-bottom:36px!important}</style><style>.tdi_122_04d .td-image-wrap{padding-bottom:100%}.tdi_122_04d .entry-thumb{background-position:center 50%}.tdi_122_04d .td-image-container{flex:0 0 26%;width:26%;display:block;order:0}.ie10 .tdi_122_04d .td-image-container,.ie11 .tdi_122_04d .td-image-container{flex:0 0 auto}.tdi_122_04d .td-module-container{flex-direction:row;border-color:#eaeaea!important}.ie10 .tdi_122_04d .td-module-meta-info,.ie11 .tdi_122_04d .td-module-meta-info{flex:1}.tdi_122_04d .td-module-meta-info{padding:0 0 0 16px;border-color:#eaeaea}.tdi_122_04d .td_module_wrap{padding-left:20px;padding-right:20px;padding-bottom:15px;margin-bottom:15px}.tdi_122_04d .td_block_inner{margin-left:-20px;margin-right:-20px}.tdi_122_04d .td-module-container:before{bottom:-15px;border-color:#000}.tdi_122_04d .td-post-vid-time{display:block}.tdi_122_04d .td-post-category{padding:0 0 6px;display:none;background-color:rgba(0,0,0,0);color:#666;font-family:Rubik!important;font-size:11px!important;line-height:1!important;font-weight:400!important}.tdi_122_04d .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_122_04d .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_122_04d .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_122_04d .td-read-more{display:none}.tdi_122_04d .td-post-date,.tdi_122_04d .td-post-author-name span{display:inline-block}.tdi_122_04d .entry-review-stars{display:inline-block}.tdi_122_04d .td-icon-star,.tdi_122_04d .td-icon-star-empty,.tdi_122_04d .td-icon-star-half{font-size:15px}.tdi_122_04d .td-module-comments{display:none}.tdi_122_04d .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_122_04d .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.tdi_122_04d .td-post-category:hover{color:#000}.tdi_122_04d .td_module_wrap:hover .td-module-title a{color:#dd3333!important}.tdi_122_04d .td-post-author-name a{color:#d33}.tdi_122_04d .td-post-author-name:hover a{color:#d33}.tdi_122_04d.td_with_ajax_pagination .td-next-prev-wrap a,.tdi_122_04d .td-load-more-wrap a{border-color:#d33}.tdi_122_04d.td_with_ajax_pagination .td-next-prev-wrap a:hover,.tdi_122_04d .td-load-more-wrap a:hover{background-color:#bf0000!important;border-color:#bf0000!important;border-color:#bf0000!important}.tdi_122_04d.td_with_ajax_pagination .td-next-prev-wrap a,.tdi_122_04d .td-load-more-wrap a i{font-size:10px}.tdi_122_04d .entry-title{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:14px!important;line-height:1.3!important;font-weight:500!important}.tdi_122_04d .td-editor-date,.tdi_122_04d .td-editor-date .td-post-author-name,.tdi_122_04d .td-module-comments a{font-family:Rubik!important;font-size:11px!important;font-weight:400!important}html:not([class*='ie']) .tdi_122_04d .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_122_04d .td_module_wrap{padding-bottom:10px;margin-bottom:10px;padding-bottom:10px!important;margin-bottom:10px!important}.tdi_122_04d .td-module-container:before{bottom:-10px}.tdi_122_04d .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_122_04d .td_module_wrap .td-module-container:before{display:block!important}.tdi_122_04d .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_122_04d .td-image-container{flex:0 0 28%;width:28%}.ie10 .tdi_122_04d .td-image-container,.ie11 .tdi_122_04d .td-image-container{flex:0 0 auto}.tdi_122_04d .td-module-meta-info{padding:0 0 0 12px}.tdi_122_04d .td_module_wrap{padding-bottom:10px;margin-bottom:10px;padding-bottom:10px!important;margin-bottom:10px!important}.tdi_122_04d .td-module-container:before{bottom:-10px}.tdi_122_04d .td-post-author-name{display:none}.tdi_122_04d .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_122_04d .td_module_wrap .td-module-container:before{display:block!important}.tdi_122_04d .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_122_04d .entry-title{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:12px!important;line-height:1.3!important;font-weight:500!important}}@media (max-width:767px){.tdi_122_04d .td_module_wrap{padding-bottom:15px;margin-bottom:15px;padding-bottom:15px!important;margin-bottom:15px!important}.tdi_122_04d .td-module-container:before{bottom:-15px}.tdi_122_04d .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_122_04d .td_module_wrap .td-module-container:before{display:block!important}.tdi_122_04d .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_122_04d class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/06/11/indian-startup-unicorns-back-to-renegotiation-real-estate/" rel="bookmark" class="td-image-wrap " title="Startup Unicorns In India: Back To The Renegotiation Table" ><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/06/best-coworking-space-in-india-2020-218x150.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"> <a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/06/11/indian-startup-unicorns-back-to-renegotiation-real-estate/" rel="bookmark" title="Startup Unicorns In India: Back To The Renegotiation Table">Startup Unicorns In India: Back To The Renegotiation Table</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/deepabhra/">Abhradeep Ghosh</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-11T16:27:20+05:30" >June 11, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/06/11/indian-startup-unicorns-back-to-renegotiation-real-estate/#respond">0</a></span> </span></div><div class="td-excerpt"> The outbreak of the coronavirus pandemic led to many Indian startup unicorns facing massive business slowdown which then led to humongous losses....</div><div class="td-read-more"> <a href="https://dazeinfo.com/2020/06/11/indian-startup-unicorns-back-to-renegotiation-real-estate/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/06/10/revamping-facebook-news-can-zuckerberg-reboot-the-approach/" rel="bookmark" class="td-image-wrap " title="Revamping Facebook News: Can Mark Zuckerberg Reboot The Approach?" ><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/06/facebooknews-218x150.png)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"> <a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/06/10/revamping-facebook-news-can-zuckerberg-reboot-the-approach/" rel="bookmark" title="Revamping Facebook News: Can Mark Zuckerberg Reboot The Approach?">Revamping Facebook News: Can Mark Zuckerberg Reboot The Approach?</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/deepabhra/">Abhradeep Ghosh</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-10T13:17:42+05:30" >June 10, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/06/10/revamping-facebook-news-can-zuckerberg-reboot-the-approach/#respond">0</a></span> </span></div><div class="td-excerpt"> Facebook, Inc. (NASDAQ: FB), which has long been criticised for ill-treating news publishers and spreading fake news via its social media platform,...</div><div class="td-read-more"> <a href="https://dazeinfo.com/2020/06/10/revamping-facebook-news-can-zuckerberg-reboot-the-approach/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/06/04/worldwide-smartphone-shipments-in-2020-idc-decline/" rel="bookmark" class="td-image-wrap " title="Worldwide Smartphone Shipments 2020: Record Decline In The History of Smartphones" ><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/06/smartphones-218x150.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"> <a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/06/04/worldwide-smartphone-shipments-in-2020-idc-decline/" rel="bookmark" title="Worldwide Smartphone Shipments 2020: Record Decline In The History of Smartphones">Worldwide Smartphone Shipments 2020: Record Decline In The History of Smartphones</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/neerajm/">Neeraj M</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-04T15:08:33+05:30" >June 4, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/06/04/worldwide-smartphone-shipments-in-2020-idc-decline/#respond">0</a></span> </span></div><div class="td-excerpt"> The revised projection of worldwide smartphone shipments in 2020 is definitely going to disappoint all smartphone manufacturers and vendors. According to the...</div><div class="td-read-more"> <a href="https://dazeinfo.com/2020/06/04/worldwide-smartphone-shipments-in-2020-idc-decline/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/05/26/uber-india-layoffs-25-workforce-citing-tough-market-conditions/" rel="bookmark" class="td-image-wrap " title="Uber India Layoffs 25% Workforce Citing Tough Market Conditions" ><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/05/uber-india-layoffs-218x150.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"> <a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/05/26/uber-india-layoffs-25-workforce-citing-tough-market-conditions/" rel="bookmark" title="Uber India Layoffs 25% Workforce Citing Tough Market Conditions">Uber India Layoffs 25% Workforce Citing Tough Market Conditions</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/aarzu/">Aarzu Khan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-26T13:11:48+05:30" >May 26, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/05/26/uber-india-layoffs-25-workforce-citing-tough-market-conditions/#respond">0</a></span> </span></div><div class="td-excerpt"> After laying off thousands of employees in the US, Uber is scaling down its operations in India now. Uber is downsizing its...</div><div class="td-read-more"> <a href="https://dazeinfo.com/2020/05/26/uber-india-layoffs-25-workforce-citing-tough-market-conditions/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/05/25/apple-is-being-evil-for-1-5-billion-iphone-ipad-users-worldwide/" rel="bookmark" class="td-image-wrap " title="Apple is Being Evil For 1.5 Billion iPhone, iPad Users Worldwide" ><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/05/Apple-iPhone-recording-conversation-218x150.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"> <a href="https://dazeinfo.com/category/mobile-2/" class="td-post-category">Mobile</a><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/05/25/apple-is-being-evil-for-1-5-billion-iphone-ipad-users-worldwide/" rel="bookmark" title="Apple is Being Evil For 1.5 Billion iPhone, iPad Users Worldwide">Apple is Being Evil For 1.5 Billion iPhone, iPad Users Worldwide</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/neerajm/">Neeraj M</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-25T14:33:30+05:30" >May 25, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/05/25/apple-is-being-evil-for-1-5-billion-iphone-ipad-users-worldwide/#respond">0</a></span> </span></div><div class="td-excerpt"> Last year when Apple Inc. (NASDAQ:AAPL) was accused of recording everything that iPhone users were talking through Siri, the company was quick...</div><div class="td-read-more"> <a href="https://dazeinfo.com/2020/05/25/apple-is-being-evil-for-1-5-billion-iphone-ipad-users-worldwide/">Read more</a></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_122_04d" data-td_block_id="tdi_122_04d"><i class="td-icon-left-arrow"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_122_04d" data-td_block_id="tdi_122_04d"><i class="td-icon-right-arrow"></i></a></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_123_828 td_block_template_1 "><style>.tdi_123_828{margin-bottom:36px!important}</style><style>.tdi_123_828.td-a-rec{text-align:center}.tdi_123_828 .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1166056573650505" data-ad-slot="3132738425"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_block_title tdi_124_99e td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_124_99e" ><style>.tdi_124_99e{margin-bottom:-10px!important}</style><style>.tdi_124_99e .td-block-title a,.tdi_124_99e .td-block-title span{font-family:Rubik!important;font-size:26px!important;font-weight:600!important;letter-spacing:-1px!important}@media (max-width:767px){.tdi_124_99e .td-block-title a,.tdi_124_99e .td-block-title span{font-family:Rubik!important;font-size:22px!important;font-weight:600!important;letter-spacing:-1px!important}}</style><h4 class="td-block-title"><span class="td-pulldown-size">In-Depth: Dprime</span></h4></div><div class="td_block_wrap td_flex_block_4 tdi_125_1e8 td-h-effect-up-shadow td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_125_1e8" ><style>.tdi_125_1e8{padding-bottom:10%!important;border-color:#ededed!important;border-style:solid!important;border-width:1px 1px 1px 1px!important;position:relative}</style><style>.tdi_125_1e8 .td_module_wrap{padding-left:24px;padding-right:24px}.tdi_125_1e8 .td_block_inner{margin-left:-24px;margin-right:-24px}.tdi_125_1e8 .td_module_flex_1{padding-bottom:10.5px;margin-bottom:10.5px}.tdi_125_1e8 .td_module_flex_1 .td-module-container:before{bottom:-10.5px;border-width:0 0 1px 0;border-style:none;border-color:#eaeaea;border-color:#eaeaea}.tdi_125_1e8 .td_module_flex_4{padding-bottom:13px;margin-bottom:13px}.tdi_125_1e8 .td_module_flex_4 .td-module-container:before{bottom:-13px;border-width:0 0 1px 0;border-style:none;border-color:#eaeaea;border-color:#eaeaea}.tdi_125_1e8 .td_module_wrap:last-child{margin-bottom:0!important;padding-bottom:0!important}.tdi_125_1e8 .td_module_wrap:last-child .td-module-container:before{display:none}.tdi_125_1e8 .td_module_flex_1 .td-module-container{border-color:#b5b5b5;flex-direction:column}.tdi_125_1e8 .td_module_flex_4 .td-module-container{border-color:#b5b5b5}.tdi_125_1e8 .td_module_flex_1 .entry-thumb{background-position:center 50%}.tdi_125_1e8 .td_module_flex_4 .entry-thumb{background-position:center 50%}.tdi_125_1e8 .td_module_flex_4 .td-image-container{flex:0 0 30%;width:30%}.tdi_125_1e8 .td_module_flex_4 .td-video-play-ico{width:20px;height:20px;font-size:20px}.tdi_125_1e8 .td_module_flex_1 .td-video-play-ico{top:50%;left:50%;transform:translate(-50%,-50%)}.tdi_125_1e8 .td_module_flex_1 .td-post-vid-time{display:block}.tdi_125_1e8 .td_module_flex_4 .td-post-vid-time{display:block}.tdi_125_1e8 .td_module_flex_1 .td-module-meta-info{position:relative;padding:13px 12px 0 13px}.tdi_125_1e8 .td_module_flex_1 .td-category-pos-image .td-post-category{top:auto;bottom:0}.tdi_125_1e8 .td_module_flex_4 .td-module-meta-info{padding:0 12px 0 13px}.tdi_125_1e8 .td_module_flex_1 .td-audio-player{font-size:13px;opacity:1;visibility:visible;height:auto}.tdi_125_1e8 .td_module_flex_4 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto}.tdi_125_1e8 .td_module_flex_1 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_125_1e8 .td_module_flex_4 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_125_1e8 .td_module_flex_1 .td-post-category{display:none}.tdi_125_1e8 .td_module_flex_4 .td-post-category{display:none}.tdi_125_1e8 .td_module_flex_4 .td-excerpt{display:none}.tdi_125_1e8 .td_module_flex_1 .td-post-author-name{display:inline-block}.tdi_125_1e8 .td_module_flex_4 .td-post-author-name{display:none}.tdi_125_1e8 .td_module_flex_1 .td-post-date,.tdi_125_1e8 .td_module_flex_1 .td-post-author-name span{display:inline-block}.tdi_125_1e8 .td_module_flex_4 .td-post-date,.tdi_125_1e8 .td_module_flex_4 .td-post-author-name span{display:inline-block}.tdi_125_1e8 .td_module_flex_1 .entry-review-stars{display:inline-block}.tdi_125_1e8 .td_module_flex_1 .td-icon-star,.tdi_125_1e8 .td_module_flex_1 .td-icon-star-empty,.tdi_125_1e8 .td_module_flex_1 .td-icon-star-half{font-size:15px}.tdi_125_1e8 .td_module_flex_4 .entry-review-stars{display:inline-block}.tdi_125_1e8 .td_module_flex_4 .td-icon-star,.tdi_125_1e8 .td_module_flex_4 .td-icon-star-empty,.tdi_125_1e8 .td_module_flex_4 .td-icon-star-half{font-size:15px}.tdi_125_1e8 .td_module_flex_1 .td-module-comments{display:block}.tdi_125_1e8 .td_module_flex_4 .td-module-comments{display:none}.tdi_125_1e8 .td_module_flex_1:hover .td-module-title a{color:#dd3333!important}.tdi_125_1e8 .td_module_flex_4:hover .td-module-title a{color:#dd3333!important}.tdi_125_1e8 .td_module_flex_1 .entry-title{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important}html:not([class*='ie']) .tdi_125_1e8 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:767px){.tdi_125_1e8 .td_module_wrap{width:100%;float:left}}@media (min-width:1019px) and (max-width:1140px){.tdi_125_1e8 .td_module_wrap{padding-left:20px;padding-right:20px}.tdi_125_1e8 .td_block_inner{margin-left:-20px;margin-right:-20px}}@media (min-width:768px) and (max-width:1018px){.tdi_125_1e8 .td_module_wrap{padding-left:14px;padding-right:14px}.tdi_125_1e8 .td_block_inner{margin-left:-14px;margin-right:-14px}.tdi_125_1e8 .td_module_flex_4 .td-image-container{flex:0 0 35%;width:35%}}</style><div class="tdi_125_1e8_rand_style td-element-style"><style>.tdi_125_1e8_rand_style{background-color:#f9f9f9!important}</style></div><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_125_1e8 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://dazeinfo.com/category/diprime/" class="td-post-category">DI Prime</a><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/06/09/will-the-online-food-delivery-market-in-india-end-up-becoming-a-two-horse-race/" rel="bookmark" class="td-image-wrap " title="Will The Online Food Delivery Market in India End Up Becoming A Two-Horse Race?" ><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/06/online-food-delivery-india-696x421.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/06/09/will-the-online-food-delivery-market-in-india-end-up-becoming-a-two-horse-race/" rel="bookmark" title="Will The Online Food Delivery Market in India End Up Becoming A Two-Horse Race?">Will The Online Food Delivery Market in India End Up Becoming A Two-Horse Race?</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/deepabhra/">Abhradeep Ghosh</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T12:15:49+05:30" >June 9, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/06/09/will-the-online-food-delivery-market-in-india-end-up-becoming-a-two-horse-race/#respond">0</a></span> </span></div><div class="td-excerpt"> It&#039;s pretty much evident that the food delivery space in India is all set to get riled up soon enough as one...</div><div class="td-read-more"> <a href="https://dazeinfo.com/2020/06/09/will-the-online-food-delivery-market-in-india-end-up-becoming-a-two-horse-race/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/05/29/fantastic-4-a-four-day-work-week-a-flashpoint-of-innovation/" rel="bookmark" class="td-image-wrap " title="Fantastic 4: Four Day Work Week A Flashpoint Of Innovation?" ><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/05/productivity-218x150.png)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/05/29/fantastic-4-a-four-day-work-week-a-flashpoint-of-innovation/" rel="bookmark" title="Fantastic 4: Four Day Work Week A Flashpoint Of Innovation?">Fantastic 4: Four Day Work Week A Flashpoint Of Innovation?</a></h3><div class="td-editor-date"> <a href="https://dazeinfo.com/category/diprime/" class="td-post-category">DI Prime</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/jayeshs/">Jayesh Sharma</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-29T06:30:19+05:30" >May 29, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/05/29/fantastic-4-a-four-day-work-week-a-flashpoint-of-innovation/#respond">0</a></span> </span></div><div class="td-excerpt"> It has been an idea that has been mooted by many, perhaps also somewhat sceptically. From being a dark horse to becoming...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/05/27/tiktok-is-facing-the-wrath-of-people-who-love-it-the-most/" rel="bookmark" class="td-image-wrap " title="TikTok Is Facing The Wrath Of People Who Love It The Most" ><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/05/TkTok-app-india-218x150.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/05/27/tiktok-is-facing-the-wrath-of-people-who-love-it-the-most/" rel="bookmark" title="TikTok Is Facing The Wrath Of People Who Love It The Most">TikTok Is Facing The Wrath Of People Who Love It The Most</a></h3><div class="td-editor-date"> <a href="https://dazeinfo.com/category/social-media-2/" class="td-post-category">Social Media</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/deepabhra/">Abhradeep Ghosh</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-27T06:30:00+05:30" >May 27, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/05/27/tiktok-is-facing-the-wrath-of-people-who-love-it-the-most/#respond">0</a></span> </span></div><div class="td-excerpt"> Ever since the popular social media app TikTok entered India, it has been growing very aggressively in terms of users. Within a...</div></div></div></div></div></div></div></div></div></div><div id="tdi_126_d66" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_127_9ed wpb_row td-pb-row" ><style scoped>.tdi_127_9ed{min-height:0}</style><div class="vc_column tdi_129_d44 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_129_d44{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_131_295 td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span><style scoped>.tdi_131_295{margin-bottom:0px!important;padding-bottom:1px!important}</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_133_b95 td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span><style scoped>.tdi_133_b95{margin-bottom:0px!important;padding-bottom:1px!important}</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_135_5ee td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span><style scoped>.tdi_135_5ee{margin-bottom:40px!important;padding-bottom:1px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_135_5ee{margin-bottom:16px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_135_5ee{margin-bottom:10px!important}}@media (max-width:767px){.tdi_135_5ee{margin-bottom:30px!important}}</style></div><div class="td_block_wrap td_block_title tdi_136_eb9 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_136_eb9" ><style>.tdi_136_eb9{margin-bottom:-10px!important}</style><style>.tdi_136_eb9 .td-block-title a,.tdi_136_eb9 .td-block-title span{font-family:Rubik!important;font-size:26px!important;font-weight:600!important;letter-spacing:-1px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_136_eb9 .td-block-title a,.tdi_136_eb9 .td-block-title span{font-family:Rubik!important;font-size:22px!important;font-weight:600!important;letter-spacing:-1px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_136_eb9 .td-block-title a,.tdi_136_eb9 .td-block-title span{font-family:Rubik!important;font-size:20px!important;font-weight:600!important;letter-spacing:-1px!important}}@media (max-width:767px){.tdi_136_eb9 .td-block-title a,.tdi_136_eb9 .td-block-title span{font-family:Rubik!important;font-size:22px!important;font-weight:600!important;letter-spacing:-1px!important}}</style><h4 class="td-block-title"><span class="td-pulldown-size">More Articles Like This</span></h4></div></div></div></div></div><div id="tdi_137_2e4" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_138_4e9 wpb_row td-pb-row" ><style scoped>.tdi_138_4e9{min-height:0}</style><div class="vc_column tdi_140_3dd wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_140_3dd{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_141_e99 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_141_e99" ><style>@media (min-width:1019px) and (max-width:1140px){.tdi_141_e99{margin-bottom:10px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_141_e99{margin-bottom:20px!important}}@media (max-width:767px){.tdi_141_e99{margin-bottom:10px!important}}</style><style>.tdi_141_e99 .td-image-wrap{padding-bottom:66%}.tdi_141_e99 .entry-thumb{background-position:center 50%}.tdi_141_e99 .td-module-container{flex-direction:column;border-color:#eaeaea;flex-grow:1}.tdi_141_e99 .td-image-container{display:block;order:0;flex:0 0 0%}.tdi_141_e99 .td-module-meta-info{border-color:#eaeaea}.tdi_141_e99 .td_module_wrap{width:16.66666667%;float:left;padding-left:15px;padding-right:15px;padding-bottom:18px;margin-bottom:18px;display:flex}.tdi_141_e99 .tdb-block-inner{margin-left:-15px;margin-right:-15px}.tdi_141_e99 .td-module-container:before{bottom:-18px;border-width:0 0 1px 0;border-style:dotted;border-color:#eaeaea;border-color:#000}body .tdi_141_e99 .td_block_inner .td_module_wrap .td-module-container:before{display:block!important}.tdi_141_e99 .td-post-vid-time{display:block}.tdi_141_e99 .td-post-category{margin:2px 6px 0 0;padding:0 6px 0 0;display:none;background-color:rgba(0,0,0,0);color:#666;border-width:0 1px 0 0;border-color:#aaa;border-style:solid;border-color:#aaa;font-family:Rubik!important;font-size:11px!important;line-height:1!important;font-weight:400!important}.tdi_141_e99 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_141_e99 .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_141_e99 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_141_e99 .td-read-more{display:none}.tdi_141_e99 .td-post-author-name{display:none;font-weight:400}.tdi_141_e99 .td-module-comments{display:none}.tdi_141_e99 .td_module_wrap:nth-child(6n+1){clear:both}.tdi_141_e99 .td_module_wrap:nth-last-child(-n+6){margin-bottom:0;padding-bottom:0}.tdi_141_e99 .td_module_wrap:nth-last-child(-n+6) .td-module-container:before{display:none}.tdi_141_e99 .td-post-category:hover{color:#000}.tdi_141_e99 .td_module_wrap:hover .td-module-title a{color:#dd3333!important}.tdi_141_e99 .td-post-author-name a{color:#666}.tdi_141_e99 .td-post-author-name:hover a{color:#000}.tdi_141_e99 .entry-title{margin:6px 0 6px;font-family:Rubik!important;font-size:12px!important;line-height:1.2!important;font-weight:400!important}.tdi_141_e99 .td-editor-date,.tdi_141_e99 .td-module-comments a{font-family:Rubik!important;font-size:11px!important;font-weight:400!important}.tdi_141_e99 .td_block_inner{display:flex;flex-wrap:wrap}html:not([class*='ie']) .tdi_141_e99 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_141_e99 .td_module_wrap{padding-left:10px;padding-right:10px;padding-bottom:18px;margin-bottom:18px;clear:none!important;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_141_e99 .tdb-block-inner{margin-left:-10px;margin-right:-10px}.tdi_141_e99 .td-module-container:before{bottom:-18px}.tdi_141_e99 .td_module_wrap:nth-child(6n+1){clear:both!important}.tdi_141_e99 .td_module_wrap:nth-last-child(-n+6){margin-bottom:0!important;padding-bottom:0!important}.tdi_141_e99 .td_module_wrap .td-module-container:before{display:block!important}.tdi_141_e99 .td_module_wrap:nth-last-child(-n+6) .td-module-container:before{display:none!important}.tdi_141_e99 .entry-title{font-family:Rubik!important;font-size:18px!important;line-height:1.2!important;font-weight:400!important}}@media (min-width:768px) and (max-width:1018px){.tdi_141_e99 .td_module_wrap{padding-left:8px;padding-right:8px;padding-bottom:18px;margin-bottom:18px;clear:none!important;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_141_e99 .tdb-block-inner{margin-left:-8px;margin-right:-8px}.tdi_141_e99 .td-module-container:before{bottom:-18px}.tdi_141_e99 .td_module_wrap:nth-child(6n+1){clear:both!important}.tdi_141_e99 .td_module_wrap:nth-last-child(-n+6){margin-bottom:0!important;padding-bottom:0!important}.tdi_141_e99 .td_module_wrap .td-module-container:before{display:block!important}.tdi_141_e99 .td_module_wrap:nth-last-child(-n+6) .td-module-container:before{display:none!important}.tdi_141_e99 .entry-title{font-family:Rubik!important;font-size:14px!important;line-height:1.2!important;font-weight:400!important}}@media (max-width:767px){.tdi_141_e99 .td_module_wrap{width:50%;float:left;padding-left:7.5px;padding-right:7.5px;padding-bottom:18px;margin-bottom:18px;clear:none!important;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_141_e99 .tdb-block-inner{margin-left:-7.5px;margin-right:-7.5px}.tdi_141_e99 .td-module-container:before{bottom:-18px}.tdi_141_e99 .td_module_wrap:nth-child(2n+1){clear:both!important}.tdi_141_e99 .td_module_wrap:nth-last-child(-n+2){margin-bottom:0!important;padding-bottom:0!important}.tdi_141_e99 .td_module_wrap .td-module-container:before{display:block!important}.tdi_141_e99 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{display:none!important}.tdi_141_e99 .entry-title{font-family:Rubik!important;font-size:14px!important;line-height:1.2!important;font-weight:400!important}}</style><script>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</script><div id=tdi_141_e99 class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/05/01/twitter-global-monetizable-daily-active-usage-by-quarter-graphfarm/" rel="bookmark" class="td-image-wrap " title="Number of Twitter Global mDAUs by Quarter" ><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/05/Twitter-Global-mDAU-by-Quarter-485x360.jpeg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/05/01/twitter-global-monetizable-daily-active-usage-by-quarter-graphfarm/" rel="bookmark" title="Number of Twitter Global mDAUs by Quarter">Number of Twitter Global mDAUs by Quarter</a></h3><div class="td-editor-date"> <a href="https://dazeinfo.com/category/graphfarm/" class="td-post-category">GraphFarm</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/artht60/">Arth Tewari</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-01T17:57:30+05:30" >May 1, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/05/01/twitter-global-monetizable-daily-active-usage-by-quarter-graphfarm/#respond">0</a></span> </span></div><div class="td-excerpt"> The above graph represents the number of Twitter global...</div><div class="td-read-more"> <a href="https://dazeinfo.com/2020/05/01/twitter-global-monetizable-daily-active-usage-by-quarter-graphfarm/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/04/09/penalise-users-spreading-fake-information-on-tiktok-and-facebook-indian-government/" rel="bookmark" class="td-image-wrap " title="Penalise Users Spreading Fake Information On TikTok And Facebook: Indian Government" ><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/04/fake-news-facebook-tiktok-485x360.png)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/04/09/penalise-users-spreading-fake-information-on-tiktok-and-facebook-indian-government/" rel="bookmark" title="Penalise Users Spreading Fake Information On TikTok And Facebook: Indian Government">Penalise Users Spreading Fake Information On TikTok And Facebook: Indian Government</a></h3><div class="td-editor-date"> <a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/deepabhra/">Abhradeep Ghosh</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-09T06:00:00+05:30" >April 9, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/04/09/penalise-users-spreading-fake-information-on-tiktok-and-facebook-indian-government/#respond">0</a></span> </span></div><div class="td-excerpt"> The increasing fake news on Facebook or TikTok is only making the already complex situation worst for the Indian government. Eventually, the...</div><div class="td-read-more"> <a href="https://dazeinfo.com/2020/04/09/penalise-users-spreading-fake-information-on-tiktok-and-facebook-indian-government/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/03/10/social-media-profile-predict-right-career-for-you/" rel="bookmark" class="td-image-wrap " title="Your Social Media Profile Can Now Predict The Right Career For You [STUDY]" ><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/03/social-media-find-suitable-job-485x360.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/03/10/social-media-profile-predict-right-career-for-you/" rel="bookmark" title="Your Social Media Profile Can Now Predict The Right Career For You [STUDY]">Your Social Media Profile Can Now Predict The Right Career For You [STUDY]</a></h3><div class="td-editor-date"> <a href="https://dazeinfo.com/category/just-in/" class="td-post-category">Brief</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/deepabhra/">Abhradeep Ghosh</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T04:00:00+05:30" >March 10, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/03/10/social-media-profile-predict-right-career-for-you/#respond">0</a></span> </span></div><div class="td-excerpt"> Choosing the right career for yourself is almost equivalent to finding a needle in the haystack with so many career opportunities and...</div><div class="td-read-more"> <a href="https://dazeinfo.com/2020/03/10/social-media-profile-predict-right-career-for-you/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/02/22/top-10-most-followed-indian-twitter-accounts-2020-graphfarm/" rel="bookmark" class="td-image-wrap " title="Top 10 Most-Followed Indian Twitter Accounts 2020" ><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/02/Top-10-Most-Followed-Twitter-Accounts-in-India-2020-485x360.jpeg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/02/22/top-10-most-followed-indian-twitter-accounts-2020-graphfarm/" rel="bookmark" title="Top 10 Most-Followed Indian Twitter Accounts 2020">Top 10 Most-Followed Indian Twitter Accounts 2020</a></h3><div class="td-editor-date"> <a href="https://dazeinfo.com/category/graphfarm/" class="td-post-category">GraphFarm</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/itudzfo/">Itu Rathore</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-22T08:45:47+05:30" >February 22, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/02/22/top-10-most-followed-indian-twitter-accounts-2020-graphfarm/#respond">0</a></span> </span></div><div class="td-excerpt"> The above graph represents the top 10 most followed...</div><div class="td-read-more"> <a href="https://dazeinfo.com/2020/02/22/top-10-most-followed-indian-twitter-accounts-2020-graphfarm/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/02/22/top-10-most-followed-accounts-on-twitter-2020-graphfarm/" rel="bookmark" class="td-image-wrap " title="Top 10 Most-Followed Accounts on Twitter 2020" ><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/02/Top-10-Most-Followed-Accounts-on-Twitter-2020-485x360.jpeg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/02/22/top-10-most-followed-accounts-on-twitter-2020-graphfarm/" rel="bookmark" title="Top 10 Most-Followed Accounts on Twitter 2020">Top 10 Most-Followed Accounts on Twitter 2020</a></h3><div class="td-editor-date"> <a href="https://dazeinfo.com/category/graphfarm/" class="td-post-category">GraphFarm</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/itudzfo/">Itu Rathore</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-22T08:30:40+05:30" >February 22, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/02/22/top-10-most-followed-accounts-on-twitter-2020-graphfarm/#respond">0</a></span> </span></div><div class="td-excerpt"> The above graph represents the top 10 most followed...</div><div class="td-read-more"> <a href="https://dazeinfo.com/2020/02/22/top-10-most-followed-accounts-on-twitter-2020-graphfarm/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://dazeinfo.com/2019/10/27/twitter-quarterly-revenue-by-region-graphfarm/" rel="bookmark" class="td-image-wrap " title="Twitter Quarterly Revenue by Region: Q1 2013 &#8211; Q3 2019" ><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2019/10/Twitter-Quarterly-Revenue-by-Region.png)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2019/10/27/twitter-quarterly-revenue-by-region-graphfarm/" rel="bookmark" title="Twitter Quarterly Revenue by Region: Q1 2013 &#8211; Q3 2019">Twitter Quarterly Revenue by Region: Q1 2013 &#8211; Q3 2019</a></h3><div class="td-editor-date"> <a href="https://dazeinfo.com/category/graphfarm/" class="td-post-category">GraphFarm</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/itudzfo/">Itu Rathore</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-27T08:25:16+05:30" >October 27, 2019</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2019/10/27/twitter-quarterly-revenue-by-region-graphfarm/#respond">0</a></span> </span></div><div class="td-excerpt"> The above graph represents Twitter quarterly revenue by region - the United States...</div><div class="td-read-more"> <a href="https://dazeinfo.com/2019/10/27/twitter-quarterly-revenue-by-region-graphfarm/">Read more</a></div></div></div></div></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Khushi Rebekah"></span><meta itemprop="datePublished" content="2020-06-12T04:30:18+05:30"><meta itemprop="dateModified" content="2020-06-12T02:39:33+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dazeinfo.com/2020/06/12/twitters-new-feature-to-curb-misinformation-promote-meaningful-discussion/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png"></span><meta itemprop="name" content="Dazeinfo"></span><meta itemprop="headline" content="Twitter&#039;s New Strategy to Curb Misinformation and Promote OnMeaningful Discussions"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dazeinfo.com/wp-content/uploads/2018/03/twitter-false-news.jpeg"><meta itemprop="width" content="1480"><meta itemprop="height" content="833"></span></article></div></div></div><div class="td-footer-page td-footer-container td-container-wrap "><div id="tdi_143_04e" class="tdc-zone"><div class="tdc_zone tdi_144_aae wpb_row td-pb-row" ><style scoped>.tdi_144_aae{min-height:0}</style><div id="tdi_145_5ed" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_146_ecb wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_146_ecb{min-height:0}@media (min-width:768px){.tdi_146_ecb{margin-left:-15px;margin-right:-15px}.tdi_146_ecb .vc_column{padding-left:15px;padding-right:15px}}.tdi_146_ecb{padding-top:60px!important;padding-bottom:60px!important;position:relative}.tdi_146_ecb .td_block_wrap{text-align:left}@media (min-width:1019px) and (max-width:1140px){.tdi_146_ecb{padding-top:50px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_146_ecb{padding-top:30px!important}}@media (max-width:767px){.tdi_146_ecb{padding-top:30px!important}}</style><div class="tdi_145_5ed_rand_style td-element-style" ><style>.tdi_145_5ed_rand_style{background-color:#000000!important}</style></div><div class="vc_column tdi_148_2e5 wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_148_2e5{vertical-align:baseline}@media (min-width:768px) and (max-width:1018px){.tdi_148_2e5{width:calc(100% - 220px)!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_149_5b2 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_149_5b2" ><style>.tdi_149_5b2{margin-bottom:30px!important}@media (max-width:767px){.tdi_149_5b2{margin-right:auto!important;margin-bottom:20px!important;margin-left:auto!important;display:table!important}}</style><style>.tdi_149_5b2 .tdb-logo-a,.tdi_149_5b2 h1{flex-direction:row;align-items:center;justify-content:flex-start}.tdi_149_5b2 .tdb-logo-svg-wrap{display:block}.tdi_149_5b2 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_149_5b2 .tdb-logo-img-wrap{display:block}.tdi_149_5b2 .tdb-logo-text-tagline{margin-top:0;margin-left:2px;display:none;color:rgba(255,255,255,.7);font-family:Rubik!important;font-size:40px!important;line-height:1!important;font-weight:300!important;letter-spacing:-1px!important;}.tdi_149_5b2 .tdb-logo-text-title{display:none;color:#fff;font-family:Rubik!important;font-size:40px!important;line-height:1!important;font-weight:400!important;letter-spacing:-1px!important;}.tdi_149_5b2 .tdb-logo-text-wrap{flex-direction:row;align-items:baseline;align-items:center}.tdi_149_5b2 .tdb-logo-icon{top:3px;display:none;background:-webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background:linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;-webkit-background-clip:text;-webkit-text-fill-color:transparent}@media (min-width:768px) and (max-width:1018px){.tdi_149_5b2 .tdb-logo-icon{font-size:36px}.tdi_149_5b2 .tdb-logo-text-title{font-family:Rubik!important;font-size:30px!important;line-height:1!important;font-weight:400!important;letter-spacing:-1px!important;}.tdi_149_5b2 .tdb-logo-text-tagline{font-family:Rubik!important;font-size:30px!important;line-height:1!important;font-weight:300!important;letter-spacing:-1px!important;}}@media (max-width:767px){.tdi_149_5b2 .tdb-logo-icon{font-size:36px}.tdi_149_5b2 .tdb-logo-text-title{font-family:Rubik!important;font-size:30px!important;line-height:1!important;font-weight:400!important;letter-spacing:-1px!important;}.tdi_149_5b2 .tdb-logo-text-tagline{font-family:Rubik!important;font-size:30px!important;line-height:1!important;font-weight:300!important;letter-spacing:-1px!important;}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dazeinfo.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png" /><noscript><img class="tdb-logo-img" src="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png" alt="" title="" /></noscript></span><i class="tdb-logo-icon td-icon-xing"></i><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">romania</span><span class="tdb-logo-text-tagline">news</span></span></a></div></div><div class="vc_row_inner tdi_151_4dc vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_151_4dc{position:relative!important;top:0;transform:none;-webkit-transform:none}@media (min-width:768px){.tdi_151_4dc{margin-left:-10px;margin-right:-10px}.tdi_151_4dc .vc_column_inner{padding-left:10px;padding-right:10px}}@media (min-width:768px) and (max-width:1018px){@media (min-width:768px){.tdi_151_4dc{margin-left:-14px;margin-right:-14px}.tdi_151_4dc .vc_column_inner{padding-left:14px;padding-right:14px}}}.tdi_151_4dc{margin-bottom:12px!important}.tdi_151_4dc .td_block_wrap{text-align:left}</style><div class="vc_column_inner tdi_153_be2 wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_153_be2{vertical-align:baseline}.tdi_153_be2{border-style:dotted!important;border-color:rgba(255,255,255,.15)!important;border-width:0 1px 0 0px!important}@media (min-width:768px) and (max-width:1018px){.tdi_153_be2{width:40%!important}}@media (max-width:767px){.tdi_153_be2{padding-bottom:20px!important;border-style:dotted!important;border-width:0 0 1px 0px!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_154_be7 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_154_be7" ><style>.td-theme-wrap .tdi_154_be7 .td-block-title>*,.td-theme-wrap .tdi_154_be7 .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_154_be7 .td-subcat-item a:hover,.td-theme-wrap .tdi_154_be7 .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_154_be7 .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_154_be7 .td-subcat-dropdown:hover .td-subcat-more i{color:#fff}.td-theme-wrap .tdi_154_be7 .td-subcat-dropdown ul:after{background-color:#fff}.td-theme-wrap .tdi_154_be7 .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_154_be7 .td_quote_on_blocks,.td-theme-wrap .tdi_154_be7 .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_154_be7 .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_154_be7 .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_154_be7 .td-instagram-user a{color:#fff}.td-theme-wrap .tdi_154_be7 .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_154_be7 .td-load-more-wrap a:hover{background-color:#fff;border-color:#fff}.td-theme-wrap .tdi_154_be7 .td-read-more a,.td-theme-wrap .tdi_154_be7 .td-weather-information:before,.td-theme-wrap .tdi_154_be7 .td-weather-week:before,.td-theme-wrap .tdi_154_be7 .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_154_be7 .td-post-category,.td-theme-wrap .tdi_154_be7 .td-post-category:hover{background-color:#fff}.tdi_154_be7{margin-bottom:-10px!important}</style><style>.tdi_154_be7 .td-block-title a,.tdi_154_be7 .td-block-title span{font-family:Rubik!important;font-size:23px!important;font-weight:500!important;letter-spacing:-1px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_154_be7 .td-block-title a,.tdi_154_be7 .td-block-title span{font-family:Rubik!important;font-size:19px!important;font-weight:500!important;letter-spacing:-1px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_154_be7 .td-block-title a,.tdi_154_be7 .td-block-title span{font-family:Rubik!important;font-size:19px!important;font-weight:500!important;letter-spacing:-1px!important}}@media (max-width:767px){.tdi_154_be7 .td-block-title a,.tdi_154_be7 .td-block-title span{font-family:Rubik!important;font-size:22px!important;font-weight:500!important;letter-spacing:-1px!important}}</style><h4 class="td-block-title"><span class="td-pulldown-size">Category</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_155_ed6 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_155_ed6" ><style>.tdi_155_ed6{margin-bottom:0px!important;width:48%!important}@media(min-width:1141px){.tdi_155_ed6{display:inline-block!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_155_ed6{display:inline-block!important}}@media (min-width:768px) and (max-width:1018px){.tdi_155_ed6{display:inline-block!important}}@media (max-width:767px){.tdi_155_ed6{display:inline-block!important}}</style><style>.tdi_155_ed6 ul{margin:0;text-align:left;justify-content:flex-start}.tdi_155_ed6 a{color:#fff}.tdi_155_ed6 a:hover{color:#d33}.tdi_155_ed6 li{font-family:Rubik!important;font-size:14px!important;line-height:27px!important;font-weight:300!important}@media (min-width:1019px) and (max-width:1140px){.tdi_155_ed6 li{font-family:Rubik!important;font-size:13px!important;line-height:27px!important;font-weight:300!important}}@media (min-width:768px) and (max-width:1018px){.tdi_155_ed6 li{font-family:Rubik!important;font-size:13px!important;line-height:24px!important;font-weight:300!important}}</style><div class="td-block-title-wrap"></div><div id=tdi_155_ed6 class="td_block_inner td-fix-index"><div class="menu-menu1-container"><ul id="menu-menu1" class="menu"><li id="menu-item-5807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5807"><a href="https://dazeinfo.com/about-2/">About Us</a></li><li id="menu-item-5805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5805"><a href="https://dazeinfo.com/connect/">Contact Us</a></li><li id="menu-item-5806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5806"><a href="https://dazeinfo.com/join-us/">Join Us</a></li><li id="menu-item-7538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7538"><a href="https://dazeinfo.com/guest-post/">Guest Post: Submission And Guidelines</a></li><li id="menu-item-5804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5804"><a href="https://dazeinfo.com/widgets/">Blidget</a></li><li id="menu-item-5923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5923"><a title="Sitemap" href="http://dazeinfo.com/sitemap_index.xml">Sitemap</a></li><li id="menu-item-52477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52477"><a href="https://dazeinfo.com/logo/">Logo</a></li></ul></div></div></div><div class="td_block_wrap td_block_list_menu tdi_156_2df td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_156_2df" ><style>.tdi_156_2df{margin-bottom:0px!important;width:48%!important}@media(min-width:1141px){.tdi_156_2df{display:inline-block!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_156_2df{display:inline-block!important}}@media (min-width:768px) and (max-width:1018px){.tdi_156_2df{display:inline-block!important}}@media (max-width:767px){.tdi_156_2df{display:inline-block!important}}</style><style>.tdi_156_2df ul{margin:0;text-align:left;justify-content:flex-start}.tdi_156_2df a{color:#fff}.tdi_156_2df a:hover{color:#266fef}.tdi_156_2df li{font-family:Rubik!important;font-size:12px!important;line-height:27px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_156_2df li{font-family:Rubik!important;font-size:13px!important;line-height:27px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_156_2df li{font-family:Rubik!important;font-size:13px!important;line-height:24px!important}}</style><div class="td-block-title-wrap"></div><div id=tdi_156_2df class="td_block_inner td-fix-index"></div></div></div></div></div><div class="vc_column_inner tdi_158_ecd wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_158_ecd{vertical-align:baseline}@media (max-width:767px){.tdi_158_ecd{vertical-align:top}}.tdi_158_ecd{padding-left:20px!important;border-style:dotted!important;border-color:rgba(255,255,255,.15)!important;border-width:0 1px 0 0px!important}@media (min-width:768px) and (max-width:1018px){.tdi_158_ecd{width:30%!important}}@media (max-width:767px){.tdi_158_ecd{padding-top:20px!important;padding-bottom:10px!important;padding-left:0px!important;width:48%!important;display:inline-block!important;border-width:0 0 0 0px!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_159_eb5 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_159_eb5" ><style>.td-theme-wrap .tdi_159_eb5 .td-block-title>*,.td-theme-wrap .tdi_159_eb5 .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_159_eb5 .td-subcat-item a:hover,.td-theme-wrap .tdi_159_eb5 .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_159_eb5 .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_159_eb5 .td-subcat-dropdown:hover .td-subcat-more i{color:#fff}.td-theme-wrap .tdi_159_eb5 .td-subcat-dropdown ul:after{background-color:#fff}.td-theme-wrap .tdi_159_eb5 .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_159_eb5 .td_quote_on_blocks,.td-theme-wrap .tdi_159_eb5 .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_159_eb5 .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_159_eb5 .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_159_eb5 .td-instagram-user a{color:#fff}.td-theme-wrap .tdi_159_eb5 .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_159_eb5 .td-load-more-wrap a:hover{background-color:#fff;border-color:#fff}.td-theme-wrap .tdi_159_eb5 .td-read-more a,.td-theme-wrap .tdi_159_eb5 .td-weather-information:before,.td-theme-wrap .tdi_159_eb5 .td-weather-week:before,.td-theme-wrap .tdi_159_eb5 .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_159_eb5 .td-post-category,.td-theme-wrap .tdi_159_eb5 .td-post-category:hover{background-color:#fff}.tdi_159_eb5{margin-bottom:-10px!important}</style><style>.tdi_159_eb5 .td-block-title a,.tdi_159_eb5 .td-block-title span{font-family:Rubik!important;font-size:23px!important;font-weight:500!important;letter-spacing:-1px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_159_eb5 .td-block-title a,.tdi_159_eb5 .td-block-title span{font-family:Rubik!important;font-size:19px!important;font-weight:500!important;letter-spacing:-1px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_159_eb5 .td-block-title a,.tdi_159_eb5 .td-block-title span{font-family:Rubik!important;font-size:19px!important;font-weight:500!important;letter-spacing:-1px!important}}@media (max-width:767px){.tdi_159_eb5 .td-block-title a,.tdi_159_eb5 .td-block-title span{font-family:Rubik!important;font-size:22px!important;font-weight:500!important;letter-spacing:-1px!important}}</style><h4 class="td-block-title"><span class="td-pulldown-size">Links</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_160_5d2 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_160_5d2" ><style>.tdi_160_5d2{margin-bottom:0px!important}@media(min-width:1141px){.tdi_160_5d2{display:inline-block!important}}</style><style>.tdi_160_5d2 ul{margin:0;text-align:left;justify-content:flex-start}.tdi_160_5d2 a{color:#fff}.tdi_160_5d2 a:hover{color:#d33}.tdi_160_5d2 li{font-family:Rubik!important;font-size:14px!important;line-height:27px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_160_5d2 li{font-family:Rubik!important;font-size:13px!important;line-height:27px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_160_5d2 li{font-family:Rubik!important;font-size:13px!important;line-height:24px!important}}</style><div class="td-block-title-wrap"></div><div id=tdi_160_5d2 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-66345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66345"><a href="https://dazeinfo.com/about-2/">About Us</a></li><li id="menu-item-66346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66346"><a href="https://dazeinfo.com/connect/">Contact Us</a></li><li id="menu-item-61335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61335"><a href="https://dazeinfo.com/sitemap_index.xml/">Sitemap</a></li><li id="menu-item-111730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-111730"><a href="https://dazeinfo.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-111731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111731"><a href="https://dazeinfo.com/terms-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-111732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111732"><a href="https://dazeinfo.com/disclaimer/">Disclaimer</a></li><li id="menu-item-111733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111733"><a href="https://dazeinfo.com/cookie-policy/">Cookie Policy</a></li></ul></div></div></div></div></div></div><div class="vc_column_inner tdi_162_e42 wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_162_e42{vertical-align:baseline}.tdi_162_e42{padding-left:20px!important}@media (min-width:768px) and (max-width:1018px){.tdi_162_e42{width:30%!important}}@media (max-width:767px){.tdi_162_e42{padding-top:20px!important;padding-left:0px!important;width:48%!important;display:inline-block!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_163_155 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_163_155" ><style>.td-theme-wrap .tdi_163_155 .td-block-title>*,.td-theme-wrap .tdi_163_155 .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_163_155 .td-subcat-item a:hover,.td-theme-wrap .tdi_163_155 .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_163_155 .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_163_155 .td-subcat-dropdown:hover .td-subcat-more i{color:#fff}.td-theme-wrap .tdi_163_155 .td-subcat-dropdown ul:after{background-color:#fff}.td-theme-wrap .tdi_163_155 .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_163_155 .td_quote_on_blocks,.td-theme-wrap .tdi_163_155 .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_163_155 .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_163_155 .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_163_155 .td-instagram-user a{color:#fff}.td-theme-wrap .tdi_163_155 .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_163_155 .td-load-more-wrap a:hover{background-color:#fff;border-color:#fff}.td-theme-wrap .tdi_163_155 .td-read-more a,.td-theme-wrap .tdi_163_155 .td-weather-information:before,.td-theme-wrap .tdi_163_155 .td-weather-week:before,.td-theme-wrap .tdi_163_155 .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_163_155 .td-post-category,.td-theme-wrap .tdi_163_155 .td-post-category:hover{background-color:#fff}.tdi_163_155{margin-bottom:-10px!important}</style><style>.tdi_163_155 .td-block-title a,.tdi_163_155 .td-block-title span{font-family:Rubik!important;font-size:23px!important;font-weight:500!important;letter-spacing:-1px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_163_155 .td-block-title a,.tdi_163_155 .td-block-title span{font-family:Rubik!important;font-size:19px!important;font-weight:500!important;letter-spacing:-1px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_163_155 .td-block-title a,.tdi_163_155 .td-block-title span{font-family:Rubik!important;font-size:19px!important;font-weight:500!important;letter-spacing:-1px!important}}@media (max-width:767px){.tdi_163_155 .td-block-title a,.tdi_163_155 .td-block-title span{font-family:Rubik!important;font-size:22px!important;font-weight:500!important;letter-spacing:-1px!important}}</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_164_4d4 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_164_4d4" ><style>.tdi_164_4d4{padding-top:2px!important}</style><style>.tdi_165_3b1 .tdm-social-item i{font-size:15px;vertical-align:middle;line-height:27px}.tdi_165_3b1 .tdm-social-item i.td-icon-twitter,.tdi_165_3b1 .tdm-social-item i.td-icon-linkedin,.tdi_165_3b1 .tdm-social-item i.td-icon-pinterest,.tdi_165_3b1 .tdm-social-item i.td-icon-blogger,.tdi_165_3b1 .tdm-social-item i.td-icon-vimeo{font-size:12px}.tdi_165_3b1 .tdm-social-item{width:27px;height:27px;margin:0 0 0 0;box-shadow:0 2px 10px 0 rgba(0,0,0,.08)}.tdi_165_3b1 .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0!important}.tdi_165_3b1 .tdm-social-item i,.tds-team-member2 .tdi_165_3b1.tds-social5 .tdm-social-item i{color:#fff}.tdi_165_3b1 .tdm-social-item-wrap:hover i,.tds-team-member2 .tdi_165_3b1.tds-social5 .tdm-social-item-wrap:hover i{color:#fff}.tdi_165_3b1 .tdm-social-item-wrap:hover .tdm-social-item{background:#d33;box-shadow:0 2px 16px 0 rgba(0,0,0,.08)}.tdi_165_3b1 .tdm-social-text{display:none;margin-left:16px;margin-right:18px}@media (max-width:767px){.tdi_165_3b1 .tdm-social-item{width:28.5px;height:28.5px}.tdi_165_3b1 .tdm-social-item i{line-height:28.5px}}</style><div class="tdm-social-wrapper tds-social5 tdi_165_3b1"><div class="tdm-social-item-wrap"><a href="https://facebook.com/dazeinfo" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://facebook.com/dazeinfo" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://instagrarm.com/dazeinfo" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://instagrarm.com/dazeinfo" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://linkedin.com/company/dazeinfo/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://linkedin.com/company/dazeinfo/" target="_blank" class="tdm-social-text">LinkedIn</a></div><div class="tdm-social-item-wrap"><a href="http://feeds.feedburner.com/Dazeinfo" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="http://feeds.feedburner.com/Dazeinfo" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/dazeinfo" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/dazeinfo" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/DazeinfoTV" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/DazeinfoTV" target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_167_572 vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_167_572{position:relative!important;top:0;transform:none;-webkit-transform:none}@media (min-width:768px){.tdi_167_572{margin-left:-10px;margin-right:-10px}.tdi_167_572 .vc_column_inner{padding-left:10px;padding-right:10px}}@media (min-width:768px) and (max-width:1018px){@media (min-width:768px){.tdi_167_572{margin-left:-4px;margin-right:-4px}.tdi_167_572 .vc_column_inner{padding-left:4px;padding-right:4px}}}.tdi_167_572{padding-top:26px!important;padding-bottom:14px!important;border-style:dotted!important;border-color:rgba(255,255,255,.15)!important;border-width:1px 0 1px 0px!important}.tdi_167_572 .td_block_wrap{text-align:left}@media (min-width:768px) and (max-width:1018px){.tdi_167_572{padding-top:16px!important;padding-bottom:4px!important}}@media (max-width:767px){.tdi_167_572{padding-top:20px!important;padding-bottom:30px!important}}</style><div class="vc_column_inner tdi_169_e55 wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_169_e55{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_170_3cd td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_170_3cd" ><style>.td-theme-wrap .tdi_170_3cd .td-block-title>*,.td-theme-wrap .tdi_170_3cd .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_170_3cd .td-subcat-item a:hover,.td-theme-wrap .tdi_170_3cd .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_170_3cd .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_170_3cd .td-subcat-dropdown:hover .td-subcat-more i{color:#fff}.td-theme-wrap .tdi_170_3cd .td-subcat-dropdown ul:after{background-color:#fff}.td-theme-wrap .tdi_170_3cd .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_170_3cd .td_quote_on_blocks,.td-theme-wrap .tdi_170_3cd .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_170_3cd .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_170_3cd .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_170_3cd .td-instagram-user a{color:#fff}.td-theme-wrap .tdi_170_3cd .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_170_3cd .td-load-more-wrap a:hover{background-color:#fff;border-color:#fff}.td-theme-wrap .tdi_170_3cd .td-read-more a,.td-theme-wrap .tdi_170_3cd .td-weather-information:before,.td-theme-wrap .tdi_170_3cd .td-weather-week:before,.td-theme-wrap .tdi_170_3cd .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_170_3cd .td-post-category,.td-theme-wrap .tdi_170_3cd .td-post-category:hover{background-color:#fff}.tdi_170_3cd{margin-top:4px!important;margin-bottom:0px!important}</style><style>.tdi_170_3cd .td-block-title a,.tdi_170_3cd .td-block-title span{font-family:Rubik!important;font-size:23px!important;font-weight:500!important;letter-spacing:-1px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_170_3cd .td-block-title a,.tdi_170_3cd .td-block-title span{font-family:Rubik!important;font-size:19px!important;font-weight:500!important;letter-spacing:-1px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_170_3cd .td-block-title a,.tdi_170_3cd .td-block-title span{font-family:Rubik!important;font-size:19px!important;font-weight:500!important;letter-spacing:-1px!important}}@media (max-width:767px){.tdi_170_3cd .td-block-title a,.tdi_170_3cd .td-block-title span{font-family:Rubik!important;font-size:22px!important;font-weight:500!important;letter-spacing:-1px!important}}</style><h4 class="td-block-title"><span class="td-pulldown-size">Newsletter Signup</span></h4></div></div></div></div><div class="vc_column_inner tdi_172_de2 wpb_column vc_column_container tdc-inner-column td-pb-span8"><style scoped>.tdi_172_de2{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div><div class="vc_column tdi_174_4d5 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_174_4d5{vertical-align:baseline}@media (min-width:768px) and (max-width:1018px){.tdi_174_4d5{width:220px!important}}@media (max-width:767px){.tdi_174_4d5{padding-top:20px!important}}</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_176_d5b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_177_2dd wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_177_2dd{min-height:0}.tdi_177_2dd{position:relative}.tdi_177_2dd .td_block_wrap{text-align:left}</style><div class="tdi_176_d5b_rand_style td-element-style" ><style>.tdi_176_d5b_rand_style{background-color:#ffffff!important}</style></div><div class="vc_column tdi_179_bb5 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_179_bb5{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_180_92d tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_180_92d" ><style>.tdi_180_92d{padding-top:2px!important}@media (max-width:767px){.tdi_180_92d{padding-top:0px!important}}</style><style>.tdi_180_92d .tdm-descr{font-family:Rubik!important;font-size:13px!important}@media (max-width:767px){.tdi_180_92d .tdm-descr{font-family:Rubik!important;font-size:11px!important}}</style><p class="tdm-descr">© Dazeinfo Media & Research Pvt Ltd | All rights reserved.</p></div></div></div></div></div></div></div></div></div> <script>var advanced_ads_ga_UID = 'UA-27991101-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://dazeinfo.com/wp-content/cache/busting/google-tracking/ga-0dd54814529c411f153be5c5ed7d575f.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type='text/javascript'>var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';</script>  <style type="text/css" media="screen">.dgraph-control{border:solid;width:80%;height:36px;border-color:silver;border-width:1px}.td-post-content{-webkit-font-smoothing:antialiased;text-rendering:optimizeLegibility}.rcp_restricted{box-shadow:0 -100px 50px 10px hsla(0,0%,100%,.95);background-color:#f2f2f2;border:#ededed;position:relative}@media (max-width:767px){.dgraph-control{border-top-left-radius:27px!important;border-bottom-left-radius:27px!important}.td_btn_md{width:30%!important;margin:0 0 0 -40px!important;font-size:14px!important;border-radius:27px 27px 27px 27px}}</style> <script type="text/javascript">jQuery(window).load(function(){ 
    if( typeof wpDataChartsCallbacks == 'undefined' ){ wpDataChartsCallbacks = {}; } 
    wpDataChartsCallbacks[558] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            valueSuffix: '%',
            shared: true
        }; 
    }
    wpDataChartsCallbacks[607] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            valueSuffix: '%',
            shared: true
        }; 
    }
      wpDataChartsCallbacks[556] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            valueSuffix: '%',
            shared: true
        }; 
    }
    wpDataChartsCallbacks[610] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            valueSuffix: '%'
        }; 
    }
    wpDataChartsCallbacks[559] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            valueSuffix: '%',
            shared: true
        }; 
    }
    wpDataChartsCallbacks[400] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            valueSuffix: '%',
            shared: true
        }; 
    }
    
    wpDataChartsCallbacks[644] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            shared: true
        }; 
    }
    wpDataChartsCallbacks[687] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            valueSuffix: '%',
            shared: true
        }; 
    }
    wpDataChartsCallbacks[376] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 1,
            valueSuffix: '%',
            shared: true
        }; 
    }
    wpDataChartsCallbacks[656] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            shared: true
        }; 
    }
    wpDataChartsCallbacks[196] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            shared: true
        }; 
    }
    wpDataChartsCallbacks[739] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            shared: true
        }; 
    }
    wpDataChartsCallbacks[761] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            shared: true
        }; 
    }
    wpDataChartsCallbacks[576] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            valueSuffix: ' million',
            shared: true
        }; 
    }
    wpDataChartsCallbacks[649] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 1,
            shared: true
        }; 
    }
     wpDataChartsCallbacks[785] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 1,
            shared: true
        }; 
    }
     wpDataChartsCallbacks[821] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            shared: true
        }; 
    }
    wpDataChartsCallbacks[823] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            shared: true
        }; 
    }
    wpDataChartsCallbacks[819] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            shared: true
        }; 
    }
    wpDataChartsCallbacks[824] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            shared: true
        }; 
    }
    wpDataChartsCallbacks[825] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            shared: true
        }; 
    }
    wpDataChartsCallbacks[827] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            shared: true
        }; 
    }
    wpDataChartsCallbacks[830] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            shared: true
        }; 
    }
    
});

(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '407197', 'r5i0p8z6w9', 'load');</script><script data-minify="1" type='text/javascript' src='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/jquery-collapse-o-matic/js/collapse-287e5c205cc4063b350c8e9a5c563469.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/dazeinfo.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-4a59b6e662096b5ddad8a14120112cbf.js' defer></script> <script type='text/javascript' src='https://dazeinfo.com/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js' defer></script> <script type='text/javascript' src='https://dazeinfo.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min-243b277d395aac11337949f2c0b8e89c.js' defer></script> <script type='text/javascript' src='https://dazeinfo.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-10.3.4.js' defer></script> <script type='text/javascript' src='https://dazeinfo.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://dazeinfo.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-243b277d395aac11337949f2c0b8e89c.js' defer></script> <script type='text/javascript' src='https://dazeinfo.com/wp-includes/js/wp-embed.min.js' defer></script> <script data-minify="1" async="async" type='text/javascript' src='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-1f8088cdb404374a311b092128135c07.js'></script>  <script data-no-minify="1" async src="https://dazeinfo.com/wp-content/cache/busting/1/gtm-70f7167ea7864090e368de7468752bb7.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-27991101-1');</script>  <script>window._peq = window._peq || []; window._peq.push(["init"]);</script> <script src="https://clientcdn.pushengage.com/core/6d68209978b4c02e6bea2fedea8a6933.js" async></script>  <script>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</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dazeinfo.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html> 
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1591925581 -->