<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>Number of Infosys Active Clients by Quarter - Dazeinfo</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://dazeinfo.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://dazeinfo.com/wp-content/uploads/2016/12/favicon.ico"><meta name="description" content="The graph represents the number of Infosys active clients by quarter. The number of active clients at Infosys increased to 1,384 in December 2019."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://dazeinfo.com/2020/03/18/number-of-infosys-active-clients-by-quarter-graphfarm/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Number of Infosys Active Clients by Quarter - Dazeinfo" /><meta property="og:description" content="The graph represents the number of Infosys active clients by quarter. The number of active clients at Infosys increased to 1,384 in December 2019." /><meta property="og:url" content="https://dazeinfo.com/2020/03/18/number-of-infosys-active-clients-by-quarter-graphfarm/" /><meta property="og:site_name" content="Dazeinfo" /><meta property="article:publisher" content="https://facebook.com/dazeinfo" /><meta property="article:tag" content="GraphFarm" /><meta property="article:tag" content="information technology" /><meta property="article:tag" content="infosys" /><meta property="article:tag" content="Infosys Active Clients" /><meta property="article:tag" content="Infosys financial results" /><meta property="article:tag" content="Technology" /><meta property="article:section" content="GraphFarm" /><meta property="article:published_time" content="2020-03-18T16:21:33+00:00" /><meta property="article:modified_time" content="2020-03-18T16:21:36+00:00" /><meta property="og:updated_time" content="2020-03-18T16:21:36+00:00" /><meta property="fb:app_id" content="402352573158026" /><meta property="og:image" content="https://dazeinfo.com/wp-content/uploads/2020/03/Number-of-Infosys-Active-Clients-by-Quarter.jpeg" /><meta property="og:image:secure_url" content="https://dazeinfo.com/wp-content/uploads/2020/03/Number-of-Infosys-Active-Clients-by-Quarter.jpeg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The graph represents the number of Infosys active clients by quarter. The number of active clients at Infosys increased to 1,384 in December 2019." /><meta name="twitter:title" content="Number of Infosys Active Clients by Quarter - Dazeinfo" /><meta name="twitter:site" content="@dazeinfo" /><meta name="twitter:image" content="https://dazeinfo.com/wp-content/uploads/2020/03/Number-of-Infosys-Active-Clients-by-Quarter.jpeg" /><meta name="twitter:creator" content="@dazeinfo" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dazeinfo.com/#organization","name":"Dazeinfo","url":"https://dazeinfo.com/","sameAs":["https://facebook.com/dazeinfo","https://www.instagram.com/dazeinfo/","https://www.linkedin.com/company/dazeinfo","https://youtube.com/DazeinfoTV","https://twitter.com/dazeinfo"],"logo":{"@type":"ImageObject","@id":"https://dazeinfo.com/#logo","inLanguage":"en-US","url":"https://dazeinfo.com/wp-content/uploads/2014/09/DAZEINFO-300-401.png","width":167,"height":40,"caption":"Dazeinfo"},"image":{"@id":"https://dazeinfo.com/#logo"}},{"@type":"WebSite","@id":"https://dazeinfo.com/#website","url":"https://dazeinfo.com/","name":"Dazeinfo","inLanguage":"en-US","description":"Amazing Insights of I.T.","publisher":{"@id":"https://dazeinfo.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dazeinfo.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dazeinfo.com/2020/03/18/number-of-infosys-active-clients-by-quarter-graphfarm/#primaryimage","inLanguage":"en-US","url":"https://dazeinfo.com/wp-content/uploads/2020/03/Number-of-Infosys-Active-Clients-by-Quarter.jpeg","width":1200,"height":800,"caption":"Number of Infosys Active Clients by Quarter"},{"@type":"WebPage","@id":"https://dazeinfo.com/2020/03/18/number-of-infosys-active-clients-by-quarter-graphfarm/#webpage","url":"https://dazeinfo.com/2020/03/18/number-of-infosys-active-clients-by-quarter-graphfarm/","name":"Number of Infosys Active Clients by Quarter - Dazeinfo","isPartOf":{"@id":"https://dazeinfo.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://dazeinfo.com/2020/03/18/number-of-infosys-active-clients-by-quarter-graphfarm/#primaryimage"},"datePublished":"2020-03-18T16:21:33+00:00","dateModified":"2020-03-18T16:21:36+00:00","description":"The graph represents the number of Infosys active clients by quarter. The number of active clients at Infosys increased to 1,384 in December 2019.","breadcrumb":{"@id":"https://dazeinfo.com/2020/03/18/number-of-infosys-active-clients-by-quarter-graphfarm/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://dazeinfo.com/2020/03/18/number-of-infosys-active-clients-by-quarter-graphfarm/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dazeinfo.com/","url":"https://dazeinfo.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dazeinfo.com/blog/","url":"https://dazeinfo.com/blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://dazeinfo.com/category/graphfarm/","url":"https://dazeinfo.com/category/graphfarm/","name":"GraphFarm"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://dazeinfo.com/2020/03/18/number-of-infosys-active-clients-by-quarter-graphfarm/","url":"https://dazeinfo.com/2020/03/18/number-of-infosys-active-clients-by-quarter-graphfarm/","name":"Number of Infosys Active Clients by Quarter"}}]},{"@type":"Article","@id":"https://dazeinfo.com/2020/03/18/number-of-infosys-active-clients-by-quarter-graphfarm/#article","isPartOf":{"@id":"https://dazeinfo.com/2020/03/18/number-of-infosys-active-clients-by-quarter-graphfarm/#webpage"},"author":{"@id":"https://dazeinfo.com/#/schema/person/42324599969feee384248df312e43537"},"headline":"Number of Infosys Active Clients by Quarter","datePublished":"2020-03-18T16:21:33+00:00","dateModified":"2020-03-18T16:21:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dazeinfo.com/2020/03/18/number-of-infosys-active-clients-by-quarter-graphfarm/#webpage"},"publisher":{"@id":"https://dazeinfo.com/#organization"},"image":{"@id":"https://dazeinfo.com/2020/03/18/number-of-infosys-active-clients-by-quarter-graphfarm/#primaryimage"},"keywords":"GraphFarm,information technology,infosys,Infosys Active Clients,Infosys financial results,Technology","articleSection":"GraphFarm","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://dazeinfo.com/#organization"}},{"@type":["Person"],"@id":"https://dazeinfo.com/#/schema/person/42324599969feee384248df312e43537","name":"Itu Rathore","image":{"@type":"ImageObject","@id":"https://dazeinfo.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9360351f02336ccca1c5f62f55854c6d?s=96&d=identicon&r=g","caption":"Itu Rathore"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel='dns-prefetch' href='//clientcdn.pushengage.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//static.mailerlite.com' /><link rel='dns-prefetch' href='//c.disquscdn.com' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.youtube.com' /><link rel="alternate" type="application/rss+xml" title="Dazeinfo &raquo; Feed" href="https://dazeinfo.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Dazeinfo &raquo; Comments Feed" href="https://dazeinfo.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Dazeinfo &raquo; Number of Infosys Active Clients by Quarter Comments Feed" href="https://dazeinfo.com/2020/03/18/number-of-infosys-active-clients-by-quarter-graphfarm/feed/" />  <script>//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://dazeinfo.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='collapseomatic-css-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/jquery-collapse-o-matic/light_style-bd22457c826682394752cd7633413fea.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-polls-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-css-5c9527f486c94e3d4577c34dbb24678b.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:18px;line-height:20px;height:20px;background:#DE0202;border:1px solid #c8c8c8}</style><link data-minify="1" rel='stylesheet' id='td-plugin-newsletter-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-newsletter/style-4b32a0782c81f7433aafb49c79f58d31.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-36700a9154fdb1eb03a0bb2d6f0af4d0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-multipurpose-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose-6ee13c733e5d3c2eab2ec9a0457b39b2.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='font_awesome-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome-1550ce7f337f9b9886ef6cea6383dc6e.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900&#038;display=swap&#038;ver=10.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-fff526c8ac000e9d770e80b37a746768.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-dd49e666c4f875117c690e4d14dca62e.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main-3049553a7b9b3b3e7f0cfdd72b0a1425.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css' href='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-274c1c3e1949778fcfff9c12dddb9a12.css' type='text/css' media='all' /> <script type='text/javascript' src='https://dazeinfo.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://dazeinfo.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script data-minify="1" type='text/javascript' src='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/jquery-collapse-o-matic/js/collapse-db50cf46799e379e4c4ed204c0f0658d.js' defer></script> <link rel='https://api.w.org/' href='https://dazeinfo.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dazeinfo.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dazeinfo.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://dazeinfo.com/?p=107698' /><link rel="alternate" type="application/json+oembed" href="https://dazeinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdazeinfo.com%2F2020%2F03%2F18%2Fnumber-of-infosys-active-clients-by-quarter-graphfarm%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dazeinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdazeinfo.com%2F2020%2F03%2F18%2Fnumber-of-infosys-active-clients-by-quarter-graphfarm%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.5.1" /><script type='text/javascript'>var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"09d466d2a9","wpRestUrl":"https:\/\/dazeinfo.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/dazeinfo.com\/wp-admin\/","wpRestNonce":"09d466d2a9","wpRestUrl":"https:\/\/dazeinfo.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <meta name="google-site-verification" content="Dn-sKCh5sC-LU44Un8YSZqCJlsMPgwCdObO01Bj6l-o"><link rel="amphtml" href="https://dazeinfo.com/2020/03/18/number-of-infosys-active-clients-by-quarter-graphfarm/?amp">  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/dazeinfo.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3";
var td_get_template_directory_uri="https:\/\/dazeinfo.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="50cecd6432";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script>(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '407197', 'r5i0p8z6w9', 'load');</script>  <style></style><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-107698 single-format-standard td-standard-pack number-of-infosys-active-clients-by-quarter-graphfarm global-block-template-1 td-romania-news tdb_template_103124 tdb-template tdc-no-header td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://facebook.com/dazeinfo" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/dazeinfo/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://linkedin.com/company/dazeinfo" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:info@dazeinfo.com" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/dazeinfo" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://youtube.com/dazeinfotv" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-menu2-container"><ul id="menu-menu2" class="td-mobile-main-menu"><li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-5840"><a href="https://dazeinfo.com/category/mobile-2/">Mobile<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-5845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5845"><a href="https://dazeinfo.com/category/mobile-2/smartphones-mobile-2/">Smartphones</a></li><li id="menu-item-5860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5860"><a href="https://dazeinfo.com/category/mobile-2/tablet-devices/">Tablets</a></li><li id="menu-item-5853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5853"><a href="https://dazeinfo.com/category/mobile-2/gadgets/">Gadgets</a></li><li id="menu-item-61273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61273"><a href="https://dazeinfo.com/category/mobile-2/wearable-mobile-2/">Wearables</a></li><li id="menu-item-13292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13292"><a href="https://dazeinfo.com/category/mobile-2/mobile-apps-mobile-2/">Mobile Apps</a></li></ul></li><li id="menu-item-5846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5846"><a href="https://dazeinfo.com/category/social-media-2/">Social Media<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-5850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5850"><a href="https://dazeinfo.com/category/social-media-2/social-news/">Social News</a></li><li id="menu-item-5847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5847"><a href="https://dazeinfo.com/category/social-media-2/facebook-social-media-2/">Facebook</a></li><li id="menu-item-5866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5866"><a href="https://dazeinfo.com/category/social-media-2/twitter-social-media-2/">Twitter</a></li><li id="menu-item-13293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13293"><a href="https://dazeinfo.com/category/social-media-2/google-plus-social-media-2/">Google-Plus</a></li><li id="menu-item-13291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13291"><a href="https://dazeinfo.com/category/social-media-2/youtube-social-media-2/">YouTube</a></li></ul></li><li id="menu-item-5855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5855"><a href="https://dazeinfo.com/category/internet/">Internet<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-61270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61270"><a href="https://dazeinfo.com/category/internet/ecommerce-internet/">Ecommerce</a></li><li id="menu-item-61269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61269"><a href="https://dazeinfo.com/category/internet/emarketing/">E-Marketing</a></li><li id="menu-item-61271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61271"><a href="https://dazeinfo.com/category/internet/searchranking/">Search Engine</a></li><li id="menu-item-61272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61272"><a href="https://dazeinfo.com/category/internet/cloud-computing/">Cloud Computing</a></li></ul></li><li id="menu-item-55240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55240"><a href="https://dazeinfo.com/category/entrepreneurship-2/">Entrepreneurship<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-13305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13305"><a href="https://dazeinfo.com/category/startups-business/startup-interviews/">Interviews</a></li><li id="menu-item-13294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13294"><a href="https://dazeinfo.com/category/videos/innovations-videos/">Innovations</a></li><li id="menu-item-13306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13306"><a href="https://dazeinfo.com/category/startups-business/startup-gallary/">Startup Gallery</a></li><li id="menu-item-13486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13486"><a href="http://dazeinfo.com/submit-your-startup/">Submit Your Startup</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://dazeinfo.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://dazeinfo.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="107698" data-autoload-type="" data-autoload-count="5" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-103124" class="post-103124 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article" ><div id="tdi_1_e02" class="tdc-zone"><div class="tdc_zone tdi_2_8be wpb_row td-pb-row" ><style scoped>.tdi_2_8be{min-height:0}</style><div id="tdi_3_275" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_22b wpb_row td-pb-row" ><style scoped>.tdi_4_22b{min-height:0}</style><div class="vc_column tdi_6_777 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_6_777{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_8_755 vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_8_755{position:relative!important;top:0;transform:none;-webkit-transform:none}</style><div class="vc_column_inner tdi_10_b0e wpb_column vc_column_container tdc-inner-column td-pb-span3"><style scoped>.tdi_10_b0e{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_12_58f wpb_column vc_column_container tdc-inner-column td-pb-span6"><style scoped>.tdi_12_58f{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap td_block_wrap vc_single_image tdi_13_5eb td-single-image- td-pb-border-top td_block_template_1"><a class="td_single_image_bg" style="background-image: url('https://dazeinfo.com/wp-content/uploads/2019/11/graphfarm-logo.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" href="http://dazeinfo.com/graphfarm/" rel="bookmark"></a><style>.tdi_13_5eb{margin-top:2%!important}</style><style>.tdi_13_5eb .td_single_image_bg{height:75px;padding-bottom:0}.tdi_13_5eb:hover .td_single_image_bg:before{opacity:0}</style></div></div></div></div><div class="vc_column_inner tdi_15_f56 wpb_column vc_column_container tdc-inner-column td-pb-span3"><style scoped>.tdi_15_f56{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_17_2f7 vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" ><style scoped>.tdi_17_2f7{position:relative!important;top:0;transform:none;-webkit-transform:none}@media (min-width:767px){.tdi_17_2f7.tdc-row-content-vert-center,.tdi_17_2f7.tdc-row-content-vert-center .tdc-inner-columns{display:flex;align-items:center;flex:1}.tdi_17_2f7.tdc-row-content-vert-bottom,.tdi_17_2f7.tdc-row-content-vert-bottom .tdc-inner-columns{display:flex;align-items:flex-end;flex:1}.tdi_17_2f7.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_17_2f7.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}</style><div class="vc_column_inner tdi_19_fb2 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_19_fb2{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_20_005 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_20_005" ><style>.tdi_20_005{border-style:none!important;border-color:#888888!important;border-width:0!important}</style><style>.tdi_20_005 .tdb-title-text{color:#000;font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:40px!important;font-weight:500!important}.tdi_20_005 .tdb-title-line:after{height:2px;bottom:40%}.tdi_20_005 .tdb-title-line{height:50px;margin-left:auto;margin-right:auto}.td-theme-wrap .tdi_20_005{text-align:center}.tdi_20_005 .tdb-first-letter{left:0;right:0}@media (min-width:1019px) and (max-width:1140px){.tdi_20_005 .tdb-title-text{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:30px!important;font-weight:500!important}}@media (min-width:768px) and (max-width:1018px){.tdi_20_005 .tdb-title-text{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:25px!important;font-weight:500!important}}@media (max-width:767px){.tdi_20_005 .tdb-title-text{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:20px!important;line-height:1.2!important;font-weight:700!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Number of Infosys Active Clients by Quarter</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div></div><div class="vc_row_inner tdi_22_f0b vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" ><style scoped>.tdi_22_f0b{position:relative!important;top:0;transform:none;-webkit-transform:none}@media (min-width:767px){.tdi_22_f0b.tdc-row-content-vert-center,.tdi_22_f0b.tdc-row-content-vert-center .tdc-inner-columns{display:flex;align-items:center;flex:1}.tdi_22_f0b.tdc-row-content-vert-bottom,.tdi_22_f0b.tdc-row-content-vert-bottom .tdc-inner-columns{display:flex;align-items:flex-end;flex:1}.tdi_22_f0b.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_22_f0b.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}</style><div class="vc_column_inner tdi_24_eb2 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_24_eb2{vertical-align:baseline}@media (max-width:767px){.tdi_24_eb2{display:none!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_subtitle tdi_25_7e7 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_25_7e7" ><style>.td-theme-wrap .tdi_25_7e7{text-align:center}.tdi_25_7e7 p{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:20px!important;font-weight:300!important}@media (min-width:1019px) and (max-width:1140px){.tdi_25_7e7 p{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:16px!important;font-weight:300!important}}@media (min-width:768px) and (max-width:1018px){.tdi_25_7e7 p{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:14px!important;font-weight:300!important}}@media (max-width:767px){.tdi_25_7e7 p{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:12px!important;font-weight:300!important}}</style><div class="tdb-block-inner td-fix-index"><p>The below graph represents the quarterly distribution of the number of Infosys active clients worldwide, starting from fiscal Q1 2001 to the recently completed quarter. The IT firm added about 20 new clients during FY Q3 2020, taking the total number of active clients to 1,384 - the highest-ever till date.</p></div></div></div></div></div></div><div class="vc_row_inner tdi_27_755 vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" ><style scoped>.tdi_27_755{position:relative!important;top:0;transform:none;-webkit-transform:none}@media (min-width:767px){.tdi_27_755.tdc-row-content-vert-center,.tdi_27_755.tdc-row-content-vert-center .tdc-inner-columns{display:flex;align-items:center;flex:1}.tdi_27_755.tdc-row-content-vert-bottom,.tdi_27_755.tdc-row-content-vert-bottom .tdc-inner-columns{display:flex;align-items:flex-end;flex:1}.tdi_27_755.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_27_755.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}</style><div class="vc_column_inner tdi_29_572 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_29_572{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_30_272 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_30_272" ><style>.tdi_30_272,.tdi_30_272>p{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:18px!important;line-height:28px!important;font-weight:400!important}.tdi_30_272 .page-nav a,.tdi_30_272 .page-nav span{color:#fff}</style><div class="tdb-block-inner td-fix-index"> <script type="text/javascript">if(typeof(wpDataCharts)=='undefined'){wpDataCharts = {};}; wpDataCharts[688] = {render_data: {"options":{"title":{"text":"Number of Infosys Active Clients by Quarter","floating":false,"align":"center"},"series":[{"type":"","name":"Total Active Clients","color":"rgb(51,122,183)","label":"Total Active Clients","orig_header":"activeclients","data":[222,240,250,273,277,293,299,293,306,308,315,345,346,347,357,393,419,431,434,438,443,450,454,460,469,476,488,500,509,520,530,538,567,586,583,579,569,571,568,575,590,592,612,620,628,647,665,694,711,715,776,798,836,873,888,890,910,912,932,950,987,1011,1045,1092,1126,1136,1152,1162,1164,1173,1191,1204,1214,1222,1251,1279,1336,1364,1384],"yAxis":0},{"type":"line","name":"Added During the Quarter (Gross)","color":"rgb(255,0,0)","label":"Added During the Quarter (Gross)","orig_header":"addedduringtheperiodgross","data":[32,27,26,37,26,28,33,29,23,18,23,28,22,29,30,38,29,32,38,37,36,34,36,38,38,45,43,34,35,48,47,40,49,40,30,37,27,35,32,47,38,27,40,34,26,45,49,52,51,39,89,56,66,68,54,50,61,49,59,52,79,82,75,89,95,78,77,71,59,72,79,73,70,73,101,101,112,96,84],"yAxis":1}],"xAxis":{"categories":["Q1 2001","Q2 2001","Q3 2001","Q4 2001","Q1 2002","Q2 2002","Q3 2002","Q4 2002","Q1 2003","Q2 2003","Q3 2003","Q4 2003","Q1 2004","Q2 2004","Q3 2004","Q4 2004","Q1 2005","Q2 2005","Q3 2005","Q4 2005","Q1 2006","Q2 2006","Q3 2006","Q4 2006","Q1 2007","Q2 2007","Q3 2007","Q4 2007","Q1 2008","Q2 2008","Q3 2008","Q4 2008","Q1 2009","Q2 2009","Q3 2009","Q4 2009","Q1 2010","Q2 2010","Q3 2010","Q4 2010","Q1 2011","Q2 2011","Q3 2011","Q4 2011","Q1 2012","Q2 2012","Q3 2012","Q4 2012","Q1 2013","Q2 2013","Q3 2013","Q4 2013","Q1 2014","Q2 2014","Q3 2014","Q4 2014","Q1 2015","Q2 2015","Q3 2015","Q4 2015","Q1 2016","Q2 2016","Q3 2016","Q4 2016","Q1 2017","Q2 2017","Q3 2017","Q4 2017","Q1 2018","Q2 2018","Q3 2018","Q4 2018","Q1 2019","Q2 2019","Q3 2019","Q4 2019","Q1 2020","Q2 2020","Q3 2020"],"crosshair":true},"yAxis":[{"gridLineDashStyle":"solid","title":{"text":"Total Number of Clients"},"crosshair":false},{"title":{"text":"Added During the Quarter (Gross)"},"opposite":true}],"chart":{"backgroundColor":"","borderWidth":0,"borderColor":"","borderRadius":0,"zoomType":"xy","panning":true,"panKey":"shift","plotBackgroundColor":"","plotBackgroundImage":"","plotBorderColor":"","plotBorderWidth":"","inverted":false},"subtitle":{"text":"(by fiscal quarter)","align":"center"},"tooltip":{"enabled":true,"backgroundColor":"rgba(255, 255, 255, 0.85)","borderWidth":"1","borderColor":"","borderRadius":3,"shared":true,"valuePrefix":"","valueSuffix":""},"legend":{"enabled":true,"backgroundColor":"","title":{"text":""},"layout":"horizontal","align":"center","verticalAlign":"bottom","borderWidth":"0","borderColor":"","borderRadius":"0"},"exporting":{"enabled":true,"chartOptions":{"plotOptions":{"series":{"dataLabels":{"enabled":false}}}},"filename":"Number of Infosys Active Clients by Quarter","width":"","buttons":{"contextButton":{"align":"right","verticalAlign":"top","symbolStroke":"rgb(255,0,0)","text":""}}},"credits":{"enabled":true,"href":"https:\/\/dazeinfo.com\/graphfarm\/","text":"\u00a9 Dazeinfo \/ Data Source: Infosys Ltd."}},"type":"highcharts_basic_column_chart","height":"400"}, engine: "highcharts", type: "highcharts_basic_column_chart", title: "Number of Infosys Active Clients by Quarter", container: "wpDataChart_688", follow_filtering: 0, wpdatatable_id: 389, group_chart: 0}</script> <div id="wpDataChart_688" class="highcharts_basic_column_chart" style="width: 100%"></div><div style="height:40px" aria-hidden="true" class="wp-block-spacer"></div> <span class="collapseomatic " id="id5e725b7f14968" tabindex="0" title="More Actionable Insights" >More Actionable Insights</span><span id='swap-id5e725b7f14968' class='colomat-swap' style='display:none;'>Close</span><div id="target-id5e725b7f14968" class="collapseomatic_content "><p>The above graph represents the number of <a rel="noreferrer noopener" aria-label="Infosys (opens in a new tab)" href="https://dazeinfo.com/tag/graphfarm+infosys/" target="_blank">Infosys</a> active clients by quarter, starting from fiscal Q1 2001 to the recently completed quarter. The IT firm added about 20 new clients during FY Q3 2020, taking the <strong>total number of active clients to 1,384 &#8211; the highest-ever till date.</strong> Out of those, <a href="https://dazeinfo.com/2019/12/25/number-of-infosys-million-dollar-clients-by-quarter-graphfarm/" target="_blank" rel="noreferrer noopener" aria-label="about 705 clients contributed more than $1 million (opens in a new tab)">about 705 clients contributed more than $1 million</a> to the company&#8217;s total revenue.</p><figure class="wp-block-table alignleft"><table class=""><tbody><tr><td><strong>Region</strong></td><td>Worldwide</td></tr><tr><td><strong>Source</strong></td><td><a href="https://www.infosys.com/investors/reports-filings/quarterly-results/Pages/index.aspx" target="_blank" rel="noreferrer noopener">Infosys Limited Quarterly Reports</a></td></tr><tr><td><strong>Graph ID</strong></td><td>688</td></tr><tr><td><strong>Note</strong></td><td>Infosys Fiscal Year: April 1st – March 31st</td></tr></tbody></table></figure><p><strong>However, the gross addition in Infosys clients during the December quarter was 84.</strong></p><p>In fiscal Q2 2016, the number of active clients at Infosys increased to 1,011, from 987 compared to previous quarter. Interestingly, more than half (542) of clients contributed over $1 million in revenue.</p><h2>About Infosys Limited</h2><p><strong>Infosys Limited (</strong><a rel="noreferrer noopener" aria-label="NSE: INFY (opens in a new tab)" href="https://www.google.com/search?q=infosys&amp;tbm=fin#scso=_lW12XbeFCqPD3LUPieW6iAQ6:0" target="_blank"><strong>NSE: INFY</strong></a><strong>)</strong> is an Indian multinational IT company, headquartered in Bengaluru, India. The company provides&nbsp;business consulting,&nbsp;technology, outsourcing and next-generation digital services.</p><p>On July 7, 1981, Infosys was co-founded by seven engineers &#8211; N.R. Narayana Murthy, Nandan Nilekani, S. Gopalakrishnan, S. D. Shibulal, K. Dinesh, N. S. Raghavan and Ashok Arora.</p><p>In February 1993, Infosys <a rel="noreferrer noopener" aria-label="went for its initial public offerings (opens in a new tab)" href="https://www.infosys.com/investors/shares/Pages/share-details.aspx" target="_blank">went for its initial public offerings</a> (IPO) with an offer price of&nbsp;₹95 per share and got listed on stock exchanges in India in June 1993. <strong>In 1999, Infosys became the first IT Company from India to be listed on NASDAQ</strong>. The company has its primary listings on the BSE Ltd. and National Stock Exchange of India Limited. The company’s American Depositary Shares (ADS) representing equity shares are listed on the New York Stock Exchange (NYSE).</p><p>Started from an initial capital of $250, Infosys has grown to become a <a rel="noreferrer noopener" aria-label="$49.16 billion company (opens in a new tab)" href="https://ycharts.com/companies/INFY/market_cap" target="_blank">$49.16 billion company</a> in terms of market capitalization. It is also listed on <a rel="noreferrer noopener" aria-label="Forbes Asia's 200 Best Over A Billion 2019 (opens in a new tab)" href="https://www.forbes.com/asia-over-billion/list/#header:revenue_sortreverse:true" target="_blank">Forbes Asia&#8217;s 200 Best Over A Billion 2019</a>, with annual revenue of $11.8 billion.</p><hr class="wp-block-separator"/><p><em>The above graph is a part of <a href="https://dazeinfo.com/graphfarm/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Dazeinfo GraphFarm</a> – the most trusted source of hundreds of thousands of market graphs. Our team of researchers mines millions of data points every month to bring the most updated and validated set of data points representing the comprehensive view in a graphical format. From mobile to e-commerce, from Retail to healthcare, from startups to SMEs we have carefully designed thousands of graphs for those who value and understand the importance of data visualisation.</em></p></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_31_5fe" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_32_755 wpb_row td-pb-row" ><style scoped>.tdi_32_755{min-height:0}</style><div class="vc_column tdi_34_77b wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_34_77b{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_35_5b1 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_35_5b1" ><style>.tdi_35_5b1 .td-social-share-text{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:12px!important;font-weight:200!important;text-transform:uppercase!important}.tdi_35_5b1 .td-social-expand-tabs-icon,.tdi_35_5b1 .td-icon-share{color:#d33}</style><div id="tdi_35_5b1" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdazeinfo.com%2F2020%2F03%2F18%2Fnumber-of-infosys-active-clients-by-quarter-graphfarm%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Number+of+Infosys+Active+Clients+by+Quarter&url=https%3A%2F%2Fdazeinfo.com%2F2020%2F03%2F18%2Fnumber-of-infosys-active-clients-by-quarter-graphfarm%2F&via=Dazeinfo"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://dazeinfo.com/2020/03/18/number-of-infosys-active-clients-by-quarter-graphfarm/&title=Number+of+Infosys+Active+Clients+by+Quarter"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dazeinfo.com/2020/03/18/number-of-infosys-active-clients-by-quarter-graphfarm/&amp;media=https://dazeinfo.com/wp-content/uploads/2020/03/Number-of-Infosys-Active-Clients-by-Quarter.jpeg&description=The graph represents the number of Infosys active clients by quarter. The number of active clients at Infosys increased to 1,384 in December 2019."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Number+of+Infosys+Active+Clients+by+Quarter %0A%0A https://dazeinfo.com/2020/03/18/number-of-infosys-active-clients-by-quarter-graphfarm/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Number of Infosys Active Clients by Quarter&body=https://dazeinfo.com/2020/03/18/number-of-infosys-active-clients-by-quarter-graphfarm/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_35_5b1"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div><div class="vc_column tdi_37_5a2 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_37_5a2{vertical-align:baseline}.tdi_37_5a2{justify-content:flex-end!important;text-align:right!important}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_modified_date tdi_38_1bb td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_38_1bb" ><style>.tdi_38_1bb{justify-content:flex-end!important;text-align:right!important;position:relative}</style><style>.tdi_38_1bb{display:inline-block;color:#707070;font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:14px!important;font-style:italic!important;font-weight:300!important}.tdi_38_1bb i{font-size:20px;margin-right:10px;color:#d33}</style><div class="tdi_38_1bb_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_38_1bb_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;background-position:center center!important;background-size:cover!important}</style></div><style></style></div><div class="tdb-block-inner td-fix-index"><i class="tdc-font-tdmp tdc-font-tdmp-calendar"></i><time class="entry-date updated td-module-date">Last Updated: March 18, 2020</time></div></div></div></div></div></div><div id="tdi_39_c7f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_40_7cf wpb_row td-pb-row" ><style scoped>.tdi_40_7cf{min-height:0}</style><div class="vc_column tdi_42_5cb wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_42_5cb{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_44_a5f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_45_e1e wpb_row td-pb-row" ><style scoped>.tdi_45_e1e{min-height:0}</style><div class="vc_column tdi_47_572 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_47_572{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_48_1e1" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_49_bee wpb_row td-pb-row" ><style scoped>.tdi_49_bee{min-height:0}</style><div class="vc_column tdi_51_7bc wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_51_7bc{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_52_e16 td-h-effect-shadow td_with_ajax_pagination td-pb-border-top td_block_template_18 tdb-single-related-posts" data-td-block-uid="tdi_52_e16" ><style>.tdi_52_e16 .td-block-title>span,.tdi_52_e16 .td-block-title>a{background:#06d3d5!important;background:-moz-linear-gradient(-68deg,#dd3333 30%,#2a81cb 80%)!important;background:-webkit-linear-gradient(-68deg,#dd3333 30%,#2a81cb 80%)!important;background:linear-gradient(156deg,#dd3333 30%,#2a81cb 80%)!important;-webkit-background-clip:text!important;-webkit-text-fill-color:transparent}</style><style>.tdi_52_e16 .entry-thumb{background-position:center 50%}.tdi_52_e16 .td-module-container{flex-direction:column;border-color:#eaeaea;flex-grow:1}.tdi_52_e16 .td-image-container{display:block;order:0;margin-left:auto;margin-right:auto;flex:0 0 0%}.tdi_52_e16 .td-module-meta-info{border-color:#eaeaea}.tdi_52_e16 .td_module_wrap{width:16.66666667%;float:left;padding-left:10px;padding-right:10px;padding-bottom:9px;margin-bottom:9px;display:flex}.tdi_52_e16 .tdb-block-inner{margin-left:-10px;margin-right:-10px}.tdi_52_e16 .td-module-container:before{bottom:-9px;border-color:#eaeaea}.tdi_52_e16 .td-post-category{display:none}.tdi_52_e16 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_52_e16 .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_52_e16 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_52_e16 .td-read-more{display:none}.tdi_52_e16 .td-post-author-name{display:none}.tdi_52_e16 .td-post-date,.tdi_52_e16 .td-post-author-name span{display:none}.tdi_52_e16 .td-module-comments{display:none}.tdi_52_e16 .td_module_wrap:nth-child(6n+1){clear:both}.tdi_52_e16 .td_module_wrap:nth-last-child(-n+6){margin-bottom:0;padding-bottom:0}.tdi_52_e16 .td_module_wrap:nth-last-child(-n+6) .td-module-container:before{display:none}.tdi_52_e16 .td-module-meta-info,.tdi_52_e16 .td-next-prev-wrap{text-align:center}.tdi_52_e16 .td-category-pos-image .td-post-category{left:50%;transform:translateX(-50%);-webkit-transform:translateX(-50%)}.tdi_52_e16.td-h-effect-up-shadow .td_module_wrap:hover .td-category-pos-image .td-post-category{transform:translate(-50%,-2px);-webkit-transform:translate(-50%,-2px)}.tdi_52_e16.td_with_ajax_pagination .td-next-prev-wrap a{font-size:15px}.tdi_52_e16 .block-title a,.tdi_52_e16 .block-title span,.tdi_52_e16 .td-block-title a,.tdi_52_e16 .td-block-title span{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important}.tdi_52_e16 .td-subcat-list a,.tdi_52_e16 .td-subcat-dropdown span,.tdi_52_e16 .td-subcat-dropdown a{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important}.tdi_52_e16 .entry-title{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif!important;font-size:12px!important;font-weight:300!important}.tdi_52_e16 .td_block_inner{display:flex;flex-wrap:wrap}html:not([class*='ie']) .tdi_52_e16 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_52_e16 .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_52_e16 .td-module-container:before{bottom:-9px}.tdi_52_e16 .td_module_wrap:nth-child(6n+1){clear:both!important}.tdi_52_e16 .td_module_wrap:nth-last-child(-n+6){margin-bottom:0!important;padding-bottom:0!important}.tdi_52_e16 .td_module_wrap .td-module-container:before{display:block!important}.tdi_52_e16 .td_module_wrap:nth-last-child(-n+6) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_52_e16 .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_52_e16 .td-module-container:before{bottom:-9px}.tdi_52_e16 .td_module_wrap:nth-child(6n+1){clear:both!important}.tdi_52_e16 .td_module_wrap:nth-last-child(-n+6){margin-bottom:0!important;padding-bottom:0!important}.tdi_52_e16 .td_module_wrap .td-module-container:before{display:block!important}.tdi_52_e16 .td_module_wrap:nth-last-child(-n+6) .td-module-container:before{display:none!important}}@media (max-width:767px){.tdi_52_e16 .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_52_e16 .td-module-container:before{bottom:-9px}.tdi_52_e16 .td_module_wrap:nth-child(6n+1){clear:both!important}.tdi_52_e16 .td_module_wrap:nth-last-child(-n+6){margin-bottom:0!important;padding-bottom:0!important}.tdi_52_e16 .td_module_wrap .td-module-container:before{display:block!important}.tdi_52_e16 .td_module_wrap:nth-last-child(-n+6) .td-module-container:before{display:none!important}}</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Explore More Graphs</span></h4></div><div id=tdi_52_e16 class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://dazeinfo.com/category/graphfarm/" class="td-post-category">GraphFarm</a><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/03/18/infosys-client-contribution-to-quarterly-revenue-graphfarm/" rel="bookmark" class="td-image-wrap" title="Infosys Client Contribution to Quarterly Revenue"><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/03/Infosys-Client-Contribution-to-Quarterly-Revenue-696x464.jpeg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/03/18/infosys-client-contribution-to-quarterly-revenue-graphfarm/" rel="bookmark" title="Infosys Client Contribution to Quarterly Revenue">Infosys Client Contribution to Quarterly Revenue</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/itudzfo/">Itu Rathore</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T22:37:56+00:00" >March 18, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/03/18/infosys-client-contribution-to-quarterly-revenue-graphfarm/#respond">0</a></span> </span></div><div class="td-excerpt"> The above graph represents the Infosys client contribution to...</div><div class="td-read-more"> <a href="https://dazeinfo.com/2020/03/18/infosys-client-contribution-to-quarterly-revenue-graphfarm/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://dazeinfo.com/category/graphfarm/" class="td-post-category">GraphFarm</a><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/03/18/infosys-total-operating-expenses-by-quarter-graphfarm/" rel="bookmark" class="td-image-wrap" title="Infosys Total Operating Expenses by Quarter"><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/03/Infosys-Total-Operating-Expenses-by-Quarter-696x464.jpeg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/03/18/infosys-total-operating-expenses-by-quarter-graphfarm/" rel="bookmark" title="Infosys Total Operating Expenses by Quarter">Infosys Total Operating Expenses by Quarter</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/itudzfo/">Itu Rathore</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T11:59:42+00:00" >March 18, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/03/18/infosys-total-operating-expenses-by-quarter-graphfarm/#respond">0</a></span> </span></div><div class="td-excerpt"> The above graph represents Infosys total operating expenses by...</div><div class="td-read-more"> <a href="https://dazeinfo.com/2020/03/18/infosys-total-operating-expenses-by-quarter-graphfarm/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://dazeinfo.com/category/graphfarm/" class="td-post-category">GraphFarm</a><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/03/18/infosys-operating-expenses-by-quarter-graphfarm/" rel="bookmark" class="td-image-wrap" title="Infosys Operating Expenses by Quarter"><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/03/Infosys-Operating-Expenses-by-Quarter-696x464.jpeg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/03/18/infosys-operating-expenses-by-quarter-graphfarm/" rel="bookmark" title="Infosys Operating Expenses by Quarter">Infosys Operating Expenses by Quarter</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/itudzfo/">Itu Rathore</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T10:52:36+00:00" >March 18, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/03/18/infosys-operating-expenses-by-quarter-graphfarm/#respond">0</a></span> </span></div><div class="td-excerpt"> The above graph represents Infosys operating expenses by quarter,...</div><div class="td-read-more"> <a href="https://dazeinfo.com/2020/03/18/infosys-operating-expenses-by-quarter-graphfarm/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://dazeinfo.com/category/graphfarm/" class="td-post-category">GraphFarm</a><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/03/17/infosys-software-services-revenue-by-quarter-graphfarm/" rel="bookmark" class="td-image-wrap" title="Infosys Software Services Revenue by Quarter"><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/03/Infosys-Software-Services-Revenue-by-Quarter-696x464.jpeg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/03/17/infosys-software-services-revenue-by-quarter-graphfarm/" rel="bookmark" title="Infosys Software Services Revenue by Quarter">Infosys Software Services Revenue by Quarter</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/itudzfo/">Itu Rathore</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-17T19:21:13+00:00" >March 17, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/03/17/infosys-software-services-revenue-by-quarter-graphfarm/#respond">0</a></span> </span></div><div class="td-excerpt"> The above graph represents the Infosys software services revenue...</div><div class="td-read-more"> <a href="https://dazeinfo.com/2020/03/17/infosys-software-services-revenue-by-quarter-graphfarm/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://dazeinfo.com/category/graphfarm/" class="td-post-category">GraphFarm</a><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/03/14/godaddy-global-revenue-vs-net-income-by-year-graphfarm/" rel="bookmark" class="td-image-wrap" title="GoDaddy Revenue vs Net Income by Year"><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/03/GoDaddy-Revenue-vs-Net-Income-by-Year-696x464.jpeg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/03/14/godaddy-global-revenue-vs-net-income-by-year-graphfarm/" rel="bookmark" title="GoDaddy Revenue vs Net Income by Year">GoDaddy Revenue vs Net Income by Year</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/itudzfo/">Itu Rathore</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-14T10:55:33+00:00" >March 14, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/03/14/godaddy-global-revenue-vs-net-income-by-year-graphfarm/#respond">0</a></span> </span></div><div class="td-excerpt"> The above graph represents GoDaddy revenue vs net income...</div><div class="td-read-more"> <a href="https://dazeinfo.com/2020/03/14/godaddy-global-revenue-vs-net-income-by-year-graphfarm/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://dazeinfo.com/category/graphfarm/" class="td-post-category">GraphFarm</a><div class="td-module-thumb"><a href="https://dazeinfo.com/2020/03/14/number-of-godaddy-employees-worldwide-by-year-graphfarm/" rel="bookmark" class="td-image-wrap" title="Number of GoDaddy Employees by Year"><span data-bg="url(https://dazeinfo.com/wp-content/uploads/2020/03/Number-of-GoDaddy-Employees-by-Year-696x464.jpeg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://dazeinfo.com/2020/03/14/number-of-godaddy-employees-worldwide-by-year-graphfarm/" rel="bookmark" title="Number of GoDaddy Employees by Year">Number of GoDaddy Employees by Year</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://dazeinfo.com/author/itudzfo/">Itu Rathore</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-14T10:45:12+00:00" >March 14, 2020</time></span> <span class="td-module-comments"><a href="https://dazeinfo.com/2020/03/14/number-of-godaddy-employees-worldwide-by-year-graphfarm/#respond">0</a></span> </span></div><div class="td-excerpt"> The above graph represents the number of GoDaddy employees...</div><div class="td-read-more"> <a href="https://dazeinfo.com/2020/03/14/number-of-godaddy-employees-worldwide-by-year-graphfarm/">Read more</a></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_52_e16" data-td_block_id="tdi_52_e16"><i class="tdc-font-fa tdc-font-fa-backward"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_52_e16" data-td_block_id="tdi_52_e16"><i class="tdc-font-fa tdc-font-fa-forward"></i></a></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Itu Rathore"></span><meta itemprop="datePublished" content="2020-03-18T21:51:33+05:30"><meta itemprop="dateModified" content="2020-03-18T21:51:36+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dazeinfo.com/2020/03/18/number-of-infosys-active-clients-by-quarter-graphfarm/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dazeinfo.com/wp-content/uploads/2018/12/dazeinfo-WHITE-web.png"></span><meta itemprop="name" content="Dazeinfo"></span><meta itemprop="headline" content="The below graph represents the quarterly distribution of the number of Infosys active clients worldwide, starting from fiscal Q1 2001 to the recently completed quarter. The IT firm added about 20 new clients during FY Q3 2020, taking the total number of active clients to 1,384 - the highest-ever till date."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dazeinfo.com/wp-content/uploads/2020/03/Number-of-Infosys-Active-Clients-by-Quarter.jpeg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span></article></div></div></div><div class="tdc-footer-wrap "></div></div> <script>var advanced_ads_ga_UID = 'UA-27991101-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://dazeinfo.com/wp-content/cache/busting/google-tracking/ga-af5c617d36e28d19710b882a6824e213.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>  <style type="text/css" media="screen">.dgraph-control{border:solid;width:80%;height:36px;border-color:silver;border-width:1px}@media (max-width:767px){.dgraph-control{border-top-left-radius:27px!important;border-bottom-left-radius:27px!important}.td_btn_md{width:30%!important;margin:0 0 0 -40px!important;font-size:14px!important;border-radius:27px 27px 27px 27px}}</style> <script type="text/javascript">jQuery(window).load(function(){ 
    if( typeof wpDataChartsCallbacks == 'undefined' ){ wpDataChartsCallbacks = {}; } 
    wpDataChartsCallbacks[558] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            valueSuffix: '%',
            shared: true
        }; 
    }
    wpDataChartsCallbacks[607] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            valueSuffix: '%',
            shared: true
        }; 
    }
      wpDataChartsCallbacks[556] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            valueSuffix: '%',
            shared: true
        }; 
    }
    wpDataChartsCallbacks[610] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            valueSuffix: '%'
        }; 
    }
    wpDataChartsCallbacks[559] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            valueSuffix: '%',
            shared: true
        }; 
    }
    wpDataChartsCallbacks[400] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            valueSuffix: '%',
            shared: true
        }; 
    }
    
    wpDataChartsCallbacks[644] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            shared: true
        }; 
    }
    wpDataChartsCallbacks[376] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            shared: true
        }; 
    }
    wpDataChartsCallbacks[656] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 2,
            shared: true
        }; 
    }
    wpDataChartsCallbacks[649] = function(obj){ 
        obj.options.tooltip = {
            valueDecimals: 1,
            shared: true
        }; 
    }
    
});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/dazeinfo.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://dazeinfo.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-d429942cf3383d1c24c1d7a2fcad0091.js' defer></script> <script type='text/javascript' src='https://dazeinfo.com/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js' defer></script> <script type='text/javascript' src='https://dazeinfo.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min-bb9c459bd63f43ae3fb9edbc59eb20c6.js' defer></script> <script type='text/javascript' src='https://dazeinfo.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-10.3.js' defer></script> <script type='text/javascript' src='https://dazeinfo.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://dazeinfo.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-bb9c459bd63f43ae3fb9edbc59eb20c6.js' defer></script> <script type='text/javascript' src='https://dazeinfo.com/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://dazeinfo.com/wp-content/cache/busting/1/wp-content/plugins/wpdatatables/assets/js/wpdatatables/wdt.chartsRender.min-2.8.1.js' defer></script> <script type='text/javascript' src='//code.highcharts.com/highcharts.js?ver=2.8.1' defer></script> <script type='text/javascript' src='//code.highcharts.com/highcharts-more.js?ver=2.8.1' defer></script> <script type='text/javascript' src='//code.highcharts.com/highcharts-3d.js?ver=2.8.1' defer></script> <script type='text/javascript' src='//code.highcharts.com/modules/heatmap.js?ver=2.8.1' defer></script> <script type='text/javascript' src='//code.highcharts.com/modules/treemap.js?ver=2.8.1' defer></script> <script type='text/javascript' src='//code.highcharts.com/modules/exporting.js?ver=2.8.1' defer></script> <script type='text/javascript' src='https://dazeinfo.com/wp-content/cache/busting/1/wp-content/plugins/wpdatatables/assets/js/wpdatatables/wdt.highcharts.min-2.8.1.js' defer></script>  <script data-no-minify="1" async src="https://dazeinfo.com/wp-content/cache/busting/1/gtm-ed07163edc26e46d725954893295cf97.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-27991101-1');</script>  <script>window._peq = window._peq || []; window._peq.push(["init"]);</script> <script src="https://clientcdn.pushengage.com/core/6d68209978b4c02e6bea2fedea8a6933.js" async></script>  <script></script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dazeinfo.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1584552831 -->